• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus x99-A + Intel Core i7 5930k lange Bootzeiten

gokhanplaya

Komplett-PC-Käufer(in)
Hallo Leute,

ich hab mir ein neues System zusammengebaut, allerdings bin ich etwas unzufrieden mit den Bootzeiten.
Mein System braucht knapp 40 Sekunden bis ich am Desktop von Windows bin. Es taucht dieser Wartekreis für 4 Sekunden auf.


Folgende Hardware ist verbaut:

Asus X99-A Mainboard
Intel Core i7 5930k
32GB Crucial DDR4 RAM
Samsung 840 Evo SSD 256GB (Windows 8.1 Prof)
Nvidia Gefore GTX 970
1TB Sata Festplatte


Im Bios sind schon die Boot Priorität für die SSD eingestellt, alle Treiber sind aktuell.
Mein altes System mit dem i7 4790K + AsRock Z97 Extreme 4 hat knappe 6 Sekunden gebraucht.


Stimmt was mit dem Mainboard evtl. nicht? (Es war ein gespeichertes Profil im Bios abgelegt vom November letzen Jahres, obwohl ich das Mainboard als ''neu'' bei Mindfactory geordert habe:huh:)


Besten Dank schon mal ! :D
 

Incredible Alk

Moderator
Teammitglied
Willkommen in der Welt der High-End Plattformen. ;)

Die "großen" Boards brauchen generell etwas länger als die Mittelklasse-Boards zum initialisieren, einfach weil mehr Geräte und Funktionen enthalten sind. Mein Board braucht auch gefühlte 10 Sekunden bis Windows gestartet wird, die kleinen sind da schneller. Aber dafür kannste dir sicher sein, dass die Bootzeit so ziemlich das einzige ist, was langsamer ist als bei Mainstream-Boards.

Aber: Wenn der Windows-Bootvorgang mal gestartet ist sollte es sehr fix gehen, wenn DA noch was stockt liegts an was anderem.
 

markus1612

Kokü-Junkie (m/w)
Wieso hast du denn überhaupt auf 2011-3 gewechselt? Dein altes System war doch super.

Deaktivier mal im BIOS unter "Boot" die Einstellung "Fas Boot". Dann könntest du noch unter "RAM Timing Control " "Attempt Fast Boot" und "Attempt Cold Fast Boot" aktivieren.
 

Faxe007

Freizeitschrauber(in)
Ich habe schon mehrfach gehört und selbst erlebt, dass die USB Implentierung auf X99 noch nicht optimiert ist. Mich würde deswegen mal interessieren ob dein Wartekreis auch so lange da ist wenn du alle USB Geräte abziehst.

Die Lösung ginge dann in die Richtung von dem, was geschrieben hat Markus bzgl den FastBoot / Fuill Initialization Einstellungn geschrieben hat.
 
TE
G

gokhanplaya

Komplett-PC-Käufer(in)
Jetzt braucht das System knapp 30 Sekunden zum starten, es erscheint aber immer noch dieses Wartekreis für paar Sekunden.


Ich nehme kurz ein Video auf und lade es auf Youtube hoch damit ihr das mal sieht:(


Edit: Hier das Video

https://www.youtube.com/watch?v=SA2ZTGbKGt0


Komischerweise ging es jetzt bei der Aufnahme etwas schneller, es schwankt zwischen 20-30 Sekunden bei jedem Boot. Usb abstecken hat leider nichts gebracht.
 
Zuletzt bearbeitet:

MountyMAX

Software-Overclocker(in)
Also dein X99-A bootet deutlich schneller als mein X99-S, aber mir ist es an sich egal, da mein VDSL Modem genau dann fertig mit Sync/einwählen ist wenn ich auf den Desktop komme.

Im übrigen hat das nix mit USB zu tun, du siehst auf dem Board anhand der LEDs was er grade "initialisiert", davon abgesehen verzögert deine HDD den Startvorgang von Windows auch um 3-4 Sek..
 
TE
G

gokhanplaya

Komplett-PC-Käufer(in)
Hier mal ein Update:

Ich war mit der allgemeinen Perfomance von dem System nicht zufrieden, komischerweise dauerte alles länger als mit dem i7 4790k. Ich habe das Asus Mainboard retourniert und das AsRock x99 Fat1alty mir gegönnt.

Jetzt bootet der Rechner deutlich schneller und rockt die Bude :daumen:


VIelen Dank an alle :)
 
Oben Unten