• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASRock AB350M - PC geht nach Prozessorwechsel nicht mehr an

Aranyaka

Schraubenverwechsler(in)
Habe einen Ryzen 5 3400G durch einen Ryzen 5 3600 ersetzt. Seitdem kann ich meinen PC nicht mehr anschalten! D.h. wenn ich auf den Power-Schalter drücke, passiert nichts. Überhaupt nichts.

Hatte in der Vergangenheit mal einen Prozessor eingebaut, der mit der (veralteten) BIOS-Version nicht kompatibel war. Da ging das Board für einige Sekunden an und wieder aus. Jetzt ist der PC aber komplett tot.

Der Prozessor ist mit dem Mainboard kompatibel (http://www.asrock.com/mb/AMD/AB350M Pro4/index.asp#CPU) und es ist auf die neueste Version geflasht.
Den alten Prozessor habe ich leider nicht mehr, so das sich testen könnte, ob es damit geht (war im Rückblick natürlich ein Fehler, den herzugeben, bevor der neue läuft).

Habe schon geprüft/ getestet:
- Kaltgerätekabel > Ist in Ordnung
- Stecker von Power-Schalter > Richtig auf Mainboard gesteckt
- CPU, RAM, GPU > Sitzen alle gut

Mir fallen nun noch drei mögliche Ursachen ein.
- Prozessor defekt (ist jedoch Neuware)
- Mainboard defekt
- Netzteil defekt
- Power-Schalter defekt

Erscheint mir alles recht unwahrscheinlich; habe ja nichts weiter gemacht als den Prozessor zu wechseln und vorher lief alles problemlos.

Welche der Ursachen würden auf das Fehlerbild passen? Oder gibt es noch eine andere mögliche Ursache?

Ich wäre sehr dankbar für Hilfe!
 

Nathenhale

Software-Overclocker(in)
via Onboard Leds (Dazu ins Handbuch schauen) oder via Speaker dieser muss aber meist extra gekauft werden und ans Mainboard angeschlossen werden. Sonst kannst du mal ein Bios resett durchführen. ( Pc aus vom Strom trennen, Bios Batterie raus 5 bis 10 minuten warten wieder rein und Testen).
 
TE
A

Aranyaka

Schraubenverwechsler(in)
Speaker ist in Klinkenbuchse angeschlossen, macht keinen Mucks. Batterie habe ich eben raus, melde mich in 5 bis 10 Minuten wieder :-)

Bin mir nicht sicher ob das Board eine LED hat, sehe jedenfalls nicht dass eine angeht.
 

chill_eule

Volt-Modder(in)
Speaker ist in Klinkenbuchse angeschlossen, macht keinen Mucks.
Das bringt auch nix :ugly:
Es geht um sowas altmodisches hier, was direkt auf dem Board klemmt:
1614264336630.png


Hast du mal die Kontakte zum einschalten auf dem Board überbrückt oder das Netzteil direkt?
(Meistens Pin 16 + Masse, siehe Link)

Passiert dann irgendwas?

Wäre natürlich so oder so ein mega Zufall, wenn irgendeine Komponente gleichzeitig zum CPU Wechsel den Geist aufgibt :hmm:
 
TE
A

Aranyaka

Schraubenverwechsler(in)
Das Herausnehmen der Batterie hat leider nichts bewirkt.

An meinem ATX-Stecker sind alle Kabel schwarz. Woher weiß ich, wo oben und wo unten ist?

Edit: Bin selber darauf gekommen, als ich das Foto gesehen habe. Halte ihn anders herum als die Symbolskizze in der Anleitung.
 

Anhänge

  • 2021-02-25 16.08.35.jpg
    2021-02-25 16.08.35.jpg
    1,3 MB · Aufrufe: 15
TE
A

Aranyaka

Schraubenverwechsler(in)
Danke für den Test, das Netzteil geht.

Wie würde sich denn das Mainboard verhalten, wenn ich von AMD einen defekten Prozessor bekommen habe? Kommst so etwas überhaupt vor?

Oder andersherum: Könnte ich beim Prozessortausch etwas falsch gemacht haben, so dass das Mainboard kaputt geht?
 

wuselsurfer

Kokü-Junkie (m/w)
Oder andersherum: Könnte ich beim Prozessortausch etwas falsch gemacht haben, so dass das Mainboard kaputt geht?
Da fallen mir so einige Sachen ein:
- Wärmeleitpaste vergessen ,
- Kühler zu lose - fest,
- Pin am Prozessor verbogen,
- Kabel gelöst,
... .

Zeig uns mal ein paar Bilder vom PC-Inneren, vielleicht sieht man etwas.

P.S.: Ein defekter Prozessor ist sehr, sehr selten, aber möglich.
 
TE
A

Aranyaka

Schraubenverwechsler(in)
Da fallen mir so einige Sachen ein:
- Wärmeleitpaste vergessen ,
- Kühler zu lose - fest,
- Pin am Prozessor verbogen,
- Kabel gelöst,
... .

Zeig uns mal ein paar Bilder vom PC-Inneren, vielleicht sieht man etwas.

P.S.: Ein defekter Prozessor ist sehr, sehr selten, aber möglich.

Ja, ein Pin schaut komisch aus. War ich das? Bin mir keiner Schuld bewsst, habe den Prozessor gleich richtig herum eingesetzt.

Kann man den selber wieder gerade biegen?
 

Anhänge

  • 2021-02-25 17.10.49.jpg
    2021-02-25 17.10.49.jpg
    938,1 KB · Aufrufe: 15

wuselsurfer

Kokü-Junkie (m/w)
Ja, ein Pin schaut komisch aus. War ich das? Bin mir keiner Schuld bewsst, habe den Prozessor gleich richtig herum eingesetzt.

Kann man den selber wieder gerade biegen?
Ja.
Nimm eine Klinge vom Teppichmesser und biege mit der Rückseite waagerecht und senkrecht das Bein wieder auf 90° aber LANGSAM!

Eine Flachzange und Feinpinzette helfen da auch.
 
TE
A

Aranyaka

Schraubenverwechsler(in)
Mist, hätte ich nicht machen sollen. Die eine PIN ist gerade, dafür habe ich benachbarte verbogen.

Könnte der schiefe PIN so aus dem Werk gekommen sein, oder ist das definitiv beim Einsetzen passiert?
 

PCGH_Torsten

Redaktion
Teammitglied
Habe einen Ryzen 5 3400G durch einen Ryzen 5 3600 ersetzt. Seitdem kann ich meinen PC nicht mehr anschalten! D.h. wenn ich auf den Power-Schalter drücke, passiert nichts. Überhaupt nichts.

Ungeachtet der definitiv zu lösenden Pin-Situation: Wir hatten das in der Redaktion mehrfach in Zusammenhang mit Kühleranpresskräften. Ich kann nicht nachvollziehen, wieso, da manchmal sogar die Backplate einen Einfluss hat und keiner der Kühler besonders kräftig war, aber wer ähnliche Probleme auch mit intakten Pins hat, sollte den Küher mal testweise vorsichtig lockern. (Idealerweise bei liegendem Mainboard einfach nur auf die CPU stellen und gar keine Halterung montieren.)


Gibt dir das Board den einen Fehler aus ?

Wenn es gar nicht erst angeht? ;-)


Mist, hätte ich nicht machen sollen. Die eine PIN ist gerade, dafür habe ich benachbarte verbogen.

Damit steht das zweite Übungsobjekt ja bereit. ;-)
Ich empfehle übrigens statt einem breitem Messer wirklich eine Uhrmacherpinzette oder eine stabile Nadel. Wichtig ist, die Pins nicht zu oft hin und her zu biegen, sonst können sie abbrechen. (Was auch nicht in jedem Fall das Ende bedeutet, aber den Schwierigkeitsgrad deutlich steigert.)

Könnte der schiefe PIN so aus dem Werk gekommen sein, oder ist das definitiv beim Einsetzen passiert?

Wir hatten noch nie eine CPU mit ab Werk krummen Pins. Ich würde aber sogar noch weiter gehen und sagen: Es ist nicht beim Einsetzen, sondern nach oder während des Rausnehmens passiert. Mit leicht verbogenem Pin passt der Prozessor nämlich gar nicht in den Sockel – entweder weitestgehend gerade oder um 90° abgeknickt, aber solange die Spitze des Pins zwischen zwei Löcher zeigt, kann die CPU schlecht reinfallen.
 
Oben Unten