• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD Radeon BigNavi & RDNA2 Laberthread

sifusanders

PC-Selbstbauer(in)
kurzes Update:

komplett Stock, ohne Treiber neuinstall:
1610556414076.png
 

Duvar

Kokü-Junkie (m/w)
Hier Stock Treiber:

stock treiber.png


@Gurdi Wegen dem Speicher hab ich noch ne Frage, in deinem UV Test hattest du glaub 2150 mit Fast Timings eingestellt (auch im Guide drin), du sprachst aber vorher davon, dass es besser wäre 2000MHz im Treiber mit Fast Timings zu nutzen, oder iwie sowas war da, was wäre jetzt am Besten nur um mal Klarheit zu haben. Thx.
 
Zuletzt bearbeitet:

Gurdi

Kokü-Junkie (m/w)
Du fändest ja das 165W Setting so gut, aber die 150W Version ist doch kaum langsamer und mit 7.7K+ GPU Score eigentlich besser oder net?
Also ich finde das 165Watt Setting runder, zumal du da sicher noch etwas mehr Boostpotential hast bei dem ein oder anderen Game dann. Damit liegst du dann bei 200Watt, das ist doch ne runde Sache so.
@Gurdi Wegen dem Speicher hab ich noch ne Frage, in deinem UV Test hattest du glaub 2150 mit Fast Timings eingestellt (auch im Guide drin), du sprachst aber vorher davon, dass es besser wäre 2000MHz im Treiber mit Fast Timings zu nutzen, oder iwie sowas war da, was wäre jetzt am Besten nur um mal Klarheit zu haben. Thx.
So wie du das hast, passt das schon. Es schafft sowieso keine Karte bisher mehr.
 

True Monkey

PCGHX-HWbot-Member (m/w)
Andere Cpu .....und ich befürchte ein weiteres NT was nicht reicht da das Ding mehr Abstürzt als das es läuft
Naja ...mein Intel Sys war scheinbar nicht das Prob da es auf x570 genauso ist

TS 1.jpg


Nagelneues Rog Strix 750w und ich bin überrascht
Ist das wirklich das Prob bzw reicht das wirklich nicht ?


Vllt helfen ja kleine Schläge auf den Hinterkopf ....das kann ich eigendlich ganz gut
Wie gut das AMD Cpus meine Welt ist :rolleyes:
 

Dudelll

Software-Overclocker(in)
Funktioniert das metrik overlay vom Treiber eigentlich bei euch, irgendwie verabschiedet sich die Software bei mir immer komplett wenn ich versuche das vom Spiel aus aufzurufen. Mit der vega und dem 12.1er Treiber ging's noch.
 

drstoecker

Lötkolbengott/-göttin
Andere Cpu .....und ich befürchte ein weiteres NT was nicht reicht da das Ding mehr Abstürzt als das es läuft
Naja ...mein Intel Sys war scheinbar nicht das Prob da es auf x570 genauso ist

Anhang anzeigen 1350648

Nagelneues Rog Strix 750w und ich bin überrascht
Ist das wirklich das Prob bzw reicht das wirklich nicht ?


Vllt helfen ja kleine Schläge auf den Hinterkopf ....das kann ich eigendlich ganz gut
Wie gut das AMD Cpus meine Welt ist :rolleyes:
Welche Probleme hast du genau?
 

Onkel-Rick

PC-Selbstbauer(in)
Andere Cpu .....und ich befürchte ein weiteres NT was nicht reicht da das Ding mehr Abstürzt als das es läuft
Naja ...mein Intel Sys war scheinbar nicht das Prob da es auf x570 genauso ist

Anhang anzeigen 1350648

Nagelneues Rog Strix 750w und ich bin überrascht
Ist das wirklich das Prob bzw reicht das wirklich nicht ?


Vllt helfen ja kleine Schläge auf den Hinterkopf ....das kann ich eigendlich ganz gut
Wie gut das AMD Cpus meine Welt ist :rolleyes:
Krass das es so viele, eigentlich ausreichende Netzteile gibt die es nicht packen....


Liebe Grüße, Rick
 

True Monkey

PCGHX-HWbot-Member (m/w)
Abstürze unabhängig von den settings der Karte
Also auch @stock Cpu/Gpu

Entweder startet das sys neu oder aber der treiber kackt ab :kotz:
Board Cpu ram alles schon getauscht und an der Kühlung kann es nicht liegen

Aber wenn es mal läuft :evil:

FS 1.jpg
 
Zuletzt bearbeitet:

Ericius161

Komplett-PC-Aufrüster(in)
Nettes Ding. Habe bisher nur das Silent Bios genutzt und damit ist sie unter Volllast leiser als die undervoltete 5700XT mit dem Accelero Xtreme V und nimmt deutlich weniger Platz weg (endlich kann ich das Front-USB-C meines Mainboards nutzen :D ).
Aber recht warm wird se... und der Ram taktet nicht herunter, was zu über 30 Watt im Idle führt? o.O
Gibt es dafür schon eine Lösung?

Und bei mir ist es so, dass ich einige Spiele nun erstmal im Safe-Mode starten muss, weil der CX sonst die Verbindung verliert. Habe dann zwar den Ton des Spiels, aber kein Bild. Ist bisher bei Doom Eternal und GRID aufgetreten. SOTR und CP77 haben so funktioniert.
Davon ab auf jeden Fall eine gute Angelegenheit, mit der ich sicherlich länger zufrieden sein werde, als mit der 5700xt.

Bin mal gespannt was das Undervolting so her geben wird.

Außerdem sollten Leute mit Gigabyte-Mainboard wohl darauf achten, vor dem Graka-Tausch das UEFI auf Werkseinstellungen zu stellen. Mir ist es schon mehrmals passiert, dass es sonst ohne CMOS-Resett nicht mehr bootete, nachdem die Graka kurz draußen gewesen ist.
 

Anhänge

  • GPUZ.PNG
    GPUZ.PNG
    17,1 KB · Aufrufe: 47
  • IMG_20210113_172539_735.jpg
    IMG_20210113_172539_735.jpg
    1 MB · Aufrufe: 34
  • IMG_20210113_172614_011.jpg
    IMG_20210113_172614_011.jpg
    774,9 KB · Aufrufe: 49

Duvar

Kokü-Junkie (m/w)
Nettes Ding. Habe bisher nur das Silent Bios genutzt und damit ist sie unter Volllast leiser als die undervoltete 5700XT mit dem Accelero Xtreme V und nimmt deutlich weniger Platz weg (endlich kann ich das Front-USB-C meines Mainboards nutzen :D ).
Aber recht warm wird se... und der Ram taktet nicht herunter, was zu über 30 Watt im Idle führt? o.O
Gibt es dafür schon eine Lösung?

Und bei mir ist es so, dass ich einige Spiele nun erstmal im Safe-Mode starten muss, weil der CX sonst die Verbindung verliert. Habe dann zwar den Ton des Spiels, aber kein Bild. Ist bisher bei Doom Eternal und GRID aufgetreten. SOTR und CP77 haben so funktioniert.
Davon ab auf jeden Fall eine gute Angelegenheit, mit der ich sicherlich länger zufrieden sein werde, als mit der 5700xt.

Bin mal gespannt was das Undervolting so her geben wird.

Außerdem sollten Leute mit Gigabyte-Mainboard wohl darauf achten, vor dem Graka-Tausch das UEFI auf Werkseinstellungen zu stellen. Mir ist es schon mehrmals passiert, dass es sonst ohne CMOS-Resett nicht mehr bootete, nachdem die Graka kurz draußen gewesen ist.
Ja die Lösung findest du auf Seite 103 der post von gbm.
 

Onkel-Rick

PC-Selbstbauer(in)
Mein Rechner schaltet sich jetzt auch nicht mehr aus. :D
Lösung des Problems: PT auf Minimum, Spannung etwas reduziert und die Karte im Takt auf rund 2000mhz reduziert.
Also hätte es eine halb so teure 6800 non XT auch getan :wall:


Liebe Grüße, Rick
 

Leonidas_I

Software-Overclocker(in)
Habe übrigens mal die Leistungsaufnahme angeschaut.
Maximum 550 Watt (5950X + 6900XT). Spannungen sind noch nicht optimiert.
Im Februar kommt mein Corsair AX850. Mittlerweile denke ich, dass es das nicht unbedingt gebraucht hätte. :D
Mit einem ordentlichen 650 Watt Netzteil sollte man auch keine Probleme haben.
 

Duvar

Kokü-Junkie (m/w)
Zuletzt bearbeitet:

gecan

Software-Overclocker(in)
und hier noch ein crysis remastered mit max settings und uv+oc bei 230 watt limit !
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

auch da bitte 5fps dazurechnen beim minimum fps :D
 

Gurdi

Kokü-Junkie (m/w)
Hier mal 165W TGP run, hab mich verbessern können von 8098 Punkten auf 8241.
Temps sehen auch gut aus und auch schön leise.
Sollte knapp 6800XT Ref stock Lvl sein.

@Gurdi Kannst du bitte noch all deine 255W Settings (MPT+Treiber) posten?


Anhang anzeigen 1350676

Hier mal mein 165W TGP TS Score: https://www.3dmark.com/3dm/56707195?

165W TSX Update mit besserem Score https://www.3dmark.com/3dm/56707793?

165W PR https://www.3dmark.com/3dm/56708287?
Das sieht doch mal gut aus. 100Watt gespart und immer noch die Leistung einer 6800XT.

Mein Balanced Setting ist Verschlusssache :D
Nein Spaß, schau mal im Benchthread da steht glaube ich mit bei.
 

ATIR290

Software-Overclocker(in)
@ Gurdi

Warum überzeugt Dich die MSI 6800 Gaming TRIO X nicht
bzw. die 6800XT von selbem Modell

Referenz das Maß aller Dinge diesesmal vor allem zum Preis von AMD oder knapp darüber...
 

gbm31

PC-Selbstbauer(in)
Danke, werde ich mich morgen mal dran setzen. Was sind denn diese Blankings? Hat das Auswirkung auf die Bildqualität?
Da dein Bild zeilenweise aufgebaut wird, muss die Information für jedes Bild, um mit der Wiederholfrequenz synchron zu sein, entsprechend abgetrennt werden.
Diese Abtrennung ist in der Zeilenanzahl natürlich auch abhängig von der Wiederholfrequenz und der Panelauflösung.
Offensichtlich passt diese Zahl bei höheren Frequenzen und Auflösungen nicht mehr.

 

Tekkla

Software-Overclocker(in)
Bin ja auch am Überlegen mir eine Karte zuzulegen. Mir fehlt es nur an Kühlblöcken für meine Wakü. Es gibt da von Alphacool welche, aber die sind komplett aus Acryl, und dem Laden traue ich wegwen diverser Qualitätsmängel in den letzten Jahren nicht übern weg. Voll doof irgendwie.
 

Duvar

Kokü-Junkie (m/w)
Ich hätte gerne eine 6800 oder XT Version. 6900XT gibt mir keinen Kick. Optimieren macht dennoch Spaß
 
Zuletzt bearbeitet:

Dudelll

Software-Overclocker(in)
Ich hätte gerne eine 6800 oder XT Version. 6900XT gibt mir keinen Kick.
Ja war/bin auch immer noch am überlegen wen zum tauschen zu suchen, aber glaub ich behalt die 6900. Meine Karte hat kaum Fiepen, beim Tausch weiß man wieder nicht was man bekommt, und wenn nen Wasserblock drauf soll darf's auch ruhig der vollausbau sein.
 

Dudelll

Software-Overclocker(in)
Kannst ja sonst auch einfach die Karte behalten und schauen ob du in den nächsten 1-2 Monaten noch ne xt bekommst bei amd direkt.

Die 6900 wirste zur uvp wohl noch los dann denke ich.

Könnt mir vorstellen das das wahrscheinlicher ist als nen tausch.
 

DARPA

Volt-Modder(in)
Meine hatte am Anfang sehr starkes zirpen und sägen. Da hatte ich auch erst überlegt, ob ich die überhaupt behalte.

Aber nach nem halben Tag Benchmark Looping am Stück, war das Geräusch schon deutlich besser. Nur noch leichtes fiepen. Inzwischen höre ich gar nix mehr trotz Wasserblock.

Also die Karte immer erstmal benutzen und einlaufen lassen.
 

Duvar

Kokü-Junkie (m/w)
255er Asic ist mir too much. 19.7k TS GPU Score ist deutlich über Stock 6900XT. 165W sind da mit 17.7k schon fast dran. Denke 180W könnten reichen.
 

Gurdi

Kokü-Junkie (m/w)
Meine hatte am Anfang sehr starkes zirpen und sägen. Da hatte ich auch erst überlegt, ob ich die überhaupt behalte.

Aber nach nem halben Tag Benchmark Looping am Stück, war das Geräusch schon deutlich besser. Nur noch leichtes fiepen. Inzwischen höre ich gar nix mehr trotz Wasserblock.

Also die Karte immer erstmal benutzen und einlaufen lassen.
Kann ich bestätigen,mein Rasseln ist auch deutlich leiser mittlerweile. Auch die Pumpe ist etwas leiser geworden.
 

sifusanders

PC-Selbstbauer(in)
Hab Null fiepen gehört auch bei leisem Lüfter.
meine fiept auf jeden Fall recht stark. War bei der 6800 ref nicht so.
Da dein Bild zeilenweise aufgebaut wird, muss die Information für jedes Bild, um mit der Wiederholfrequenz synchron zu sein, entsprechend abgetrennt werden.
Diese Abtrennung ist in der Zeilenanzahl natürlich auch abhängig von der Wiederholfrequenz und der Panelauflösung.
Offensichtlich passt diese Zahl bei höheren Frequenzen und Auflösungen nicht mehr.

hab es leider noch immer nicht mit den 2 Bildschirmen hingerkiegt. Durch CRU und den zweiten Screen auf 60hz, taktet die Karte dann runter, aber 144hz sollten auf dem zweiten Screen schon sein, sehr viel angenehmer.
 

Dudelll

Software-Overclocker(in)
meine fiept auf jeden Fall recht stark. War bei der 6800 ref nicht so.

hab es leider noch immer nicht mit den 2 Bildschirmen hingerkiegt. Durch CRU und den zweiten Screen auf 60hz, taktet die Karte dann runter, aber 144hz sollten auf dem zweiten Screen schon sein, sehr viel angenehmer.
Bei mir klappts mit 144(wqhd)/60(fhd) ohne Probs.. Beide über DP und den mit 60Hz auf den Ausgang der das Bios anzeigt, ka ob die Reihenfolge der Monitore ne Rolle spielt, vllt. hilfts auch das beide Monitore bei mir von Asus sind, oder das es unterschiedliche Auflösungen sind, vllt. ists auch random und man kann Glück oder Pech bei der Treiber installation haben :P
 

sifusanders

PC-Selbstbauer(in)
Bei mir klappts mit 144(wqhd)/60(fhd) ohne Probs.. Beide über DP und den mit 60Hz auf den Ausgang der das Bios anzeigt, ka ob die Reihenfolge der Monitore ne Rolle spielt, vllt. hilfts auch das beide Monitore bei mir von Asus sind, oder das es unterschiedliche Auflösungen sind, vllt. ists auch random und man kann Glück oder Pech bei der Treiber installation haben :P
ja mit 144wqhd+60wqhd (durch cru) taktet die Karte runter. ich will aber auch 144 auf meinem zweiten Screen :D
 
Oben Unten