AMD 7950x: Hohe Idle Temps

rnrash

Komplett-PC-Käufer(in)
Folgendes Problem: Mein AMD 7950x ist gefühlt etwas zu hoch im Idle-State.
  • Im Bios erreicht er ca. 55-60° Höchstwerte
  • Sobald Windows aufgestartet ist pendelt er sich um die 60° ein
  • In Starfield zwischen 75°-90°
  • GraKa Temps scheinen in Ordnung zu sein (in Starfield von 60° bis 70°)
Mein PC hatte anfangs Probleme mit etlichen BSODs. Der Service konnte dann das Problem eingrenzen: BIOS Einstellung "Global C-State Control" muss disabled sein. Ist diese disabled, funktioniert das System einwandfrei (Mehr Infos in diesem Thread, letzter Post: https://extreme.pcgameshardware.de/...u-eines-neuen-pcs.638430/page-2#post-11407034).

Nun meine Frage: Sind die Temperaturen nicht etwas zu hoch? Falls ja, welche Ansätze sollte ich zuerst verfolgen. Mir schwebt folgendes vor:

  • CPU Fan Curve noch etwas aggressiver einstellen (momentane Curve im Screenshot)
  • Kühler abbauen, neue Leitpaste drauf (Service baute zu Testzwecken das gesamte System auseinander und wieder zusammen)
  • Bei AMD bezüglich RMA anfragen (hab ich noch zugewartet, da das System bis auf die Temps zuverlässig läuft).
Oder kann es schlicht sein, dass mit ausgeschalteter Global C-State Control die Temps untenrum ansteigen?

System

Motherboard: ASUS PRIME X670E-PRO WIFI
CPU: AMD Ryzen 9 9750x
GPU: MSI GeForce RTX 4090 Gaming X Trio 24G
RAM: Corsair Vengeance RGB (2x 16, 6000MHz, DDR5-RAM, DIMM)
CPU-Lüfter: be quiet! Dark Rock Pro 4
PSU: be quiet! Pure Power 12M
 

Anhänge

  • IMG_5818.JPEG
    IMG_5818.JPEG
    690,2 KB · Aufrufe: 50
Für Ryzen 7000 gelten Temps bis 95° als unbedenklich....von daher sehe ich hier absolut keinen Handlungsbedarf :ka: (wie in den drölf anderen Threads zu diesem Thema :rollen: )
 
Wenn sämtliche Stromsparfunktionen deaktiviert sind entsprechen die Temperaturen dem was Du nun vorfindest. Die 16 Kerne des 7950x werden halt entsprechend warm, wenn sie mit dem Basistakt von 4,5ghz betrieben werden.

Wenn die Möhre ständig BSODs auswirft mit aktivierten C-States würde ich eine RMA der CPU in Betracht ziehen. Denn AFAIK ist das KEIN normales verhalten.
 
Wenn sämtliche Stromsparfunktionen deaktiviert sind entsprechen die Temperaturen dem was Du nun vorfindest.
Jup, genau das. Ich hätte das Ding auch schon lange zurückgeschickt. Wenn die CPU ab Werk nicht das macht, was sie ab Werk können soll, dann muss der Hersteller/Verkäufer so lange nachbessern, bis das passt. Du kaufst doch auch kein Auto, wo du den Motor nie abstellen darfst, oder?
 
Zurück