• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ab wann sind 2 D5 Pumpen notwendig?

Risho

Schraubenverwechsler(in)
Hallo zusammen.

Aktuell plane ich meinen neuen PC der wahrscheinlich Anfang nächsten Jahres fertig sein sollte.
Derzeit steht schon das Gehäuse parat und möchte, bis die Hardware verfügbar ist, meine WaKü schonmal
zusammenstellen.
Geplant sind:

1x 560mm Radiator
2x 420mm Radiator
1x CPU und 1x GPU Wasserblock

Nun stellt sich mir die Frage, ob hierfür eine D5 AGB / Pumpen Combo reichen würde,
oder ob ich etwas Richtung Aquatuning Ultitop D5 Dual mit 2x D5 Next Pumpen nehmen sollte.
Preislich könnte ich da ca. 150€ sparen wenn ich nur die kleine Combo nehme ^^

Meinen alten Rechner nutze ich mit 3x 360mm Radiatoren und einer D5 Pumpe.
Leider ist in diesem kein Flowmeter eingebaut und ich kann den Durchfluss nicht bestimmen.
Wenn ich die D5 Pumpe auf 70 oder gar 100% stelle sinkt die Temperatur der Hardware meistens um ca.
5 °C. Was meiner Ansicht nach schon ein Zeichen von zu wenig Druck bei 40% Pumpengeschwindigkeit ist.
Kann es leider nicht mit genauen Daten belegen.
Hat jemand von euch evtl. Erfahrung bei großer Radifläche und der Anzahl an Blöcken?
Natürlich werden auch der eine oder andere 90° Adapter verbaut. Rohre werden 16/12er PETG werden.

Danke schonmal :)

cya
 

HisN

Kokü-Junkie (m/w)
Die 2. D5 ist nötig, wenn Du meinst, dass der Durchfluss nicht mehr reicht.
Ich betreibe einen Gigant 3360 mit einer D5.
 
TE
R

Risho

Schraubenverwechsler(in)
Die 2. D5 ist nötig, wenn Du meinst, dass der Durchfluss nicht mehr reicht.
Ich betreibe einen Gigant 3360 mit einer D5.
Habe wie geschrieben kein Flowmeter verbaut um es anhand von Daten zu beweisen.
Schließe halt aufgrund des Temperaturdrops bei Erhöhung der D5 Umdrehungen drauf... nur kA ob es wirklich so ist.
Auf wieviel % läuft deine D5 bei dem Teil?
 

HisN

Kokü-Junkie (m/w)
Volle Pulle.

Die Sache mit "reicht" ist halt immer 100% Individuell.
Wenn Du meinst, Du hast zu wenig Durchfluss, oder das Wasser könnte kühler sein ... dann investieren.
Wenn Du mit den Temperaturen klar kommst und nicht jedem Kelvin hinterherhechelst ... dann sparen.

Es ist zu 100% Deine Entscheidung. Es gibt kein richtig oder falsch.
 

maexi

Komplett-PC-Aufrüster(in)
Wenn ich mich mal mit rein hängen darf. Es ist wie HisN es schreibt. Wobei ich eher zum "braucht man nicht wirklich" neige. Bei mir laufen 2 D5 Next in einem mittelgroßen System. Beide sind auf 40% gedrosselt. Die zweite ist verbaut, weil sie über war und weil ich in meinem Gehäuse viel Platz übrig habe. Nötig ist sie auf keinen Fall und zur Sicherheit weil die eine mal ausfallen könnte, ist quatsch. Ich habe schon ein paar Tage meine Wakü, da ist im laufe der Jahre viel ab geraucht aber nie eine meiner Pumpen, das waren und sind nur DDC oder D5. Warum D5 Next, ich mag die ganzen Spielereien von Ac alle brauchbar aber auch nicht unbedingt nötig. Ich kann meinen Durchfluss bis knapp an 200 l/h hochfahren, an der Tempertur hat sich aber nix geändert.
Um es kurz zu machen, Du solltest mit Deiner Pumpe über 40l/h kommen dann ist alles im grünen Bereich
 
TE
R

Risho

Schraubenverwechsler(in)
Ich kann meinen Durchfluss bis knapp an 200 l/h hochfahren, an der Temperatur hat sich aber nix geändert.
Um es kurz zu machen, Du solltest mit Deiner Pumpe über 40l/h kommen dann ist alles im grünen Bereich

Genau das weiß ich bei meinem aktuellen System nicht. Die Temperatur verändert sich beim aufdrehen von 40% auf 70%+. Daher könnte es sein, dass ich nicht an die 40l/h komme. Habe keine Möglichkeit es abzulesen.
Platz für zwei werde ich im neuen Gehäuse definitiv haben. Daher auch die Frage ob es eine Korrelation zwischen Radifläche und der Menge an Pumpen gibt. Ziel ist es bei 40% ca. zu bleiben um den Geräuschpegel niedrig zu halten. Meine aktuelle D5 wird ab 70%+ deutlich lauter finde ich. Die 5 °C Unterschied möchte ich jedoch nicht auf Kosten von Lautstärke erzwingen.
Ich danke euch für eure Erfahrungen zu dem Thema.
Ich glaube es werden zwei werden um eben nicht die Situation wie in meinen aktuellen Rechner zu haben.
Theoretisch braucht man ja eigentlich gar keine Wasserkühlung ^^ aber es macht Spaß xD
 

maexi

Komplett-PC-Aufrüster(in)
eigentlich ist es so, wenn die Temperatur passt, also die Wassertemp. so zwischen 25 und 30°C liegt sollte alles in Ordnung sein. Wenn Du allerdings eine erkennbare Temperaturänderung hast, dann könntest Du mit Deiner Vermutung recht haben, wobei 5°C schon viel ist.
So sieht es bei mir aus
 

Anhänge

  • 20201003_182836.jpg
    20201003_182836.jpg
    321,3 KB · Aufrufe: 179

SpatteL

BIOS-Overclocker(in)
@Risho Gib uns doch mal konkrete Werte, anstatt nur um den heißen Brei herum zu reden.
Wassertemperatur? CPU-Temp? GPU-Temp? Jeweils unter Last und mir verschiedenen Drehzahlen.

Eine Änderung um 5°C klingt zwar viel, aber je nachdem vom welchen Grundwerten wir hier reden kann das auch völlig Banane sein. Wassertemperaturen bis etwa 40°C halte ich z.B. für völlig unbedenklich.
CPU- und GPU-Temperaturen sind ja mit einer Wasserkühlung idR ein gutes Stück geringer als unter Luft und damit weit von kritischen Werten entfernt, ob die da 5°C mehr oder weniger haben, spielt da im Alltag meist keine Rolle.
Außer man will OC bis zum äußersten betreiben.
 

maexi

Komplett-PC-Aufrüster(in)
ich sehe bei mir keinen sichtbaren Temperaturabfall wenn ich den Durchfluss auf 100% bringe, da sind 5°C schon viel und die sagen mir, das der Durchfluss sehr niedrig war.
 
TE
R

Risho

Schraubenverwechsler(in)
@Risho Gib uns doch mal konkrete Werte, anstatt nur um den heißen Brei herum zu reden.

GPU unter Last (beim zocken) nie über 50 °C. Meistens bei ca. 45-48 C°.
CPU je nachdem wie die Kerne belastet werden. Beim spielen jedoch 55-60 °C.
Das Wasser bewegt sich dann im Bereich 35 C° - 37 C°.

Alles bei 40% D5 Geschwindigkeit. Drehe ich nun die Pumpe auf 100% sinkt an der
GPU und auch CPU ziemlich schnell die Temperatur um ~5 °C. Was wie schon erwähnt auf irgendeinen
Stau deutet. Die Wassertemperatur fällt minimal um 1-2 C°.

Das zu den Daten die ich heute gesammelt habe.

Und das alles bei 3x 360mm und nur einem CPU (EK-Velocity AM4) und einem GPU (EK-FX1080 GTX TI FE) Block. Hab noch 6x 90° Winkel mit verbaut.

Daher meine Vermutung, dass im neuen System mit noch mehr Radifläche und ähnlichen Blöcken das Problem mit einer D5 noch größer wird.

Edit: Oder die Pumpe hat einen weg ^^
 

Duke711

Freizeitschrauber(in)
Schaue mal hier rein und rechne das einfach selber aus:


Sheet "Druckverlust".
 

Richu006

Software-Overclocker(in)
Also ich würde Sagen 1 d5 sollte da im normalfall problemlos reichen...
Meistens ist der cpu Kühler die grösste "Bremse" im System.

Und es könnte auch sein, dass etwas verstopft ist.

Aber ich zb. Habe 2x 360 er Ekwb Radiator, 1x 140 er Radiator, dann Schnelkupllungen nach aussen und noch ein MoRa 420. Dazwischen 3 meter Schlauch, GPU, CPU Block und ein Durchflusssensor, meine d5 läuft auf 60% und erreicht ca. 90L/h mit DP ultra oder 110L/h mit destilliertem Wasser.
 

butzbert

PC-Selbstbauer(in)
Hatte bis vor kurzen noch eine GTX 1080 mit EK-Block im PC verbaut. Hab seit Anfang meiner WaKÜ Probleme mit dem Durchfluss gehabt. Anfangs lief die D5 noch mit 40% Pumpenleistung. Durch spätere Ablagerungen musste ich sie später auf 70% stellen. Hab jetzt vorübergehend eine Titan X mit einen Block von AC im System verbaut. Was soll ich sagen, nachdem ich meinen PC das erste mal eingeschaltet habe, dachte ich das Wasser fließt aus dem AGB wieder raus so ging der Durchfluss ab. Das Flügelrad im Schauglas hat gefühlt viermal so schnell gedreht.
Jetzt läuft mein System auf 25 % Pumpenleistung.
Glaub auch das oft die Blöcke die Durchfluss Probleme machen.
 

uka

PCGH-Community-Veteran(in)
Bei mir musste ich wieder 2 Pumpen verbauen. Der Kreislauf: (CPU, GPU, Board, 2x 560mm Rad, 1x 140mm Rad, Filterelement sowie 2 Reservoir).

Ich hatte vorher eine Aquastream Ultra die auf 90% nicht über 20 l/h pro Stunde gekommen ist. Habe nun wieder 2 Laing 18W drin die auf 50% laufen und 120 l/h Durchfluss Leisten. Machte bei mir ca. 10 Grad Temperatur aus .. und endete mit dem Tod der Aquastream nach 6? Wochen. :ugly:
 

maexi

Komplett-PC-Aufrüster(in)
Ich selbst habe kein be Quiet Gehäuse mehr aber noch stark benutztes Zubehör. Das habe ich mal ausprobiert, weil mir die Position des AE6 nicht wirklich gefiel. Das alles nur ein Provisorium, bleibt nicht so. Dazu hatte ich meine zweite Next wieder entfernt und ein zweites Filter eingesetzt. Natürlich musste ich auch ein Rohr und die Anschlüsse ändern. Wie gesagt läuft nur noch eine D5. Ich hatte sie noch nicht angepasst, deshalb lief sie noch auf 40% und hatte damit einen Durchfluss von 57l/h. Auf 100% liege ich bei ca.100l/h. Meine Wassertemp liegt am Ausgang mit Cali gemessen, bei knapp 24°C.
Im normalen Betrieb, liegt meine GPU-Temp. bei 24°C erst wenn ich lange zocke steigt sie auf 42°C, deshalb habe ich meinen Kreislauf so gebaut, das zuerst das Wasser in die GPU fließt und dann durch die CPU.
Zu meinem Durchfluss kann ich sagen, ich habe einen 3900xt der mit 4300MHz auf nem Crosshair VIII werkelt. Ich habe intern 2 X420er Radis eine 420er Mora, jede Menge Winkel , Trennis, Filter und Absperrhähne. Welcher DFM kann 20l/h messen? Wenn ich hohe Werte diesbezüglich haben möchte, schaue ich auf meine Next, die zeigt mir locker 150l/h bei 40% Leistung an. Ich unserem Bereich ist derzeit der High Flow von AC der mir genauere Daten liefert und da liegen die Messwerte von min. 40l/h in einem glaubhaften Bereich.
 

Anhänge

  • 20201031_230316.jpg
    20201031_230316.jpg
    540,8 KB · Aufrufe: 133

Incredible Alk

Moderator
Teammitglied
Ich hatte vorher eine Aquastream Ultra die auf 90% nicht über 20 l/h pro Stunde gekommen ist.
WTF was sind das denn für Kühlblöcke/Radis? :ugly:

Ich hatte damals zwei GPUs/SLI, CPU, Filterelement, Schnellkupplung, MoRa420 extern und zig Winkel/Hähne/Kram im Kreislauf und die ASXT schaffte bei 3600 UPM noch um die 50l/h. Der einzige Grund die Pumpe nicht auf Minimum laufen zu lassen (=3000 UPM) war, weil bei der Drehzahl die Resonsnzfrequenz von irgendwas getroffen wurde und es brummte wie bekloppt.
Ein Kreislauf der ne aufgedrehte ASXT auf 20 l/h drückt muss wirklich nen SEHR hohen Widerstand haben. Die verwendeten Radis hatten bei dir wohl deutlich engere Röhren als mein MoRa.
 
Oben Unten