9900K Alle Kerne Takten durchgängig gleichzeitig

calleone

Kabelverknoter(in)
Hi Leute,
hatte vor einer Woche ein Bios update gemacht (Version 2004) und nun ist mir aufgefallen das alle Kerne durchgehend gleich takten, vorher war 1 Kern mal bei 800MHz und ein anderer dann mal kurz über 2GHZ usw. Nun takten sie alle durchgehen gleich, hat 1 Kern 2GHZ dann haben alle 2GHz.

Vor kurzen war es noch so das jeder Kern sein eigenen Takt hatte und nicht alle immer den gleichen Takt haben und alle Kerne immer gleichzeitig diesen Wert Takten. Klar, wenn eine Anwendung wie ein Game läuft, dann takten alle Kerne normal hoch auf 4.7GHz, aber im Desktop Betrieb sollte doch jeder Kern verschiedene Werte erzielen und nicht ständig alle Kerne immer gleichzeitig hoch auf ein Wert Takten oder? Wenn nix los ist auf dem Desktop, laufen alle Kerne mit 800MHz normal, wenn jetzt aber 1 Kern kurz mal hochtaktet auf z.b. 2GHz, dann takten alle Kerne mit kurz auf 2GHz. Vorher waren es mal 1-2 Kerne oder so die von 800MHz auf ein Wert kurz getaktet sind und nicht alle gleichzeitig.

Im Bios war immer Asus Multi Core Enhancement auf auto gestellt und nun Takten alle Kerne im boost 5GHz. Ich habe Asus Multi Core Enhancement gerade deaktiviert, nun takten alle Kerne mal kurz auf 4.9GHz. was auch nicht korrekt ist. Wenn ich richtig in Erinnerung habe soll der 9900K auch nur auf 1 oder 2 Kernen im boost kurz 5GHz erreichen oder?

Zu dem Bios Update habe ich noch 2 Sachen installiert:

Intel Management Engine Interface V2120.100.0.1085(SW 2134.15.0.2422) For Windows 10/11 64-bit. Improve system Stability & Security. Version 2120.100.0.1085 ... 2021/10/28 726.97 MBytes

Intel Chipset Driver V10.1.18836.8283 For Windows 10/11 64-bit. Version 10.1.18836.8283 ... 2021/10/28 6 MBytes


Ich habe das Bios wieder auf die Version 1802 geflasht, hat nix gebracht. Also lag es wohl doch nicht am Bios Update. Dann kann es eigentlich nur noch am Intel Management Engine Interface oder Intel Chipset Driver liegen. Kann ich dagegen was machen? Ich glaube ich hatte dieses Intel Management Engine das erste mal installiert, wusste nie wozu das gut sein soll. Habe dieses Intel Management Engine deinstalliert, hat nix geändert.

Ich habe ein altes Foto gefunden, dort sieht man was ich meine, alle Kerne takten unterschiedlich im Desktop Betrieb, Jetzt takten alle gleich und das auch gleichzeitig. Ich möchte das so wie früher haben, so wie auf mein alten Foto.
20200813_155336.jpg


Habe mal ein Video gemacht (dort war Asus Multi Core Enhancementnoch noch auf auto gestellt), im Hintergrund läuft ein Spiel, der Energiesparplan steht auf hochleistung und alle Kerne takten normal auf 4.7ghz. Ich beende das Spiel und man sieht wie alle Kerne auf 5GHz takten was nicht richtig ist. Ich ändere den Energiesparplan auf ausgewogen und alle Kerne gehen auf 800MHz, was normal ist, aber wenn jetzt 1 Kern mal hoch taktet, dann takten alle Kerne gleichzeitig mit hoch, was vorher nicht so war wie auf dem Foto zu sehen ist. Hier das Video dazu:

Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Was ist da passiert? Warum takten jetzt alle Kerne immer gleichzeitig ein Wert? Vorher hat doch auch jeder Kern im Desktop Betrieb sein eigenen Wert getaktet. Würde mich echt freuen wenn mir da einer weiterhelfen könnte, verzweifle daran.

Hier mein System:

MFG. calle
 
Zuletzt bearbeitet:

Westcoast

Kokü-Junkie (m/w)
Ich würde mal auf load optimized default gehen und die Werte neu einstellen.
Manchmal taktet die CPU dann nicht mehr richtig hoch oder runter.
Das kann auch passieren wenn du eine feste cpuvoltage eingestellt hast.
Am besten ist wenn man die Spannung auf normal stellt und mit der Offset -Spannung arbeitet.
Je nachdem welcher Takt ansteht, ob negativ oder positiv.
 
TE
TE
calleone

calleone

Kabelverknoter(in)
Danke für deine Hilfe.

Load optimized default hatte ich auch schon probiert, hatte das Problem nicht gelöst, wobei nach jedem Bios update die Settings eh alle auf Standard gesetzt werden soweit ich weiß.

Eine feste cpuvoltage habe ich nicht gestellt da ich davon keine Ahnung habe, generell habe ich nix verstellt außer auf XMP2 gestellt damit die RAM richtig erkannt werden. Sonst steht alles auf auto, ach ja das Asus Multi Core Enhancement habe ich jetzt testweise deaktiviert, aber dies hat auch nicht geholfen.

Edit:
Du hast die selbe CPU wie ich? Wie verhalten sich denn deine Kerne im Desktop Betrieb unter HWInfo? Takten dort alle Kerne immer gleichzeitig ein Wert, oder Takten die Kerne verschiedene Werte? Also im Desktop laufen die Kerne ja meist mit 800MHz, ab und zu springen mal verschiedene Kerne kurz auf ein höheren Wert und takten dann wieder zu den anderen Kernen auf 800MHz runter, ist das bei dir so? Oder ist das wie bei mir jetzt das alle Kerne gleichzeitig von 800MHz kurz hoch auf ein gleichen Wert takten und dann wieder runter?

MFG. calle
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Das hat was mit dem Energiesparen zu tun und was du dazu auf Windows eingestellt hast. Möglicherweise wurde dieses Verhalten durch ein Update von Windows verändert. Aber du machst dir zu viel Gedanken dazu, lass es einfach laufen und gut ist. Was daran soll schlimm sein? Mit Idle könnte sogar der volle Takt anliegen und es würde trotzdem nicht viel ausmachen, weil keine hohe Last anliegt und daher der Energieverbrauch trotzdem sehr niedrig ist. Schau dir dazu halt mal die Watt an, die dazu dann anliegen.
 
Zuletzt bearbeitet:

DARPA

Volt-Modder(in)
Vielleicht liegts auch an ner anderen Version von HWinfo :D

Was sagt denn CPU-Z ? (Tools->Clocks). Müsste heute abend mal checken was bei mir genau ausgelesen wird. Aber ich glaube im idle takten alle Kerne individuell (trotz sync all cores).
 

Westcoast

Kokü-Junkie (m/w)
Bei mir taktet der I9 9900K über Desktopebene von 800Mhz hoch auf 5ghz mit verschiedenem Ratio. [Hardwareinfo 64] Also die Kerne takten mit unterschiedlichen Taktraten hoch und runter.
 

PCGH_Dave

Redaktion
Teammitglied
Hwinfo liest ohne Anpassung alle zwei Sekunden einmal den Takt der Kerne aus. Hast du eine Vorstellung davon, wie oft sich der Kerntakt in der Zeit jeweils bei jedem Kern verändert hat? Hunderte bis tausende Mal. Pfeif auf diese Tools, ehrlich, sie zeigen dir nicht das an, was die CPU tatsächlich gerade macht.
 
TE
TE
calleone

calleone

Kabelverknoter(in)
Hey, herzlichen Dank für eure Antworten und Hilfestellung!

Das mit den gleichzeitigen Taktraten,
mir ist das nur aufgefallen, weil meine CPU oder Spannungswandler vom Mainboard extrem lauter geworden sind. Ich dachte erst ein kleiner Venti schleift leicht an einem Kabel, doch wo ich mit mein Ohr auf suche ging, verschwand dieses Geräusch für 1sek. Somit war mir klar, das ist irgendein Störgeräusch. Ich schaltete den Energiesparplan auf Höchstleistung und hörte sofort wie das Störsignal wieder da war. Ich guckte bei HWInfo und sah das plötzlich alle Kerne gleichzeitig den gleichen Takt Wert hatten. Somit war mir auch klar warum dieses Störsignal plötzlich so gut hörbar war.

Ich hatte dieses Störsignal schon seit Neukauf des Rechners. Es viel mir das erste mal auf als ich die Grafikkarte hörte, ich startete eine 3D Anwendung und hörte wie sich das Störsignal mit der FPS ändert. Mir wurde dann in Foren erklärt das dies bei 2080TI Karten normal wäre.

Als ich dann eine 3D Anwendung beendete, verschwand das Störsignal von der GPU, aber ich hörte was anderes. Auf der Suche fand ich dann heraus das es von der CPU/Spannungswandler kommt. Dies wurde noch schlimmer als ich ein alten Verstärker anschloss, ich hörte alles über meine Studio Boxen. Wenn ich die Maus bewegt habe, konnte ich dies über meine Boxen hören. Und hier konnte ich auch die Takt Veränderung der CPU Kerne gut hören über die Boxen. Nun habe ich ein Denon Verstärker der diese Störsignale nicht mehr durchlässt, aber wenn man mit dem Ohr am Tower war, konnte man leise die CPU takten hören.

Jetzt wo alle Kerne ständig gleichzeitig den selben Takt immer erzielen, hört man die CPU/Spannungswandler nervig laut. So bin ich auf diesen Problem überhaupt aufmerksam geworden, sonst wäre es mir auch egal ob alle Kerne gleichzeitig den selben Takt erreichen, aber so nervt es schon und ich würde es gerne so wie vorher haben. Ich verstehe nur nicht genau wie diesen Problem zu Stande gekommen ist. Hätte ich nicht das alte Foto noch gehabt, hätte ich schon fast gedacht ich hab ne Macke und hab mir das eingebildet.


Wenn es mit der Energiesparen zu tun hat unsmit dem was ich auf Windows eingestellt haben soll, wie kann ich dies rückgängig machen bzw. wo kann man dies beeinflussen? Ich habe eigentlich nix eingestellt oder verändert am System, außer das Bios Update von 1802 auf 2004, Intel Management Engine Interface und dem Intel Chipset Driver installiert.

Die Watt angucken, sry für mich unerfahrenen, wo finde ich das genau? Meinst du die CPU Package Power? Habe mal ein Screenshot gemacht:
HWInfoCPUWatt.jpg




Wie kommst du auf eine andere Version von Hwinfo? Ich habe tatsächlich auch eine neue Version von Hwinfo installiert gehabt, soll das daran liegen? Ich habe gerade unter Afterburner geguckt (Afterburner nicht upgedatet), dort scheinen die Kerne auch alle gleich zu takten:
AfterburnerCPUTakt.jpg




Ich habe CPU-Z und HWInfo gestartet und ein kurzes Video dazu gemacht, nicht schlecht was ich da sehe. Ist das jetzt ein Fehler von HWInfo/Afterburner oder wie kommen die Unterschiede da zustande?
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Edit:
Also arbeitet HWInfo seit einem Update anscheint ungenauer, oder haut da was nicht mehr hin nach dem ich von Version Hwinfo 6.20-4030 auf die neuste Version gesprungen bin? Hatte HWInfo auch mal deinstalliert und Neuinstalliert, aber es schienen noch Reste von der vorigen Version vorhanden zu sein. Ich hatte Temperatursensoren anders beschriftet gehabt, die waren nach Deinstallation und neuer Version Installation noch vorhanden. Leider habe ich diese alte HWInfo Version nicht mehr, sonst hätte ich diese Testweise nochmal installiert.

Edit:
Wenn das doch ein Fehler von HWInfo ist, dann frage ich mich grad warum mir das jetzt so schlimm auffällt mit dem CPU Störsignal, kann sowas lauter werden mit der Zeit?

Und wenn Asus Multi Core Enhancement auf auto steht, erreiche ich glaube kurzeitig auf allen Kernen jetzt 5GHz, sollte dies nicht nur bei 2 Kernen passieren?

MFG. calle
 

Westcoast

Kokü-Junkie (m/w)
Wenn die Spannungswandler des Mainboards fiepen, kann man testweise die Stromsparmodi der Cpu deaktivieren um entgegenzuwirken. Bei der Grafikkarte kann man den Takt senken bei fiepen oder die FPS begrenzen mit einem Framelimiter.
 

DARPA

Volt-Modder(in)
Ich hatte Temperatursensoren anders beschriftet gehabt, die waren nach Deinstallation und neuer Version Installation noch vorhanden.
Die ganzen Einstellungen sind in der hwinfo64.ini hinterlegt. Wenn man also nur die exe austauscht bleiben die alten Settings bestehen. Wenn du alles resetten willst, dann einfach die ini aus dem Ordner rausziehen (aber am besten saven wenn man die Settings später weiter nutzen will). Dann hat man bei nächsten Start von HWinfo wieder die standard settings.

Und wenn Asus Multi Core Enhancement auf auto steht, erreiche ich glaube kurzeitig auf allen Kernen jetzt 5GHz, sollte dies nicht nur bei 2 Kernen passieren?
Das ist richtig. Multi Core Enhancement ist eine boardseitige Übertaktung, die alle Kerne auf den Turbo Takt hebt (im Fall vom 9900K also 5 GHz). Gleichzeitig erhöhen die Boards auch entsprechend die Core Spannung, Da sollte man nen Auge drauf haben, weil die auch gerne mal sehr hoch angesetzt wird.

Wenn die Spannungswandler des Mainboards fiepen, kann man testweise die Stromsparmodi der Cpu deaktivieren um entgegenzuwirken.
Der Vorschlag ist gar nicht schlecht. Mal die ganzen C-States usw. deaktivieren.
 
TE
TE
calleone

calleone

Kabelverknoter(in)
Wo kann ich den Stromsparmodi der Cpu deaktivieren (C-States usw. deaktivieren)?
Danke für den Hinweis mit dem HWinfo Ordner und der ini Datei, werde ich mal überprüfen.

Wenn das stabil funktioniert mit der Multi Core Enhancement Einstellung auf auto und 5GHz, auf welche Spannung muss ich da achten bei HWInfo? Und wie hoch darf diese dann sein?

Edit:
Mir ist jetzt noch was aufgefallen, wenn ich meine DAW starte, den Energiesparplan auf Ausbalanciert stelle und was Abspiele, dann kommen nur knackser und alles mögliche aus mein Boxen. Stelle ich auf höchleistung und spiele ab, läuft alles einwandfrei. Das war glaube so vorher auch nicht gewesen
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

MFG. calle
 
Zuletzt bearbeitet:

DARPA

Volt-Modder(in)
Die Einstellungen findest du alle im Bios. Wie ich merke hast du aber wohl noch nicht so viel Erfahrung. Kannst ja einfach mal reinschauen und nen bisschen quer lesen. Hab aktuell nicht so die Zeit da detailliert zu helfen.

Nach deinen Beschreibungen scheint auf jeden Fall das schalten des VRM für die Störgeräusche verantwortlich zu sein. Ist auch ein bekanntes Phänomen, was auftreten kann und durch Stromsparmechanismen in der Regel noch verstärkt wird.
Im ersten Schritt kannste auch einfach Energieprofil Höchstleistung wählen, wenn es dir hilft. Der CPU schadet es nicht und nen wirklichen Mehrverbrauch haste auch nicht.
 
TE
TE
calleone

calleone

Kabelverknoter(in)
Bei mir ist es eher umgekehrt, wenn alle Kerne Volllast Takten höre ich sie je nach Takt, um so höher um so lauter, takten sie auf 800MHz, ist alles ok.

MFG. calle
 
Oben Unten