• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

50% Kernauslastung, im Taskmanager kein prozess angezeigt

oc--H2OKopf

Kabelverknoter(in)
Moin zusammen...


Ich habe folgendes Problem:

Vor knapp 3 Wochen hat sich mein rechner mal wieder voll aufgehangen. Ich konnte nix mehr machen. Weder verbindung zum internet war möglich noch das ich irgentwelche programme startetn oder beenden konnte. Das Windows war zu dem zeitpunkt schon ca. 3 Monate drauf. Ich hab mir nix weiter bei gedacht und windows neu drauf gemacht. Nach ca. 1 1/2 Wochen ist wieder genau das gleiche problem aufgetreten und ich habe windwos wieder neu drauf gemacht.

Heute nur 4 Tage nach dem letzten installieren von XP ist wieder das gleiche passiert. Nur diesmal ist mir aufgefallen das die CPU zu 50% ausgelastet ist. Der komplette erste Kern hat gearbeitet. Im Taskmanager war nur kein Prozess der diese leistung in anspruch genommen hat.

Ich habe schon meine Festplatte überprüft und Memtest laufen lassen. Beides zeigte keine fehler an.

Woran kann das liegen? Ist da iwas an der Hardware beschädigt?


Noch kurz mein system:

- Intel Core 2 Duo E6600
- ASUS P5N-E SLI FSB
- Leadtek 8800 GT
- 2x1024 DDR2 Ram 667 Aeneon
- Seagate 160 GB HDD


Ich wüde mich freuen wenn mir einer helfen könnte.

Danke schonmal im vorraus.

Mfg H2O
 

Fifadoc

BIOS-Overclocker(in)
welchen virenscanner hast du drauf? ist der aktuell?
hast du mal sowas wie adaware durchlaufen lassen?

also ich vermute, dass du irgendwas aus dem netz (ich vermute) illegale software, keygenerator oder crack benutzt, der evtl nen Trojaner oder Virus enthält.
Evtl sitzt der Virus auch schon in deinen anderen Daten. instaliier mal einen aktuellen virenscanner.

Zur not halt alles sichern, das system formatieren und neu installieren und zuerst nen aktuellen virenscanner drauf. danach erst alle daten wieder langsam einspielen.
 

jetztaber

PCGHX-HWbot-Member (m/w)
In so einem Fall vor der Installation den Rechner vom Internetzugang abklemmen, neu installieren und sofort eine externe Firewall drauf, so dass Du sehen kannst, welche Prozesse aufs Internet zugreifen wollen. Danach von einer CD mit Virenscanner starten, z.B. die Trial von Kaspersky Internet Security (Virensuche -> Notfall CD erstellen) und scannen.

Erst wenn alles clean ist, anklemmen.
 

SpaM_BoT

Software-Overclocker(in)
@oc--H2OKopf
Wenn du nicht weist welcher Prozess diese 50% CPU Auslastung verursacht, dann benutze mal "Process Explorer"
Wenn auch der Process Explorer nichts anzeigt, wäre es besser wenn du uns mal ein HijackThis Log postest
 

rob21

Software-Overclocker(in)
Klingt wirklich sehr nach einem Virus, bis wann kannst genaueres sagen?
 
TE
O

oc--H2OKopf

Kabelverknoter(in)
Da ich auch schon in betracht gezogen habe habe ich alles Festplatten formatiert und nachdem ich win neu drauf gemacht hatte nen Virenscanner durchlaufen lassen (Avira, mit allen updates) aber ohne fund.

Ich hatte nochma das problem und hab diesma einen screen gemacht und mir ist diesesmal tatsächlich ein prozess aufgefallen der die 50% genuzt hat.

Aber seht selber:

http://s4.directupload.net/images/080506/temp/hngs9p4w.jpg
 
TE
O

oc--H2OKopf

Kabelverknoter(in)
Ich hab die jetzt auch mal aus geschalten.


Gibt es eine möglichkeit um zu überprüfen ob die datei jetzt noch da ist?
 
Oben Unten