• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

1080 Ti OC weiße LED blinkt

whoonga

Schraubenverwechsler(in)
Hallo,

Prozessor: i7 5820k
Grafikkarte: Gigabyte 1080 Ti Gaming OC (GV-N108TGAMING OC-11GD)
Netzteil: Corsair CS650M 650W

an dem Stromanschluss der Grafikkarte blinkt oberhalb eine LED weiß im Abstand von einer bis zwei Sekunden. Direkt nach dem Booten fängt es an zu blinken. Leider weiß ich nicht seit wann genau. Habe die Karte nun schon drei Jahre und keine Probleme damit gehabt. Also keine Blue- oder Blackscreens. Laut Gigabyte ist es "abnormal power supply". Ich habe die Karte in einem anderen System mit einem Netzteil das ebenfalls 650W hat ausprobiert und die LED blinkte immer noch. Was könnte man noch ausprobieren? 650W sollte eigentlich ausreichen, da vom Hersteller 600W angegeben sind.

Genaue Antwort vom Support:
"Sie eine andere Plattform getestet haben, das Problem jedoch weiterhin besteht, müssen Sie möglicherweise das Gehäuse weiter untersuchen. Entsprechend der Produkt-Seriennummer und dem Empfangskaufdatum, ist dieses Einzelteil außerhalb der Herstellergarantie. In diesem Fall haben wir Angst, dass Sie müssen sich an den lokalen Computer-Shop und sehen, ob sie Ihnen helfen können mit bezahlten Reparatur-Service."

Hat das Problem schon jemand gehabt oder weiß Abhilfe dafür?


Gruß,
whoonga
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:

Threshold

Großmeister(in) des Flüssigheliums
Ja, bisher keine Probleme damit gehabt.
Könnte schlicht ein Bug von der Grafikkarte sein.
Meine Asus Strix leuchtet auch in weiß, schaltet auf rot um, wenn die Stromversorgung nicht korrekt ist.
Aber wenn sie nicht korrekt ist, startet der Rechner nicht mehr.
Da deiner aber läuft, scheint mit der Stromversorgung alles i.O. zu sein.
Du kannst die Grafikkarte ja mal in einem anderen Rechner mit anderem Netzteil testen. Wenn sie sich dort genauso verhält, ist das halt ein Bug. Kann passieren.
 
TE
W

whoonga

Schraubenverwechsler(in)
Könnte schlicht ein Bug von der Grafikkarte sein.
Meine Asus Strix leuchtet auch in weiß, schaltet auf rot um, wenn die Stromversorgung nicht korrekt ist.
Aber wenn sie nicht korrekt ist, startet der Rechner nicht mehr.
Da deiner aber läuft, scheint mit der Stromversorgung alles i.O. zu sein.
Du kannst die Grafikkarte ja mal in einem anderen Rechner mit anderem Netzteil testen. Wenn sie sich dort genauso verhält, ist das halt ein Bug. Kann passieren.
Könnte sein, aber eigentlich besagt genau dieses blinkende Licht, dass etwas mit der Stromversorgung nicht richtig ist. Wenn es durchgehend weiß leuchtet, dann ist alles in Ordnung.
 

Threshold

Großmeister(in) des Flüssigheliums
Könnte sein, aber eigentlich besagt genau dieses blinkende Licht, dass etwas mit der Stromversorgung nicht richtig ist. Wenn es durchgehend weiß leuchtet, dann ist alles in Ordnung.
Die Grafikkarte merkt nicht, ob was nicht stimmt oder stimmt. Das einzige, was sie merkt ist ob die Kabel angeschlossen sind.
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
W

whoonga

Schraubenverwechsler(in)
Dann mal mit zwei separaten Kabeln probieren? =)
Finde die Verpackung von dem Netzteil leider nicht mehr. Eignen sich das Paket für meine Grafikkarte und das Netzeil?:

Denn auf der Grafikkarte steht "6+2 PCIe & 4+4 CPU" für zwei 8Pin Anschlüsse. Müssten es für zwei Kabel nicht 2x "6+2 PCIe" sein?
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten