• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

WoW classic | Lags und Game Crash im Ladebildschirm

CVD

Schraubenverwechsler(in)
Hallo Leute,

ich möchte euch Fragen ob ihr Ansätze zur identifizieren der Fehlerquelle eines sehr nervigen Problems in WoW classic habt.

Die Probleme treten seit etwa einer Woche auf, sowohl in der niedrigsten als auch der höchsten Grafikeinstellung.

1. Account-Login
Bei dem Schritt "in Realm einloggen" bekomme ich die Tast-Manager Anzeige "keine Rückmeldung", dass heißt, betätige ich keine Tasten, werde ich erfolgreich eingeloggt, andernfalls erscheint die Windows-Meldung "Programm reagiert nicht". In den meisten Fällen fängt sich dann jedoch das Spiel und läuft weiter.
2. Ladebildschirme (z.B. Charakter-Login, Dungeon-Eingang, Ruhestein)
Windows-Uhr wie 1.
3. In-Game
Lags von wenigen Sekunden, in unregelmäßigen Abständen, jedoch tendenziell häufiger und stärker bei eigenen Aktionen wie z.B. im Kampf. Aber auch afk in der Hauptstadt (etc.). Dies fällt auf durch sichtbares ruckeln/blinken vorbeilaufender Charaktere. Verzögerte Eingaben/Ausgabe von Fähigkeiten.

Letzte Änderung am PC-System war die Umstellung von 8 GB auf 16 GB RAM. Die Umstellung erfolgte am 15.4.2020, also im vergleichbaren Zeitraum. Daher habe ich zunächst das Problem darin gesucht.

Die geänderte Hardware beim 1. PC Start von Windows ohne Probleme erkannt.
Heute habe ich einen RAM-Test mit der kostenfreien Version MemTest86 V.1.3 von PassMark durchgeführt.
- 1 h Laufzeit , 0 Errors, 1 passes

Gibt es außer dem Rückbau (noch nicht erfolgt) eine alternative zum Test des Arbeitsspeichers?
Seht Ihr andere Fehlerquellen? Addons gelöscht und Installation auf der SSD wurde schon durchgeführt.

Ich bin ratlos....und für jeden Tipp dankbar.

Zu meinem System (ca. 4 Jahre alt)
Win 10
HDD 500 GB (WoW Installationsverzeichnis)
SSD (Windows Installationsverzeichnis)
GTX1070 evga
i5-6500
GA-H170-HD3
16 GB DDR4 Dual Channel Crucial 2133 Mhz
Internet LAN-Verbindung (einziger Nutzer)

Windows Tast-Manager CPU-Auslastung
- Gesamt: ~50%
- WoW.exe ~37% (Ladebildschirm)

GPU-Z
- GPU-Temperatur ~60°C
- GPU-Load 30%
- CPU-Temperatur ~45°C

Keine Änderungen diesem Zeitraum am Antivirenprogram/Firewall durchgeführt
 
TE
C

CVD

Schraubenverwechsler(in)
Seasonic M12II-520 Bronze 520W ATX (SS-520GM)
Seasonic M12II-520 Bronze 520W ATX | Preisvergleich Geizhals Deutschland

2 x Crucial DIMM 8GB, DDR4-2133, CL15 (CT8G4DFS8213)
Crucial DIMM 8GB, DDR4-2133, CL15 (CT8G4DFS8213) ab €'*'81,99 (2020) | Preisvergleich Geizhals Deutschland

Mit CPU-Z habe ich die Hardwareliste ausgeben lassen. Hier wird folgende Angabe zur BIOS Version gemacht:

BIOS Date 01/21/15

Ich weiß nicht wieso dort ein anderes Datum, als zur Win REGEDID, siehe Bild.

Auf Breitbandmessung.de habe ich einen Ping von 120 ms, Upload von 3,9 MBit/s und Download von 55 MBit/s erzielt.
 

Anhänge

  • BIOS DATE.png
    BIOS DATE.png
    43 KB · Aufrufe: 79
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Seasonic M12II-520 Bronze 520W ATX (SS-520GM)
Seasonic M12II-520 Bronze 520W ATX | Preisvergleich Geizhals Deutschland
Das ist an sich hochwertig aber bis zu 10 Jahre alt und sollte getauscht werden:
Seasonic Focus GX 550W ATX 2.4 ab €' '79,80 (2020) | Preisvergleich Geizhals Deutschland,
be quiet! Straight Power 11 550W ATX 2.4 ab €' '96,95 (2020) | Preisvergleich Geizhals Deutschland.

BIOS Date 01/21/15
Da gehört das neueste drauf:
GA-H170-HD3 (rev. 1.0) | Mainboards - GIGABYTE Germany

Auf Breitbandmessung.de habe ich einen Ping von 120 ms, Upload von 3,9 MBit/s und Download von 55 MBit/s erzielt.
Mein aufrichtiges Beileid für den Ping.
 
Oben Unten