• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows Reperatur will einfach nicht klappen

amdistbeste

Komplett-PC-Käufer(in)
Hallo Leute,
Bei mir startet die NVIDIA System Steuerung sowie Geforce Experience nicht mehr.
Außerdem lässt sich das Spiel Warface nicht starten.
Ansonsten funktioniert ausnahmslos alles.
Es wird mir dieser Fehler hier angezeigt :
---------------------------
nvcplui.exe - Systemfehler
---------------------------
Die Ausführung des Codes kann nicht fortgesetzt werden, da C:\WINDOWS\WinSxS\amd64_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.18362.1256_none_cf692a813ef0bab0\gdiplus.dll nicht gefunden wurde. Durch eine Neuinstallation des Programms kann das Problem möglicherweise behoben werden.
---------------------------
OK
---------------------------

Ich habe schon versucht den Treiber neu zu installieren ( Grafikkarten Treiber ) aber das hat nichts geklappt (war auch wirklich eine Cleane neu Installation)
Ich habe auch mit dem System File Checker versucht das ganze zu lösen und es werden auch Fehler gefunden, aber da steht dann immer sie konnten nicht repariert werden.
Gleiches auch unter DISM.
Ich bin jetzt etwas ratlos.
Woran könnte das liegen ?
Das einzige was in Frage kommt ist meine 128gb ssd.
Auf der ist nämlich Windows 10 installiert und die hat vor paar Wochen aufgehört zu funktionieren.
Daraufhin habe ich sie für 30 Euro beim lokalen reparieren lassen.
Er hatte mir gesagt die Dateistruktur war beschädigt oder so ähnlich.
Davor hatte ich den Fehler nie, aber davor habe ich auch lange nicht mehr die Systemsteuerung gestartet oder hatte das Spiel Warface instaliert.
Und alles andere geht ja bis heute sogar noch.
Ich danke im vor raus für Antworten

Mein Setup :
ASRock H310CM-HDV/M2
Thermaltake Hamburg 530W
Crucial MX500 1TB SSD
Intenso 128GB SSD
WD 148GB HDD
GTX 970 EVGA
i3 9100f
8GB DDR4 Ram

EDIT : Ich habe jetzt auch die Datei angehängt vom sfc
 

Anhänge

  • sfcdetails.txt
    50,9 KB · Aufrufe: 8
Zuletzt bearbeitet:

Schori

Software-Overclocker(in)
Durchaus möglich, dass die SSD einen Weg hat. Aber da es nur den GraKa Treiber betrifft kann es auch an diesem liegen.
Deinstalliere den Treiber mal mit DDU im abgesicherten Modus und dann wieder frisch drauf.
 
TE
A

amdistbeste

Komplett-PC-Käufer(in)
Erstmal danke für die Antworten Leute.
Seit heute habe ich ja auch eine 1TB Crucial SSD, hab meine alte ssd geklont.
Die alte habe ich jetzt formatiert und sie funktioniert eigentlich noch prima.
Mir ist klar, dass ich für 30 eine neue bekomme, jedoch waren auf der alten ssd Wichtige Daten zu retten.
Sonst würde ich sie ja auch nicht zur Datenrettung/Reperatur schicken.
Ich werde jetzt nochmal im abgesicherten Modus versuchen das ganze neu zu installieren.
 

-Shorty-

Volt-Modder(in)
Erstmal danke für die Antworten Leute.
Seit heute habe ich ja auch eine 1TB Crucial SSD, hab meine alte ssd geklont.
Die alte habe ich jetzt formatiert und sie funktioniert eigentlich noch prima.
Mir ist klar, dass ich für 30 eine neue bekomme, jedoch waren auf der alten ssd Wichtige Daten zu retten.
Sonst würde ich sie ja auch nicht zur Datenrettung/Reperatur schicken.
Ich werde jetzt nochmal im abgesicherten Modus versuchen das ganze neu zu installieren.
Schmeiß die intenso endlich weg, die wird immer wieder Daten verlieren und dein System instabil machen. Es sei den du hast Spaß daran den Vorgang ab jetzt regelmäßig zu wiederholen.
 

wuselsurfer

Kokü-Junkie (m/w)
die hab ich in zwei günstigen laptop und pc-keinerlei probleme.
und ob die jetzt 10 millisekunden länger für irgendwas brauchen, ist mir egal.
Warte noch ein Weilchen ... .

Die einzige SSD, die mir mehrfach die Grätsche gemacht hat.
Und Intenso lötet alles zusammen, was nicht bei 3 auf dem Baum ist.
Die Qualität der Controller ist ungeprüft und das merkt man ganz genau.

Ich kenne die Firma viele Jahre als Servicetechniker.
 

-Shorty-

Volt-Modder(in)
Warte noch ein Weilchen ... .

Die einzige SSD, die mir mehrfach die Grätsche gemacht hat.
Und Intenso lötet alles zusammen, was nicht bei 3 auf dem Baum ist.
Die Qualität der Controller ist ungeprüft und das merkt man ganz genau.

Ich kenne die Firma viele Jahre als Servicetechniker.
Kann ich mich nur anschließen, ebenfalls aus beruflichen Erfahrungen als Servicetechniker.
 

pedi

Software-Overclocker(in)
wären die so schlecht, wie ihr beiden das schreibt, wäre das internet voll davon.
ich hab in keinem der mir bekannten foren gelesen, dass die öfter ausfallen als samsung und co.
 

wuselsurfer

Kokü-Junkie (m/w)
wären die so schlecht, wie ihr beiden das schreibt, wäre das internet voll davon.
ich hab in keinem der mir bekannten foren gelesen, dass die öfter ausfallen als samsung und co.
Ja, das Internet.
Ich bin älter, als das Internet und Samsung hat wohl die geringste Ausfallraten aller SSDs - so die letzten 15 Jahre im Service gesehen.

Aber wenn Du unbedingt bei der Firma bleiben willst - viel Spaß.
 

pedi

Software-Overclocker(in)
du wirst lachen ich auch, vermutlich sogar älter als du.
bleibe ich auch, solange die beiden klaglos ihren dienst tun, sehe ich keinen sinn, die jetzt weg zu werfen und samsung zu kaufen.
 

pedi

Software-Overclocker(in)
2 mal ja.
da die von amazon sind, sehe ich keine probleme.
wichtiges ist nicht drauf, also egal.
sind 2 ältere geräte, die einfach zum laufen gebracht werden sollten.
ein medionläppi, und ein medionpc.
da tuns die intenso.
 

-Shorty-

Volt-Modder(in)
Hatte schon mehrfach Fälle da stoppte die defekte SSD den Rechner schon beim Booten, dabei lag das OS auf der anderen Platte.

Also, wenn du mal vor nem schwarzen Bildschirm sitzt und auf dein Windowsbootlogo wartest, an die SSD denken.

wie meinst du das?
Weil dir die Intenso's definitiv verrecken werden, da hast du wenig Einfluss. Kannst dich nur schützen, in dem du da keine relevanten Daten drauf ablegst.

PS: Wir sind übrigens keine Samsungvertreter, würde dir auch jede Crucial im Austausch empfehlen. ;)
 

Frater21

Kabelverknoter(in)
Wieder zum Thema Nvidia und Dateifehler.... , die damit zusammen hängen habe ich auch so meine Erfahrungen.
Abgesehen von einer defekten SDD (die Datei kann tatsächlich dann auch defekt sein), könnte auch ein Virus die Datei befallen haben. Die "gdiplus.dll" ist so ein Kandidat, die eigentlich eine ".exe" ist, aber als ".dll" vorliegt.
Dann hilft keine Treiber-Neuinstallation von Nvidia, sondern von der Windows-Datei. Also diese mal auf Größe (1671KB bei mir) und mit Virenscanner prüfen.
Es gibt so einige Fehlermeldungen von Treiberdateien, die wegen einer anderen defekten auftreten.
 
TE
A

amdistbeste

Komplett-PC-Käufer(in)
Wieder zum Thema Nvidia und Dateifehler.... , die damit zusammen hängen habe ich auch so meine Erfahrungen.
Abgesehen von einer defekten SDD (die Datei kann tatsächlich dann auch defekt sein), könnte auch ein Virus die Datei befallen haben. Die "gdiplus.dll" ist so ein Kandidat, die eigentlich eine ".exe" ist, aber als ".dll" vorliegt.
Dann hilft keine Treiber-Neuinstallation von Nvidia, sondern von der Windows-Datei. Also diese mal auf Größe (1671KB bei mir) und mit Virenscanner prüfen.
Es gibt so einige Fehlermeldungen von Treiberdateien, die wegen einer anderen defekten auftreten.
Danke für deine Antwort, ich werde die Sachen mal befolgen.
Finde es sehr schade das man anstatt mir einfach eine guten Rat zu meinem Problem gibt auf meiner Intenso rumhacken muss.
Ja ich hätte ein Backup machen können, dass heißt nicht dass die Dateien unwichtig sind @pedi
Ich hatte nun mal bis jetzt noch nie ein Defekt im Speicher Bereich, deswegen habe ich nicht dran gedacht.
Wie dem auch sei wird die Intenso jetzt einfach nur für irgendwelche unwichtigen Sachen wie kleinere Spiele benutzt.
Ich habe jetzt meinen Antivirus ( Kaspersky) öfters mal durchlaufen lassen,finden tut er leider nichts.
Ich glaube ich muss wirklich mein Windows zurücksetzen.
Nur leider bekomm ich das auch nicht so recht hin :D
Über die Einstellungen geht das leider nicht da ich derzeit kein Installations Medium habe.
 

Frater21

Kabelverknoter(in)
Danke für deine Antwort, ich werde die Sachen mal befolgen.
Finde es sehr schade das man anstatt mir einfach eine guten Rat zu meinem Problem gibt auf meiner Intenso rumhacken muss.
Die haben nur Langeweile :motz:

Ich könnte ja jetzt vorschlagen, die Intenso für das spätere Windows Backup zu nehmen, aber das wäre sogar mir zu kritisch ;-)
Das Problem mit den "preiswerten" SSD's ist, daß sie nur wenige Schreibzyklen haben (40TB gegenüber 600TB von einer Samsung z.B.). Daher sind die Intenso bei intensivem Einsatz schnell am Ende. Als Backup-Medium aber wirklich gut und schnell für den Preis; habe selber eine 120er. Voraussetzung ist bei der Datensicherung, immer eine anschließende Prüfung zu machen, sonst nützt die Sicherung nix!!
Ich kaufe immer nach Preis/Leistung und bin damit die letzten 30 Jahre gut gefahren:
1x 8GB DDR3-RAM defekt
1x ATI 4870 defekt
1x USB 64GB für 6€ defekt
1x Maus Zowei FK-1 defekt.
Davor und danach alles supi!! Darum stapelt sich auch der ganze Kram von 30 Jahren bei mir im Arbeitszimmer.....

Du kannst dir ein BOOT-Image von Deiner Win-Version von MS herunterladen; meine ich mal gesehen zu haben. Zum Rücksetzen (sofern eine Systemsicherung vorhanden) müsste das reichen.

Du brauchst den Kaspersky nur das Windows Verzeichnis prüfen lassen. Am besten mit maximaler Tiefe, wegen komprimierten Dateien.
 

wuselsurfer

Kokü-Junkie (m/w)
Die haben nur Langeweile :motz:
Ja, wir plappern gerne.

Die Intenso ist Schrott,
Tausche sie schnellstens
Das Problem mit den "preiswerten" SSD's ist, daß sie nur wenige Schreibzyklen haben (40TB gegenüber 600TB von einer Samsung z.B.).
Nein.
Es sind die schlechten Controller.

Du kannst dir ein BOOT-Image von Deiner Win-Version von MS herunterladen; meine ich mal gesehen zu haben. Zum Rücksetzen (sofern eine Systemsicherung vorhanden) müsste das reichen.
Ein aktuelles Boot-ISO gibt es hier:
https://www.deskmodder.de/blog/2020...2-19042-iso-esd-inkl-updates-deutsch-english/ .

Das lädst Du herunter,
installierst es auf einen USB-Stick (>=8GB)
mit Rufus:
oder brennst es auf eine DVD.
VORSICHT: manche Images passen nicht auf eine DVD (> 4,27 GB oder so), also immer das kleinste Image nehmen oder eine Dual-Layer DVD brennen.

Dann startest Du die Setup.exe auf dem erstellten Datenträger.

Zieh das Netzwerkkabel ab, dann erstellt das Upgrade kein online-Konto.

Wie alt ist die Platte?
 

Frater21

Kabelverknoter(in)
Ja, wir plappern gerne.
:D

Nein.
Es sind die schlechten Controller.
Dann baut Kingston den selben Schrott ein (A400, 1TB, 12 Mo. alt, wird immer langsamer trotz TRIM)

Ein aktuelles Boot-ISO gibt es hier:
https://www.deskmodder.de/blog/2020...2-19042-iso-esd-inkl-updates-deutsch-english/ .

Das lädst Du herunter,
installierst es auf einen USB-Stick (>=8GB)
mit Rufus:
oder brennst es auf eine DVD.
VORSICHT: manche Images passen nicht auf eine DVD (> 4,27 GB oder so), also immer das kleinste Image nehmen oder eine Dual-Layer DVD brennen.

Dann startest Du die Setup.exe auf dem erstellten Datenträger.

Zieh das Netzwerkkabel ab, dann erstellt das Upgrade kein online-Konto.
:daumen:
 

wuselsurfer

Kokü-Junkie (m/w)
:D

Dann baut Kingston den selben Schrott ein (A400, 1TB, 12 Mo. alt, wird immer langsamer trotz TRIM)
Ja.
Ich hab auch eine komplett defekte A400 in der Werkstatt liegen gehabt.
Die Platte würde ich mal komplett langsam Formatieren, das hilft manchmal.

Ausgenommen ist davon niemand.
Nur treten die Schäden bei manchen Firmen sehr oft und bei anderen fast gar nicht auf.
 
TE
A

amdistbeste

Komplett-PC-Käufer(in)
Ja, wir plappern gerne.

Die Intenso ist Schrott,
Tausche sie schnellstens

Nein.
Es sind die schlechten Controller.


Ein aktuelles Boot-ISO gibt es hier:
https://www.deskmodder.de/blog/2020...2-19042-iso-esd-inkl-updates-deutsch-english/ .

Das lädst Du herunter,
installierst es auf einen USB-Stick (>=8GB)
mit Rufus:
oder brennst es auf eine DVD.
VORSICHT: manche Images passen nicht auf eine DVD (> 4,27 GB oder so), also immer das kleinste Image nehmen oder eine Dual-Layer DVD brennen.

Dann startest Du die Setup.exe auf dem erstellten Datenträger.

Zieh das Netzwerkkabel ab, dann erstellt das Upgrade kein online-Konto.


Wie alt ist die Platte?
Wie alt sie ist weiß ich leider nicht, aber schon ziemlich alt ^^
Brauche sie eigentlich nicht mehr aber ist halt noch im System.
Es ist aber auf jeden fall eine WD Caviar Blue.
Und danke für die Hilfe mit der Win10 Boot iso.
Habs jetzt neu installiert und es klappt alles.
 
Oben Unten