• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 10 wie auf M.2 SSD installieren? (Asus ROG GL752VW)

Erik Cartman

Software-Overclocker(in)
Schönen guten Abend,

Ich hab mir neulich auf Ebay ein Asus ROG GL752VW geholt. Dieses war mit einer M.2 SSD und einer normalen SSD der Firma Sandisk ausgestattet und auf der M.2 war Windows 10 installiert.
Da ich nach wie vor gerne Windows 7 genutzt hätte, hab ich also neu aufgesetzt. Dies gelang seltsamerweise nicht mehr mit meinem gewohnten Windows 7 USB Stick, also musste die DVD herhalten.
Großes Problem nach Installation: Kein Treibersupport mehr für Windows 7 seitens Asus...

Also:
-Media Creation Tool benutzt um ein Windows 10. iso Image zu bekommen
-Iso auf DVD gebrannt
-zweite SSD ausgebaut und nur M.2 SSD (keine nvme) dringelassen
-SSD komplett gelöscht mit diskpart und auf gpt formatiert
-Installation beginnt, man hört nur noch wie das Laufwerk ausgeht und ich bleibe beim Laden der Files hängen 0% (Punkt 2/5)
-Gleiches Spiel nochmal, diesmal mit Launch CSM Disabled, Sichere Bootumgebung OFF --> Selber Fehler

Meine Bios Version ist 214 und somit die Aktuellste.

Mit USB Stick klappt es weiter, aber nicht bis zum Ende...
Ich starte ihn im UEFI Modus.
CSM deaktiviert.
Die Installation geht bis zum Neustart, dann kommt die Meldung "Vorbereitung läuft"
Ab dann dreht sich der Kreisel ne Weile bis er irgendwann stecken bleibt..

Habe dann aus Frust die normale SSD ausprobiert und siehe da, die Installation läuft ohne Probleme!
Ich verstehe nicht wieso sich diese M.2 so hatnäckig wehrt...
Ich kann diese SSD ohne Probleme dann unter Windows formatieren und Dateien drauf packen.
Aber egal wie ichs versuche: Windows 10 will da nicht mehr drauf.

Ratlos und fertig mit den Nerven...
 
Zuletzt bearbeitet:
TE
Erik Cartman

Erik Cartman

Software-Overclocker(in)
Zum Punkt Platte klonen:
Kam mir auch schon in den Sinn. Habe mir dafür die Software Macrium Reflect ausgesucht und getestet. Problem dabei ist, dass das System dannach nicht erkannt wird (kein Betriebssystem gefunden)
Kann vermutlich daran liegen dass die normale SSD anders partitioniert wird als die M.2 sollte (SSD: 2 Partitionen, M.2 normal 4)

Das mit dem Bootmenü hab ich auch schon probiert und dann das UEFI Setup via Stick per gedrückter ESC Taste beim Start aufgerufen.
Das blöde ist, dass es die meisten Installationsversuche mit Stick nicht mal über das eigentliche Setup hinaus schaffen (kommt gar nicht erst zum Neustart)
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Mit Clonzilla sollte es kein Problem sein solange auch alle Partitionen mit kopiert werden.
 

IICARUS

Kokü-Junkie (m/w)
Habe bei mir schon bereits problemlos mit meiner Samsung 960 EVO (nvme m.2 ssd) installieren können.
Aber kann sich auf jeden System natürlich anders auswirken.
 
TE
Erik Cartman

Erik Cartman

Software-Overclocker(in)
Ich habe heute nochmal einen Versuch unternommen, diesmal mit der 1709 er Version-
-CSM deaktiviert
-Secure Boot Keys resettet aber Secure Boot dringelassen
-USB Stick im UEFI gestartet
--> Installation friert bei 96% Dateien vorbereiten ein
-Secure Boot deaktivert
--> Installation läuft durch, PC wird neugestartet
- USB Stick entfernt
-Secure Boot aktiviert
-Default Key installiert
--> Rote Meldung dass etwas mit dem Key nicht passt
-Key nochmal resettet, keinen neuen angelegt
--> Installation geht weiter von m.2

Installation hängt sich auf beim Start von Cortana "Hallo ich bin Cortana...". Normalerweise sagt sie einem was man tun soll aber nach dem ersten Satz kommt nichts mehr und man kann auch nix mehr drücken.
Nach einem Neustart kam die Meldung dass etwas mit der Installation nicht in Ordnung sei und es werden Reparaturoptionen angeboten.
Diese lassen sich normal durchklicken.
Nach einem Neustart bietet mir Windows an ein Update per Wlan zu machen.
Wenn ich auf Weiter klicken möchte passiert nichts mehr. Mehrfaches Klicken auf Weiter führt dazu dass die Maus ruckelt. Einmal kam ich durch und musste den Wlan Schlüssel eingeben.
Dann gleiches Spiel: Friert alles ein und geht nix mehr...
Das mit dem Klonen seh ich jetzt auch nicht wirklich als Endlösung an. Ich wollte mir eigentlich eine große m.2 zulegen und dann eine 2 TB HDD noch dazu einbauen.
Aber wenn das jetzt schon nicht funktioniert weis ich nicht ob ich das machen werde...
 

skoberst

Kabelverknoter(in)
lass mal das secure boot aus wenn du schon ohne installierst

bei install zwecks updates würd ich pc mit kabel an´s lan hängen
 
Oben Unten