• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 10 stürzt dauerhaft mit Bluescreens ab

nezuumiioo

Schraubenverwechsler(in)
Hallo Community,
Da ich bis jetzt noch keinen vergleichbaren Fall gefunden habe, hoffe ich jemand kann mir helfen :((

Seit ich meinen PC habe Stürzt er immer und immer wieder mit Bluescreens ab. Er ist selbst zusammengebaut und Windows 10 musste ich vom MacBook aus installieren (bzw. auf einen Stick ziehen).
Ich habe nicht wirklich Computerkenntnisse, deshalb hoffe ich jemand hat eine Lösung dafür...

Er stürzt NIE ab wenn ich irgendwelche Spiele spiele (auch bei 8h dauerhafter Spielzeit nicht), absolut keine Probleme... aber wenn ich nur kurz (zwischen 5-20 min) auf dem Desktop bin oder mir etwas bei YouTube angucke, stürzt er sofort ab, mit einem Bluescreen.

Ich habe auch schon jegliche Tests gemacht. RAM-Stresstest gemacht, keine wirklichen Ergebnisse. Generell einen Test bei CPU und GPU gemacht, auch keine wirklichen Ergebnisse... bin langsam echt mit den Nerven am Ende.

Hier zu guter Letzt noch meine Ausstattung:
2x Corsair DIMM 16GB DDR4-3200 (RAM)
1x Samsung 860 EVO 500GB (SSD)
1x AMD Ryzen 5 3600 (Prozessor)
1x BeQuiet Pure Power 11 500W (Netzteil)
1x ASUS STRIX B450-F Gaming (Mo
1x GF GTX 1660 Super 6GB GDDR6 (Grafikkarte)
3x BeQuiet Shadow Wings 2 PWM 120mm (Lüfter)

Das Gehäuse ist von Lian Li (Razer Edition)

Ich habe auch schon alle Treiber per Geräte Manager auf Aktualität überprüft.

Ich wäre so dankbar wenn jemand eine Lösung für mein Problem hat :(
 

Schwarzseher

Volt-Modder(in)
Was für eine Fehlermeldung wird denn angezeigt im Bluescreen oder sind das wechselnde?
Der Zuverlässigkeitsverlauf von Windows zeigt auch schonmal was an.
 

Cleaners

Komplett-PC-Aufrüster(in)
Hast du den Speicher auf Standard laufen, wenn nicht nimm XMP Profil mal weg und schau nach ob es dann geht. Wenn ja , kannst du wieder auf XMP stellen , aber den Strom der Speicher mal manuell einstellen.
Eventuell mal den Grafikkartentreiber erneuern!
 
TE
N

nezuumiioo

Schraubenverwechsler(in)
Hast du den Speicher auf Standard laufen, wenn nicht nimm XMP Profil mal weg und schau nach ob es dann geht. Wenn ja , kannst du wieder auf XMP stellen , aber den Strom der Speicher mal manuell einstellen.
Eventuell mal den Grafikkartentreiber erneuern!
Also die Treiber von allen habe ich wie gesagt soweit überprüft, laut System sind die alle auf dem neusten Stand.
Wie und wo genau stelle ich denn dieses Profil um? Sorry, ich habe echt keine Ahnung :(
 

NatokWa

BIOS-Overclocker(in)
Wenn du das nichtmal weist läuft der Speicher auf jeden Fall auf Failsafe sprich Basis-Takte und NICHT mit 3200Mhz.
Das wird im UEFI eingestellt aber da du wohl eher Ahnung gegen Null hast wäre vieleicht ein Helfer vor Ort von dieser Liste angesagt : KLICK
Auch zu Corona-Zeiten ist das möglich wenn man sich an die Regeln hält, es kommt ja idr. nur EINER "zu Besuch".
 
TE
N

nezuumiioo

Schraubenverwechsler(in)
Wenn du das nichtmal weist läuft der Speicher auf jeden Fall auf Failsafe sprich Basis-Takte und NICHT mit 3200Mhz.
Das wird im UEFI eingestellt aber da du wohl eher Ahnung gegen Null hast wäre vieleicht ein Helfer vor Ort von dieser Liste angesagt : KLICK
Auch zu Corona-Zeiten ist das möglich wenn man sich an die Regeln hält, es kommt ja idr. nur EINER "zu Besuch".
Kann man natürlich auch ein wenig netter schreiben ^^
Trotzdem danke, denke ich
 
TE
N

nezuumiioo

Schraubenverwechsler(in)
Im Uefi das XMP-Profil testweise deaktivieren. Manuell die Werte übernehmen bzw. beibehalten und nur erstmal bei Command Rate von 1 auf 2 einstellen und ggf. auch Ramspannung auf mindestens 1,35Volt erhöhen. Übernehmen bzw. abspeichern nicht vergessen. Im Windows kannst du bestimmt schon mit CPU-Z sehen wie dein Ram eingestellt ist. Auch kann man sehen ob das Ram im Dualchannel betrieben ist und bei 2 Ramsticks die in Slot2+4 (A2+B2) eingesteckt wurden.
Also das einzige Profil was ich drin habe ist das D.O.C.P Profil und das war sowieso deaktiviert. Habe geguckt ob es läuft FALLS ich es aktiviere, aber bekam nach ein paar Minuten wieder einen Bluescreen mit der Fehlermeldung REFERENCE_BY_POINTER.

Langsam möchte ich diesen PC einfach nur noch aus dem Fenster werfen..
 

Cleaners

Komplett-PC-Aufrüster(in)
Die Bluescreens welche Du hast können vieles sein. Treiber Speicher Registry Fehler .....
Du könnest noch versuchen einmal neu zu installieren um Softwarefehler auszuschliessen.
Für die Treiber aktuallisierung geht der Driver Booster sehr gut (Free). Kann man nachher auch wieder deinstallieren.
Könntest Du auch jetzt noch durchlaufen lassen. Über Windows Update und Gerätemanager werden nicht immer die Aktuellsten installiert.
 

Eol_Ruin

Lötkolbengott/-göttin
Ich hatte bis vor kurzem das gleiche Problem!
Folgendes hat bei mir funktioniert:

"Power Supply Idle Control" auf "Typical Current Idle" gestellt und seit damals kein Crash im Idle mehr! :daumen:
 
Oben Unten