Wer bremst wen aus? Rechnerabstürze, Ruckeln, etc.

2fast4uall

Freizeitschrauber(in)
Moin zusammen.

Zunächst mal zu meinem System:

Rzyen 9 3900x
MSI RTX 2080 SUPER
GSkill 32GB DDR4-RAM 3600 Mhz
diverse Peripherie, 2x M.2 SSD's, 3 normale SSD's
700 Watt be quiet! Pure Power 11 CM Modular 80+ Gold (aus 2019)
Sonst nichts besonderes
Win11 x64 Pro

Ab und zu habe ich das Phänomen, dass der Rechner einfach aus dem Nichts neu startet. Keine Fehlermeldung, kein Bluescreen, nichts. Ebenfalls ab und an, bekomme ich dann einen Bluescreen, jedoch ohne Fehlercode.

Auch freezt der Rechner manchmal für 2-3 Sekunden. Wenn ich ein Video abspiele, wird der Ton kurz robotisch, dann wieder normal, als wenn der Rechner sich kurz räuspern müsste :D

Wenn ich streame und mehrere Fenster offen habe, z.B. den Stream selbst auf Twitch, OBS und Discord, dann hackt der Stream und es gibt Lags. Eigentlich ist der Rechner stark genug, um 3 Fenster gleichzeitig betreiben zu können. Ich kann mir diese Situation echt nicht erklären. In Spielen ist alles wunderbar, kein Ruckeln, keine Aussetzer. Nur im Desktop-Betrieb machen sich diese Fehler bemerkbar.

Was hab ich probiert bzw. eingestellt?

-ständige BIOS-Updates, sofern diese verfügbar waren
-ständige Updates des Grafikkartentreibers
-XMP-Profil für den RAM im BIOS geladen

Ich habe irgendwie den RAM im Verdacht. Kann man da noch irgendetwas optimieren? Bremst der RAM meine CPU aus? Ich kenne mich eigentlich ganz gut aus, wo ich jedoch überhaupt keine Ahnung von habe, ist RAM, Timings, etc.

Ich freue mich über Hilfe.

Vielen Dank!
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    55,2 KB · Aufrufe: 20

target2804

Volt-Modder(in)
Du könntest ganz simpel mal einen Memtest machen, wenn du ohnehin den RAM im Verdacht hast. Deiner Aussage nach bestand das Problem auch, wenn du kein XMP geladen hattest?
Wie viele RAM Sticks hast du denn? 2 oder 4?
 
TE
TE
2fast4uall

2fast4uall

Freizeitschrauber(in)
Wenn ich ehrlich bin, habe ich es ohne XMP Profil noch nicht probiert. Wie gesagt, ich hab wirklich gar keine Ahnung von RAM. Ich weiß nicht, was passiert, wenn ich das XMP ausschalte. Kann da was schief gehen?

Hab 2 RAM-Sticks verbaut...

Werde heute Nachmittag mal den Memtest laufen lassen und das Ergebnis hier mitteilen.
 

Bandicoot

PCGH-Community-Veteran(in)
Kann vom Win 11 kommen, kann auch der Chipsatztreiber sein, wie beim Kumpel der auch nen 3900x hat auf x570. Windows hatte einfach via Update ein älteren drauf gemacht der nicht rund lief.
Hatte dann alles deinstaliert und neu den Treiber eingespielt schon war ruhe.
 

ΔΣΛ

PCGH-Community-Veteran(in)
Gehe ins BIOS und stelle die RAM mal auf 3200MHz ein, alles andere lasse unangetastet.
Kann gut sein das der RAM-Controller (in der CPU) es nicht immer ganz schafft die 3600MHz stabil zu halten, dadurch kann es zu Fehler kommen, AMD gibt bei deiner CPU nicht Grundlos angaben über die maximal garantierte RAM-Geschwindigkeit (3200MHz) an - da ist es egal wie viele andere behaupten das es bei ihnen zu keinen Problemen kommt, die sind Wertlos wenn es um deine CPU geht.
 
TE
TE
2fast4uall

2fast4uall

Freizeitschrauber(in)
Also. Habe zunächst das XMP ausgeschaltet und hatte das selbe Problem wie vorher. Hab den Takt auf 3200mhz gesetzt.

Habe dann Memtest laufen lassen über das BIOS. Hat mir 2 Fehler ausgespuckt . Denke also, dass meine Probleme daher rühren....

Dann ist wohl der RAM hinüber. Schade. War erst 2 Jahre alt...
 
Oben Unten