• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Welches Netzteil

iGude

Schraubenverwechsler(in)
Moin Leute,

Vorab mal kurz mein Setup.

I5 8600k
1080ti Gamerock Premium
Asus ROG STRIX Z370-F
4x8Gb RAM Corsair 2400 MHz cl17
1xssd 128gb
1xhdd 1tb
1xhdd 2tb
Alphacool Aio 360 3x120mm rgb
6x 120mm rgb Gehäuselüfter
Alles in einem Lian Li o11 dynamic

Nun zu meinem Anliegen. Und zwar bin ich mir nicht sicher zu welchem Netzteil ich greifen soll. Laut ne quiet calculator wäre ein 650 Watt Netzteil kurz vor 100% Auslastung. Vorgeschlagen wird mir ein 750 Watt Netzteil.

Ich habe das System bis vor kurzem noch mit einem be quiet pure power 10 silver 80+ mit 500 Watt betrieben.
Allerdings waren hier nur 2x8gb verbaut sowieso ein Alpenföhn Olymp CPU Kühler anstatt der AIO. Desweiteren war die 2tb HDD nicht verbaut.
Da ich das System übertaktet habe, (CPU, Graka und RAM), hatte ich des öfteren das Problem das mein System in die Knie gezwungen wurde was mMn auf das Netzteil zurück zu führen ist.

Zu welchem Netzteil würdet ihr mir raten, muss es wirklich ein 750 Watt sein oder geht alternativ auch ein gutes 650 Watt.

Freue mich über Lösungsvorschläge.
Vielen Dank und schönes Restwochenende ;) ✌️
 

PC-Bastler_2011

Volt-Modder(in)
In die Knie gezwungen mit Rechner aus und Neustart oder nur FPS einbrüche?

Denn eigentlich, sofern es nicht (Teil-)defekt ist, sollte das L10 ausreichen
 
TE
I

iGude

Schraubenverwechsler(in)
Das System ging aus und nicht mehr an, mysteriöserweise erst wieder nach Steckdosenwechsel. Am Stromnetz in der Wohnung kann es unmöglich liegen.
Ist auch nur passiert wenn anspruchsvolle Spiele, sprich sehr Graka und CPU lastig, gespielt wurden und die Komponenten gefordert waren.
Lg

Denn eigentlich, sofern es nicht (Teil-)defekt ist, sollte das L10 ausreichen


Auch als 500 Watt Variante?
 
Zuletzt bearbeitet von einem Moderator:

ich111

Lötkolbengott/-göttin
Vermutlich wird wohl bei beim OC die OCP bei 12V2 auslösen, 20A sind mit CPU und der Hälfte der GPU bei ordentlichem Overclocking doch recht schnell überschritten. Erst mit OC war der PC unter Last sofort aus oder?
 
TE
I

iGude

Schraubenverwechsler(in)
Vermutlich wird wohl bei beim OC die OCP bei 12V2 auslösen, 20A sind mit CPU und der Hälfte der GPU bei ordentlichem Overclocking doch recht schnell überschritten. Erst mit OC war der PC unter Last sofort aus oder?

Richtig nur mit OC, habe ich ihn ohne OC betrieben war alles safe.

Graka läuft mit 2025mhz und der Prozessor mit 4,8ghz.
 

Einwegkartoffel

Lötkolbengott/-göttin
Dann hast du zwei Optionen:

a) kauf für 100€ ein neues Netzteil
b) nimm (ein Teil des) das GPU OC wieder raus und freu dich über "gesparte" 100€ ^^
 

PC-Bastler_2011

Volt-Modder(in)
Ok, bei 4,8GHz nuckelt die CPU dorch ordentlich an der 12V Leitung. Dazu die Graka siehe #6

Entweder neues NT (abartig was die BQ´s kosten) oder oc etwas reduzieren. Bzw mal mit der Spannung spielen (nur nach UNTEN!!) ich schätze mal, dass du die Vcore der CPU im BIOS auf Auto belassen hast
 

ich111

Lötkolbengott/-göttin
c) an den Spannungen des OC feilen und versuchen, dass mit weniger stabil zum Laufen zu kriegen

Die Netzteile sind aktuell zwecks schlechter Verfügbarkeit teuer. Aber das Straight Power 11 hat seinen Preis schon zurecht, da die Konkurrenz entweder unter ordentlich Last deutlich wahrnehmbar wird und/oder an den Schutzschaltungen und zudem Teil auch am Lüfter gespart wird.
 
TE
I

iGude

Schraubenverwechsler(in)
Entweder neues NT (abartig was die BQ´s kosten) oder oc etwas reduzieren. Bzw mal mit der Spannung spielen (nur nach UNTEN!!) ich schätze mal, dass du die Vcore der CPU im BIOS auf Auto belassen hast


Nein, Spannung konstant eingestellt stand also nicht auf Auto. Hat aber leider nicht so funktioniert aufgrund des Mainboards, (war bis vor kurzem ein ASRock Z370 Pro 4), was teilweise die Spannung ganz schön hat springen lassen.
Das Problem habe ich mit dem neuen Mainboard nicht.

Also müsste mein Setup ohne Übertaktung mit dem jetzigen Netzteil einwandfrei laufen oder?

c) an den Spannungen des OC feilen und versuchen, dass mit weniger stabil zum Laufen zu kriegen

Die Netzteile sind aktuell zwecks schlechter Verfügbarkeit teuer. Aber das Straight Power 11 hat seinen Preis schon zurecht, da die Konkurrenz entweder unter ordentlich Last deutlich wahrnehmbar wird und/oder an den Schutzschaltungen und zudem Teil auch am Lüfter gespart wird.

Ja das ist mir auch schon aufgefallen als ich demletzt nach Netzteilen geschaut habe. Habe die Preise nich so hoch in Erinnerung.
 
Zuletzt bearbeitet von einem Moderator:

Threshold

Großmeister(in) des Flüssigheliums
Allerdings waren hier nur 2x8gb verbaut sowieso ein Alpenföhn Olymp CPU Kühler anstatt der AIO. Desweiteren war die 2tb HDD nicht verbaut.
Da ich das System übertaktet habe, (CPU, Graka und RAM), hatte ich des öfteren das Problem das mein System in die Knie gezwungen wurde was mMn auf das Netzteil zurück zu führen ist.

Nimm die Übertaktung wieder raus und schau, obs dann stabil läuft.
 

INU.ID

Moderator
Teammitglied
Nur mal zur Erinnerung:
Auszug aus den Forenregeln schrieb:
2.6 Sonstiges

Doppel-Posts, dass heißt zwei aufeinanderfolgende Beiträge des gleichen Autors in kurzem zeitlichen Abstand, sind zu vermeiden. Für Ergänzungen gibt es die „Bearbeiten“-Funktion.
Neben dem "Bearbeiten-Button" gibts auch noch die Möglichkeit mehrere Beiträge zum Zitieren auszuwählen.

Forum.jpg



Weitermachen.
 
Oben Unten