Wakü revival

TE
TE
J4CK3R

J4CK3R

PC-Selbstbauer(in)
So, nachdem sich jetzt ein Weilchen nichts getan hatte, möchte ich mich wieder mit einem Update melden.
Ich hab meinen Rechner nochmals auseinander genommen, da ich ein paar Sachen anders und einige kleine Fehler ausmerzen wollte.
Als erstes habe ich den vorderen Radiator um 180 Grad gedreht (so dass jetzt der ein und Auslass gegen unten gerichtet ist), da mein Drainport so natürlich nicht funktioniert hat.
Des weiteren habe ich meine Aquastream auf ein Schoggysandwich gestellt, leider ist diese auch auf dem shoggy bei 50 Herz noch hörbar. Hat da jemand eine Idee, wie ich diese wirklich Lautlos kriege?
Die Tubes wurden nun doch Schwarz lackiert, was dem ganzen monochromen Look nochmals einen coolen einzigartigen Look gibt.
Ebenfalls wollte ich durch den Einsatz eines dual Rotary fittings erreichen, dass alle Tubes nur noch einen Winkel haben, was mir zwar gelungen ist, allerdings ist die hintere Tube nun etwas krumm. Hier lasse ich mir noch etwas einfallen.
Ich hatte den 360er Radiator wohl nicht genug ausgespült und es haben sich Ablagerungen im CPU Block gesammelt, weswegen ich diesen demontiert und geputzt habe.
Da ich den Aquacomputer Quadro, jedoch nur die Aquastream XT Standard verwende, habe ich leider keinen Zugriff auf den eingebauten Temperatursensor der Pumpe, weswegen ich diesen auf der Pumpe ausgesteckt habe und mittels Verlängerung an den Quadro geführt habe, so hab ich nun doch die Pumpentemperatur.
Ein grosses Ärgernis mit skurrilem Grund betraf meine RGB Beleuchtung.
Egal wo ich meinen Konverter und das Phanteks Gehäuse angeschlossen habe, haben die Farben nur teilweise gepasst. Das heisst, ich hab Beispielsweise Blau atmend eingestellt, worauf der Computer blau aufgeleuchtet hat und dann einen Farbverlauf angefangen hat, bevor er wieder mit Blau angefangen hat.
Das Problem hier lag beim eingebauten RGB Controller des Gehäuses. Obwohl ich diesen nicht angeschlossen hatte, reichten die 12v der RGB Beleuchtung um diesen zu starten, während des breathings einen Farbverlauf zu starten um beim abdunkeln, mangels Strom wieder abzuschalten.
Ich hab den Controller nun auch noch manuell abgeschaltet, nun funktioniert alles wie gewünscht.

So genug gequatscht, nun lass ich die Bilder sprechen.
Gruss
Robin
 

Anhänge

  • 20200901_105301.jpg
    20200901_105301.jpg
    1,4 MB · Aufrufe: 70
  • 20200901_153853.jpg
    20200901_153853.jpg
    1,7 MB · Aufrufe: 41
  • 20200901_200449.jpg
    20200901_200449.jpg
    1,2 MB · Aufrufe: 41
  • 20200901_200659.jpg
    20200901_200659.jpg
    1,4 MB · Aufrufe: 41
  • 20200901_201420.jpg
    20200901_201420.jpg
    1,4 MB · Aufrufe: 48
  • 20200901_210656.jpg
    20200901_210656.jpg
    1,8 MB · Aufrufe: 48
  • 20200901_214900.jpg
    20200901_214900.jpg
    1,9 MB · Aufrufe: 47
  • 20200901_225134.jpg
    20200901_225134.jpg
    1,8 MB · Aufrufe: 40
  • 20200902_093614.jpg
    20200902_093614.jpg
    1,6 MB · Aufrufe: 37
Zuletzt bearbeitet:

maexi

Komplett-PC-Aufrüster(in)
Wenn Du die Bilder bearbeitest, sie auf 90° mit dem Uhrzeigersinn drehst und dann abspeicherst, sollten sie ansehnlicher sein.
 
TE
TE
J4CK3R

J4CK3R

PC-Selbstbauer(in)
Bezüglich der Pumpe ist mir ebenfalls noch etwas merkwürdiges aufgefallen.
Wenn ich diese in der Aquasuite zwecks Entlüftung auf die maximale Drehzahl einstelle, so bricht sie manchmal für einen kurzen Moment zusammen.
Weis jemand von euch an was das eventuell liegen könnte?

Gruss
Robin
 

Anhänge

  • pumpstopp.png
    pumpstopp.png
    6,1 KB · Aufrufe: 57

razzor1984

BIOS-Overclocker(in)
Bezüglich der Pumpe ist mir ebenfalls noch etwas merkwürdiges aufgefallen.
Wenn ich diese in der Aquasuite zwecks Entlüftung auf die maximale Drehzahl einstelle, so bricht sie manchmal für einen kurzen Moment zusammen.
Weis jemand von euch an was das eventuell liegen könnte?

Gruss
Robin

Wenn du die XT auf die Maximalleistung setzt, dann kalibriert sich diese. Je nach loop konfiguration ist dass immer unterschiedlich bei welche Hz Zahl, dann schluss ist.

Bezüglich Lautstärke, die XT ist eine Aquariumpumpe auf Eheim 1046 basis. Es kommt drauf an, wie weit sitzt du vom PC weg. Ist dieser gedämt? Die XT neigt bei gewissen Frquezen zu einem Tiefen Brummen. Das kann man leider nur schwer weg Dämen aber es geht. Da muss man sich spielen und schauen bei welcher Hz-Zahl es subjektiv am leiseseten ist. Wenn das alles nichts hilft, Pack die Pumpe in eine Dämbox (selber bauen) oder du wechselst zu einer anderen zb D5 (nur wie leiste diese dann ist ????)
 
TE
TE
J4CK3R

J4CK3R

PC-Selbstbauer(in)
Danke für deine Antwort.
Der PC steht auf dem Tisch, ca 60cm von mir weg in einem ungedämmten Gehäuse.
Ich hab die Pumpe nun auf 54 Herz am laufen, so ist diese (nahezu) unhörbar, weswegen ich vorerst bei der Aquastream bleiben werde.
 
TE
TE
J4CK3R

J4CK3R

PC-Selbstbauer(in)
Hallo Zusammen
Ich habe meinen Computer heute Abend mal probeweise von Blauer Beleuchtung auf weise umgestellt.
Dabei sind mir Ablagen im Reservoir aufgefallen.
Weis jemand was das ist? Der GPU und CPU Block scheinen auch betroffen zu sein, allerdings sind die Temperaturen nach wie vor unverändert.

Gruss
Robin
 

Anhänge

  • 20210119_202645.jpg
    20210119_202645.jpg
    1,2 MB · Aufrufe: 65

wolf7

Software-Overclocker(in)
auf den ersten Blick sieht das wie eine Kupferverbindung (hätte fast gesagt, Kupfersulfat, aber sowas löst sich zu gut in Wasser, soll aber noch Kupferhydroxid oder Kupfercarbonat geben, das durchaus enstehen kann). Mit was hast du die Wakü denn befüllt? Hast du außer Kupfer noch ein anderes nennenswertes Metall im Kreis? Denke mal eher nicht, wenn ich mir die Fotos oben anschaue, wird ja kein Alu Radiator sein.

Täuscht das oder sehen die Ablagerungen ziemlich ähnlich derer in deinem CPU Block von September aus?
 
TE
TE
J4CK3R

J4CK3R

PC-Selbstbauer(in)
Ja, so auf den Blick sieht das ganze sehr ähnlich aus, hatte aber noch keine Zeit es genau zu betrachten.
Als Flüssigkeit habe ich DP Ultra verwendet. Ich vermute aber das das ganze Zeugs aus den Radis kommt (beide sind schon etwas älter) und früher hatte ich mal ein System mit blauer Farbe.
Nur komm ich nicht drauf wieso dass noch drinn ist, eigentlich habe ich die Radis mit cillit bang gereinigt.
Auf jeden Fall ist mir aufgefallen das es kleine glänzende Partikel drinn hat, so quasi Mayhams aurora für arme.
 

wolf7

Software-Overclocker(in)
ok Radiatoren haben ne ziemlich feine Struktur, da kann schon viel hängen bleiben... steht halt zu befürchten, dass das dann immer wieder kommt, wenn das jetzt schon das zweite mal ist. Ich meine, im AGB störts ja nicht, im CPU/GPU Kühler bzw. in der Pumpe kann das schon anders aussehen. Aber noch mal, das sind Kupfer Radiatoren, richtig? Weil sowas kann auch durch nen Alu Radiator bzw. generell Aluminium im Kreis entstehen.

Kann mir gut vorstellen, dass sich das Färbemittel in so nem Radiator gut festsetzen kann. Hab aber nie selber Erfahrungen mit so etwas gesammelt. Immer nur Demineralisiertes Wasser + Innovatek Protect IP drin gehabt und ich finde immer noch, dass es auf dem Foto wie ne Kupferverbindung von der Farbe her aussieht, da es so türkis ist.
 
TE
TE
J4CK3R

J4CK3R

PC-Selbstbauer(in)
Ja es sind beides Kupferradiatoren, der eine ein Phobya und der andere ein Alphacool, also eigentlich auch Qualitätsmässig in Ordnung.
Ich kenne mich mit Metallen und deren Wirkungen/Verbindungen zu wenig aus, hat aber etwas von Grünspan.
Temperaturtechnisch konnte ich keinen Unterschied zu zuvor ausmachen.
 
TE
TE
J4CK3R

J4CK3R

PC-Selbstbauer(in)
Denkt ihr meine Ablagerungen könnten damit zusammenhängen, dass der GPU und CPU Kühler vernickelt sind und die Radiatoren "plain" Kupfer?

Gruss
Robin
 
TE
TE
J4CK3R

J4CK3R

PC-Selbstbauer(in)
Ich hatte heute eine Diskussion mit ein paar Freunden bezüglich den Wärmezyklen einer Wasserkühlung und hätte auch gerne mal euche Meinung gehört.
Einige meiner Freunde sind mit ihren wassergekühlten Rigs am Minen und sind sich uneinig, was wohl für das System besser ist:
Alle 3 Tage oder so das System über die Nacht herunterfahren, so dass alles wieder abkühlt oder durchlaufen lassen, so dass Heat-Cycles vermieden werden.

Was erachtet ihr als besser?
Ich hätte gesagt, ab und an mal abzuschalten aber es gibt ja Flüssigkeiten, die Wärme-Zyklen nicht wirklich mögen.

Was sagt ihr dazu?
 

Olstyle

Moderator
Teammitglied
Gegen biobefall im Wasser (was aber eh fast nie passiert) wäre ein gelegentlicher Temperaturwechsel sicher etwas besser. Für die HW bedeutet ein Temperaturzyklus immer etwas Stress, da wäre tatsächlich Dauerfeuer besser.
 

ursmii

PC-Selbstbauer(in)
Einige meiner Freunde sind mit ihren wassergekühlten Rigs am Minen und sind sich uneinig, was wohl für das System besser ist:
Alle 3 Tage oder so das System über die Nacht herunterfahren, so dass alles wieder abkühlt oder durchlaufen lassen, so dass Heat-Cycles vermieden werden.
wozu rauf und runter? für folding@home :nicken: laufen die systeme mit hoher last auf der GraKa auch 24/7
 
Oben Unten