• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Verstärker bleibt nicht an

King_Sony

Software-Overclocker(in)
Verstärker bleibt nicht an

Hi,
habe meinen Versärker nur ans Stromnetz angeschlossen und den Einschalter kurz gedrückt. Dann leuchten ein paar Lämpchen, sobald ich den Schalter jedoch wieder los lasse geht der Verstärker aus. Halte ich die Taste 10 sek lang gedrückt blinkt die Standby Led, danach die "On" Led, sowie die "Thermal" und die "Preheat" Led.

Hoffe Ihr könnt mir helfen

LG Sony
 

Pokerclock

Moderator
Teammitglied
AW: Verstärker bleibt nicht an

Er hat einen Technics SU-V 303.

Mal parallel beim Hersteller aka Panasonic nachgefragt?
 
TE
King_Sony

King_Sony

Software-Overclocker(in)
AW: Verstärker bleibt nicht an

Technics SU-V 303

@Diavel: Dann dürfte doch gar nichts mehr gehen, oder?
@Pokerclock: Die Idee ist gut, sehe aber eher schwarz, da er schon ca. 30 Jahre alt ist. Aber vll. hab ich ja Glück^^

LG Sony
 

Fireb0ng

Freizeitschrauber(in)
AW: Verstärker bleibt nicht an

du kannst ihn mal aufmachen abstauben und nach den KONDENSATOREN schauen, wenn er 30jahre ist.
Ggf Lötstellen usw:ugly:
 
TE
King_Sony

King_Sony

Software-Overclocker(in)
AW: Verstärker bleibt nicht an

Hi,
also abgestaubt ist er, geht trotzdem nicht. Also Kondensatoren scheinen rein optisch i.O. zu sein. Hab Samsung mal ne Mail geschrieben^^.

Bzgl. der Lötstellen: Das könnte schwer werden, da sie auf der Unterseite sind und ich das Ding dann ja komplett auseinander nehmen müsse und ich es dann zu 90% nicht mehr zusammenbekomme :D.

Sonst noch eine Idee was ich versuchen könnte?


LG Sony
 

nfsgame

Lötkolbengott/-göttin
AW: Verstärker bleibt nicht an

Was soll Samsung (!?) damit am Schlappen haben :D?


Amps außeinander- und wieder zusammenbauen ist eig recht simpel. Besonders bei den Eimern wie du einen hast.


@Diavel: Ich hoffe du meinst die Schutzschaltung, sonst hast du dich gerade disqualifiziert.
 
TE
King_Sony

King_Sony

Software-Overclocker(in)
AW: Verstärker bleibt nicht an

Was soll Samsung (!?) damit am Schlappen haben :D?


Amps außeinander- und wieder zusammenbauen ist eig recht simpel. Besonders bei den Eimern wie du einen hast.


@Diavel: Ich hoffe du meinst die Schutzschaltung, sonst hast du dich gerade disqualifiziert.

Ups, meinte natürlich panasonic: Panasonic - ideas for life - Seite nicht gefunden

Ok, dann wird mir da wohl nix anderes übrig bleiben :(

Also laut meinem Dad ging der Verstärker noch als er ihn raufgestellt hat. Das einzige was ihm gefehlt hat, war das der Ton auf dem rechten Kanal nur extrem leise, oder gar nicht rauskommt. habe das ganze mit gedrückter Einschalt Taste getestet und siehe da der Fehler ist leider auch noch da :ugly:

LG Sony

PS: Disqualifiziert für was :)?
 

nfsgame

Lötkolbengott/-göttin
AW: Verstärker bleibt nicht an

Dachboden heißt immer extreme Wärmebelastung - positiv und negativ. Da werden die Elkos den Löffel abgegeben haben. Magst du mal ein paar Bilder vom Inneren machen?
 
TE
King_Sony

King_Sony

Software-Overclocker(in)
AW: Verstärker bleibt nicht an

Ok, hab mir schnell ne Cam geborgt und die Fotos gemacht. Wenn einer kaputt wäre, dürfte doch auch gar nichts mehr gehen?

LG Sony

EDIT: Bitte nicht wundern: Blende sowie Schalter wurden entfernt. Außerdem hab ich den Einschalter Testweise ausgebaut, da meint Dad glaubte sicher zu sein, dass er einrastet. Eine Fehlfunktion konnte ich jetzt nicht feststellen.
 

Anhänge

  • PICT2624.JPG
    PICT2624.JPG
    1,7 MB · Aufrufe: 187
  • PICT2625.jpg
    PICT2625.jpg
    486,5 KB · Aufrufe: 189
  • PICT2626.jpg
    PICT2626.jpg
    637,7 KB · Aufrufe: 136
  • PICT2627.jpg
    PICT2627.jpg
    506 KB · Aufrufe: 107
  • PICT2628.JPG
    PICT2628.JPG
    1,7 MB · Aufrufe: 96
  • PICT2629.JPG
    PICT2629.JPG
    1,6 MB · Aufrufe: 85
  • PICT2630.jpg
    PICT2630.jpg
    553,9 KB · Aufrufe: 123
  • PICT2631.JPG
    PICT2631.JPG
    1,8 MB · Aufrufe: 129
  • PICT2632.JPG
    PICT2632.JPG
    1,6 MB · Aufrufe: 101

nfsgame

Lötkolbengott/-göttin
AW: Verstärker bleibt nicht an

Wenn einer kaputt wäre, dürfte doch auch gar nichts mehr gehen?

Mehr als gar nichts macht er doch auch nicht :D. Die Schutzschaltung gibt die Ausgänge nicht frei :schief:. Das kann durchaus daran liegen, dass (mindestens) die beiden großen Elkos durch thermische Belastung platt sind. Der Schalter ist wohl auch hinüber wenn er nicht einrastet, ist aber kein Problem: Die gibts in allen Arten fast überall nachzukaufen.

Den Amp hatte ich übrigens vor zwei Jahren auch mal hier mit nem defekten Verstärker-IC nach (Flüssigkeits-)Einwirkung von Außen (:wall::evil:).
 
TE
King_Sony

King_Sony

Software-Overclocker(in)
AW: Verstärker bleibt nicht an

Hi,
ne er geht schon(bis auf den defekt mit dem rechten Kanal). Dazu muss ich aber den Schalter gedrückt halten. Er hat sich den Verstärker mal angeschaut und ist sich nun doch nicht mehr so sicher ob er rastend war. Bzgl. des Schaltplans:

Wir bedauern, dass Sie ein Problem mit Ihrem Verstärker haben, umso mehr,
da uns die von Ihnen benötigten Schaltunterlagen nicht vorliegen. Sie
haben die Möglichkeit, diese beim Dokumentations-Zentrum

Schaltungsdienst Lange OHG
Zehrensdorfer Str. 11
12277 Berlin
Tel. 030 723813
Fax 030 72381500
E-Mail: order@schaltungsdienst.de

zu bestellen. Bitte beachten Sie, dass dort die Unterlagen kostenpflichtig
sind.

Hab angerufen, würde mich 15€ kosten.

Der Vorteil des Schaltplans wäre halt gewesen, dass ich dann sicher sagen könnte ob es nun ein rastender Schalter ist oder nicht. Weißt du zufällig noch, ob er rastend war :)

Wie kann ich denn prüfen, ob die Kondensatoren noch gehen(am besten ohne sie auszubauen/löten)?

LG Sony
 

nfsgame

Lötkolbengott/-göttin
AW: Verstärker bleibt nicht an

Ist der Schalter zwischen Buchse (nach der Sicherung) und Trafo eingeschleift ist der immer "rastend". Sonst wäre es wenig sinnvoll.
 
TE
King_Sony

King_Sony

Software-Overclocker(in)
AW: Verstärker bleibt nicht an

Hi,
ok danke dir. Also muss ich mir einen neuen Schalter kaufen :(. Ich hätte noch eine Frage bzgl. des Pontis zur Lautstärkeregelung: Ich bin mir jetzt ziemlich sicher, dass es für den Defekt mit dem einen Kanal verantwortlich ist, da wenn ich drehe immer ein rauschen/knacken zu hören ist und bei einer bestimmten der 2te Kanal wieder geht. Jetzt meine Frage: Wo bekomme ich ein neues Ponti her, das auch für meine Verstärker ist(ohne Schaltplan weiß ich ja nicht welchen Ohmbereich es deckt). Ich hab auch schon folgende Werte gegoogelt, die auf der Platine stehen:

VR201(ist denke ich das Ponti, kann aber keine Werte dazu finden)
GCMK-47X
SUP 26251-B

LG und Danke

Sony
 
TE
King_Sony

King_Sony

Software-Overclocker(in)
AW: Verstärker bleibt nicht an

Oh man, da hab ich noch gar nicht geschaut :ugly:

M100K Ohm B 31 F

Heißt es ist ein 100 Kiloohm Ponti, oder? Ich weiß nicht ob es wichtig ist, aber es hat 6 Füße.

LG Sony

EDIT: Könnte ich das hier verwenden(?): http://www.reichelt.de/6mm-Potis-stereo/PO6S-LOG-100K/index.html?;ACTION=3;LA=444;GROUP=B254;GROUPID=3136;ARTICLE=88259;START=0;SORT=artnr;OFFSET=16;SID=11T3cE538AAAIAAEMG3Aob0650b6d28a0151021ee777aa7ee93e5#av_tabtech

EDIT2: Wenn ich dann eh schon was bestelle, kann ich einen neuen Drucktaster auch gleich mitbestellen^^
 
Zuletzt bearbeitet:

nfsgame

Lötkolbengott/-göttin
AW: Verstärker bleibt nicht an

Jop, das würde gehen zum ausprobieren. Fürn "Dauerlauf" würde ich allerdings nen gekapseltes nehmen ;).
 
TE
King_Sony

King_Sony

Software-Overclocker(in)
AW: Verstärker bleibt nicht an

Ok,
ich schau mal beim Elektronikhändler nebenan vorbei ob er passende Teile hat. Der Schalter lässt sich nicht reparieren, hab schon 3h geopfert :(. Die Einrastfunktion ist sehr ausgeklügelt und eigentlich simpel, aber er will einfach nicht.

LG Sony
 
TE
King_Sony

King_Sony

Software-Overclocker(in)
AW: Verstärker bleibt nicht an

Hi @all,
wie sagt man so schön: Was lange währt wird endlich gut. Genau so war es bei mir der Fall. Die Einrastfunktion geht wieder, das Ponti wurde erfolgreich verlötet und jetzt läuft er ohne Probleme :).

Noch mal Danke an alle für die tollen Ratschläge und die Unterstützung :daumen:

LG Sony
 
Oben Unten