• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Spiele stürzen ab mit Dell T20 Mainboard + Zotac GTX 980TI AMP Omega

pc2go

Schraubenverwechsler(in)
Spiele stürzen ab mit Dell T20 Mainboard + Zotac GTX 980TI AMP Omega

Hallo,

ich nutze das Dell T20 CPU Intel Xeon E3-1225 v3 mit einem Zotac GTX 980TI AMP Omega und Be Quiet Pure Power 9 500 Watt Netzteil (da das Mainboard von Dell T20 nur ein 8 pin Anschluss hat für das Netzteil hat, nutze ich das ATX Netzteil mit 8 zu 24 pin Adapter). Die Graka hat nicht ins Gehäuse von T20 gepasst. Stattdessen nutze ich den Fractal Design R5.

Ich konnte auch den Power-Anschluss vom R5 nicht richtig anschließen (entweder existiert so ein Anschluss am T20 mainboard nicht oder ich habe sie falsch angeschlossen). Der Rechner startet sich nicht bei mir mit dem Power-button, sondern jedesmal automatisch wenn die Steckdose aktiviert wird. Ich frage mich ob dadurch am Start schon falsche Spannungen/Ströme fließen, so dass irgendwann die Spiele abstürzen?

Hatte am Anfang sehr viele Bluescreen und Abstürze während der ersten spieleminuten. Nachdem aufrüsten des Gehäuses mit zwei weiteren Silentwings 2 140mm Lüftern, hat sich die Absturz-Dauer hinausgezögert (vermutlich irgendwo Hitzestau gewesen) und die Temperatur der Graka im Idle bzw beim Spielen sind dadurch niedriger geworden.

Hin und wieder gibt es dennoch Abstürze bzw Bluescreens (nicht mehr so häufig wie früher). Ich frage mich ob das an dem Dell Mainboard bzw Prozessor liegt, da es ja für Server-Betrieb ausgelegt ist. Kann ich irgendwelche Einstellung im BIOS vornehmen, um das zu reduzieren. Oder liegt es daran, dass die Treiber des Mainboards nicht fürs zocken geeignet ist? Oder liegt es vielleicht an dem 8 pin zu 24 pin Adapter?

Beim boot habe ich folgende Warnmeldungen:

Alert! Rear fan failure.
Alert! Power Button Cable failure.
Alert! Front I/O Cable failure. (Front Anschluss passt leider nicht, da es von der Grafikkarte blockiert wird)

Mein Verdacht war am Betriebssystem. Habe extra eine neue SSD gekauft und dadrauf Windows 7 installiert. Und trotzdem habe ich die selben Probleme.

Was auch noch zusatzlich auffält ist, dass ich jedes mal beim Start von Windows Kondistensprüfung (auf Samsung Evo 850) habe bzw Datenüberprüfung (Samsung Evo 830), obwohl ich normal herunterfahre.


Mein System:
-Dell T20 Mainboard mit Intel Xeon E3-1225 v3 in Fractal Design R5 (+2 Silent Wings 2 140mm Lüfter von Be quiet )
-Crucial Ballistix Sport DDR3-RAM 1600 MHz PC3-12800 CL9 Kit
- Be Quiet Pure Power 9 500 Watt Netzteil (mit 8pin zu 24pin Adapter)
-Zotac GTX 980ti AMP omega
-Windows 10 auf Samsung Evo 830
-Windows 7 auf Samsung Evo 850

Und noch eine Frage: Meint ihr die CPU bottle necked die Graka? Hatte überlegt eventuell ein anderes Sockel 1150 Mainboard mit H97 Chipsatz zu kaufen und die CPU behalten.

Danke für die Antworten
 
Zuletzt bearbeitet:

airXgamer

BIOS-Overclocker(in)
AW: Spiele stürzen ab mit Dell T20 Mainboard + Zotac GTX 980TI AMP Omega

Falls du aufrüsten / umrüsten wolltest würde ich die CPU direkt mit tauschen und nicht noch Geld in ein neues Mainboard mit altem Sockel stecken.
 

Der_Strumpf

PC-Selbstbauer(in)
AW: Spiele stürzen ab mit Dell T20 Mainboard + Zotac GTX 980TI AMP Omega

Kannst du hier vielleicht ein Foto verlinken, in dem man das Setup sieht? Hört sich für mich nach zu wenig Strom an, was aber eventuell an der Verkabelung liegen könnte.
 
TE
P

pc2go

Schraubenverwechsler(in)
AW: Spiele stürzen ab mit Dell T20 Mainboard + Zotac GTX 980TI AMP Omega


Ja und das sieht dann so aus: adaptare 35007 30 cm ATX-Stromadapter 24-pin Netzteil: Amazon.de: Elektronik

Das Dell T20 Mainboard und Dell Netzteil haben einen 8 pin Anschluss. Mit diesem Adapter ist ein ATX-Netzteil nutzbar.

Falls du aufrüsten / umrüsten wolltest würde ich die CPU direkt mit tauschen und nicht noch Geld in ein neues Mainboard mit altem Sockel stecken.

Die Frage ist, ob der Xeon E3-1225 v3 zum "Flaschenhals" bei der gtx 980ti amp wird und ob sie noch paar Jahre ausreicht zum zocken. Sonst habe ich i7 6700K / i7 7700k im Blick, der mich aber auch im Gesamtpacket 500-600 Euro kostet (7700k wohl etwas mehr). Ist denn so ein gewaltiger Unterschied zwischen dem Xeon E3-1225 v3 und i7 6700k ? Falls ja dann würde ich komplett alles aufrüsten. Falls nein wäre für mich ein Sockel 1150 Mainboard für 60-100 Euro die bessere und günstigere Wahl, wenn sie für 4-5 Jahre ausreichen würde. Für Full hd müsste der Xeon ja reichen, habe auch sehr gute FPS Werte bei allen spielen. Überlege irgendwann den Asus PG348Q (oder Nachfolger) oder WQHD zu holen. Die Graka kommt damit klar, aber Xeon?

Kannst du hier vielleicht ein Foto verlinken, in dem man das Setup sieht? Hört sich für mich nach zu wenig Strom an, was aber eventuell an der Verkabelung liegen könnte.

Kann denn das Mainboard durch den 8pin zu 24pin Netzteil-Adapter zu wenig Strom kriegen? Die GPU ist ja direkt an das Netzteil angeschlossen, an ihr sollte es nicht liegen.

Und wo kann ich den Power-Anschluss anschließen, so dass ich den Rechner normal per Knopfdruck hochfahren kann und nicht jedesmal durch Einschalten der Steckdose? Kann man mit irgendwelchen Programmen die Spannungs-/Stromwerte ablesen um es auszuschließen?

Ich hatte auch paar mal benchmark tests gemacht, da lief das System stabil. Fotos vom Rechner im Anhang
 

Anhänge

  • 20161226_012129.jpg
    20161226_012129.jpg
    2,1 MB · Aufrufe: 160
  • 20161226_012201.jpg
    20161226_012201.jpg
    1,7 MB · Aufrufe: 212
  • 20161226_012214.jpg
    20161226_012214.jpg
    2 MB · Aufrufe: 193
  • 20161226_013219.jpg
    20161226_013219.jpg
    2,2 MB · Aufrufe: 188
Zuletzt bearbeitet:

Mysteria

Freizeitschrauber(in)
AW: Spiele stürzen ab mit Dell T20 Mainboard + Zotac GTX 980TI AMP Omega

Du hattest vorher doch auch einen Power-Knopf ... oder? Wo war der denn angeschlossen? Dann müsste doch der neue gleich angeschlossen werden.

Edit: dritte Rezension bei Amazon des Adapters beschreibt übrigens direkt dein Standby Problem ... Auch keine Lösung da.

Manual: https://blog.philippklaus.de/assets/poweredge-t20_Owners-Manual_en-us.pdf

Seite 73 sind die Anschlüsse. Sieht so aus als ob der Power Knopf auch proprietär ist?

Ich würde sagen: kauf ein neues Mainboard - ob du dann besser direkt Mainboard und cpu neu kaufst, kann ich dir jetzt nicht sagen.
 
Zuletzt bearbeitet:
Oben Unten