• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Silver Arrow SB-E SE sitzt locker auf CPU

GameTwist

Freizeitschrauber(in)
Guten Abend Community,
habe meinen Silver Arrow heute zwecks Luftstrom und zu hohem Ram um 90 Grad gedreht, also die Lüfter saugen jetzt statt von vorn von oben an.
Soweit so gut, jetzt konnte ich wenigstens beide Lüfter benutzen (dachte mir also, dass meine Temps und auch die Lautstärke um einiges sinken müsste) und stöpselte wieder alles dran.
Im Idle passierte es dann: DA ****?! 41 Grad!
'Hmm..machste mal Prime an und startest CoreTemp nochmal, evtl spinnt das ja auch gerade.
Gesagt getan, Prime an und die Temperaturen stiegen bis auf 102 Grad (falls ich es noch nicht erwähnte, der Silver Arrow sitzt auf meinem Xeon 1245 V2).

Hab mich dann erstmal bisschen im Forum umgehört und hab für mich schon innerlich entschieden: die WLP muss das sein! Das mitgelieferte Zeug von Thermalright hat '5 Tage alter Kaugummi' Konsistenz.
Also hab ich noch von einem EKL Kühler WLP übrig gehabt und die war von der Konsistenz her super. ;)

Wieder alles zusammen gebaut, immer noch 100 Grad im Prime!

'Dass kann doch garnicht sein!' dacht ich mir dann erstmal. Bis ich mich an meinen Macho erinnerte, der vorher auf einem Phenom II 965 BE saß. Bei dem hatte ich damals exakt das selbe Problem.
Schuld waren diese Abstandahalter aus Gummi die es da wie beim SA für AMD und Intel Sockel gibt. Da ich die vertauscht hatte, wackelte der Macho unheimlich.

Also krabbelte ich unter den Schreibtisch und drückte den SA an das Mainboard. Das Ergebnis: 65 Grad im Prime.
Gut, Problem gefunden, Lösung nicht.

Jetzt seid ihr dran! :P

Der Silver Arrow sitzt locker auf dem Board und wackelt, also er drückte gegen die Platte die ihm eigentlich an's Board drücken soll.
Diese Gummiteile da können es auch nicht sein, da ich da diesmal beim Einbau extra drauf geachtet habe!
Ich hab schon alle Schrauben nachgezogen, hat alles nichts gebracht.

Hatte schonmal jemand das selbe Problem?

Ich bedanke mich schonmal im Vorraus für alle Antworten. ;)

System:

Xeon 1245 V2
AsRock H77 Pro4
G-Skill RipJaws
EVGA GTX 660 SC Sig2
Corsair Obsidian 650D

Rest sollte unwichtig sein. :P

Entschuldigt Rechtschreibfehler, dass war dann die Autokorrektur meines Handys. ;)
 
Zuletzt bearbeitet:

Rurdo

PCGH-Community-Veteran(in)
Lad doch mal ein paar Bilder vom Kühler bzw Sockel und Backplate hoch...
Abstandshalter (vom Kühler) sind richtig montiert?
 

ColorMe

Software-Overclocker(in)
Wie schnell laufen denn die Lüfter? o.O
Ansonsten hatte ich mit meinem (habe allerdings die Extreme was aber kaum Unterschied machen dürfte) noch nie Probleme gehabt.
 

hwk

Software-Overclocker(in)
Ist da nicht so eine Schraube mit der man den Anpressdruck des Kühlers regulieren kann? Ist die evtl zu locker?
 

ColorMe

Software-Overclocker(in)
@hwk
Nein in der Mitte ist jetzt ein Loch und man befestigt den "Steg" mit 2 Schrauben. Aber ich gehe mal davon aus, dass der TE alles korrekt zusammengebaut hat (hoffe ich mal :D).
 

hwk

Software-Overclocker(in)
@hwk
Nein in der Mitte ist jetzt ein Loch und man befestigt den "Steg" mit 2 Schrauben. Aber ich gehe mal davon aus, dass der TE alles korrekt zusammengebaut hat (hoffe ich mal :D).

Haben die das geändert?
Wenn ja ist das Loch ziemlich sinnfrei Oo. Aber kann sein ^^

Edit: ok hab gelesen, dass der Anpressdruck jetzt von Haus aus schon relativ hoch sein soll. evtl ist bei der Montage doch was schiefgelaufen?
 
Zuletzt bearbeitet:

Singlecoreplayer2500+

Volt-Modder(in)
Da der Kühler locker sitzt und wackelt, gehe ich von einem Montagefehler aus.
Vielleicht falsche Abstandshalter oder so verwendet :huh:

Der Anpressdruck ist normalerweise ziemlich hoch und das Ding sitzt ziemlich stramm und bombenfest.
 
TE
GameTwist

GameTwist

Freizeitschrauber(in)
Muss ich nachher wenn ich zuhause bin doch nochmal nachgucken. Ich dachte eigentlich das ich da dieses Mal extra darauf geachtet habe, aber ich werd's mir trotzdem nochmal angucken. ;)

So, Problem gelöst! :D

Im Prinip war es mehr als nur leicht und ich hätte es mir am Anfang eigentlich gleich denken können. ;)

Ich schilder mal schnell, was zu beachten ist.

DSC00208.jpg
Hier sind erstmal die Abstandshalter. Links (klein) ist Intel, Rechts (groß) ist AMD.


Und zwar liegt das Problem darin, das beide Abstandshalter unten breit und oben erkennbar kleiner rausgucken.
Dieser Vorsprung muss in die Löcher vom Mainboard.

Mal 'roh' aufgebaut sieht das dann so aus:

DSC00209.jpg

Wenn der Vorsprung dann im Loch ist, sitzt der Silver Arrow 'bombenfest'. :ugly:

Bei mir sieht es jetzt so aus:

DSC00211.jpg

und ich habe im Prime (mit Undervolting -0.160V) folgende Ergebnisse nach 1h Prime95:

Prime Xeon.PNG

(Lüfterdrehzahl ca. 900Rpm)
 
Zuletzt bearbeitet von einem Moderator:

Singlecoreplayer2500+

Volt-Modder(in)
Hmmm, die Temps sehen jetzt jedenfalls besser aus, aber 60°C für nen nicht OC-baren undervolteten Prozessor?
Naja, vielleicht ist das so bei "Ivy"....

Im allgemeinen bekommt man auch bessere Werte wenn der Kühler von vorn nach hinten bläst, anstatt von unten nach oben ;)
 
TE
GameTwist

GameTwist

Freizeitschrauber(in)
Hmmm, die Temps sehen jetzt jedenfalls besser aus, aber 60°C für nen nicht OC-baren undervolteten Prozessor?
Naja, vielleicht ist das so bei "Ivy"....

Im allgemeinen bekommt man auch bessere Werte wenn der Kühler von vorn nach hinten bläst, anstatt von unten nach oben ;)


Von vorn nach hinten hätte ich aber nur einen Lüfter draufbekommen. :D

Am liebsten hätte ich ihn ja semi-passiv, aber dann hab ich sicher wieder die Temps wie vorher. :ugly:
 

henk

Komplett-PC-Aufrüster(in)
Und zwar liegt das Problem darin, das beide Abstandshalter unten breit und oben erkennbar kleiner rausgucken.
Dieser Vorsprung muss in die Löcher vom Mainboard. ...

Wenn der Vorsprung dann im Loch ist, sitzt der Silver Arrow 'bombenfest'.

Ist aber auch falsch, die Unterlegscheiben müssen andersherum gedreht unter das Board.
 

henk

Komplett-PC-Aufrüster(in)
Nein, zwischen Backplate und Board. Der breite Teil muss auf der Backplate aufliegen und die schmale Seite von unten in die Montagelöcher des Boards gesteckt werden. Ich bin von deinem Foto ausgegegangen und darauf sitzt die Unterlegscheibe falsch rum.
 
Oben Unten