selbst gebauter PC schaltet auf Desktop ab

TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
Klingt für mich als würde da die Notsbschaltung vom Netzteil greifen!

Also entweder weil überlastet (in idle aber unwahescheinlich).

Oder das Netzteil selbst hat einen an der waffel.

Oder dritte option, es entsteht irgendwo im Rechner, ein kurzschluss. Zb. Wegen gebrochenen Kabel oder einem Mikroriss in einer platine oder so etwas. U deshalb greift dann der Überlastschutz.

Ich würde an deiner stelle beim Netzteil anfangen. Und mal dieses ersetzen.

Klar könnte es helfen xmp auszuschalten etc. Um das Netzteil zu entlasten. Aber das wäre meiner Ansicht nach "symptombekämpfung" ubd vermutlich nicht die quelle des eigentlichen problems.

Zeichnet denn die Ereignissanzeige etwas auf? Zumindest ein "unerwarteter Neustart" müsste aufgezeichnet werden.
Hallo Richu,

vielen Dank für dein Feedback.
Okay und wie könnte ich solche mikrorisse feststellen?

Müsste dann das Problem nicht nur bei Erschütterung auftreten oder so ?

Ja die Ereignisanzeige sagt eigentlich nur "PC wurde unerwartet herunter gefahren oder vom Strom getrennt"
mehr nicht .

Seit Sonntag hat sich der PC nicht mehr unerwartet abgeschalten. Ich warte aber mal das Wochenende ab da läuft er für gewöhnlich etwas mehr :D

Netzteil könnt natürlich sein wie gesagt wäre aber schade da das Netzteil nicht mal ein Jahr alt ist.

Ich warte nun mal ab ob die Maßnahmen die ich bis jetzt getroffen habe funktionieren und wenn nicht muss ich mal weiter suchen.
 

Richu006

BIOS-Overclocker(in)
vielen Dank für dein Feedback.
Okay und wie könnte ich solche mikrorisse feststellen?

Müsste dann das Problem nicht nur bei Erschütterung auftreten oder so ?
Das wäre in der tat extrem doof heraus zu finden. Am wahrscheinlichsten sind platinendefekte am Mainboard.

Herausfinden kann mann das fast nur durch trial and error. Also ersetzen der Hardware auf gut glück, und hoffen, dass es das war.

Allerdings wäre das die letze Option die ich machen würde, vorher würde ich das Netzteil ersetzen.

Dabei werden ja auch gleich die meisten Stromführemden Kabel mit ersetzt.

Netzteil könnt natürlich sein wie gesagt wäre aber schade da das Netzteil nicht mal ein Jahr alt ist.
Nur weil etwas noch relativ neu ist, heisst das nicht, dass da nichts defekt sein kann!
Eher im Gegenteil, Produktionsfehler, schlechte Lötstelle oder so etwas äussern sich sehr häufig gerade bei relativ neuer Hardware.

Für diesen Fall hättest du ja dann Garantie / Gewährleistung.

Aber ja solche Probleme sind immer sehr ärgerlich! Und immer wenn man denkt man hätte nun "Das Problem" gefunden und gelöst weils paar tage lief, kommt dann "die ernüchterung" und bam Problem wieder da.
 
TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
Aber ja solche Probleme sind immer sehr ärgerlich! Und immer wenn man denkt man hätte nun "Das Problem" gefunden und gelöst weils paar tage lief, kommt dann "die ernüchterung" und bam Problem wieder da.
Hier ist die Ernüchterung heute ist er wieder 2 mal abgestüzt :(

d.h. Windowsupdates und Energieoptionen haben nichts geholfen.

Geld für ein neues Netzteil habe ich im Moment leider nicht. Und hab auf keinen Kumpel bei dem ich ein Netzteil ausleihen kann.

Nun steh ich wieder da.

Wieder sind die abstürze im "Idle" passiert ohne last.
Vorher 2-3 std gezockt und keine Probleme und dann bisschen Serie geschaut und zack absturz :/

Verstehe dass nicht warum das nur im "Idle" passiert und unter last nichts passiert.
 
TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
Hi Wuselsurfer,

sorry für die Späte Antwort war das Wochenende gut eingespannt.

Hier ein Screennshot aus Hardwareinfo hoffe du kannst damit was anfangen.

Habe auch nochmal selbst gegoogelt und einige Threads gefunden zu diesem Thema bei Ryzen Prozessoren die anscheinend Probleme bei niedrigen Spannungen haben.

In den Threads wurde empfohlen das Mainboard/NT auf normal current idle um zu stellen und den DRAM power down zu deaktivieren. Ergebnis ist zwar ein höherer Stromverbrauch aber soll wohl auch zu weniger Abstürzen führen.

Das habe ich nun gemacht und bin mal gespannt ob es was bringt.
 

Anhänge

  • 1639326855495.png
    1639326855495.png
    155,8 KB · Aufrufe: 9
TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
Hallo FetterKasten,

ja alle Abstandshalter sind montiert.

Aber bis jetzt hat das Umstellen der low power sachen (für DRAM und für NT) ein perfektes Ergebnis erzielt seit dem keine Abstürze mehr.

Hoffe das bleibt auch so.

Anscheinend kann an mit diesem Fehler den Prozessor auch reklamieren und ein RMA auf machen weiß aber nicht ob ich das machen will.

Aber seit nun über einer Woche kein Absturz oder ungewollter Neustart mehr.
 

Scorpio78

BIOS-Overclocker(in)
Hallo FetterKasten,

ja alle Abstandshalter sind montiert.

Aber bis jetzt hat das Umstellen der low power sachen (für DRAM und für NT) ein perfektes Ergebnis erzielt seit dem keine Abstürze mehr.

Hoffe das bleibt auch so.

Anscheinend kann an mit diesem Fehler den Prozessor auch reklamieren und ein RMA auf machen weiß aber nicht ob ich das machen will.

Aber seit nun über einer Woche kein Absturz oder ungewollter Neustart mehr.
klick vom netzteil? ich würde das netzteil tauschen, gegen ein stärkeres. ein wackelkontakt würde sich allgeme in im kalten zustand äußern, sobald sich elektrische leitungen erwärmen, dehnen sie sich aus und würden somit einen microbruch schließen.wäre es ein wackelkontankt, würde dies auch im bios/uefi passsieren. lass den rechner mal über nacht einfach nur im bios stehen. ich wette der schmiert nicht ab.
es ist halt verdächtig, dass das system mit den stromspar funktionen funktioniert, was einen rückschluß auf das netzteil zuläßt.

Man hört auch eine Art klick vom Netzteil.
Der PC fährt danach sofort wieder hoch und funktioniert wieder.
Meistens passiert es im Desktop betrieb also ohne Last z.b. beim Serie schauen. In sehr seltenen Fällen passiert es bei last.
Ich hatte die Vermutung evtl. wenn die Festplatte auf Stand-by geht ???

beobachte mal mit gpu-z im sensoren tab, hier höchste aktualisierungrate wählen, was deine grafikkarte so macht. wenn ich z.b. auf twitch einen stream schaue, in höchst möglicher qualität, taktet meine 3090 gerne auf 2025 mhz, ohne ersichtlichen grund in regelmäßigen intervallen.
bin mir sehr sicher, dass die abschlatungen an spannungspitzen liegen.
lad dir den furmark runter und lass ihn 1-2 stunden laufen, sollte der rechner nicht neustarten, ist ein netzteilwechsel als lösung das naheliegenste.

viel glück
 
Oben Unten