selbst gebauter PC schaltet auf Desktop ab

Xeonpunk

Schraubenverwechsler(in)
Hallo zusammen,

ich habe mir Anfang des letzten Jahres einen neuen PC zusammengebaut.
Seit nun mehreren Monaten habe ich einige Probleme mit dem PC.
Trotz ausgiebiger Recherche bin ich leider zu keiner Lösung gekommen daher die Frage nun hier.

Zu aller erst mal meine Specs:

CPU : Ryzen 7 5800X
Mainboard : MSI B550 Gaming edge wifi
Ram: Crucial Ballistix BL2K8G36C16U4B 3600 MHz
Grafikkarte : EVGA 3070
Netzteil: Be quiet Straight Power 750W
Kühlung : NZXT Kraken X63

Zum Problem:

In sehr unregelmäßigen Abständen schaltet ich mein PC einfach aus ohne ersichtlichen Grund. (wie wenn man den Stecker zieht)
Man hört auch eine Art klick vom Netzteil.
Der PC fährt danach sofort wieder hoch und funktioniert wieder.
Meistens passiert es im Desktop betrieb also ohne Last z.b. beim Serie schauen. In sehr seltenen Fällen passiert es bei last.
Ich hatte die Vermutung evtl. wenn die Festplatte auf Stand-by geht ???

Das habe ich zum Troubleshooting schon probiert:
- Alle Treiber aktualisiert
- BIOS aktualisiert
- Alle Steckverbindungen auf Wackler getestet
- Temperaturen der CPU geprüft und steiler Lüfterkurven definiert
- Windows Zuverlässigkeitsverlauf ausgelesen ( einzige Meldung PC wurde unerwartet herunter gefahren)

Leider finde ich den Fehler einfach nicht und ich bin langsam sehr hilflos :/
Vielleicht hat ja jemand von euch eine Idee oder eine Lösung.

Vielen Dank schonmal im Voraus.

Gruß,
xeonpunk
 
Zuletzt bearbeitet:

Schori

BIOS-Overclocker(in)
Irgendwas übertaktet?
Läuft der RAM mit dem XMP?
Evtl. gibts da Fehler und der PC startet neu.
Irgendwelche USB Geräte, außer Maus und Tastatur, am PC?
 
TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
Hallo Schori,
Ram läuft im XMP
Ansonsten alles auf stock (hab zumindest nichts eingestellt)
USB Geräte sind : Maus. Tastatur. Headset
Die liefen am alten PC aber problemlos.
 
TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
Hallo wuselsurfer,
gehäuselüfter habe ich die 3 Standard Lüfter vom Fractal Gehäuse verbaut.
Windows 10 mit aktuellstem Updated stand das mit dem winver kann ich heute Abend mal machen.

Habe eine Barracuda M2 SSD von Seagate verbaut mit 1 TB dazu eine ssd von Samsung mit 250GB und eine 2 TB HDD Barracuda von Seagate

Auch Festplatten Daten werde ich heute Abend nachreichen (bin auf arbeit) :D
 

Mrry25

Komplett-PC-Aufrüster(in)
Ich hatte auch schon mal das Problem bei mir war es der Ein Aus Schalt Knopf der seinen geist auf gab. Eventuell ist er das Schuldige. Aber auch der Ram könnte das Zeitliche segnen genau so wie eine der SSD wenn da Windows drauf ist. Hatte bei denn dingen die gleichen Probleme. Einfach mal alle Festplatten abklemmen und eventuell eine andere Platte für Windows versuchen. Beim Ram gibts auch nur mal mit andern Ram testen. Der Test ob es dein Ein Aus schalt Knopf ist kannst testen wenn du in absteckst und dann Manuel überbrücken. Geht dann alles ohne Probleme haste deinen Schuldigen.
 
TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
Danke schonmal and euch für eure Rückmeldungen.

Ich werde heute Abend mal einen Ram-Test und die Festplatten Tests die wuselsurfer vorgeschlagen hat durchlaufen lassen.
Auch werde ich mal alle nicht notwendigen Festplatten abklemmen.

Bzgl. dem Ein Aus Knopf, wie hat sich dass bei dir geäußert? Der PC fährt ja nicht runter sondern schaltet komplett ab, als würde man den Stecker ziehen und schaltet sich dann ja wieder an ohne zutun.

Zudem habe ich dass Gehäuse ja auch neu zum PC gekauft ( Ende letzten Jahres), hat zwar nicht zu heissen wäre aber sehr schlechte Werbung für Fractal :D

Wie kann ich den denn ab besten überbrücken ? (hab leider keine entsprechenden Kabel daheim)

Die M2 SSD ist ziemlich neu und auf der ist Windows installiert. Wäre sehr schade wenn die Kaputt ist ( ist nicht mal ein Jahr alt die Festplatte)
 
Zuletzt bearbeitet:
TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
Welche Gehäuselüfter sind wo verbaut?

Welche Windows-Version ist installiert?
Ausführen: winver
2. Zeile komplett.

Welche Festplatten sind verbaut?
Welche Übertragungsraten haben sie:
Zeig uns mal bitte die Festplattendaten:

http://www.hdtune.com/download.html (Screen "Benchmark"; durchlaufen lassen!) .

Hallo Wuselsurfer,

Hier die Screenshots der 3 Festplatten in dem Tool dass du vorgeschlagen hast sowie die Windows version.
 

Anhänge

  • 1 TB SSD mit Win.png
    1 TB SSD mit Win.png
    106,7 KB · Aufrufe: 22
  • HDD.png
    HDD.png
    85,3 KB · Aufrufe: 13
  • Winver.png
    Winver.png
    20,7 KB · Aufrufe: 9
  • Daten SSD.png
    Daten SSD.png
    112,4 KB · Aufrufe: 14

Hoppss

Software-Overclocker(in)
In sehr unregelmäßigen Abständen schaltet ich mein PC einfach aus ohne ersichtlichen Grund.
... habe ich persönlich auch schon gehabt! Bevor ich einen Tipp raushauhe aber noch eine Frage:
Gibt WIN verwertbare Fehlermedungen nach den Abstürzen raus ... mit denen Du im optimalen Fall was anfangen kannst?
 
TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
... habe ich persönlich auch schon gehabt! Bevor ich einen Tipp raushauhe aber noch eine Frage:
Gibt WIN verwertbare Fehlermedungen nach den Abstürzen raus ... mit denen Du im optimalen Fall was anfangen kannst?
Hallo Hoppas,

nein Windows gibt gar keine Meldung dazu raus. Der PC geht einfach komplett aus und schaltet wieder ein. Kein runterfahren kein Bluescreen nichts einfach zack aus und nach 2-3 Sekunden fährt er wieder normal hoch als wäre der PC aus gewesen.

Ich werde beim nächsten mal wenn es passiert mal direkt in den Ereignismonitor schauen.

Das seltsame ist es gibt Tage da passiert es gar nicht und manchmal passiert es 3-4 mal in 2 Stunden.
 

Hoppss

Software-Overclocker(in)
Zuallererst: Das deutet auf einen Wackelkontakt ... wo immer der auch sein mag ... :ka: ... letztlich sehr schwer zu diagnostizieren.
Falls aber tatsächlich keine verwertbaren Fehlermeldungen (außer PC fährt unerwartet runter etc. ) dabei sind, mein Tipp:
Der Monitor oder einer der entsprechenden Aus-/ und Eingänge könnten verantwortlich sein.
Das muß Du ausschließen, entweder mal andere Ausgänge/Kabel nutzen oder den Monitor tauschen, ggf. reicht für die Tests auch ein Fernseher!
 
TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
Zuallererst: Das deutet auf einen Wackelkontakt ... wo immer der auch sein mag ... :ka: ... letztlich sehr schwer zu diagnostizieren.
Falls aber tatsächlich keine verwertbaren Fehlermeldungen (außer PC fährt unerwartet runter etc. ) dabei sind, mein Tipp:
Der Monitor oder einer der entsprechenden Aus-/ und Eingänge könnten verantwortlich sein.
Das muß Du ausschließen, entweder mal andere Ausgänge/Kabel nutzen oder den Monitor tauschen, ggf. reicht für die Tests auch ein Fernseher!
Das habe ich tatsächlich schon probiert.
Habe aktuell 2 Bildschirme angeschlossen. Einen davon habe ich vor nicht mal zwei Monaten gekauft.
Habe selbst mit dem neuen Monitor das Problem gehabt.
Habe zudem verschiedene Displayport Ausgänge getestet weil ich auch daran gedacht habe :/

Habe auch mal eine Zeit lang den neuen Bildschirm alleine betrieben. Da ist das Problem ebenfalls aufgetreten.

Die einzige Meldung die Windows mir gab ist Kernel Event 41 Also unerwartetes herunter fahren oder ausschalten des Computers.
 

Hoppss

Software-Overclocker(in)
Habe auch mal eine Zeit lang den neuen Bildschirm alleine betrieben. Da ist das Problem ebenfalls aufgetreten.
... mmm ... und mal nur der alte alleine?? Will sagen, kannst Du einschätzen, ob die Monitore als Ursache eines Wackelkontaktes wirklich/definitiv ausscheiden?
Das wäre wichtig, ansonsten geht es um jedes Einzelteil Deines Systems, angefangen vom RAM über die GPU ... etc.
PS: Bei mir hatte ein nagelneuer Monitor diese Symptomatik verursacht ... und das auch nur über DP ...
 
Zuletzt bearbeitet:
TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
... mmm ... und mal nur der alte alleine?? Will sagen, kannst Du einschätzen, ob die Monitore als Ursache eines Wackelkontaktes wirklich/definitiv ausscheiden?
Das wäre wichtig, ansonsten geht es um jedes Einzelteil Deines Systems, angefangen vom RAM über die GPU ... etc.
PS: Bei mir hatte ein nagelneuer Monitor diese Symptomatik verursacht ...
Hatte das Problem vor dem neuen Bildschirm, und da hatte ich den alten alleine angeschlossen.
Mit dem neuen Bildschirm habe ich dann einen zweiten Bildschirm getestet, aber leider keine Verbesserung.
Ich habe nun auch mal die Windows Speicherdiagnose laufen lassen um den Ram zu checken, Ergebnis kein Problem. (weiß ist nicht perfekt aber ein Anfang).

Des weitern habe ich das von wuselsurfer empfohlene Tool verwendet um die Festplatten durch zu checken auch negativ kein Fehler.

Heute hab ich den PC nun ca. 3 Std. laufen und bis jetzt kein Fehler.
Hab am Sonntag Abend das BIOS des Mainboards erneuert.

Danach ist der Fehler noch einmal aufgetreten. Habe den PC aber auch gestern nur kurz verwendet.

Meist passiert der Fehler wenn ich lange nichts aktiv am PC mache (z.b. Serie oder Streams schaue)

Wenn ich aktiv was am PC mache ist der Fehler sehr selten.
 
TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
Die erste Platte hat gewaltige Einbrüche, da stimmt etwas nicht.
Wie heißt sie?

Windows ist veraltet.
Aktuell ist die Version 21H2.

Sind die Updates abgeschaltet?

Mit welcher Frequenz läuft der RAM (BIOS / UEFI)?
Hi Wuselsurfer,
erst mal danke für das Feedback.

Window supdates sind eigentlich nicht deaktiviert und unter Windows updatesuche wird mir nur Win 11 update vorgeschlagen und das möchte ich noch nicht :/

Ansonsten sagt es alles auf dem neusten Stand :ka:

Der Ram läuft mit 3600 MHz das ist das XMP vorgegeben hat. Hab einfach XMP aktivieren geklickt im BIOS hab da nichts selber eingestellt.

Die Festplatte ist eine Western Digital Black SN750. Im HD tune kann ich auch keine infos zu der Festplatte auslesen.

Ich hab den Test ein zweites mal laufen lassen nun sieht es etwas besser aus aber auch noch nicht gut.
Ich habe zudem mal das Western Digital tool herunter geladen und geschaut ob es ein Firmwareupdate gibt. Dort wird die Festplatte erkannt und hat laut deren tool auch keine Probleme :klatsch:
 

Anhänge

  • 1638919945345.png
    1638919945345.png
    112,8 KB · Aufrufe: 9
  • 1638919969779.png
    1638919969779.png
    7,8 KB · Aufrufe: 11
  • 1638920529097.png
    1638920529097.png
    116,1 KB · Aufrufe: 9
  • 1638920641041.png
    1638920641041.png
    140,1 KB · Aufrufe: 18
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Hi Wuselsurfer,
erst mal danke für das Feedback.

Window supdates sind eigentlich nicht deaktiviert und unter Windows updatesuche wird mir nur Win 11 update vorgeschlagen und das möchte ich noch nicht :/

Ansonsten sagt es alles auf dem neusten Stand :ka:
Nein.
Der neueste Stand ist Version 21H2 von Windows 10:
https://www.deskmodder.de/blog/2021...4-iso-esd-inkl-updates-deutsch-english/#HPx64 .

Das sind die neuesten Images.
Die zieht man mir Rufus
auf einen 8GB USB-Stick und führt die Datei setup.exe bei laufendem Windows aus (In-Place-Upgrade).


Der Ram läuft mit 3600 MHz das ist das XMP vorgegeben hat. Hab einfach XMP aktivieren geklickt im BIOS hab da nichts selber eingestellt.
Was passiert ohne XMP?

Die Festplatte ist eine Western Digital Black SN750. Im HD tune kann ich auch keine infos zu der Festplatte auslesen.
Komisch, die ist neu.

Ich hab den Test ein zweites mal laufen lassen nun sieht es etwas besser aus aber auch noch nicht gut.
Ich habe zudem mal das Western Digital tool herunter geladen und geschaut ob es ein Firmwareupdate gibt. Dort wird die Festplatte erkannt und hat laut deren tool auch keine Probleme :klatsch:

Laß die WD mal optimieren:
- Rechtsklick auf Partition C: im Explorer - Eigenschaften - Tools - Optimieren.

Was läuft alles im Hintergrund (Taskmanager; Ausführen: msconfig; ...)?
 

Richu006

BIOS-Overclocker(in)
Man hört auch eine Art klick vom Netzteil.
Klingt für mich als würde da die Notsbschaltung vom Netzteil greifen!

Also entweder weil überlastet (in idle aber unwahescheinlich).

Oder das Netzteil selbst hat einen an der waffel.

Oder dritte option, es entsteht irgendwo im Rechner, ein kurzschluss. Zb. Wegen gebrochenen Kabel oder einem Mikroriss in einer platine oder so etwas. U deshalb greift dann der Überlastschutz.

Ich würde an deiner stelle beim Netzteil anfangen. Und mal dieses ersetzen.

Klar könnte es helfen xmp auszuschalten etc. Um das Netzteil zu entlasten. Aber das wäre meiner Ansicht nach "symptombekämpfung" ubd vermutlich nicht die quelle des eigentlichen problems.

Zeichnet denn die Ereignissanzeige etwas auf? Zumindest ein "unerwarteter Neustart" müsste aufgezeichnet werden.
 
TE
TE
X

Xeonpunk

Schraubenverwechsler(in)
Nein.
Der neueste Stand ist Version 21H2 von Windows 10:
Das habe ich gestern mit dem Windows update Tool gemacht sollte nun auf dem aktuellen stand sein.

Komisch, die ist neu.
Ja die Festplatte ist ziemlich neu vielleicht ein halbes Jahr alt maximal.

Was passiert ohne XMP?
Das habe ich noch nicht getestet, aber habe den PC gestern den ganzen Abend benutz ohne Problem, habe in den Energie Einstellungen das ausschalten der Festplatte auf "Nie" gestellt.

Vom Gefühl her ist es ja immer passiert wenn ich lange nichts am PC gemacht habe.
Habe jetzt Windows update + energieenstellungen angepasst nun mal abwarten bis jetzt läuft es gut.

Laß die WD mal optimieren:
- Rechtsklick auf Partition C: im Explorer - Eigenschaften - Tools - Optimieren.
Das werde ich heute Abend mal noch machen.

Bzgl. den Sachen die im Hintergrund laufen werde ich heute Abend nochmal schauen.

Aber vielen Dank auf jedenfalls schonmal für die Unterstützung und deinen Support.
 
Oben Unten