• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Schleim am Kühler, bei jedem Setup !!

Willy Thunder

Komplett-PC-Käufer(in)
Schleim am Kühler, bei jedem Setup !!

Hallo Leute

Nicht das ihr jetzt denkt ich hätte nicht mit der Suchfunktion gearbeite, ich habe mir die Finger wundgesucht, aber ich habe einfach nichts vergleichbares gefunden. Langsam bin ich mit meinem Latein am Ende.

Folgendes Problem, vor ca. 3 Monaten habe ich meine Wasserkühlung erneuer. Mein Setup sieht nun wie folgt aus.

Black Ice GT Stealth 360
Black Ice GT Stealth 120 chrome
Innovatek PCPS - 12Volt Pumpe
Innovatek 10/8mm PVC Schlauch

Innovatek Cool-Matic G80
Alphacool NexXxoS XP Bold Rev.2.0 (LGA 775)

Habe das System ganz normal befüllt, wie ich dies auch vorher immer getan habe, mit dest. Wasser und einem bisschen (abgemessen) Anti-Corro dazu. Nach etwa 2 Wochen waren die Schläuche absolut vergilbt, und am Kühler (CPU) waren zwischen den Löchern so was wie weisser Schleim sichtbar. Na gut dachte ich habe Alles Komplett gereinigt, alle Kühler auseinandergenommen, Radis gründlich gespühlt usw. Wieder befüllt, diesmal mit einem G11 gemisch. Nach 3. Wochen hatte ich wieder genau das gleiche, diesmal nur in rot, da das G11 rot war. Wieder gleiche Prozedur mit auswaschen blablabla. Nächster Versuch war ganz ohne Zusatz, um zu schaun obs daran lag--> Wieder gleiches Problem, wieder alles gewaschen. Nun habe ich bei einer Autogarage einen andern Wasserzusatz geholt, der speziell für Aluminium Radis gedacht ist (wegen Innovatek Kühler) aber nun fängt es schon nach 2 Wochen wieder an. Ich bin absolut am ende, ich kapiere einfach nicht wiso!

Wäre euch dankbar für eure einschätzung, ich denke es wird sicher jemand einen Black Ice mit einem Innovatek kühler betreiben

THX für eure Lösungsvorschläge

Irgendwie habe ich das gefühl es könnte daran liegen, das die Radis rohre aus Messing haben, und der G80 kühler aus Alluminium ist, aber im Inet wird beschriben, das es damit keine Probleme gibt. Pumpe und alles ist auch sauber also kein Schmiermittel.
 
TE
Willy Thunder

Willy Thunder

Komplett-PC-Käufer(in)
AW: Schleim am Kühler, bei jedem Setup !!

Ja immer, habe schon viele Waküs befüllt, hatte bis jetzt noch nie probleme
 

der8auer

Moderator, der8auer Cooling & Systeme
AW: Schleim am Kühler, bei jedem Setup !!

Welchen Wasserzusatz verwendest du genau? Alphacool AntiCorro? Ich kann es natürlich nicht mit Sicherheit sagen aber ich würde dir bei den Kühlern Innovatek Protect empfehlen. Das ist für die Alukühler perfekt geeignet.
Spüle dein System aber mehrmals komplett durch damit auch sicher keine Reste des alten Wasserzusatzes und des "Schleims" zurückbleiben. Am besten die Kühler auch öffnen und reinigen. Danach sollte es normal funktionieren.
 
TE
Willy Thunder

Willy Thunder

Komplett-PC-Käufer(in)
AW: Schleim am Kühler, bei jedem Setup !!

Thx für die Antwort, ich glaube ich bestell mir mal ein fertig gemischtes Inno Protec. Benutz du das auch?
 

der8auer

Moderator, der8auer Cooling & Systeme
AW: Schleim am Kühler, bei jedem Setup !!

Ja seit ca 2,5 Jahren.
Hatte zwischendurch auch 2x Innovatek Grafikkartenkühler aus Alu und hatte dank dem Gemisch nie Probleme.
 

kmf

PCGH-Community-Veteran(in)
AW: Schleim am Kühler, bei jedem Setup !!

Mach statt Wasser Glysantine (Glykol) rein oder setz deinem Wasser Alkohol zu und du solltest Ruhe haben. Mit "pseudo destiliertem Wasser" gibts schon mal Probleme wegen Ionenaustausch, zeigt sich dann durch Ausfällen von CaSO4, wegen leichtem Kochsalzanteil bzw. Kalkspat CaCO3, welches dann deine Leitungen in Form von Schaum versumpft.
Genaue Infos stehen im Chemiebuch Seite ... Sorry, ist minimum 35 Jahre her. :D
 
Zuletzt bearbeitet:
Oben Unten