• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ryzen 2200G OC Problem

pgx0123

Kabelverknoter(in)
Guten Morgen zusammen,

ich habe kürzlich meinen I5 2400 durch eine aktuelle Ryzen Plattform ersetzt.
Die Wahl ist auf den Ryzen 2200G, das GA-AB350M-DS3H und ein 8GB Crucial Ballistix Sport LT 2400 Dual Channel Kit gefallen.
Ursprünglich als Budget Projekt geplant, musste direkt am ersten Tag ein neuer CPU Kühler her, da mich die Lautstärke des Boxed Kühlers wahnsinnig gemacht hat und die Temperaturen bei Prime übertaktet bis zu 90° erreichten.
Letztendlich ist es wegen der Optik die AiO Lösung Cooler Master Liquid 120 Lite geworden(auch da musste direkt der Lüfter gewechselt werden). Einen Tower Kühler wie meinen bisherigen Skythe Ninja wollte ich mir nicht mehr antun.
Eine 128GB M2 SSD für das BS(saubere Win10 Neuinstallation), 240 GB SSD für das eine oder andere Spiel und 2 TB Datenplatte runden gemeinsam mit einem Coolermaster G450M die restliche Systemconfig ab.

Soviel zu den Kerndaten.

Nun wollte ich die GPU, CPU und den RAM übertakten. Die ersten Versuche(alle Komponenten gleichzeitig übertakten) brachten einen kurzen Erfolg, doch nach spätestens 10 Minuten resultierte das Ganze in einem Freeze oder Bluescreen.

Also begann ich mich systematisch an die einzelnen Module zu setzen

RAM:
Dieser läuft mit 3066MHz bei 1.31V Bios(laut HWMonitor 1,34V) stabil(Memtest und Prime).
Die Timings habe ich auf Auto - 17 - 17 - 17 gesetzt, hier steckt sicherlich noch Potential, da es gefühlt 300 Settings zum verstellen gibt, habe ich es dabei erstmal belassen.
Wäre für Tips in dem Bereich sehr dankbar.

CPU:
Aktuell betreibe ich die CPU bei 3850 MHz und einem VCore Offset von -0,026V, ergibt laut HWMonitor 1,375V, einen festen Wert kann ich leider beim Board nicht einstellen. Weniger VCore führt zum Freeze, 3900Mhz sind selbst mit 1,42V nicht Prime stabil. Beim wert Auto liegen praktisch immer 1.4V an.
Nach 30 Minuten Prime liegen die Temperaturen bei 68°C, der Coolermaster ist somit unter Last ca. 20° Kühler als der Boxed Lüfter und bleibt dabei nahezu unhörbar.

GPU:
Hier sind wir nun beim Problemkind. In den ersten Testläufen hat der Rechner alle Bios Einstellungen brav übernommen, es waren bei Auto VCore GFX und SOC 1250MHz möglich. Seit gestern abend sind jedoch die gesetzten Settings egal. Unter Last läuft die GPU mit 1100MHz Standard Takt. Die Einstellungen werden ignoriert.
Was das Board übernimmt ist bspw. SOC Offset +0,1V, GPU VCore 1,25V, 1500MHz. Das gibt einen netten Leistungsschub. Bei FarCry 4 macht das im Schnitt 8FPS aus. Problem an dieser Übertaktung, nach ca. 10 Minuten brechen die FPS komplett ein, es ruckelt mit 7 FPS vor sich hin. Die Taktraten bleiben bei 3850/1500MHz, aber die Performance ist komplett eingebrochen. Woran kann das liegen? Würde zwar nicht auf dauer diese Werte fahren, aber 1400MHz mit moderater Spannungserhöhung wären schon wünschenswert. Wenn mehr geht, noch besser.

Ryzenmaster:
Habe statt BIOS OC auch mal Ryzenmaster getestet. CPU OC klappt ganz gut, GPU Bluescreen nach kurzer Zeit ab 1250MHz.

Ich überlege schon den 2200er zurück zu schicken und den 2400er zu verbauen, da dessen Gamingleistung bereits bei Basistakt ausreicht.
Für den 2200G sprach der Preis, sobald die nächste Grafikkartengeneration in akzeptable Preisregionen rutscht, war ein Ryzen 2600 mit dedizierter Grafikkarte geplant. Möchte mich aber auch nicht wegen 60€ über ein Jahr lang ärgern.
Den PC nutze ich nur zur Bildbearbeitung, als geduldiger Mensch war da schon der I5 2400 ausreichend. Grund für den Wechsel war primär meine Partnerin die gerne hin und wieder eine runde Planetcoaster Tycoon oder bald Jurassic Park Evolution spielen möchte.

Hat vielleicht jemand das Gigabyte im Einsatz und kann seine Erfahrungen in dem Thread teilen? In den ganzen Reviews sind anscheinend 1500MHz kein Problem, teilweise werden 1600MHz erreicht, was läuft bei mir schief.

Grüße
Pgx0123
 

EyRaptor

BIOS-Overclocker(in)
Die 8gb Speicher können echt verdmmt knapp sein, insbesondere wenn die GPU auch ordentlich Vram braucht.
Zum oc kann ich leider nichts sagen, da ich die APU nicht habe.
Bei meinem Bruder gab es aber wohl auch Probleme mit dem GPU oc beim 2400g.
 
TE
P

pgx0123

Kabelverknoter(in)
Die Komponenten sind nun verbaut und ich bereue keinen Cent :)

Ich weiss nicht ob es am 3200er RAM oder an der CPU liegt, aber das System ist spürbar flotter.
Meine alten Spiele laufen auf Basistakt flüssiger als mit dem übertakteten 2200er.
Der Performanceboost bei Capture One fällt ebenfalls deutlich größer als erwartet aus.

Ich verstehe nach meiner Erfahrung nicht so ganz, warum so häufg der Ryzen 3 empfohlen wird, der Ryzen 5 macht deutlich mehr spass.

Wahrscheinlich verzichte ich diesmal komplett auf OC.
 

JanJake

BIOS-Overclocker(in)
Dein Problem, welches mit dem 2200G war, liegt ganz einfach am BIOS. Einfach mal das aktuellste drauf und gut ist!

Habe selbst einen 2200G seit ein paar Tagen und finde die CPU einfach genial!

CPU läuft ohne murren auf 3,9GHz mit 1,34Vc, die Rams laufen mit 3200MHz und die GPU mal eben mit 1600MHz. Bei 1650MHz muss ich noch die Spannung ausloten, 1700MHz gehen mit dem richtigen Kühler vielleicht auch noch. Und damit ist mein 2200G schneller als ein 2400G @ Stock(In Spielen). Dafür aber 70€ günstiger. ;)

Einzige Problem, was ich am Anfang hatte, er übernahm nichts. Neuste BIOS drauf und schon hatte sich das erledigt. Ram hatte ich noch, CPU + Board 150€ und damit sehr viel Geld gespart. Auf jeden Fall ein gutes Stück günstiger als CPU + dedizierte GPU + Board.
 
TE
P

pgx0123

Kabelverknoter(in)
Es ist das neuste Bios drauf, der 2400G läuft auf gleichem Board ohne Einschränkungen. Vielleicht lag ein Defekt vor.
 

Krautmaster

Komplett-PC-Aufrüster(in)
Bei mir nun neustes BIOS auf dem MSI 450 ITX, 2200G. Das Teil suckt. Wenn ich iwi versuche den GPU Takt zu pushen crash Superposition nach ein paar runs, weit weg von stable. Dabei ist 1450 noch instabiler als 1600. Ich kann GFX und SOC voltage setzen wie ich will, es wird nich stable. Ideen?
 

wolflux

Lötkolbengott/-göttin
Das scheint nicht unbedingt am Bios zu liegen, das neuste Bios muss nicht immer besser funktionieren auch wenn es das sollte. Versuche Zwischenversionen wenn das nicht hilft, evt. zuerst in den Windows Einstellungen suchen? Energieeinstellungen? Ausbalanciert?
Warum kauft ihr nicht den 2400g mit dem Vega11 Grafikchip der Von vornherein viel flotter ist als eine GTX 1030?
Gruss
 
Oben Unten