• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ryzen 1800X + Asus Crosshair Problem

Knoevenagel

Schraubenverwechsler(in)
Hey liebes Forum,

nun ist es wohl so weit, dass ich auch mal aktiv werden muss.. :(

Habe gestern die letzten Teile meines neuen Ryzen Builds bekommen. Gestern sollte es nun zusammengebaut werden.. Soweit so gut

Sobald der Rechner bootet zeigt die Fehler-LED ausschließlich 24 an (im BIOS selbst scheint alles prima zu sein).. Die LED ist aus.. Und in einem Zeitraum von 5-15 min wird der PC abstürzen (geht nicht aus, Monitor bekommt aber kein Signal mehr - DP-Anschluss), woraufhin der FehlerCode 8 angezeigt wird (LED blinkt gelb) Die 24 steht nicht im Handbuch und unter der 8 kann ich mir nichts zusammen reimen :/

Und dann so seltsame Aktionen.. Windows Update braucht ewig zum Dienst starten, Kopiervorgänge werden vorbereitet aber die Durchführung schreitet nicht voran.. Programme reagieren nicht..

Habt ihr eine Idee?

-Amd ryzen 1800x
-GSkill Trident Z 2*16GB (max. 3200 MhZ, derzeit noch auf Standard 2133 MhZ)
-Asus Crosshair Hero VI
-Noctua DH 15
-Msi rx 480
-Samsung 950 evo

RAM wurde bereits umgesteckt und auch einzeln getestet - keine Besserung.
Neustes BIOS ist drauf.
Chipsatztreiber sind installiert.
 

Threshold

Großmeister(in) des Flüssigheliums
Hast du den Samsung Nvme Treiber installiert?
Bei dem Code fällt mir jetzt auch nichts zu ein.
 

Olstyle

Moderator
Teammitglied
Wenn Treiber auch nichts nützen hast du wohl ein DeadOnArrival bei Board oder SSD (hast du nicht noch eine alte Magnetplatte zum gegentesten?)
 

bisonigor

Freizeitschrauber(in)
Ich hatte auch schon Fehlercode 8, der Fehler ist bei mir mit zu hoch übertaktetem RAM aufgetreten. Da der RAM bei dir nicht übertaktet ist, ist schon komisch.
 

JanJake

BIOS-Overclocker(in)
Schon einmal mit nur einem Ram Riegel probiert? Vielleicht hilft das.

Normal Taktet das Board den Ram auch nur mit 2133MHz.

Aber du nutzt auch eine M.2, ich weiß nicht wie das da ist, aber ich meine irgendwo mal gelesen zu haben, man muss dem Board sagen das eben eine drauf ist und die dann "aktivieren" damit der die auch Problemlos erkennt.
 

scimitare

BIOS-Overclocker(in)
Ich würde auchmal mit einer anderen Festplatte testen. Kann auch sein das bei der neuen Plattform die M2 nicht richtig funktioniert, da sie noch keine Zeit hatten das ordentlich zu patchen.
 
TE
K

Knoevenagel

Schraubenverwechsler(in)
Damit wir uns nicht falsch verstehen, die LED unter der QCode Anzeige ist nach dem Systemstart aus und zeigt 24 an. Die SSD ist die SATA Version der 950 evo;)

Der RAM läuft nun sogar bei 2666 MhZ.

Edit: habe es aber trotzdem mit einer anderen Platte getestet, Die 24 bleibt bestehen. Mit der SSD gab es heute noch keine Abstürze zum Fehler 8
 

bisonigor

Freizeitschrauber(in)
Also die 24 leuchtet bei mir auch ständig im Betrieb, ist normal, nehme ich an. Ich nutze auch M2 960 EVO und hab noch zusätzlich den Treiber vom Samsung installiert.
 

bisonigor

Freizeitschrauber(in)
Corsair Vengeance LPX DIMM 16GB DDR4-3200 , läuft aber gerade mit 2666 bei mir. 2x8GB Mit welchem BIOS fährst du gerade?



 
TE
K

Knoevenagel

Schraubenverwechsler(in)
die 0902 Beta Version hab ich drauf. kann mir aber einfach nicht vorstellen dass die 24 normal ist.. hab kein Vertrauen mehr in mein Build seit es gestern so häufig abstürzte ;) (heute kein einziges mal)
 
Oben Unten