ASUS ROG X670E Crosshair Hero + Ryzen 9 7950X3D Systemausfälle

t-ImMe-Y

Kabelverknoter(in)
Guten Tag Liebe Freude,

ich habe mich bis dato nie wirklich mit der Problemlösung im Hardwarebereich auseinander setzen müssen da mein System (BJ2020) wirklich absolut ohne Probleme durch lief.
Nun habe ich mich Ende 2023 für ein Upgrade entschieden und danach fingen die Probleme an.
Vorab mal die Spezifikation meines altes Systems:

Windows 10 Pro 64Bit
Mainboard: Asus ROG Strix X570-E Gaming
CPU: AMD Ryzen 5 5600X
CPU Kühler: NZXT Kranken Z73
RAM: G.Skill Trident Z RGB DDR4-3200 CL16-18-18-38 1.35V
GPU: Asus ROG Strix 3080Ti
PSU: BeQuiet! Straight Power 12 1000W Platinum
SSD: Samsung 980Evo 1TB & Samsung 980Pro 1TB
Gehäuse: Lian Li O11 Dynamic

Mein Upgrade sah dann wie folgt aus:

Mainboard: Asus ROG X670E Crosshair Hero
CPU: AMD Ryzen 9 7950X3D
RAM: G.Skill Trident Z5 Neo RGB DDR5-6400 CL32-39-39-102 1.4V
GPU: Asus ROG Strix 4080 Super (kam etwas später)

Nach dem Upgrade wurde das BIOS aktualisiert und Windows neu installiert.

Mein Problem stellt sich jetzt wie folgt dar, da ich den PC fast ausschließlich für Büroarbeit und COD nutze, ließ sich der Fehler zuerst nur bei COD herstellen. Nach einigen Minuten Spielzeit in den sich das System erwärmt (CPU 60-70Grad und GPU 50-60Grad) zeigt der Q-Code oben rechts auf dem Mainboard zahlen zwischen 50-55 an, die laut Manual auf einen Speicherinitialisierungsfehler hinweisen sollen. Dann irgendwann gehen meine Monitore aus, die Lüfter drehen hoch und ich muss das System über den Power Button ausschalten. Wenn ich den PC anschließend wieder hochfahre, kommen keinerlei Fehlermeldungen oder Hinweise bis auf den, das COD nicht richtig beendet wurde wenn ich es erneut starte.

Wenn ich den RAM einmal demontiere und neu einstecke oder untereinander tausche scheint das Problem für einige Zeit behoben zu sein, zumindest das die Monitore schwarz werden.

Nun habe ich mich mit meinem "Wissen" mal auf die Fehlersuche begeben und zuerst per 3DMark einige Benchmarks und Stresstests durchlaufen lassen, diese verliefen alle ohne irgendwelche Auffälligkeiten. Dann habe ich per Prime95 zuerst nochmal einen CPU Stresstest über 20 Minuten laufen lassen. Auch dieser verlief ohne Auffälligkeiten und die Temperatur der CPU ging wenn nur kurz über 60 Grad. Anschließend habe ich den "Large FFTs"-Test über Prime95 laufen lassen, welcher wohl den Memory Controller und den RAM testen soll und siehe da es bildet sich der selbe Fehler.

Da der RAM laut G.Skill Tabelle für die Kombination freigegeben ist und laut Asus ein baugleicher freigegeben ist, stehe ich da etwas auf dem Schlauch. Es ist auch kein XMP/EXPO Profil im Bios aktiviert.

Ich hoffe ihr könnt mir da weiterhelfen, wenn noch irgendwelche Infos benötigt werden lasst es mich wissen.

Vielen Dank und schönen Tag
 
Hast du den XMP/EXPO im bios geladen ?
6400mhz laufen nicht auf allen Ryzen Fehler frei.
Teste mal 6000mhz Bios ist wirklich das Aktuellest oder ?
Was zeigt dir CPU z im reiter Memory unter windows an ?

In welchen slots stecken die beiden Riegel ? Oder sind es gar 4 ?

Steht irgendwas im Bios auf Auto wenn ja was bzw. mach einfach mal ein Bild deiner Bios einstellungen.
Wärst nicht der erste der probleme hat mit Asus seinem super duper auto oc gedöns.
 
Also es ist kein XMP bzw EXPO Profil geladen, steht alles auf Auto.
Ich hatte vor dem Kauf mal irgendwas von 5200 Mhz bei dem Board oder Prozessor gelesen aber da die 6400er RAM lauf G.Skill und Asus fürs Board freigegeben sind habe ich mir da jetzt keine Sorgen gemacht.
Bios ist das aktuellste, habe ich vor 2 oder 3 Wochen erst aktualisiert.
 
ok, kannst du trotzdem ein bild vom Bios machen und vom reiter memory in CPU Z ?
Und wo sind die Riegel eingesteckt slot 2 und 4 oder woanders ?
 
Es sind 2 Riegel, die gemäß Anleitung in Port 2 und 4 eingesteckt sind.
Bilder mache ich nach der Arbeit.

Danke schonmal
 
Du solltest EXPO laden für die korrekt Spannung und musst dann den Takt ausloten.

6400 sind halt nicht wenig, 5800 oder 6000 werden laufen.

Wie schnell oder langsam startet das Ding denn?
Eigentlich sollten die dauerhaft unter 10 Sekunden starten, macht deiner wahrscheinlich nicht?
 
Du solltest EXPO laden für die korrekt Spannung und musst dann den Takt ausloten.

6400 sind halt nicht wenig, 5800 oder 6000 werden laufen.

Wie schnell oder langsam startet das Ding denn?
Eigentlich sollten die dauerhaft unter 10 Sekunden starten, macht deiner wahrscheinlich nicht?

Also wenn ich ein Profil im BIOS geladen habe dauert es deutlich länger, ohne Profil ist der eigentlich recht zügig im Windows.
 
ich will hier absolut kein Bashing betreiben, aber so ähnlich war es bei mir auch.
Ich hatte mit dem 7950x3d nur Ärger und sogar die IT Menschen im PC Shop sind daran verzweifelt.
Ständig Ausfälle, ab und zu startete der PC überhaupt nicht etc..
Dann hat die CPU es nie hinbekommen, bei den Games auf den richtigen Kernen zu laufen, um den 3dCache nutzen zu können. Was mich auch so genervt hat ist, dass die CPU immer bei 50 bis 60 Grad lag - im Idle !
Soll ja völlig normal sein, nervt trotzdem. Denn die Spanne zur Temperaturgrenze ist einfach extrem klein.
Ja, mein I7 14700kf, den ich jetzt habe, ist auch ein Hitzkopf. Aber der liegt im Idle bei 30 Grad, da ist viel Luft nach oben.
Man muss bei der AMD CPU ja einiges beachten - GameBar immer aktuell zum Beispiel, darüber erkennt die CPU, ob du spielst, damit sie die Last auf die Kerne mit 3dCache legen kann.
Ich hatte nur Ärger damit. Dann wurde die CPU getauscht, aber dann hatte ich plötzlich ganz andere Probleme.
Ständiges Einfrieren des Bildschirms, FPS Einbrüche in Spielen usw..
Da waren Fehler dabei, bei denen man zuerst überhaupt nicht an die CPU denkt. Sie war es aber, denn als ein Kollege mal seine CPU mitgebracht hat, lief das System einwandfrei.
Ich dann also einen 7800x3d genommen - ähnliche Probleme.
Dann ging der ganze Rechner zurück zum Händler und heute habe ich wieder ein Intel Board und bin zufrieden.
Man muss keine Voraussetzungen mehr erfüllen, damit die CPU einwandfrei läuft - einschalten, fertig.
Beim 7950x3d habe ich nach Spielstart zum Beispiel oft erstmal geprüft, ob die CPU überhaupt auf den richtigen Kernen läuft, was sie oft nicht tat.
 
Naja, mein 7800x3d läuft auch ohne Probleme. Der 7950x3d ist leider schon eine kleine Diva was die Kern zuweisung angeht.
Laufen sollte er aber schon.
@Honk84 Hattest du auch ein Asus Board ?
 

Anhänge

  • 20240307_155630.jpg
    20240307_155630.jpg
    1,4 MB · Aufrufe: 22
Zuletzt bearbeitet:
ich will hier absolut kein Bashing betreiben, aber so ähnlich war es bei mir auch.
Ich hatte mit dem 7950x3d nur Ärger und sogar die IT Menschen im PC Shop sind daran verzweifelt.
Ständig Ausfälle, ab und zu startete der PC überhaupt nicht etc..
Dann hat die CPU es nie hinbekommen, bei den Games auf den richtigen Kernen zu laufen, um den 3dCache nutzen zu können. Was mich auch so genervt hat ist, dass die CPU immer bei 50 bis 60 Grad lag - im Idle !
Soll ja völlig normal sein, nervt trotzdem. Denn die Spanne zur Temperaturgrenze ist einfach extrem klein.
Ja, mein I7 14700kf, den ich jetzt habe, ist auch ein Hitzkopf. Aber der liegt im Idle bei 30 Grad, da ist viel Luft nach oben.
Man muss bei der AMD CPU ja einiges beachten - GameBar immer aktuell zum Beispiel, darüber erkennt die CPU, ob du spielst, damit sie die Last auf die Kerne mit 3dCache legen kann.
Ich hatte nur Ärger damit. Dann wurde die CPU getauscht, aber dann hatte ich plötzlich ganz andere Probleme.
Ständiges Einfrieren des Bildschirms, FPS Einbrüche in Spielen usw..
Da waren Fehler dabei, bei denen man zuerst überhaupt nicht an die CPU denkt. Sie war es aber, denn als ein Kollege mal seine CPU mitgebracht hat, lief das System einwandfrei.
Ich dann also einen 7800x3d genommen - ähnliche Probleme.
Dann ging der ganze Rechner zurück zum Händler und heute habe ich wieder ein Intel Board und bin zufrieden.
Man muss keine Voraussetzungen mehr erfüllen, damit die CPU einwandfrei läuft - einschalten, fertig.
Beim 7950x3d habe ich nach Spielstart zum Beispiel oft erstmal geprüft, ob die CPU überhaupt auf den richtigen Kernen läuft, was sie oft nicht tat.
Also auch wenn ich mir von dem Setup insgeheim ein bisschen mehr Versprochen hätte gerade was die Ergebnisse im 3DMark anbetrifft (ca.24800 Punkte) kann ich mich von der Performance beim spielen her nicht beklagen, bis auf die Ausfälle halt :(

Mal ganz abgesehen davon will ich ungern das ganze Setup tauschen, den ich bezweifle das die Verkäufe diese nun mittlerweile 3 Montage alten Komponenten mit dem Verdacht zurücknehmen. Und der 5600X hat ja auch immer ohne jeglichen Probleme gelaufen, da muss es doch irgendeine Lösung geben.
 
Also wenn ich ein Profil im BIOS geladen habe dauert es deutlich länger, ohne Profil ist der eigentlich recht zügig im Windows.
Ohne Profil läuft er dann anscheinend, mit Profil merkst du direkt -> Start über 10 Sek = RAM instabil.

Bedeutet -> Profl Laden ->Takt selber anpassen (probier mal 5800 oder 6000) -> Memory Context Restore im RAM Submenü laden und Spaß haben.

Ggf. vorher einmal Bios Update machen.

Bzgl. 3DMark, schick den mal hier rein, dann guck ich ob alles gut ist.
 
Mal ganz abgesehen davon will ich ungern das ganze Setup tauschen,
Nein das kann ich ja verstehen und das will ich dir auch nicht raten.
Ich wollte lediglich mal meine Erfahrungen beitragen. Sicherlich gibt's Millionen AMD CPUs die ohne Probleme laufen.
Aber der 7950x3d ist eine Diva und verdammt viele Kunden haben Probleme damit.
Die Rückläufer sind da auch extrem hoch, wie mein Verkäufer sagte.
Allein die Sache mit der Verteilung auf die richtigen Kerne und die extrem hohe Temperatur ohne Last sind schon Dinge, die ich mir bei einer 600 Euro CPU anders vorgestellt hatte.
Und mal ehrlich - so krass performt hat er auch nicht.
 
Aber der 7950x3d ist eine Diva und verdammt viele Kunden haben Probleme damit.
Nah. Anekdotische Evidenz.
Die Rückläufer sind da auch extrem hoch, wie mein Verkäufer sagte.
Blödsinn, bei Mindfactory, dem wohl größten deutschen Händler für Hardware liegt die RMA Quote bei 0,74%, zum Vergleich, die RMA-Quote des 14900K liegt bei 1,58%.
die extrem hohe Temperatur ohne Last
Blödsinn :)
Und mal ehrlich - so krass performt hat er auch nicht
Kommt drauf, an was du willst. Es ist immer noch die beste/zweitbeste Gaming-CPU auf dem Markt.
Allein die Sache mit der Verteilung auf die richtigen Kerne
Naaah. Ich hatte erst gestern das Thema, dass The Thaumaturge nicht auf den Cache-Kernen des 7950X3D läuft. Das Ergebnis ist, dass ich 150 statt ~160-170FPS habe. Ist halt n Indie-Game.
Du vergisst, dass wenn es "nur" auf den normalen Kernen / beiden CCDs läuft, dass die CPU dann immer noch n 7950X mit weniger Verbrauch ist. Und wenns auf beide CCDs läuft, dann bringt der Cache meistens auch noch n bisschen was.
Und passieren tut das zudem selten.
 
Zuletzt bearbeitet:
Meine Güte, wie kann man sich bloß so angegriffen fühlen - Fanboy ?
Hast du diesen Prozessor überhaupt selbst besessen ? Ich hatte 2 davon und erzähle KEINEN Blödsinn.
Jeder, der diese CPU hat, wird Temperaturen zwischen 50 und 60 Grad im Idle bestätigen - außerdem kann man das in Sekunden recherchieren - das sind für die CPU völlig normale Werte. Auch hier im Forum kann man das nachlesen:



Ziemliches Eigentor, danke dafür.
Es ist zwar einfach, andere Aussagen einfach als "Blödsinn" zu betiteln, glaubwürdig ist das allerdings nicht.
Genauso bei der Belegung der Kerne, das Internet ist voll davon.
Vielleicht einfach mal die AMD Unterhose ausziehen. 🤦🏻‍♂️
Und passieren tut das zudem selten.
Blödsinn. Jeder zweite Spiel-Start auch in AAA Titeln.
 
Jeder, der diese CPU hat, wird Temperaturen zwischen 50 und 60 Grad im Idle bestätigen
Das habe ich nicht gemeint. Sondern, dass diese Temperaturen problematisch oder negativ sind. Meine CPU ist mit 360er AiO mit abgeschalteten Lüftern im Idle auch bei ~49°. Geht unter Last aber auch nicht über 70°-75° (Games)
Blödsinn. Jeder zweite Spiel-Start auch in AAA Titeln.
Hahahaaha. Nein. Du hättest die CPU vllt. länger als 5 Sekunden im Sockel belassen sollen, dann hättest du das vllt. auch mitbekommen.
Ziemliches Eigentor, danke dafür.
Eher deine fehlende Lesekompetenz. Aber naja, wer einen 7950X3D gegen einen 14700 tauscht 🤷‍♂️
Vielleicht einfach mal die AMD Unterhose ausziehen
Warum? Die ist bequem.
Hast du diesen Prozessor überhaupt selbst besessen ?
Bzgl. der fehlenden Lesekompetenz und meiner Signatur.
1709825806306.png



Gibts eigentlich einen Grund, warum du die anderen Punkte (die "extrem hohe RMA Quote" bspw) nicht zitiert hast? Vllt. weil es Blödsinn ist?
 
Diskussionen mit Fanboys haben sowieso keinen Sinn.
Wer den 7950x3d als beste gaming CPU bezeichnet - das sagt ja schon alles 🤦🏻‍♂️.
Der 7800x3d zum Beispiel leistet in Games oft EIN PROZENT weniger und kostet dabei deutlich weniger.
Aber lass mich raten - das Preis Leistungsverhältnis spielt bei der Bewertung der ""besten"" gaming CPU keine Rolle 🤦🏻‍♂️.
Und zu behaupten, die CPU hätte in Sachen Hitze und Belegung keine Probleme, ist einfach nur lächerlich - ein Blick allein in dieses Forum hier reicht schon.

Guten Tag
 
Wer den 7950x3d als beste gaming CPU bezeichnet - das sagt ja schon alles 🤦🏻‍♂️.
Der 7800x3d zum Beispiel leistet in Games oft EIN PROZENT weniger und kostet dabei deutlich weniger.
Digga. Lern lesen, schreib dich nicht ab:

1709826370392.png

Der 7800X3D ist (je nach Bedarf) die beste CPU fürs Gaming. Der 7950X3D die Zweitbeste (oder beste, je nachdem welche Spiele man spielt). Das ist natürlich unter Einflussnahme der Effizienz. In absoluten Zahlen darf auch der 14900K n bisschen mitspielen.
Und zu behaupten, die CPU hätte in Sachen Hitze und Belegung keine Probleme, ist einfach nur lächerlich - ein Blick allein in dieses Forum hier reicht schon.
Hat keine Hitzeprobleme. Nur Leute, die der Meinung sind, 50° im Idle sei ein Problem.

Immer noch nix zu deiner Aussage, die RMA-Quote ist "extrem hoch"? Was ich dir natürlich mit Fakten widerlegt habe.


Also auch wenn ich mir von dem Setup insgeheim ein bisschen mehr Versprochen hätte gerade was die Ergebnisse im 3DMark anbetrifft (ca.24800 Punkte) kann ich mich von der Performance beim spielen her nicht beklagen, bis auf die Ausfälle halt :(

Mal ganz abgesehen davon will ich ungern das ganze Setup tauschen, den ich bezweifle das die Verkäufe diese nun mittlerweile 3 Montage alten Komponenten mit dem Verdacht zurücknehmen. Und der 5600X hat ja auch immer ohne jeglichen Probleme gelaufen, da muss es doch irgendeine Lösung geben.
Das UEFI hast du auch mal komplett auf "default" gesetzt, gespeichert und dann mal Prime Large FFTs geladen?
Wenn das DANN immer noch abschmiert, würde ich die RAM-Riegel tauschen. Hast du einen Kollegen, mit dem du mal tauschen könntest, der auch DDR 5 hat?
 
Es ist einfach geradezu lustig, deine Posts zu lesen.
Digga. Lern lesen,
Und damit hasst du dann endgültig gezeigt, dass du erst noch erwachsen werden musst.
"Digga", dein Prozessor ist der Beste und Geilste überhaupt alder ! 🤣
Und die ganzen Leute in den Threads hier und auf hunderten anderen Seiten die mit den Temperaturen und der Belegung Probleme haben sind alles Lügner und können nur mit der Hardware nicht umgehen 👍🏻.
Und jetzt musst du nochmal ganz stark sein: Dein Prozessor ist von der Preis Leistung her das Dümmste, was sich ein Gamer überhaupt antun kann. 🤷🏻‍♂️
Ach was freue ich mich schon auf deinen Kommentar Diggi. 🤣
Und immer gucken dass die GameBar aktuell ist ! 😉

Und deine ausgedachten Zahlen nennst du Fakten. 🤣🤦🏻‍♂️

#ignore
 
Es ist einfach geradezu lustig, deine Posts zu lesen.

Und damit hasst du dann endgültig gezeigt, dass du erst noch erwachsen werden musst.
"Digga", dein Prozessor ist der Beste und Geilste überhaupt alder ! 🤣
Und die ganzen Leute in den Threads hier und auf hunderten anderen Seiten die mit den Temperaturen und der Belegung Probleme haben sind alles Lügner und können nur mit der Hardware nicht umgehen 👍🏻.
Und jetzt musst du nochmal ganz stark sein: Dein Prozessor ist von der Preis Leistung her das Dümmste, was sich ein Gamer überhaupt antun kann. 🤷🏻‍♂️
Ach was freue ich mich schon auf deinen Kommentar Diggi. 🤣
Und immer gucken dass die GameBar aktuell ist ! 😉

Und deine ausgedachten Zahlen nennst du Fakten. 🤣🤦🏻‍♂️

#ignore
1709828739033.png

1709828760263.png


Der Dude erfindet 99% seiner Posts hier im Forum und wirft mir vor, die Zahlen, die als Faktum nachzulesen sind (ich habe die Quelle angegeben) seien erfunden.

1709828970578.png
 
Zurück