• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RX 6800 Strix - Karte überhitzt, da die Lüfter nicht funktionieren

Q-WERT

Komplett-PC-Käufer(in)
Hallo zusammen,

ich sitze hier vor meiner neuen RX 6800 Strix (ROG-STRIX-RX6800-O16G-GAMING) und hoffe jetzt auf eure Hilfe, da ich nach kurzer Zeit immer wieder vor einem schwarzen Bildschirm sitze... Mir gehen so langsam die Ideen aus...:(

Zur Lage:
Meine RX 6800 Strix läuft kurzfristig problemlos und gibt sowohl über HDMI als auch über DisplayPort ein Bild auf meinen Monitor ab. Sobald ich jedoch mehr als den Desktop aufrufe oder ein Spiel starte, wird der Bildschirm nach kurzer Zeit schwarz und der Computer reagiert nicht mehr.

Nach einer Problemsuche konnte ich mittlerweile heraus finden, dass sich die Lüfter meiner Grafikkarte nicht drehen und die daraus resultierende Temperatur (>>90 °C) zu einer Abschaltung führt.

Bisherige Versuche:
  1. Veränderungen der Lüfterkurve im Treiber und mittels GPU TweakII -> Kein Erfolg :-|
  2. Abschalten des 0dB-Modus im Treiber und mittels GPU TweakII -> Kein Erfolg :-(
  3. Neuinstallation des Treibers -> Kein Erfolg :-S
  4. Bereinigung von alten Treiber-Resten mittels Display Driver Uninstaller (DDU) und Neuinstallation des Treibers direkt von der Produktseite -> Kein Erfolg :motz:
  5. Kontrolle aller sichtbaren Kabel -> Falls die drei Lüfter am Ende des PCBs über einen Stecker angeschlossen werden, so scheint dieser Stecker korrekt zu sitzen. Auch die PCIe 8Pin-Kabel sind korrekt angeschlossen -> Kein Erfolg (Soweit es nicht noch einen anderen Anschluss gibt, den ich übersehen habe...) :wall:
Meine Frage:
Habe ich eine Fehlerquelle übersehen, an der es liegen kann, dass die Lüfter der Grafikkarte nicht funktionieren?:huh:


Ich befürchte nämlich, dass es ansonsten ein Problem der Grafikkarte selber ist und ich sie Retournieren muss, was bei der derzeitigen Marktlage gerne vermeiden würde... Wer weiß, wann man die nächsten GPU bekommt!:lol:


Ich freue mich über eure Ratschläge
Q-WERT
 

tripod

PCGH-Community-Veteran(in)
die grafikkarte mal ausbauen und direkt wieder einbauen könnte evtl helfen.

wollen die lüfter absolut nicht? im eingebauten zustand mal versucht die lüfter "anzustubbsen"?
(im weg ist aber nichts? nicht dass noch irgendwelche folie die lüfter behindert)
 

Albatros1

Software-Overclocker(in)
Bei normal aufgebautem System würde ich sagen, Graka defekt. Man könnte die Lüfter ausbauen und separat mit Strom versorgen zur Funktionsprüfung, aber da neu..........
Kannst du weitere Infos liefern? Mal die Tips probiert?
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
Q

Q-WERT

Komplett-PC-Käufer(in)
Wie lange laufen die Lüfter bzw. wann schalten diese sich ab?
Drehen sich die Lüfter wirklich niemals, also auch beim Bootvorgang nicht?
Ich habe jetzt einmal gezielt beim Bootvorgang darauf geachtet; Die Lüfter laufen NIEMALS, also auch nicht beim Bootvorgang an :-S

die grafikkarte mal ausbauen und direkt wieder einbauen könnte evtl helfen.

wollen die lüfter absolut nicht? im eingebauten zustand mal versucht die lüfter "anzustubbsen"?
(im weg ist aber nichts? nicht dass noch irgendwelche folie die lüfter behindert)
Die Lüfter drehen frei (und rotieren auch langsam aus), daher schleifen sie nirgendwo...
Auch ein neu einsetzen hat leider nichts gebracht...

Hast du ein Multimeter? Einfach mal Spannung messen wo der Lüfter angesteckt wird.
Leider nein, aber das Kabel ist auch so unter dem Kühlkörper versteckt, dass ich es leider nicht heraus bekomme... Und demontieren möchte ich Ihn nicht, da mich so langsam das Gefühl beschleicht, dass die GPU eine Retour wird:ka:

Wie heißt der Rest der Hard- und Software?
CPU: Ryzen 5 3600
MB: B550-E Strix
NT: Enermax Revolution DF 750Watt
BS: Win10 64Bit
 

Einwegkartoffel

Lötkolbengott/-göttin
Leider nein, aber das Kabel ist auch so unter dem Kühlkörper versteckt, dass ich es leider nicht heraus bekomme...

Kannst du denn erkennen, ob das Kabel steckt? Nicht, dass da wer beim Zusammenbau geschlampt hat. Halte ich zwar für unwahrscheinlich, aber nicht unmöglich.

Du könntest noch versuchen den Lüfter etwas "Anlaufhilfe" zu geben. Also händisch und nicht mit einer Software...
 
TE
Q

Q-WERT

Komplett-PC-Käufer(in)
Kannst du denn erkennen, ob das Kabel steckt? Nicht, dass da wer beim Zusammenbau geschlampt hat. Halte ich zwar für unwahrscheinlich, aber nicht unmöglich.

Du könntest noch versuchen den Lüfter etwas "Anlaufhilfe" zu geben. Also händisch und nicht mit einer Software...
Das Kabel steckt auf jeden Fall. Das sehe ich...

Auch eine "Anlaufhilfe" bringt leider nichts. :(
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:

AlphaMale

Software-Overclocker(in)
Wenn die Lüfter gar nicht anlaufen, werden die ganzen Anlaufstarthilfe und Wattmann Hilfen wohl nix nützen.
Die Karte ist ein Fall für die RMA. Leider.
 

Incredible Alk

Moderator
Teammitglied
Die Lüfter laufen NIEMALS, also auch nicht beim Bootvorgang an
Dann kannste dir sicher sein dass sie kaputt sind (also nicht die Lüfter selbst was sehr unwahrscheinlich ist sondern die Spannungsversorgung der Lüfter auf dem Board - macht für dich aber keinen UNterschied, die Karte ist defekt).

ch würde mal manuell im Wattman, Afterburner oder anderem Tool die Lüfterkurve auf 100% erzwingen und übernehmen um zu sehen ob die Lüfter anspringen, auch Zerofanmodus im Wattman deaktivieren.
Manchmal hilft es, den Startpost zu lesen. ;-)
 

Olstyle

Moderator
Teammitglied
Das einzige was bleibt wäre wohl direkt mit Asus Kontakt aufzunehmen. Eventuell bekommst du so schneller eine reparierte/ersetzte Karte als wenn du sie schlicht zurück gibst und hofft eine neue zu schießen.
 

arthur95

Freizeitschrauber(in)
wenn die Lüfter auch bei manuellen Einstellen auf 100% gar nicht drehen, ist es ein Defekt!
Würde ich zur RMA bringen!

Grundsätzlich hast du aber mehr als 14 tage dafür Zeit! , die 14 Tage Rückgaberecht beziehen sich ja nur auf funktionieren Produkte und sind quasi ein Online-Käuferschutz, da man als Kunde im Internet ja die Ware nicht vor Kauf begutachten kann!

Gesetzliche Gewährleistung beim Händler sind zwei Jahre! Also du hast keinen Stress! Würde aber dennoch sobald wie möglich zum Händler!
 
Oben Unten