RTX 2080 - Netzteil zu schwach?

LordRevan

PC-Selbstbauer(in)
Hallo,

habe seit gestern eine RTX 2080 (Zotac AMP Extreme). Die Karte wurde direkt mit Beginn der Faltwoche bei Folding@home gestresst. Temps waren mir mit der Standardlüfterkurve zu hoch, daher habe ich mittels Anpassung derer etwas nachgeholfen, alles soweit stabil.
Weiterhin wollte ich mit etwas Undervolting die Temps senken - die Karte boostet bis 1980 MHz bei 1,05 V. Mittels MSI Kombustor habe ich so 0,95 V als Furmark-stable bei 1980 MHz herausgearbeitet. Wollte dann mal mit einem Kumpel ein wenig zocken und da sind mir ingame ein paar Sachen aufgefallen:

1. CoD: AW: Frames waren zuerst recht niedrig - dachte, das kann nie und nimmer sein, dass dieses Spiel bei 1080p maxed out mit 2x Supersampling auf der RTX 2080 ruckelt. Die Temperaturen gingen fast nie über 60 Grad, das kam mir etwas komisch vor.
2. Planetside 2: Genauere ingame-Protokollierung. Habe hier mal etwas auf die Taktraten geachtet. Die Karte boostete anfangs sehr ordentlich auf knapp über 2 GHz, fiel aber im Verlauf auf tw. 1250 MHz zurück. Lief alles noch flüssig, wenn die Karte aber von knapp 2 GHz auf 1,25 GHz zurückfällt, merkt man das schon an den fps.
3. PUBG: Absturz im Menü. Kann ja mal vorkommen, neu gestartet, direkt wieder gecrashed. Mir kam der Verdacht, dass die Karte a) zu wenig Saft bekommt oder b) einen Hau hat. Also erstmal wieder die Standard-Spannung angelegt, was zunächst für Abhilfe sorgte. Ingame aber dann wieder einige Crashes.

Jetzt habe ich mal F@h angeworfen. Läuft soweit alles bestens, jedoch habe ich ein leises Pfeifen aus dem PC gehört, als die Lüfter noch nicht ganz aufgedreht haben. Bin dem mal etwas auf den Grund gegangen und meine, das Geräusch aus dem NT vernommen zu haben.
Habe mal gelesen, dass das nicht zwingend ein Defekt des NT sein muss. Aber in der Gesamtschau der Befunde tendiere ich doch recht stark dazu. Oder doch die Grafikkarte? Bei meiner alten Grafikkarte (R9 280X Tri-X OC von Sapphire) hatte ich diese Probleme nicht und die beiden Karten dürften doch in etwa die gleiche Leistungsaufnahme haben, oder?
Für euren Rat bin ich wie immer zutiefst dankbar! :hail:

Restliches System:

Win 10 x64 (aktuell)
Ryzen 5 1600X @ stock
MSI X370 XPower Gaming Titanium
G.Skill Ripjaws V 2x8 GiB DDR4-3200 RAM
Festplatten s. Sysprofile + 500 GB Samsung 970 NVME
Zotac RTX 2080 AMP Extreme / vorher Sapphire R9 280X Tri-X OC

Netzteil: ENERMAX Revolution Xt 630 W, Kaufdatum Frühjahr 2014

Edit: Treiber der Grafikkarte: GeForce 436.30
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Die Leistungsaufnahme ist nicht das Problem. Der PC den du da beschreibst verbraucht netto niemals mehr als 400W, beim Spielen oder falten eher im Bereich 300W.
Dass dein Netzteil Elektronikgeräusche abgibt ist kein Defekt (dann würde dein PC nicht anspringen... :schief:) sondern bei nicht besonders hochwertigen und dazu noch ziemlich alten Netzteilen (wozu deins gehört) normal.

Was es aber auch sein kann ist Spulenfiepen der Grafikkarte ("Coil Whine") was bei bestimmten Belastungsarten vorkommen kann - auch das ist zwar ggf. nervig aber technisch unbedenklich.


Nochwas am Rande: Furmark ist KEIN Stabilitätstest. Im Furmark laufen in aller Regel Takltraten stabil, die WEIT über dem sind was in Spielen stabil ist. Wenn deine Grafikkarte in Spielen Crasht liegt das schlicht und ergreifend daran dass sie (für die eingestellte Spannung) zu hoch getaktet ist.
 
TE
TE
L

LordRevan

PC-Selbstbauer(in)
Kann das Geräusch nicht auch bei besonders starker Belastung zustande kommen? Ergo wenn das NT „aus dem letzten Loch pfeift“?
Baut Enermax keine hochwertigen Netzteile? Oder bezog sich deine Aussage nur auf das Alter?
 

Incredible Alk

Moderator
Teammitglied
Kann das Geräusch nicht auch bei besonders starker Belastung zustande kommen? Ergo wenn das NT „aus dem letzten Loch pfeift“?
Nein. Netzteile werden nicht auf einmal lauter wenn sie älter oder stärker belastet werden (natürlich abseits des Lüfters).

Baut Enermax keine hochwertigen Netzteile? Oder bezog sich deine Aussage nur auf das Alter?
Die allermeisten Netzteilhersteller bauen verschiedene Baureihen für verschiedene Zielgruppen. Bedeutet es gibt von Enermax gute und schlechte NTs (streng genommen gibts gar keine NTs von Enermax weil die nur von Großserienherstellern wie Seasonic, CWT usw. zukaufen und ihr Logo draufpappen).

Das RevolutionXT zählt jetzt nicht zu besonders schlechten Geräten (sonst würde deine RTX2080 gar nicht laufen) aber es war auch noch nie wirklich gut.

Aber wie gesagt, die wahrscheinlichste Variante deines problems ist die Elektronikgeräusche die du hörst sind fiepende Spulen auf deiner Grafikkarte und die Instabilitäten kommen von zu hohem OC.
 

Jeretxxo

BIOS-Overclocker(in)
Coilwine ist grade bei F@H recht häufig, auch meine Karte zwitschert bei GPGPU fröhlich vor sich hin, während Spielsessions oder anderen Anwendung macht sie aber keinen Mucks.

Und ne, ein Netzteil macht höchstens "klack" oder "peng" und ist danach aus, ist ja kein Motor.

Enermax baut bereits eine Weile keine glanzstücke der Netzteilkunst, ich glaub die Xt Reihe war auch der Anfang von den eher schlechteren Netzteilen, kann mich aber täuschen.
Ich glaube aber nicht das dass am Netzteil liegt.
Das Spulenpfeifen ist "normal" und nicht gefährlich, bleiben noch die Crashes, ich würd mal im Afterburner die Defaults laden und mal deinstallieren und dann mal sehen ob die Crashes immernoch vorhanden sind.
 
TE
TE
L

LordRevan

PC-Selbstbauer(in)
@ Incredible Alk: Danke für die Antwort. Dass Enermax zukauft, wusste ich gar nicht. Weiß aber noch sehr gut, warum ich damals das NT gekauft habe. Das Vorgänger-NT von Cougar hat die Aufrüstung der R9 nicht mitgemacht - sofort gepfiffen wenn die Grafikkarte unter Last gesetzt wurde und kurz danach ging der PC aus. Habe mich daran erinnert, als das NT vorhin die Geräusche gemacht hat.

@ Rotkaeppchen + Jeretxxo: Betreiben mit Standardsettings hat ja leider wie beschrieben keine Abhilfe geschaffen, hatte mehrere Crashes. Habe auch nicht übertaktet. Die Karte boostet von selbst auf den Wert.

Folglich scheint die Karte defekt zu sein?
 

Incredible Alk

Moderator
Teammitglied
@ Rotkaeppchen + Jeretxxo: Betreiben mit Standardsettings hat ja leider wie beschrieben keine Abhilfe geschaffen, hatte mehrere Crashes. Habe auch nicht übertaktet. Die Karte boostet von selbst auf den Wert.

Folglich scheint die Karte defekt zu sein?


Probiere mal manuell den Takt der GPU um 200 MHz zu senken als Test. Ist dann alles stabil haste einfach eine ab Werk zu hoch übertaktete Karte erwischt. Das ist leider gar nicht so selten, da die ganzen Werks-OC-Karten (Amp, Lightning, Strix, wie sie alle heißen) wenn sie kein Custom-PCB haben einfach nur Standardkarten mit hochgeflashtem BIOS sind die nur kurz getestet werden. Wenn dem so ist schick die Karte in die RMA und du bekommst eine neue.
 
TE
TE
L

LordRevan

PC-Selbstbauer(in)
Probiere mal manuell den Takt der GPU um 200 MHz zu senken als Test. Ist dann alles stabil haste einfach eine ab Werk zu hoch übertaktete Karte erwischt. Das ist leider gar nicht so selten, da die ganzen Werks-OC-Karten (Amp, Lightning, Strix, wie sie alle heißen) wenn sie kein Custom-PCB haben einfach nur Standardkarten mit hochgeflashtem BIOS sind die nur kurz getestet werden. Wenn dem so ist schick die Karte in die RMA und du bekommst eine neue.

Danke für den Tipp, probiere ich mal aus. Wobei es sich hierbei um ein Custom-PCB handeln müsste.
Was ich nach wie vor nicht verstehe: Warum waren 1980 MHz @ 0,95 V stabil bei Kombustor, ingame aber instabil? Kombustor / FurMark gilt doch als worst case?
Beim Rendertest von GPU-Z hat die Karte hingegen ein ähnliches Verhalten wie Ingame gezeigt, sprich regelmäßige Takt- und Spannungswechsel. Dachte erst, dass dieser Test die Karte einfach nicht auslastet.
 

Zwergi25

Komplett-PC-Aufrüster(in)
Hallo :)

Wie alt ist dein Bios?
Ich habe damals als ich die rtx 2080ti gekauft habe vor ein paar Monaten auch viele Probleme gemacht, alles durchprobiert was mir im Forum geraten wurde, und nix hat geholfen, und dann kam die Idee von irgendwem mit dem BIOS Update.. Und sofort waren die Probleme gelöst.
Ich rate dir das neueste BIOS Update drauf zu packen und dann wieder alles durchtesten.
 
TE
TE
L

LordRevan

PC-Selbstbauer(in)
Das Mainboard-BIOS ist die aktuellste non-Beta-Version.
Eine aktuellere Version des GPU-BIOS scheint es nicht zu geben, zumindest wird auf der Herstellerseite nix angeboten.
Ich schreibe dem Support mal. Danke für den Tipp!
Folding@home lief übrigens stabil in der Nacht - lief es aber vorher ja auch schon. Warum ausgerechnet Spiele rumzicken, erscheint mir weiterhin sehr komisch.
 

rasenschach

PC-Selbstbauer(in)
Naja, die 2080 Zotac AMP Extreme ist so wahrscheinlich mit Abstand die durstigste Karte (bei den 2080ern) aufgrund des PCBs der 2080 TI, das sie dort verwenden.

Wenn ich mich recht erinnere braucht die Karte Out-of-Box um die 270-300W im Gaming (nur die Karte). Ob das allerdings der Ausloeser ist - in Verbindung mit deinem Netzteil - ist so schwer zu sagen. Hast Du die Moeglichkeit ein anderes Netzteil - von einem Kumpel oder so - mal auszuprobieren? Etwas aktuelleres eventuell ....

Das die Karte so weit runtertaktet in Planetside 2 ist schon sehr komisch - laeuft sie dort in ein Temp. Limit rein? (denke mal das wird bei 84 Grad liegen, oder?) Die Frames bei COD - hast Du eventuell wegen der alten Karte auf 141 FPS (bzw. 144 FPS) begrenzt?

Hast Du die Treiber von AMD bzw. von Nvidia richtig entfernt und keine "Treiberleichen" in der Reg. noch drin?

Das Pfeifen ist 100% Coil Whine (habe da mit meiner ASUS Strix 2080 TI eine Odyssee hinter mir bis das endlich besser wurde(undervolten+dreifacher Netzteiltausch) und da kann man Glueck oder Pech haben. Sollte es zu Extrem sein wuerde ich die Karte zurueckschicken wenn das bei Notebooksbilliger problemlos geht, Du hast ja schliesslich 640 Euro dafuer bezaehlt.

Schoenes WE noch
 
TE
TE
L

LordRevan

PC-Selbstbauer(in)
Danke für die Hinweise, rasenschach! Habe leider keine Möglichkeit, ein kräftigeres NT auszuprobieren. Als die Karte bei Planetside 2 runtertaktete, war sie weit vom Temperaturlimit entfernt (Kerntemp lag ingame bei ungefähr 60 Grad). An eine FPS-Begrenzung dachte ich auch schon. Tatsächlich war (warum auch immer) die Bildwiederholfrequenz des Monitors bei CoD auf 50 Hz gestellt - habe die Frequenz auf 60 Hz erhöht, hat sich aber nicht so viel besser angefühlt. Vsync ist aber ausgeschaltet.
Der alte Treiber der AMD-Karte wurde mit DDU im abgesicherten Modus entfernt. Das Coil Whining verschwand nach längerer Last mit F@h wieder. Habe die Geräusche auch eher im Netzteil verortet (habe das Ohr direkt an den Luftauslass des NT gehalten und da war es am lautesten). Wenn ihr sagt, dass es nicht am NT liegt bzw. die Geräusche unbedenklich sind, ist das für mich ok so, wie es gerade ist. Das Geräusch ist ja nach einiger Zeit verschwunden bzw. ist dann im Betriebsgeräusch der Lüfter untergegangen.
Ich habe mal den Zotac-Support angehauen und auch mal nach einem BIOS-Update gefragt. Ich finde kein BIOS für die Karte auf der Seite von Zotac, daher glaube ich eher nicht, dass es da was gibt. Aber warten wirs ab. Danke schonmal für eure Hilfe!
Wenn ihr mir ein neues NT empfehlen würdet - welches wäre das?
 
R

Rotkaeppchen

Guest
Bekommt man für max. 100 - 120 Euro momentan ein ordentliches NT? Das wäre so der Preisbereich, den ich immer anvisiert habe.
Es geht ab 50,-€ mit "ordentlich" los
be quiet! System Power B9 600W ATX 2.4 ab €'*'49,79 (2019) | Preisvergleich Geizhals Deutschland

Ab 60,-€ wird es "nett"
be quiet! Pure Power 11 500W ATX 2.4 ab €'*'59,49 (2019) | Preisvergleich Geizhals Deutschland

Ab 90,-€ wird es gut:
be quiet! Straight Power 11 550W ATX 2.4 ab €'*'91,00 (2019) | Preisvergleich Geizhals Deutschland

und dann gibt es gaaanz viele andere gute Netzteile
 
Oben Unten