• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RipJaw V 32 GB 3200 - Frequenz und Latenzen

NeedMoreFPS

Komplett-PC-Aufrüster(in)
Moin zusammen,
bei meinem Arbeitsspeicher funktioniert das XMP-Profil nicht, da der Rechner nicht hochfährt und die Frequenz auf den Standard-Wert zurücksetzt.

Ich kann allerdings den Multiplier im BIOS auf 30 setzen, dann laufen die Riegel auf 3000 MHz.

Lohnt es sich, noch an den anderen Werten etwas zu ändern (siehe Screenshot)?
Welche Einstellungen hat mein RAM eigentlich (3000 CL?)?

Vielen Dank euch und liebe Grüße in die Runde!
NeedMoreFPS

Edit: Das BIOS habe ich gerade aktualisiert (F30).
 

Anhänge

  • Screenshot 2020-09-26 153639.jpg
    Screenshot 2020-09-26 153639.jpg
    58,3 KB · Aufrufe: 134

Schori

Software-Overclocker(in)
Lade das XMP Profil und vergewissere dich, dass die RAM Spannung auch auf 1,35V steht. Evtl. ist es auch nötig die SoC Spannung zu erhöhen hier sollten 1,1V ausreichen.
Die Timings des XMP Profils kannst du u.a. mit CPU-Z auslesen.

Aktuell läuft dein RAM zwar mit 3000MHz aber mit sehr schlechten Timings für den Takt.
 
TE
N

NeedMoreFPS

Komplett-PC-Aufrüster(in)
Danke für die Antwort, Schori.
Falls das xmp Profil trotzdem nicht läuft,
welche timings könnte ich denn ausprobieren?

Edit: XMP läuft jetzt bei 3000 MHz (s. Anhang). Sollte ich noch etwas ändern?
 

Anhänge

  • Screenshot 2020-09-26 180358.jpg
    Screenshot 2020-09-26 180358.jpg
    56,7 KB · Aufrufe: 118
Zuletzt bearbeitet:

Cross-Flow

BIOS-Overclocker(in)
Schick den Müll zurück und kauf dir etwas halbwegs vernünftiges! Wenn 2020 Ram nicht im XMP Profil läuft ( mit den beworbenen Mhz ) dann läuft einfach was falsch!
 

hutschmek

Komplett-PC-Aufrüster(in)
Also wenn ich den RAM aus der Signatur mal google komme ich zu dem Schluss das du 3200er mit 16-18-18-38 hast.
Dein Ryzen hat einen 3200er Controller also sollte diese Geschwindigkeit auf jeden fall laufen wenn nicht ist was faul.
Stell doch im Bios mal auf XMP aber stell zusätzlich den Multiplier auf 30 somit haste zumindest erst mal die richtigen Timings. Dann geh mit der Geschwindigkeit immer weiter hoch bis nicht mehr startet wobei wie gesagt 3200 Mhz müssten auf jeden fall gehen.
 

Schori

Software-Overclocker(in)
Mir fällt gerade ein, dass ein Kumpel ähnliche Probleme wie du mit dem RAM hatte.
Die Lösung war, auf das zweite Uefi ebenfalls auf die aktuellste Version aufzuspielen. Also wenn dein Board ein zweites Bios hat update das acuh mal.
 
TE
N

NeedMoreFPS

Komplett-PC-Aufrüster(in)
Mir fällt gerade ein, dass ein Kumpel ähnliche Probleme wie du mit dem RAM hatte.
Die Lösung war, auf das zweite Uefi ebenfalls auf die aktuellste Version aufzuspielen. Also wenn dein Board ein zweites Bios hat update das acuh mal.

Das Board hat kein Dual Bios aber danke.
Also wenn ich den RAM aus der Signatur mal google komme ich zu dem Schluss das du 3200er mit 16-18-18-38 hast.
Dein Ryzen hat einen 3200er Controller also sollte diese Geschwindigkeit auf jeden fall laufen wenn nicht ist was faul.
Stell doch im Bios mal auf XMP aber stell zusätzlich den Multiplier auf 30 somit haste zumindest erst mal die richtigen Timings. Dann geh mit der Geschwindigkeit immer weiter hoch bis nicht mehr startet wobei wie gesagt 3200 Mhz müssten auf jeden fall gehen.

Jetzt läuft der RAM mit XMP bei 3000 MHz @ CL16.
Bei allen Werten darüber macht der Rechner automatisch ein Reset und bootet dann mit 2133 Mhz.
 

hutschmek

Komplett-PC-Aufrüster(in)
Mal dumm gefragt. Die Module stecken schon in A2-B2. Also im 2ten und 4ten Slot von links gesehen oder?
CPU-Z zeigt Dual Channel an, also so gesehen richtig, aber das würde in A1-B1 (Slot 1 und 3) auch gezeigt werden. Empfohlen wird aber die erst genannte Variante.
 
TE
N

NeedMoreFPS

Komplett-PC-Aufrüster(in)
Mal dumm gefragt. Die Module stecken schon in A2-B2. Also im 2ten und 4ten Slot von links gesehen oder?
CPU-Z zeigt Dual Channel an, also so gesehen richtig, aber das würde in A1-B1 (Slot 1 und 3) auch gezeigt werden. Empfohlen wird aber die erst genannte Variante.

Ja, definitiv A2 und B2.

UPDATE: Sie laufen jetzt bei 3060 MHz @ CL16

Mehr geht scheinbar nicht, aber auch OK.
Danke an alle für eure Hilfe!
 
Zuletzt bearbeitet:
Oben Unten