• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Retro Voodoo 5 5500 Problem DX7 usw. Rote Streifen

Destorel

Schraubenverwechsler(in)
Hallo zusammen, bin neu und dachte ich tipper mal mein Problem ganz klassisch hier unter Grafikkarten rein.

Mein Problem.

Ich hab mir ne Voodoo 5 5500 AGP gekauft, hab die auf ein ASUS A7V mit KT133 Chpset von Via gepflanzt. Einen Athlon 1400c @ 1300 Mhz.
hab ich auch dazu gepackt. Netzteil neu gekauft, 350 Watt. Alles so wie es sein sollte an den Strom angeschlossen und Windows 98 drauf
gebügelt. Hab alle Treiber : - Via 4in1 443 Retro Treiber
- AmigaMerlin 2.9
- DirectX 7
und so installiert bis der Gerätemanager erstmal clean war.
Jetzt kam noch das Problem, 98 SE typisch mit dem CD Laufwerk, nja kein Ding. So hab ich eben noch ServicePakc 2.1e mit hinterher installiert. Schnickschnack zum anpassen hab ich sein gelassen.
So, nachdem alles fein lief hab ich mir dann Dark Project 1 geschnappt und installiert. Nach beenden gestartet und bin auch bis ins Menü gekommen, hab da alles eingestellt und gespeichert, wollte nun das Spiel zocken...
... DA GING LOS :-(
Rote Streifen über den ganzen Bildschirm. Dachte ich mir, hmm okay wer weiß. Also mal noch die DX6 Komponenten hinterher geworfen...
Resultat? Das gleiche ;-(
Jetzt fing ich an an mir zu zweifeln und habe im Bios nochmal geguckt jedoch steht da alles ordentlich auf AGP 2x ohne FastWrite etc.
Und ja, ich musste mich auch belehren lassen aber das Board ist 3,3V AGP Kompatibel.

Also nachdem ich nun genug an mir gezweifelt habe hab ich seither das Windows noch 2x neu aufgesetzt um festzustellen das mein Problem weiter besteht. Ich krieg die Krise und weis echt nicht mehr weiter.

Ich wende mich daher an Euch weil ich keinen Weg mehr kenne was ich noch machen sollte/ könnte.

Ist eventuell eine kahle Lötstelle schuld? So läuft die ja, komischerweise läuft Anno1602 ja auch, nur alle anderen irgendwie nicht.
By the way, DX9, Voodoo Treiber 1.04. hau mich tot, gekürzte Via Chipset Installation sowie volle Installation, RazielEvo Treiber sowie SP3 für Win98 hab ich auch schon probiert.

Vielleicht kann oder kennt auch wer wen der die reparieren kann. Vllt irgendwo was hinüber, ich bin mit meinem Latein am Ende.

Danke im Voraus für eure Hilfe.

PS. wenn Bilder benötigt werden kann ich gerne welche uploaden.
 

Anhänge

  • IMG_20201204_183413.jpg
    IMG_20201204_183413.jpg
    2 MB · Aufrufe: 39
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Ich weiß jetzt nicht ob es noch irgendwelche Voodoo-speziefische Fehler gibt die sowas verursachen, da müsste man nen 3dfx-Spezialisten haben aber wenns eine moderne Grafikkarte wäre dann ist dieses Fehlerbild ziemlich eindeutig defekter Grafikspeicher (oder eine defekte/kalte Lötstelle am vRAM).

Normalerweise tauscht man so ne Karte einfach aus, was bei so nem Sammlerstück natürlich blöd wäre. Kalte Lötstellen kann man durch backen der Karte mit etwas Glück reparieren (20-30 Minuten bei 120-150°C) aber das ist halt auch ne Sache so ne Grafikkarte dem Risiko auszusetzen (natürlich kann man sie dabei auch endgültig killen).

Keine Ahnung was ich in deinem Fall tun würde. :ka:
 
TE
D

Destorel

Schraubenverwechsler(in)
Die Vermutung habe ich auch, hab sie schonmal in Backofen getan jedoch scheint die Temperatur nicht gereicht zu haben. War auf max 120° Umluft, schätze mal da brauch es mehr. Hab auch schonmal geguckt nach Firmen die Hardware reparieren, aber keine Ahnung ob dies eventuell auch nur so machen würden oder aber systematisch austauschen. Gibt es eventuell Tools mit denen man die Graka direkt testen kann? 3D Mark und dergleichen ausgenommen.

Danke im voraus
 

Incredible Alk

Moderator
Teammitglied
Es gibt Tools die Speziell den vRAM testen - aber ob die auf nem so alten System/GPU funktionieren wage ich zu bezweifeln auch wenn prinzipiell alles was DirectX kann funktionieren sollte.
Beispielsweise

Deutlich älter und vielleicht lauffähiger:

Das sind aber natürlich auch alles Drittanbietertools mit Nutzung auf eigene Gefahr.


Es gab ffür NV-Karten sogar mal ein eigenes Tool:

Aber das wird wohl nicht auf ner VooDoo laufen^^
 

Skajaquada

PC-Selbstbauer(in)
Uh, das ist natürlich auch ein echter Spezialfall. Glaube die Experten, die sich noch mit 3dfx Treibern auskennen, kann man an zwei Händen abzählen :(
Ich kann nur von meinen Voodoo 3 3000 Zeiten zehren, aber damals war ich auch echt noch zu jung für tieferes Wissen :D
 
TE
D

Destorel

Schraubenverwechsler(in)
Danke Dir für die links, ich prüfe morgen gleich mal ob ich irgendwas davon lauffähig bekomme und meld mich dann nochmal zurück. Hab auch ein paar Firmen gefunden die speziell Grafikkarten prüfen und reparieren, da bekomme ich sicher morgen auch was raus. Ergebnisse schreibe ich mal hier rein.
Uh, das ist natürlich auch ein echter Spezialfall. Glaube die Experten, die sich noch mit 3dfx Treibern auskennen, kann man an zwei Händen abzählen :(
Ich kann nur von meinen Voodoo 3 3000 Zeiten zehren, aber damals war ich auch echt noch zu jung für tieferes Wissen :D
Ja so ging es mir damals auch, mein erster war ein DX4. Paps, mein Bruder und ich waren damals schon voll hinter dem Thema Computer her. Leider alles über die Jahre eingeschlafen und jetzt ist das Interesse halt richtig hoch geflammt. Ich hab zwar noch ne GeForce 2 GTS alias Ti von Gainward, aber ich will eigentlich viel lieber die Voodoo haben :-D
 
Zuletzt bearbeitet:
TE
D

Destorel

Schraubenverwechsler(in)
So ich melde mich mal zurück. Jetzt wird es wirklich kurios. Ich hab mal WinXP installiert und siehe da, es funktioniert alles von den DX Tests her. Warum macht Win98 da also solche Probleme? Gibt es eventuell Treiber Probleme oder dergleichen weshalb sich vielleicht DX und Treiber in die quere kommen? Vielleicht hat wer aus vergangenen Zeiten ähnliches mit ner Geforce, Matrox oder dergleichen erlebt.

Aso und by the way, habs so oft gelesen das der Speicher pro Chip nur auf 30,5MB angezeigt wird...nix da. Im Win XP SP1 zeigt er mir 32MB pro Chip an unter DX Diag.

Und ganz vergessen, XP bringt ja den Treiber von Haus aus mit. Ich will mal noch gucken mit dem AmigaMerlin obs da Probleme gibt.
 
TE
D

Destorel

Schraubenverwechsler(in)
Hallo Zusammen,

ich melde mich jetzt zurück um euch zu berichten was in der Zwischenzeit passiert ist.

Als ich auf meiner Verzweifelten Suche nach dem Grund meiner Probleme darauf aufmerksam wurde das der
2te VSA100 Chip auf meiner Voodoo nicht warm wurde, begann ich Voodoo Foren zu durchsuchen.

Für all diejenigen welche verzweifelt wem suchen der wirklich helfen kann, dem würde ich empfehlen
auf Voodooalert.de Backfire anzuschreiben.

Er hat mich über jeden Schritt informiert, darüber würde ich euch gerne berichten. Ich hoffe es hilft dem ein
oder anderen Voodoo Fan bzw zukünftigen Besitzer einer ersteigerten Voodoo Karte.

IMG-20201229-WA0018.jpg


Beim Einsenden machte er sofort einen Test um den Fehler reproduzieren zu können. Dabei zeigte sich direkt das selbe Fehlerbild wie Ihr es bei mir gesehen habt.

IMG-20201229-WA0019.jpg


Er schickte mir direkt Bilder vvom Testsystem Aufbau um zu zeigen das es sich tatsächlich um meine Karte handelt.
IMG-20201229-WA0020.jpg


Um den Fehler einzugrenzen schaltete er im Treiber auf >Single Chip Only< um.

IMG-20201229-WA0022.jpg
IMG-20201229-WA0023.jpg


Dabei zeigte sich nachfolgendes Bild wie ich es selbst in Anno1602 bestätigen konnte und weshalb auch mit dem Standart Windows XP Treiber alles Ordnungsgemäß soweit lief.

IMG-20201229-WA0028.jpg
IMG-20201229-WA0029.jpg


Bei genauerer Betrachtung unter der Lupe zeigte sich das der 2te Chip defekt war. Es handelte sich um mehrere durchtrennte Leiterbahnen welche dazu führten das der Chip nicht mehr Ordnungsgemäß mit der Platine kommunizieren konnte. Des weiteren wurden die Ram Bausteine des 2ten Chips erneuert da an diesen offenbar ebenfalls ein Defekt vor lag.

IMG-20210107-WA0034.jpg


Durch seine Guten Kontakte konnte Backfire die Karte an jemanden senden der den Chip erneuern konnte. Dieser
Testete im Anschluss alles auf Funktionalität und übersandte ihm diese mit getauschten Chip zurück.

IMG-20210115-WA0005.jpg
IMG-20210115-WA0006.jpg


Direkt bei Ankunft machte Backfire zunächst einen Systemtest um das Ergebnis bestätigen zu können.
Anschließend erneuerte er...

IMG-20210115-WA0010.jpg


... wie vereinbart die Kondensatoren (ELKOS). Diesen sieht man ihr Alter nicht an und können zu falschen Spannungen im Chip und Ram führen was im schlimmsten Fall mit Überhitzung oder zerstören genannter einher geht.

IMG-20210115-WA0018.jpg
IMG-20210115-WA0021.jpg


Anschließend montierte er mir neue Passive Kühler mit neuen Lüftern. Die Werkslüfter waren damals schon schlecht und sollten besseren weichen. Das Ergebnis...

IMG-20210115-WA0024.jpg
IMG-20210115-WA0025.jpg


... sind deutlich bessere Temperaturen unter Last auf beiden Chips. Laut seinen Messungen liegen die Temperaturen im Vergleich zu vorher um über 10 Grad niedriger. Alles in Allem wurde ein weiteres Stück Geschichte eines einstigen Grafikpioniers gerettet.

IMG-20210115-WA0022.jpg


Und die nächsten Karten warten auch bereits darauf von Ihm repariert zu werden.

Das ganze hat natürlich einen Nachteil, es gibt eben nichts wo kein Hacken dran ist.
Wer sich dazu entschließt seine Voodoo von Ihm Reparieren zu lassen der sollte schon ein bisschen Geld einplanen.
Aber wer auf Ebay eine V5 5500 oder ähnliches erwirbt dem sollten diese Reparaturkosten, zumindest ist es bei mir so, nicht ans Bein gewachsen sein. Man entscheidet sich schließlich für etwas das mehr und mehr ausstirbt.

Mit Ram und Chipwechsel sowie erneuern der ELKOS habe ich round about 250 € bezahlt. Bedenkt bitte das der Preis je Fall anders ausfällt und ggf. auch höher oder niedriger sein kann. Mein Beispiel hier zeigt jedoch das Worst Case. Wenn man jedoch bedenkt wie viel Arbeit darin steckt und wieviel Ruhe man dafür in der Hand haben muss, so denke ich ist der Preis wirklich fair. Bei den Arbeitsstunden geht er schon nicht in die vollen wie manche IT Läden die angeblich ach so toll spezialisiert sind, jedoch nicht im Stande sind Reparaturen durchzuführen aufgrund abstruser Aussagen.

Meine Erfahrung ist das Menschen die einem solchen Handwerk so nachgehen viel zu wenig vertreten sind und ich zolle jedem meine höchste Anerkennung der solche Arbeiten auszuführt.

Ich Danke allen in diesem Thread die mir helfen wollten, die nützlichen Informationen und Hilfestellungen.

In der Hoffnung etwas zurück geben zu können und einen Teil beizutragen die letzten noch funktionsfähigen Voodoo´s zu retten beende ich dieses Thema.

Wenn Ihr Fragen habt, vor oder nach dem Kauf einer gebrauchten Voodoo, kontaktiert Backfire bei voodooalert.com
Vielleicht erstellt er sich hier im Forum auch einen Account nachdem mein Bericht live gegangen ist um euch zu unterstützen.

In diesem Sinne, wünsche ich euch noch ein Gutes Neues Jahr und bleibt Gesund.

Viele Grüße Destorel

Edit: Was auf jeden Fall nicht fehlen sollte. Mein Größter Dank geht raus an Backfire für die immer währenden Updates über den Stand der Reparatur sowie die freundliche Kommunikation. Eine solche Arbeit kann man weder in Geld aufwiegen noch in Worte fassen. :D
 
Zuletzt bearbeitet:
Oben Unten