• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Reste von Win 10 auf anderer SSD entfernen

NotAnExit

Software-Overclocker(in)
Servus Forum!

Ich hatte die ganze Woche ein paar Probleme mit meinem Rechner. Es fing mit Bluescreens an (internal irgendwas error, hing leider bei 0%, daher keine minidump file). Das ging so lange, bis beim booten der Fehler "Bootmgr fehlt" kam.

Dann habe ich Windows 10 neu aufgesetzt, clean install mit ISO auf Stick, um überhaupt mal was machen zu können (Daten waren alle gesichert). Die Installation klappte auch erst nach 2-3 Bluescreens. Nachdem es dann funktionierte und ich etwas googeln konnte, fand ich als ersten und einfachsten Lösungsansatz (statt Netzteil, Mainboard oder die SSD an sich), mal die SATA-Kabel zu erneuern. Habe ich gemacht. Seitdem kein BS mehr (toitoitoi, ich trau mich gar nicht das zu schreiben).

Allerdings habe ich bei der ersten Neuinstallation einen Anfängerfehler begangen und meine beiden Datenplatten nicht abgeklemmt. Datenträgerverwaltung nachgesehen - Natürlich landete dann die Startpartition auf C:, aber "System" auf einer Datenplatte. Naja, was solls, hatte eh noch fast gar nichts eingerichtet, also Platten alle ab, bis auf C: und neu installiert. Danach alles so, wie es sein soll.

Leider ist durch die erste, falsche Installation noch ein Rest auf E:, was dazu führt, dass ich z.B. kein Systemabbild auf D: machen kann, da D: und E: auf einer SSD sind. Windows sagt mir dann, dass ich das Abbild auf die physikalische Platte machen möchte, welche gerade gesichert wird. Wenn ich das Abbild auf eine externe mache, sind C: und E: angehakt, was ich auch nicht ändern kann. In der Datenträgerverwaltung ist alles ok, System und Startpartition liegen beide auf C:. Wenn ich die SSD mit E: abklemme, bootet er auch problemlos.

Formatieren (keine Schnellformatierung) von E: brachte auch nichts. HDGraph zeigt mir danach immer noch unbekannte Daten an, zwar kleiner als vorher, der Sachverhalt bleibt aber gleich.

Ok, das OS läuft, aber es stört mich schon etwas...

LG
 

HisN

Kokü-Junkie (m/w)
Alle Partitionen von E:\ entfernen.
Und damit ist dann wohl auch D:\ fällig, wenn es die gleiche SSD ist^^
Im Notfall aus der Console raus, wenn Du Dein Install-Medium bootest. Kannst aber auch irgend ein anderes Notfallmedium booten, das ein Partitionierer enthält.
 
TE
NotAnExit

NotAnExit

Software-Overclocker(in)
Also Datenträgerverwaltung, beide Volumes löschen, neu partitionieren? Wäre nicht so schlimm, da frisches Backup. :)
 

HisN

Kokü-Junkie (m/w)
Naja, wenn Windows sich beschwehrt, dass da noch irgendwas ist, dann wirst Du das nicht aus der Datenträgerverwaltung heraus machen können. Versuch macht Klug oder so.
Die Alternativen hab ich Dir schon geschrieben.
 
TE
NotAnExit

NotAnExit

Software-Overclocker(in)
Momentan sieht es so aus. Dass da auch Aktiv bei der einen Partition steht, ist aber normal? (Wie gesagt, er bootet ja auch, wenn ich die ganze Platte abklemme)
 

Anhänge

  • Datenträgerverwaltung.jpg
    Datenträgerverwaltung.jpg
    86,2 KB · Aufrufe: 29

Stryke7

PCGHX-HWbot-Member (m/w)
"Aktiv" bedeutet offenbar, dass auf dieser Partition der Boot-Manager liegt. Der wäre da irgendwie falsch, der sollte irgendwo auf Datenträger 0 untergebracht werden.

Wenn du nicht viel an den Partitionen oder verbauten Festplatten ändern willst wäre das nicht so dramatisch. Aber bei zukünftigen Änderungen könnte das Probleme verursachen.



So sieht das bei mir aus.
 

Anhänge

  • c.PNG
    c.PNG
    7 KB · Aufrufe: 46
TE
NotAnExit

NotAnExit

Software-Overclocker(in)
Das Problem hatte ich ja bei der ersten Neuinstallation. Da war "System" auf E: und die Startpartition war C:, also auf zwei unterschiedlichen SSDs, wahrscheinlich mein Fehler, da ich alle Platten dran hatte. Deshalb habe ich kurz danach noch mal neu aufgesetzt, dann aber mit allen SSDs außer C: abgeklemmt.

Er startet ja auch, wenn ich E: abklemme.

Zumindest unter Win 7 scheint das noch normal gewesen zu sein, wenn auf einer anderen Platte eine Partition aktiv war. Hauptsache die Systempartition war aktiv.

mehrere Partitionen als AKTIV gesetzt, wie beheben und welche als aktiv markieren? | ComputerBase Forum
 
Oben Unten