• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Rechner schaltet sich manchmal nicht aus

DerFeind

Schraubenverwechsler(in)
ICh habe folgendes komisches Problem bei meinem neuen Rechner (i7 2600k auf Asus P8Z68-V PRO GEN3) : Manchmal fährt der Rechner runter, geht danach aber nicht vollständig aus. Die Lüfter laufen noch und er reagiert auch auf die Reset Taste mit einem normalen Neustart. Ich kann aber keinen Zusammenhang mit irgendetwas erkennen warum er es einmal macht und das andere mal nicht. Ist jemandem von euch sowas schonmal untergekommen? Ich poste das hier im Mainboardforum weil ich das für die wahrscheinlichste (Fehler-)Quelle halte aber ich bin natürlich auch für andere Ideen offen. Der Rechner funktioniert sonst wirklich absolut erstklassig. Keine Abstürze, keine Fehler oder sonstigen Probleme. Nur diese eine seltsame Macke.

PS: Bios ist auf dem aktuellsten Stand ... das Problem bestand vorher schon und auch nach dem letzten Flash immernoch.
 

Westcoast

Kokü-Junkie (m/w)
es wird wohl am mainboard liegen, vielleicht hat es eine macke bekommen. war das problem schon immer da oder seit kurzem ?
 
TE
D

DerFeind

Schraubenverwechsler(in)
Von Anfang an. Ich hab den Rechner erst knapp 2 Monate. Ich hatte zwischendrin aber Phasen wo es ne Woche lang garnicht aufgetreten ist. Dann kams aber wieder. Ganz seltsam. Kann das auch das Netzteil sein?
 

YAK1977

Schraubenverwechsler(in)
Hallo.Habe das gleiche Problem mit einem Asus P8Z68 V-Pro.Mein System intel i-2600K,2x SSD,2xHDD,Netzteil 550 Watt,12Gb Patriot DDR 3 1600MHZ.Ich vermute mein Netzeil ist immer noch zu schwach.Hatte vorher ein 500 Watt drin da trat der Fehler wesentlich häufiger auf.Der Fehler tritt eher sehr unregelmässig auf.
 

MetallSimon

PCGHX-HWbot-Member (m/w)
Vielleicht ist das eine Art Lüfternachlauf. Der Lüfter meines Netzteils läuft auch manchmal nach dem Ausschalten noch weiter. Was passiert denn beim Drücken der Powertaste?
 

Westcoast

Kokü-Junkie (m/w)
ich würde mal probieren den powerknopf länger zu drücken, geht er dann aus? es kann auch am netzteil liegen.
man könnte auch mal probieren mit windows dvd zu reparieren, kann vielleicht ein registry eintrag zerschossen sein.
wenn im bios und in den energieoptionen alles richtig eingestellt ist, vielleicht mal neu installieren.

ein anderer lösungsvorschlag:

Dort heisst es man soll entweder im Gerätemanager bei der Power Management Option für den IEEE-1394 Controller ein Häckchen bei 'Allow to turn off this device to save power' setzen, oder im bios den IEEE-1394 Controller gleich ganz ausschalten. Also wer den nicht braucht, für den ist das sicherlich die einfachste Lösung.

Auch ganz ohne den IEEE-1394 Firewire Port via BIOS komplett auszuschalten.

Einfach im Gerätemanager unter dem Punkt IEEE-1394 Bust Hostcontroller die Eigenschaften des Unterpunktes OHCI-konformer VIA 1394-Hostcontroller aufrufen.
Dort im letzten Reiter 'Energieverwaltung' ein Häckchen bei 'Computer kann das Gerät ausschalten um Energie zu sparen' setzen.
 

Threshold

Großmeister(in) des Flüssigheliums
Das kann vom Netzteil kommen. Es bekommt den Befehl zum abschalten vom Mainboard nicht oder kann ihn nicht verarbeiten.
Hast du das aktuelle Bios drauf?`
Eventuell ein anderes Netzteil zur Verfügung?
 
TE
D

DerFeind

Schraubenverwechsler(in)
Also das Netzteil hat ausreichend Schmackes und so nutzlose Dinge wie der Firewirecontroller hab ich schon längst abgestellt. Leider hab ich momentan kein anderes Netzteil zur Verfügung. Und nein ein normaler Lüfternachlauf ist das sicher nicht ... Und ja der Rechner geht auch ganz aus wenn ich den Powerknopf dann 10 sekunden drücke.
 
Oben Unten