• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Rechner fährt mit 2 RAM Sticks nicht mehr hoch

Beriel

Schraubenverwechsler(in)
Hallo Leute,

ich habe mit einem PC eines Bekannten ein ganz spezielles Problem: Der Rechner ist etwa 4 Jahre alt und spinnt seit einiger Zeit herum. Er ging unter anderem bei bestimmten Games willkürlich aus, etc.

Nach erster Eingrenzung des Problems haben wir dann das Netzteil ausgetauscht, was dieses Problem behoben hat.

Aber, nun gibt es ein NEUES Problem: Seit dem NT-Tausch bootet Win10 nicht mehr. Zu Testzwecken haben wir mal den RAM gecheckt. Dabei folgendes festgestellt: Wird einer der beiden RAM-Sticks ausgebaut, bootet der PC normal. Dabei ist es egal, welcher von beiden Sticks drin ist. Solange es nur EINER ist. Bauen wir BEIDE wieder ein, bootet Win nicht mehr - er hängt sich einfach im Bootscreen auf.

Der RAM ist der selbe, wie vor dem NT-Wechsel und hat davor auch getan. Es ist DDR4-RAM. Weitere Specs weiß ich gerade leider nicht.
Habt ihr eine Vermutung, woran das liegen KÖNNTE? Das NT ist ein nagelneues Be!quiet Straight Power 11 mit 750W, also sollte es nicht an mangelnder Power liegen.

Grüße
 

HisN

Kokü-Junkie (m/w)
Und die Slots habt ihr auch getestet? Geht jeder Riegel einzeln in jedem Slot?
Dann ist es ne Einstellung im Bios, die den Boot verhindert.
 

Hoppss

Freizeitschrauber(in)
Und die Slots habt ihr auch getestet? Geht jeder Riegel einzeln in jedem Slot?
Da gibt es nur eine Ferndiagnose:
- Entweder schwächelt einer der RAM-Riegel oder
- Einer der Steckplätze hat beim Wechsel was abbekommen ...
Testen, woran es wirklich liegt!
Danach entweder einen neuen (ggf. gebrauchten), passenden RAM-Riegel oder
ein anderers MB ohne diese Problematik ...
 
TE
B

Beriel

Schraubenverwechsler(in)
Hardware des restlichen Systems?
Wurde übertaktet?
Die restliche Hardware ist mir leider auch nicht bekannt, aber ich weiß, dass es nicht übertaktet wurde.

Und die Slots habt ihr auch getestet? Geht jeder Riegel einzeln in jedem Slot?
Dann ist es ne Einstellung im Bios, die den Boot verhindert.
Die Slots haben vor dem NT-Wechsel funktioniert. Aber ja, jeder Riegel EINZELN tut einwandfrei. Nur zusammen nicht.
Eine Änderung im BIOS gab es nicht.

Da gibt es nur eine Ferndiagnose:
- Entweder schwächelt einer der RAM-Riegel oder
- Einer der Steckplätze hat beim Wechsel was abbekommen ...
Testen, woran es wirklich liegt!
Danach entweder einen neuen (ggf. gebrauchten), passenden RAM-Riegel oder
ein anderers MB ohne diese Problematik ...

Die RAM Riegel tun aber einzeln einwandfrei - nur gemeinsam tun sie nicht.
 

HisN

Kokü-Junkie (m/w)
Wir wissen das jeder Riegel einzeln geht, das brauchst Du nicht noch und nöcher wiederholen, die Frage war: Geht jeder Slot, nicht geht jeder Riegel.
 

IICARUS

Kokü-Junkie (m/w)
Die restliche Hardware ist mir leider auch nicht bekannt, aber ich weiß, dass es nicht übertaktet wurde.
Zu Intel hätte ich da noch was beifügen können, aber ohne zu wissen um was für eine Hardware es sich genau handelt, kann nicht gezielt geholfen werden.
Daher bleiben dann manche helfende Beiträge aus.
 
Oben Unten