• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RAM-Takt und CPU-Takt nicht kompatibel?!

TronoMan17

Schraubenverwechsler(in)
Hallo zusammen,
da ich in den vergangenen Threads keine Lösung für mich fand, versuche ich mein Problem mal zu beschreiben in der Hoffnung, dass jemand eine Idee hat.
Mein neu zusammengestellter PC besitzt eine Ryzen 5 2600X und dazu einen G.Skill F4-3200C 16 GB Riegel.
Nun läuft dieser standardmäßig auf 2128Mhz mit 1,2V, weshalb ich das XMP Profil aktivieren wollte. Jedoch entstehen dann hin und wieder Bluescreens, definitiv von dieser Einstellung ausgehend.
Meine Überlegungen diesbezüglich waren alle erfolglos, aber vielleicht hat jemand ja eine Idee. :-)

MfG
TronoMan17
 

Anhänge

  • Screenshot 2021-01-23 101225.png
    Screenshot 2021-01-23 101225.png
    24,5 KB · Aufrufe: 38
  • Screenshot 2021-01-23 101241.png
    Screenshot 2021-01-23 101241.png
    13,9 KB · Aufrufe: 30
  • Screenshot 2021-01-23 101252.png
    Screenshot 2021-01-23 101252.png
    15,5 KB · Aufrufe: 31
  • Screenshot 2021-01-23 101302.png
    Screenshot 2021-01-23 101302.png
    12,5 KB · Aufrufe: 37
  • Screenshot 2021-01-23 101312.png
    Screenshot 2021-01-23 101312.png
    16,4 KB · Aufrufe: 36
  • Screenshot 2021-01-23 101321.png
    Screenshot 2021-01-23 101321.png
    17,7 KB · Aufrufe: 43

PCGH_Dave

Redaktion
Teammitglied
AMD garantiert für diese CPU maximal DDR4-2933 für Single Ranked- und DDR4-2666 für Dual Ranked Module. Alles andere ist Glückssache und hängt von der Güte des Speichercontroller ab.
 

Optiki

Freizeitschrauber(in)
Du solltest den Ram zurück schicken und dir 2 Riegel holen. Wie bist du überhaupt zu dieser Zusammenstellung gekommen, du hättest auch einen 10400F nehmen können, welcher kaum teurer ist, dafür eine Ecke schneller als der 2600X.

* uff sehe gerade, der 2600X ist ja aktuell richtig teuer, da ist der 10400F sogar günstiger
 

Downsampler

BIOS-Overclocker(in)
Das könnte an deiner UEFI Version liegen. Mein Board macht auch zicken mit dem RAM mit der Version 51. Nimm mal ein neues oder älteres. Ich habe ein Gigabyte Aourus X470 Board. Die Beschreibungen der BIOS Versionen sind aber gleich, gleiche CPU und G.Skill F4-3200 C16.
 
Zuletzt bearbeitet:

SaPass

BIOS-Overclocker(in)
So wie ich das sehe hast du ein einziges Dual Ranked Modul. Mit nur einem Modul zu arbeiten ist nicht ideal. Durch ein zweites Modul und einen Dual Channel Betrieb könnte der Datendurchsatz deutlich erhöht werden. Dual Ranked ist prinzipiell gut.

Zum System:
Ist das neu gekauft und besteht noch die Möglichkeit etwas zurückzugeben? Dann würde ich von dieser Option Gebrauch machen. Wir helfen dir gerne bei der Auswahl neuer und besserer/schneller Teile zum (beinahe) gleichen Preis.

Zum Problem:
Installier die aktuellste UEFI-Version und schau, ob der Fehler weiterhin auftritt.
Falls nein: Super!
Falls ja: Lad das XMP-Profil und reduzier etwas den Takt auf 3000 MHz.

Die Stabilität deines RAMs kannst du mit kostenlosen Tools wie beispielsweise memtest86 überprüfen. Ein Komplettdurchlauf kann aber hier ein bis zwei Stunden dauern. Ich glaube es sind sogar vier Komplettdurchläufe voreingestellt.
 
TE
T

TronoMan17

Schraubenverwechsler(in)
AMD garantiert für diese CPU maximal DDR4-2933 für Single Ranked- und DDR4-2666 für Dual Ranked Module. Alles andere ist Glückssache und hängt von der Güte des Speichercontroller ab.
Ist es dann möglich diesen RAM auf 2933 hochzustellen?

Du solltest den Ram zurück schicken und dir 2 Riegel holen. Wie bist du überhaupt zu dieser Zusammenstellung gekommen, du hättest auch einen 10400F nehmen können, welcher kaum teurer ist, dafür eine Ecke schneller als der 2600X.

* uff sehe gerade, der 2600X ist ja aktuell richtig teuer, da ist der 10400F sogar günstiger
zum Kaufzeitpunkt gleich teuer, Anfängerfehler bezüglich der Leistung.


So wie ich das sehe hast du ein einziges Dual Ranked Modul. Mit nur einem Modul zu arbeiten ist nicht ideal. Durch ein zweites Modul und einen Dual Channel Betrieb könnte der Datendurchsatz deutlich erhöht werden. Dual Ranked ist prinzipiell gut.

Zum System:
Ist das neu gekauft und besteht noch die Möglichkeit etwas zurückzugeben? Dann würde ich von dieser Option Gebrauch machen. Wir helfen dir gerne bei der Auswahl neuer und besserer/schneller Teile zum (beinahe) gleichen Preis.

Zum Problem:
Installier die aktuellste UEFI-Version und schau, ob der Fehler weiterhin auftritt.
Falls nein: Super!
Falls ja: Lad das XMP-Profil und reduzier etwas den Takt auf 3000 MHz.

Die Stabilität deines RAMs kannst du mit kostenlosen Tools wie beispielsweise memtest86 überprüfen. Ein Komplettdurchlauf kann aber hier ein bis zwei Stunden dauern. Ich glaube es sind sogar vier Komplettdurchläufe voreingestellt.
Es gibt leider keine Möglichkeit der Rückgabe irgendwelcher Teile, weshalb ich jetzt das beste aus den bestehenden herausholen möchte. Dies ist scheinbar mit der dem Ankauf eines zweiten Ram-Riegels möglich wie ich hier höre :D
UEFI werde ich mich sofort widmen, Danke an alle bisherigen Inputs.
 

cordonbleu

Software-Overclocker(in)
Wieso sellt man sich so einen PC zusammen? Da ist ja mal gar nichts sinnvoll/zeitgemäß. Ich hoffe, er war wenigstens billig (ja billig, nicht günstig!).
Ist es dann möglich diesen RAM auf 2933 hochzustellen?
Das wissen wir nicht. Das kannst du aber ausprobieren. Einfach XMP laden und im Anschluss den Takt manuell auf 2933 Mhz runter stellen.
 
TE
T

TronoMan17

Schraubenverwechsler(in)
Wieso sellt man sich so einen PC zusammen? Da ist ja mal gar nichts sinnvoll/zeitgemäß. Ich hoffe, er war wenigstens billig (ja billig, nicht günstig!).

Das wissen wir nicht. Das kannst du aber ausprobieren. Einfach XMP laden und im Anschluss den Takt manuell auf 2933 Mhz runter stellen.
Danke für den Beitrag.
 

Downsampler

BIOS-Overclocker(in)
Lass dir nix erzählen. Der 2600X ist super. :)

Es liegt an der Version 51. Das Gigabyte Forum ist voll von Leuten mit diesem Problem, das für den RAM kein XMP Profil mehr geladen werden kann.
 
TE
T

TronoMan17

Schraubenverwechsler(in)
Alles zum aktuellen Stand: habe einen zweiten identischen Riegel auftreiben können und zudem auch das BIOS auf 60f gebracht.

Nun habe ich versucht manuell auf 3200Mhz und die Timings einzustellen, was jedoch darin resultierte, dass der PC nicht mehr gebootet ist und ich das BIOS resetten musste.

jegliche Verbesserung von 2128Mhz wäre wünschenswert, sofern 3200 nicht drin ist bei Mainboard und CPU. Sollte ich jetzt sukzessiv hochgehen und schauen bis wann er nicht mehr funktioniert oder ist jemandem klar was nun "machbar ist"? :)
 

rschwertz

PC-Selbstbauer(in)
Ja: mit 2933 (oder 2666) anfangen und solange testen bis die Instabilität auftritt und
dann auf den letzten stabilen Zustand zurück.
Übrigens sollte CPU-Z jetzt im Reiter der aktuellen RAM Timings Channel: DUAL anzeigen.
 

Schori

Software-Overclocker(in)
Hast du die zwei Riegel in den richtigen Slots?
In der Regel sind das der 2. und der 4. von der CPU aus gesehen.
 

SaPass

BIOS-Overclocker(in)
1. Tu das, was @Schori beschrieben hat. Stecken die Riegel in Slot 2 und Slot 4? Laufen sie im dual-Channel?
2. Was passiert, wenn du den Rechner nur mit dem neuen Riegel und geladenem XMP-Profil startest? Gibt es dann Probleme und Bluescreens? Wenn ja, dann wäre der erste Riegel nicht völlig in Ordnung.
3. Steck beide Riegel rein. Lad das XMP-Profil. Dann würde ich von den 3200 MHz ausgehend die Frequenz sukzessiv reduzieren bis ein stabiler Zustand gefunden ist.
 

cordonbleu

Software-Overclocker(in)
2. Was passiert, wenn du den Rechner nur mit dem neuen Riegel und geladenem XMP-Profil startest? Gibt es dann Probleme und Bluescreens? Wenn ja, dann wäre der erste Riegel nicht völlig in Ordnung.
Steht doch im Startbeitrag. Wieso sollte der Riegel nicht in Ordnung sein? zen+ unterstützt eben nur bis 2933 Mhz nativ. Alles darüber ist OC und muss nicht laufen.
3. Steck beide Riegel rein. Lad das XMP-Profil. Dann würde ich von den 3200 MHz ausgehend die Frequenz sukzessiv reduzieren bis ein stabiler Zustand gefunden ist.
Wenn ein Riegel schon nicht mit 3200 Mhz läuft (XMP oder manuell eingestellt), dann werden zwei Riegel so auch nicht laufen.
Meinen Vorschlag scheint der TE ja nicht ausprobiert zu haben. Zumindest kam keine Rückmeldung was der Versuch ergeben hat.
 

Birdy84

Volt-Modder(in)
Eine weitere Möglichkeit könnte sein, dass der zuerst gekaufte Riegel defekt ist. ich würde folgendes machen:
1. Das neue Modul einzeln in den richtigen (s. Handbuch) Slot einsetzen und mit Standardtakt den Speichertest über den Ryzen DRAM Calculator mit mindestens 1000% Abdeckung pro Thread.
2. Falls der vorherige Test Ok war, die Spannung für den Speicher auf 1,35V und die Haupttimings gemäß XMP manuell setzen und angefangen von 2666Mhz weiter zu testen.
3. Wenn ein stabiler Takt gefunden wurde, den zweiten Riegel einsetzen (die richtigen Slot wählen!) und erneut den Speichertest durchführen.
4. Ist so keine Takterhöhung gegenüber 2133Mhz möglich, dann 1 und 2 mit (nur) dem alten Modul durchgehen.
 
TE
T

TronoMan17

Schraubenverwechsler(in)
Also zuerst einmal kann ich durch Testen versichern, dass beide RAM nicht defekt sind.

Weiterhin habe ich aktuell die Riegel in Slot 2 und 4 wie schon in anderen Threads gelesen :)
Aktuell läuft 2933Mhz stabil, womit ich mich dann wohl abfinden muss, aber es stellt ja trotzdem eine Verbesserung dar also vielen Dank für alle hilfreichen Kommentare.
 

Downsampler

BIOS-Overclocker(in)
TE
T

TronoMan17

Schraubenverwechsler(in)
Also mein Board läuft mit Version F50 einwandfrei. Versionen darüber machen alle RAM Probleme.

Versuch mal die Version F50 zu bekommen und teste die.

Werde ich mir merken und anwenden bei erfolglosen weiteren Versuchen, danke!

Gerade eben wieder einen Bluescreen gehabt, jetzt steht mein System mit dem XMP Profil und manueller Anpassung bei 2933Mhz wie vorgeschlagen.
 

cordonbleu

Software-Overclocker(in)
Gerade eben wieder einen Bluescreen gehabt, jetzt steht mein System mit dem XMP Profil und manueller Anpassung bei 2933Mhz wie vorgeschlagen.
Du kannst uns hier mal Screenshots aus CPU-Z von den Reitern Memory und den Beiden Ram SDP Profilen hochladen. Dann können wir anhand der Einstellungen beurteilen, ob das soweit korrekt ist.
Weiterhin kannst du auch mal ein Ramtesttool drüber laufen lassen, um den Arbeitsspeicher auf Stabilität zu prüfen.

Wenns dann immer noch Probleme gibt, spiel ruhig mal die ältere Bios Version aufs Board.
 
TE
T

TronoMan17

Schraubenverwechsler(in)
memtest bei voller Auslastung ohne Probleme bei diesen Einstellungen.
 

Anhänge

  • 1.png
    1.png
    19,8 KB · Aufrufe: 14
  • 2.png
    2.png
    23,7 KB · Aufrufe: 13
  • 3.png
    3.png
    23,4 KB · Aufrufe: 12
Oben Unten