• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RAM Riegel tot nach ersten Gehversuchen im OC? (i7-7700K, ASRock Z270M Extreme 4)

minyita

Schraubenverwechsler(in)
Hallo, ich möchte noch ein paar hundert MHz mehr aus meinem
i7 7700K rauskitzeln. Ich habe mich vor einigen Monaten schonmal daran versucht, allerdings ist mir mit folgenden Settings (ASRock Z270M Extreme 4) ein RAM Riegel über den Jordan gegangen - was ich bis heute nicht verstehe, da ich nichts an den Settings betreffend den RAM verstellt habe. War auch schwierig, herauszufinden, woran es lag, dass der PC nicht mehr booten wollte, hatte schon die Befürchtung dass es das MB war, allerdings konnte ich wieder problemlos ins UEFI nachdem ich den Riegel in Slot 3 auf Slot 1 gesteckt habe, und den aus Slot 1 raus. Auch nach CMOS Reset wollte der eine Ram Riegel nicht mehr in Slot 3, wurde einfach nicht mehr erkannt. Der noch funktionierende Riegel hat in allen vier Slots problemlos funktioniert, also habe ich in den sauren Apfel gebissen und einen neuen gekauft.
Die Einstellungen waren:

Advanced Turbo: off
MCE: off
CPU Ratio: 46
CPU Cache Ratio: Default
AVX Ratio Offsett: on
Turbo Boost: off
DRAM: alles zu Default (habe ich alles so gelassen, wie es war)
GPU: alles zu Default (genauso)
Voltage:
Vcore: 1.3 Adaptive (wollte da noch runter gehen)
CPU Loadline: L4

Am BCLK habe ich nichts verändert, der lief auf 100 (default).

Habe ein paar Guides vorher gelesen und war mir sicher, dass da eigentlich nichts schief gehen konnte.

Temperaturen sind kein Problem, die CPU wird mit einem Liquid Freezer 240 gekühlt, Lüfter auf eine Silentkurve gedrosselt, läuft Stock stabil beim zocken bei ca 50-55 Grad, Lüfter bei ca 600 rpm, Prime 26.6 bei ca 65 Grad, je nach Umgebungstemperatur. Wenn ich die Lüfter höher laufen lassen, wirds halt lauter, aber da gehen noch mal 5 Grad. CPU ist auch noch ungeköpft, also bzgl. Temperaturen hab ich eine Menge Spielraum.

Nochmal alles zur Übersicht:
i7-7700K
ASRock Z270M Extreme4
2x 8GB Crucial Ballistix Sport LT 2400 Mhz
Arctic Liquid Freezer 240
EVGA GTX 1060 6GB SC
Seasonic Focus Plus Platinum 650W
Corsair Air 240
SSD + HDDs

Also - was habe ich beim ersten Mal falsch gemacht, dass der RAM Riegel gestorben ist? Wie gehe ich dann am besten vor, um den OC zu erreichen, strebe 4.7-4.8 GHz an fürs erste. An den RAM traue ich mich jetzt erst recht nicht mehr ran, habe damals auch keinen teuren genommen, dachte, die Geschwindigkeitsunterschiede sind so marginal, dass sich der Aufpreis nicht rechnet?

Hoffentlich kann mir jemand helfen - das mit dem RAM Riegel ist bis heute ein Mysterium für mich, und für jeden Tipp/Empfehlenswerten Guide bin ich dankbar.

Danke & Liebe Grüße!
 
Zuletzt bearbeitet:

Deathy93

Software-Overclocker(in)
Multiplikator auf 47-48 setzen?
Die Spannung von 1,3v sollte bei 4,7 GHz locker reichen.
Selbst schlechte CPUs sollten 4,7 GHz bei 1,3v schaffen.

Du kannst auch den CPU Cache übertakten. Bringt auch noch mal ein paar %.
Cache Ratio auf 44-45 stellen.

Anschließend mit AIDA64/Prime, oder was auch immer auf Stabilität prüfen, aber noch wichtiger>
Zocken.
 
Zuletzt bearbeitet:
TE
M

minyita

Schraubenverwechsler(in)
Kann ich mit der Spannung auch ein bisschen runter, zB zwischen 1.25-1.28 Vcore, bei nem Multi von 47 oder 48, oder ist es dann schon Glückssache ob es reicht?
In die Sache mit der Cache Ratio werd ich mich mal einlesen, will in erster Linie einen höheren Takt, da zB Cities: Skylines in großen Städten von einem höheren Takt profitiert.
Hast du vllt eine Idee was damals mit meinem RAM passiert ist? Bin schon drauf und dran mir einen billigen 4GB Riegel zum testen zu kaufen, bin da leider etwas vorbelastet :D

Stabilität testen ist klar, wollte erstmal Cinebench laufen lassen, dann mal gucken wie heiß er mit Prime wird und dann eben mal 4-5 Stunden zocken.

Die anderen Einstellungen passen so?
 

Cinnayum

Volt-Modder(in)
Für RAM und IMC ist es am besten, wenn die Spannungen möglichst wenig voneinander abweichen.
Schau mal wieviel Spannung im XMP für deine Wunschtaktrate eingetragen ist. Bis dahin kannst du auch gefahrlos mit der CPU-Spannung rauf.

Allgemein muss man aber noch festhalten, dass die Ballistix Sport Reihe ziemliche(r) "Ramsch" / "Massenware" was auch immer ist, und man da nicht auf ultimative Haltbarkeit und Zuverlässigkeit hoffen sollte. Die sind nicht sonderlich selektiert, bzw. der "Mist", der beim Aussieben von 3GHz+ tauglichen Module übrig geblieben ist.
Der Riegel wäre möglicherweise auch so kaputt gegangen.
 
TE
M

minyita

Schraubenverwechsler(in)
Wo kann ich das denn nachschauen, im UEFI bei den XMP Profilen?
Auf der RAM Packung stand was von 1.2V, es ist jetzt nicht so dass ich den Vcore dann nicht höher stellen kann?

Okay, verstehe, das wusste ich beim Kauf nicht, hatte/habe generell nicht so viel Ahnung von RAM.

Was wäre denn "guter" RAM? Brauche nichts mit RGB Spielereien, schwarz oder weiß wäre aber schön. Vllt verkaufe ich den auch an meinem Bruder, der braucht evt eh bald DDR4 und kaufe mir dann anderen?
 

TheGermanEngineer

BIOS-Overclocker(in)
Das mit dem RAM ist womöglich einfach Pech gewesen. Ich würde mich da aber trotzdem nochmal herantasten wollen. Habe selbst 2133er CL14 1.2V DRAM verbaut und ihn stabil auf 3000er CL15 1.35V laufen. Das schaffen die meisten Riegel eigentlich. Selbst wenn nicht, wenn der DRAM einen Heatspreader hat, sind auch deutlich mehr als 1.35V locker drin, ohne dass dir der DRAM abraucht. 1.35V reichen eigentlich fast immer für 3000 MHz. Und es lohnt sich, vor allem im CPU-Limit, auch wenn das mit einem 7700K recht unwahrscheinlich sein wird.
 
TE
M

minyita

Schraubenverwechsler(in)
Hey, danke für die Antwort, macht ein bisschen Mut, habe auch noch einen Artikel gefunden wo jmd die Ballistix übertakten konnte (mit mehr Spannung), also scheint es ja nicht grundsätzlich ein Problem zu sein einen mit 1.2V zertifizierten RAM mit mehr laufen zu lassen?
Ich würde mich durchaus nochmal in Ruhe in das Thema RAM OC einlesen, aber irgendwie scheint mir das nochmal deutlich komplizierter zu sein, verstehe ehrlich gesagt im UEFI bei den ganzen einstellungen auch nur Bahnhof, da sind locker 30 Variablen, muss mir dafür mal Zeit nehmen.
Ansonsten habe ich jetzt mal folgendes eingegeben (siehe Anhang, falls der Vcore nicht lesbar ist, waren jetzt mal 1.25, oder sollte ich mehr reinhauen? Das sollte dem RAM ja doch eigentlich egal sein, die RAM Spannung wird ja nochmal seperat geregelt?), aber dann wieder zurückgesetzt, will mir vorher nochmal ein paar Meinungen einholen. Beim RAM habe ich alles auf Auto gelassen, da sollte dann ja eig nichts passieren? Wegen dem Vcore, fixed mode oder Offset? Wo genau liegt da der Unterschied? Greift die LLC überhaupt bei Fixed oder bekäme er dann konstant, sagen wir mal 1.25V?

LLC 3 erschien mir dann doch am passendsten, habe immer wieder gelesen, dass es nicht gut ist wenn die CPU unter Last mehr Spannung bekommt als im Idle? bei ASRock ists ja auch umgekehrt als bei den anderen Herstellern?
Puh ziemlich viele Fragen, sorry!
 

Anhänge

  • IMG_9728.jpg
    IMG_9728.jpg
    2,1 MB · Aufrufe: 35
  • IMG_9729.jpg
    IMG_9729.jpg
    2,1 MB · Aufrufe: 20
  • IMG_9730.JPG
    IMG_9730.JPG
    1,9 MB · Aufrufe: 22
  • IMG_9732.JPG
    IMG_9732.JPG
    1,8 MB · Aufrufe: 25
TE
M

minyita

Schraubenverwechsler(in)
So, habe es geschafft, RAM lebt noch, CPU läuft gerade unter Prime v26.6 auf 4.7GHz allcore, Vcore habe ich 1.245, aber habe da auch nicht mehr viel rumprobiert, habe mit 1.24 auf 4.6GHz gestartet, und dann nochmal was drauf.
Ansonsten habe ich den cache multi doch auf 42 gelassen, DRAM Voltage auf 1.2V festgesetzt, LLC 3, und ansonsten den rest auf auto.
Screenshots mit Temps etc kommt gleich, bei Cinebench waren es ca 65, unter Prime v266 ist er jetzt schon hoch auf ca 75, das läuft ca 15 Min jetzt schon. Muss aber sagen, dass die 120mm Lüfter (die vier am radiator eingeschlossen) weiterhin chillig mit 500rpm laufen, da könnte ich noch was machen, finde aber 75 Grad unter Prime noch i.O - oder sollt ich da was machen? 4.8 oder 4.9 wären dann vllt drinnen...
Nach dem Kaffee werd ich dann mal bisschen spielen, mal gucken obs stabil bleibt.

edit: die ersten beiden nach Cinebench, die anderen Temps sind jetzt mit Prime. Voltages scheinen auch ok zu sein oder?
 

Anhänge

  • data1.JPG
    data1.JPG
    207,7 KB · Aufrufe: 18
  • data2.JPG
    data2.JPG
    198 KB · Aufrufe: 17
  • data3.JPG
    data3.JPG
    360,9 KB · Aufrufe: 9
  • data4.JPG
    data4.JPG
    175,4 KB · Aufrufe: 9
Zuletzt bearbeitet:

TheGermanEngineer

BIOS-Overclocker(in)
Beim RAM brauchst du eigentlich nur die tCL, tRCD, tRP und tRAS anzufassen, CR würde ich auf 2 belassen, sofern das nicht schon auf auto so eingestellt ist. Bemühe mal Google, wenn du wissen willst, was die einzelnen Latenzen bedeuten, in welchem Verhältnis sie stehen sollten und was sie bewirken. Meine Vorgehensweise bei DRAM-OC: Spannung auf 1.35 V fixieren (das sollten alle Riegel problemlos mitmachen), gewünschte Frequenz einstellen (3000 oder 3200 MHz haben sich bei mir bewährt) und die Timings erst einmal auf Auto lassen.

Dann einmal booten lassen und schauen, ob alles stabil ist. Ein Run Cinebench sollte da reichen. Dann gehst du zurück ins BIOS und verringerst Schritt für Schritt die Timings. Bei mir sind es z.B. 15-17-17-32. Meistens kann man tRCD und tRP nicht getrennt einstellen, weil sie ohnehin gleich lang sein sollten. Probiere ein wenig herum, bis du passende Settings gefunden hast. Ausgehend von tCL sind tRCD und tRP um ein bis zwei Zyklen größer, tRAS ist tCL um Faktor 2 und um ein bis zwei Zyklen größer. Das sind zumindest meine Einstellungen, die bei mir immer optimal laufen.
 
Oben Unten