• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

ico12

Schraubenverwechsler(in)
Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Hallo zusammen,

da Google (bei Suchbegriffen, die mir eingefallen sind) und meine üblichen first-level-IT-Supporter nicht weiterhelfen konnten, möchte ich hier fragen, ob jemand Ideen hat, woran meine Probleme liegen könnten.

Ich habe mir einen PC zusammengesteckt aus
Mainboard: ASRock Fatal1ty H87 Performance
CPU: Intel i7 4770 (4x 3.40GHz)
RAM: 8GB Corsair Vengeance Black DDR3-1600 CL9 (= 2x4 GB)
Grafikkarte: 2048MB Sapphire Radeon R7 260X (bzw. Intel HD4600)
SSD: 240GB Crucial M500 bzw. HDD: 500GB Samsung HM500-JI
Netzteil: 400 Watt be quiet! Pure Power L8 Non-Modular 80+
Betriebssystem: Windows 7 Professional 64 bit bzw. Windows 8.1 Prof. 64 bit

Installation von Windows 7 hat einwandfrei funktioniert (Hash der ISO war okay), Treiberinstallation zunächst auch - erstes Problem: .NET Framework 4.5 ist nicht installierbar (scheint aber ein weitverbreitetes Problem zu sein), wird aber für ATI Catalyst und ein paar andere Treiber benötigt?

Im Internet Explorer und Google Chrome ständige Abstürze (fast bei jeder geladenen Webseite, nach spätestens 5 Sekunden Darstellung) - Waterfox 64 bit läuft relativ stabil. Dateien (z.B. Treiber oder Windows-ISOs), die ich aus dem Internet herunterlade, sind korrupt - die Größe stimmt, aber Installer brechen mit entsprechender Fehlermeldung ab, bei ISOs ist der Hash falsch.

Weiterhin Probleme mit Updates für .NET-Framework 4.5 (da selbiges ja schon kaputt bis nicht installiert war). Versuch durch All in One Runtimes zeigt, dass bei Visual C++ Redistributables 2012 (32 bit) und 2013 (64 bit) und ein paar weiteren ähnliche Probleme bestehen.

Zu vielen weiteren Programmen bin ich noch nicht durchgedrungen ... im allgemeinen stürzen aber die meisten ab. Systemprogramme funktionieren relativ stabil ("Leistungsbewertung des Computers" nicht immer, die anderen eher schon). Windows selbst ist noch nicht abgestürzt.

Dass es massiv an Strom mangelt oder zu heiß wird, würde ich als Laie eher ausschließen, da es ohne die externe GPU und sonstige Großverbraucher genauso tut bzw. sich sonst das System vermutlich abschalten würde?

Ich habe versucht:
- Neuinstallation (sowohl mehrfach Windows 7, als auch Windows 8.1)
- ext. Grafikkarte rausnehmen und auf interner HD4600 laufen
- DVD-Laufwerk abstecken
- nur ein RAM-Riegel, auch in anderem Steckplatz
- alle Kabel mehrfach überprüft
- Memtest bringt keinen Fehler
- Firmware-Update der SSD ändert nichts
- Ersetzen der SSD durch alte HDD ändert nichts
- Chipsatz-Treiber aktualisieren ändert nichts
- Neueste Treiber für die meiste Hardware und Windows-Updates soweit installierbar ändern nichts

Ich bin langsam mit meinem Latein am Ende, kann nichtmal wirklich eingrenzen, ob es ein Hardware- oder Softwareproblem sein könnte, oder ob ich zu doof bin, alle Kabel richtig einzustecken.
Den Prime95-Test habe ich kurz laufen lassen, da wurde es der CPU schnell sehr warm (siehe Max-Werte im Anhang). Dort sind auch Spannungen zu sehen.
Die GPU würde ich eher ausschließen, da bei interner und externer Grafik kein Unterschied aufgetreten ist ...

Ich freue mich über jeden Tipp und versuche, weitere Informationen zur Verfügung zu stellen.

Vielen Dank!
 

Anhänge

  • HWMonitor.png
    HWMonitor.png
    40,5 KB · Aufrufe: 93

noxXx

PC-Selbstbauer(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Kannst du mal eine Linux Live CD/Stick probieren, um zu testen, ob da alltägliche Dinge wie surfen funktionieren? Und wegen der Temperaturen - kann es sein, dass beim Zusammenbau die Wärmeleitpaste vergessen wurde oder der Kühler nicht richtig sitzt?
 
TE
I

ico12

Schraubenverwechsler(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Hallo,

vielen Dank für die Vorschläge.

Der Kühler kommt aus einem Boxed Set, da war die Wärmeleitpaste unten am Kühler schon versteckt, ist aber ein guter Punkt:
- Ich hatte den Kühler mal wieder abgenommen, um zu sehen, ob CPU und Kühler richtig sitzen.
- Danach saß er nicht perfekt, habe das vorhin korrigiert. -> wird jetzt deutlich langsamer heiß beim Prime95-Primzahlenrechnen
- Hätte ich beim Abnehmen nach nur 2 Tagen und neuem Aufsetzen schon neue Wärmeleitpaste gebraucht?

In Knoppix Live stürzt der IceWeasel-Browser ebenfalls ständig ab. - andere Programme wie GIMP oder LibreOffice-Teile habe ich im Moment nicht klein gekriegt (getestet nach CPU-Lüfter-Korrektur).

Interessanterweise habe ich das Gefühl, dass ich nur mit Browsern und dem .NET-Framework-Installer Probleme habe (letzteres kann ja unabhängig davon sein). Vielleicht, weil ich denen beim Einrichten ohnehin begegne. (Avast Antivir meldet gelegentlich Update-Fehler, könnte auch am gleichen liegen).
GIMP kriege ich auch im Windows nicht klein.
Aktuellen Treiber für den Ethernet-Adapter (Intel I217V) habe ich auch installiert.

gestern vergessen: Mainboard-UEFI hatte ich auch schon aktualisiert, war aber schon vorher aktuell.
 
TE
I

ico12

Schraubenverwechsler(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

PS: Ich habe mir jetzt zwecks Vergleichbarkeit noch Firefox installiert: Ergebnis: Firefox schmiert wie IE und Chrome ab. Waterfox habe ich noch nicht kleingekriegt ... :S
(IE ist IE 11, der startet 32 und 64 bit-Prozess zusammen, Firefox und Chrome auch 32 bit, Waterfox und Gimp 64 bit ... liegt es an 32 bit-Anwendungen?)
 
Zuletzt bearbeitet:

noxXx

PC-Selbstbauer(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Interessant dass der Browser in Knoppix auch abstürzt, man könnte vermuten dass ein Hardwareproblem vorliegt. Hast du denn die möglichkeit, evlt. komplett anderen RAM zu testen anstatt nur die Riegel jeweils einzeln? Aber da es reproduzierbar nur bei bestimmten Programmen Probleme gibt, würde das vielleicht auch nicht zum Erfolg führen.

Zu .NET kann ich dir folgendes sagen: Beim PC meiner Mutter lässt sich da ein Update nicht installieren über Windows Update (ich glaube 4.5.2 oder sowas). Wenn das Update installiert wird, schreibt der so lange in eine Logdatei, bis die Festplatte aufs letzte Byte belgt ist. Ich meine, dass auch andere Probleme mit dem .NET Framework haben. Bleibt also zu klären - was dir wohl auch wichtiger ist - warum beim browsen das System abstürzt. Ich bin kein Experte in hardwarenahen Problemen, aber könnte es sein (Frage geht an alle), dass der LAN-Controller Probleme macht? Kann es sinvoll sein, sich für ein paar € eine LAN-Karte zu holen und den internen Controller im UEFI zu deaktivieren?

Und wegen der CPU und WLP: Grundsätzlich gilt, dass für jede Kühlermontage auch neue WLP aufgetragen wird, aber du hast ja jetzt erstmal die Temperaturen schon senken können. Wie sehen die denn jetzt aus? Aber wie gesagt - ich kann mir nicht vorstellen, dass bei heutigen Prozessoren Temperaturen zu Instabilität führen, höchstens zu Tempoverlust und automatischer Abschaltung.

EDIT: Habe letztens nach 2,5 Jahren auch die WLP am Boxkühler meiner Mutter erneuert, beim Wiedereinbau ein Pin abgebrochen und ein neuen für 2€ gekauft, da waren die Kabel so eng um den Lüfter gelegt, dass sich dieser nicht drehen konnte... ggf. das auch mal abchecken.
 
Zuletzt bearbeitet:
TE
I

ico12

Schraubenverwechsler(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Hi,

danke für die erneute Antwort und deine Mühen.
Ich habe auch Hardware in Richtung RAM oder LAN-Controller oder Treiber in Richtung Chipsatztreiber oder wiederum LAN vermutet ...

Ja, das mit .NET kann man irgendwie hinbiegen oder drumrumsegeln, denke ich. Es könnte eine Nebenerscheinung des gleichen Problems sein oder ein typisches .NET-Problem.

Anderen RAM habe ich leider im Moment nicht zur Verfügung, da ich nur Notebook und Tablet mit gelötetem Speicher und einen uralten Desktop habe. Eventuell kann ich nächstes Wochenende bei jemandem was ausleihen.

Netzwerkkarte kann ich ausprobieren. Vielleicht suche ich mir vorher irgendeine Dokumentation/Anleitung in HTML und schaue, was der Browser davon hält.

Zur WLP: Dann kümmere ich mich beizeiten darum, die wieder nachzubessern. Mit Hitze hatte ich eigentlich kein Problem bemerkt, bevor ich den Prime95-Test gemacht habe. Wollte ich nur zwecks vollständiger Anfrage mit erwähnen. Rund um CPU-, Gehäuse- und GPU-Lüfter liegen die Kabel so weit alle mit Abstand zu den jeweiligen Lüftern.

Danke :)

edit: Habe ein paar Webseiten auf anderem PC heruntergeladen und mich auf dem Problemstück durchgeklickt. Internet Explorer stürzt trotzdem bald ab, aber gefühlt deutlich später als mit Internetverbindung; Chrome und Firefox dagegen haben sich jetzt so weit gehalten. ... (hat IE nun ein eigenes Problem und das andere liegt am LAN/Ethernet ...? ... und er wäre mir ja nicht so wichtig. IE ist ja nur zwecks Diagnostik ...)
 
Zuletzt bearbeitet:

noxXx

PC-Selbstbauer(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Mach mal ruhig mit der WLP das ist nicht das dringendste. Ist natürlich interessant dass IE & Co. auch mit lokal gespeicherten HTML Dokumenten Probleme haben - auch wenn die anderen länger durchhalten.

Du hattest bereits gesagt, dass du Windows mehrfach (7 und 8.1) neuinstalliert hast. Was hast du zwischen der Installation und dem ersten Test mit einem Browser gemacht? Zur Not wirklich Windows installieren, testen. 1. Treiber installieren+Neustart, testen. 2. Treiber installieren+Neustart, testen usw.

Ich hatte mal ein Problem, dass bei Rechtsklick irgendwohin immer explorer.exe abgeschmiert ist trotz mehrfacher Neuinstallation - als ich o.g. Schema ausprobiert habe kam raus, dass es der C&C Kopierschutz war. Also kann ich sonst noch vermuten, dass du eine ähnliche (nicht intuitive/naheliegende) Software Inkompatibilität hast wie ich vor X Jahren.*

Hast du schonmal Festplatten mit chkdsk oder chkdsk /f (fix - Dateisystem reaprieren falls erforderlich) probiert? Mit H2testw kannst du auch die Sektoren von Festplatten überprüfen lassen, allerdings nur den freien Speicher, da es Dateien speichert und wieder ausliest um zu sehen, ob es defekte Sektoren gibt. Das Programm ist von c't entwickelt. Link: H2testw - Download - heise online

Was ich überlesen habe: Wegen dem NT würd ich mir keine Gedanken machen, 400W sollten OK sein und wenn es überlastet, stürzt nicht nur der Browser ab sondern schaltet sich alles aus, wie du gesagt hast. Hoffe, du kommst mit dem Problem weiter :)

MFG noxXx

*EDIT: Allerdings, da in einem Live System der Browser auch abstürzt... schwierige Sache :(
 
Zuletzt bearbeitet:
TE
I

ico12

Schraubenverwechsler(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Ich hatte verschiedenes probiert in Sachen Treiberinstallation. Ich bin mir relativ sicher, auch mal nacktes Windows + LAN-Treiber gehabt zu haben und das hat gereicht.

Festplatten kann ich testen, werde aber evtl. auch erst am Wochenende dazu kommen.

Vielen Dank für deine Tipps bisher! :) Mach dir keinen Kopf ;)
 

noxXx

PC-Selbstbauer(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Ja gerne, wäre nur interessant die Lösung zu wissen da das Problem recht "spannend" ist, vor allem da ein Live Linux das gleiche Symptom aufweist. Viel Erfolg bei der Fehlersuche, ich drück dir die Daumen :) Wenn sich was ergibt, sag bescheid damit die Person, die in 2,5 Jahren dieses Problem googeln wird weiß, worans gelegen hat :D
 
TE
I

ico12

Schraubenverwechsler(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

So ... ein Bekannter von mir hatte auf einen Defekt am SATA-Controller des Mainboards getippt und war sich aufgrund diverser Symptome und Windows-Event-Log relativ sicher.
Test mit anderem/neuen Mainboard: Alles wie vorher ... :/

Vorher hatte eine alte LAN-Karte schon das gleiche Ergebnis geliefert wie der interne LAN-Controller des Mainboards.

RAM haben wir leider keinen anderen getestet.

Langsam tippe ich auf ein Problem vor dem PC :/
 
TE
I

ico12

Schraubenverwechsler(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Nun habe ich noch einen Arbeitsspeicher aus der expliziten Whitelist des Mainboard getestet - gleiches Ergebnis.

Außerdem habe ich neben dem AHCI-Modus für die SATA-Komponenten auch IDE ausprobiert - gleiches Ergebnis.

Gefühlt habe ich inzwischen außer für die CPU, das Netzteil, mich und den USB-Stick, von dem ich installiere, für alles eine Alternative ausprobiert.
 
Zuletzt bearbeitet:

SvenSigi

PC-Selbstbauer(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Bring alles einfach zurück!
Hol dir neue (bessere?) Teile und dann SOLLTE es REIN THEORETISCH Funktionieren.
Am besten auch neues Windows, man weiss nie, ob sich eventuell ein VIRUS auf der DVD (?) eingenistet hat :) Also viel Glück dabei, äusserst ärgerliches Problem.
 

Eckism

Volt-Modder(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Hast du Windows immer auf der SSD installiert oder auch schon eine andere Festplatte ausprobiert?

Ich hab da lustigerweise so'n ähnliches Problem welches erst mit dem Einbau der Crucial M4 aufgetreten ist.
Ich kann Stundenlang BF4 zocken, aber wenn ich Firefox/IE öffne stürzt nur Firefox/IE ab oder ich bekomm nen Bluescreen, aber nur ab und zu.

Hab schon die CPU auf Standardtakt gesetzt, brachte nix, hab die CPU soweit übertaktet das BF4 abschmiert, sieh da ging der Firefox/IE schon etwas besser.
Dann hab ich noch die RAM-timings so scharf eingestellt, das der PC gerade noch so startet, Firefox/IE lief super, aber halt nix anderes mehr.
Ich kann mir das auch in keinsterweise erklären wo genau das Problem liegt, aber aufgefallen ist es mir erst, seitdem die M4 drin ist.:huh:
 
TE
I

ico12

Schraubenverwechsler(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Danke für die Antworten!

SvenSigi:
Alles zurückbringen wäre vielleicht eine Lösung. Ich weiß nur nicht, ob der Händler es wieder zurücknehmen würde, wenn eigentlich nur ein Teil nicht tut ... Leider habe ich schon mehr als 14 Tage Rückgabefrist für Versandkäufe mit der Kiste verbracht.

Das mit dem Virus könnte durchaus möglich sein: Alle ausprobierten Betriebssysteme habe ich mit dem gleichen Laptop heruntergeladen - vielleicht ist der ja infiziert, aber das Antivirenprogramm merkt es nicht. Meistens dann die ISO auf einen USB-Stick und von dem installiert. Heute auch mal Windows 7 von einer aus der ISO gebrannten DVD - ändert aber nichts.

Eckism:
Das ist interessant!
Aber ja, ich habe Windows auf einer alten Samsung-HDD installiert, das gleiche.
Ich habe Knoppix ausprobiert und dabei alle SATA- und Stromkabel zu SSD und DVD-Laufwerk entfernt, das ändert auch nichts. Kann sich das System nach Entfernen einer SSD noch an die "erinnern", sodass die komische Takte ...will?
 
TE
I

ico12

Schraubenverwechsler(in)
AW: Prozessabstürze, korrupte Dateien und Installationsprobleme bei neuem PC

Ich trau es mich fast nicht sagen: Ich habe mir testweise einen Celeron mit gleichem Sockel bestellt. Eingesetzt, ... geht.
Bisher laufen alle Browser stabil.

Lag wohl doch an der CPU ... bleibt nur rauszufinden, ob am Typ oder ob sie fehlerhaft/beschädigt war. Aber das Mainboard hat die CPU auf der Kompatibilitätsliste und sonst sollte sie ja dann auch betreibbar sein...?
 
Oben Unten