• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit R9 280X

darckblee

Schraubenverwechsler(in)
Huhu.

Ich habe seit neustem Probleme mit meiner R9 280X von XFX.
Ich habe die seit Dezember 14 verbaut und alles lief ohne Probleme, auch immer regelmäßig alle Treiber up to date gehalten.
Seit ein paar Tagen aber bekomm ich ab und an flackern auf beiden Monitoren,
oder der Treiber startet sich neu oder das Bild wird weiß/schwarz dann grau, dann Windows Bluescreen.
Lustiger weiße höre ich und kann auch im TS3 reden bis halt zum Bluescreen.

Ich hab auch schon Google bemüht und die Graka über den Overdrive runtergeschraubt oder die Lösung mit dem Ersetzen der atikmdag.sys versucht,
aber nichts will so wirklich wirken. Auch ist das Verhalten total unregelmäßig.
Manchmal kommt es nach 10 min wenn ich was am zocken bin, manchmal erst nach Stunden.

Kennt jemand das Problem oder hat es sogar mal erfolgreich behoben ?

Grüße & schon mal Danke

darckblee
 

MATRIX KILLER

Trockeneisprofi (m/w)
Willkommen im Forum TE.

Treten die Probleme nach dem Treiberupdate auf?
Hast du den Treiber deinstalliert und wieder neu Installiert?
 
TE
D

darckblee

Schraubenverwechsler(in)
Huhu.

Danke für die fixe Antwort.
Die Probleme fingen erst 1-2 Wochen nach dem Treiberupdate an.
Treiber habe ich schon den neusten installiert, leider ohne Wirkung.
Habe momentan den 15.4 Beta drauf, aber leider immer noch die selben Probleme.

Gruß
darckblee
 
TE
D

darckblee

Schraubenverwechsler(in)
Der 14.12 lief erst ohne Probleme und nach 1-2 Wochen traten dann die Probleme auf.
 
TE
D

darckblee

Schraubenverwechsler(in)
Öhm ne vielleicht undeutlich geschrieben.

14.12 Installiert.
2 Wochen keine Probleme.
Probleme ohne ein Teiber Update.

Also der 14.12 lief erst ne ganze Zeit ohne Probleme.
 
TE
D

darckblee

Schraubenverwechsler(in)
Huhu,

Hab das soweit ausprobiert, leider alles ohne Erfolg.
Er blieb ca 1 bis 1,5 Stunden stabil, dann wieder das Flackern.

Ich habe momentan ja die R9 280X von XFX mit 3GB.

Welche alternative Karte gibs denn dazu ? Vorzugsweise nicht AMD =)
Wollte jetzt nicht unsummen in eine neue investieren.

Gruß
darckblee
 

Joker_54

Software-Overclocker(in)
Könnte sein, dass die Spannungswandler oder VRAM's zu heiß werden (Schliesse ich von der Verzögerung). Das Problem kenn ich von den ASUS DC2 Karten, bei denen 4 VRAM Module nicht gekühlt werden. Nach einiger Zeit kommt es bei einigen Karten zu Pixelfehler und Blue's.

Alternative wäre eine gebrauchte GTX 780 (Kleinanzeigen gibts das Teil für 200-250€), da hab ich auch meine her.
Upgrade auch von einer 280X, allerdings weil die Karte anderweitig benötigt wird.
 

MATRIX KILLER

Trockeneisprofi (m/w)
Huhu,

Hab das soweit ausprobiert, leider alles ohne Erfolg.
Er blieb ca 1 bis 1,5 Stunden stabil, dann wieder das Flackern.

Ich habe momentan ja die R9 280X von XFX mit 3GB.

Welche alternative Karte gibs denn dazu ? Vorzugsweise nicht AMD =)
Wollte jetzt nicht unsummen in eine neue investieren.

Gruß
darckblee

Kannst du deine Karte evtl. bei einem Freund oder Bekannten Testen? Wie alt ist deine Karte @TE.
 
TE
D

darckblee

Schraubenverwechsler(in)
Huhu.

Gekauft 12/2014. Allerdings ist mein Händler ein weitläufiger Bekannter und würde diese zurücknehmen.
Hab diese auf der Arbeit getestet und in 1 Rechner keine Fehler, in einem anderen selbe Fehler. Alle 3 Rechner sind soweit
baugleich außer die Grafikkarte halt.

Gruß
darckblee
 
TE
D

darckblee

Schraubenverwechsler(in)
ja denke darauf wird es hinauslaufen.
Nur welche neue bietet sich da an ?
Gebraucht Grafikkarten kaufen, hmm ich weiß nicht.
 
TE
D

darckblee

Schraubenverwechsler(in)
mehr oder weniger alles was aktuell auf dem Markt ist, bzw. er kann alles beziehen von Lieferanten.
Preise sind eigentlich die selben die man sonst auch im Netz bezahlt.
 

TSG-Shadow

Schraubenverwechsler(in)
Hallo zusammen,

habe das selbe Problem wie darckblee. Die Grafikkarte habe ich auch im Dezember 2014 gekauft. Da ich mir sicher war das alle Treiber i.o. sind , und meine restliche Hardware auch, habe ich Sie zu meinem Händler zu Gewähleistung zurück geschickt zwecks überprüfung.
Nach fast sieben Wochen bekomme ich die Graka zurück und man teilte mir mit, das alles i.o. ist.
So , jetzt baue ich Sie ein und nach 4 std Zocken bluescreen. Mus dazu sagen mit meiner alten Grafikkarte (GTX285) hatte ich in der Zeit wo die R9 weg war null probleme, ausser Grafikeinbußen eben ^^.

Was tun? Der Händler gibt keine Gewährleistung mehr und deren Zulieferer der die Karte getestet hat sagt das alles OK ist.

Geld in die Tonne geschmissen....?

Wen wer einen Rat hat, bin ich für jeden offen.

Danke
Shadow

PS: Was mir noch aufgefallen ist. Jetzte gerade wo ich hier rum surfe, macht der Rechner auch einfach einen Neustart ohne Bluescreen.




Huhu.

Ich habe seit neustem Probleme mit meiner R9 280X von XFX.
Ich habe die seit Dezember 14 verbaut und alles lief ohne Probleme, auch immer regelmäßig alle Treiber up to date gehalten.
Seit ein paar Tagen aber bekomm ich ab und an flackern auf beiden Monitoren,
oder der Treiber startet sich neu oder das Bild wird weiß/schwarz dann grau, dann Windows Bluescreen.
Lustiger weiße höre ich und kann auch im TS3 reden bis halt zum Bluescreen.

Ich hab auch schon Google bemüht und die Graka über den Overdrive runtergeschraubt oder die Lösung mit dem Ersetzen der atikmdag.sys versucht,
aber nichts will so wirklich wirken. Auch ist das Verhalten total unregelmäßig.
Manchmal kommt es nach 10 min wenn ich was am zocken bin, manchmal erst nach Stunden.

Kennt jemand das Problem oder hat es sogar mal erfolgreich behoben ?

Grüße & schon mal Danke

darckblee
 
Zuletzt bearbeitet:
Oben Unten