Probleme mit GPU und neuestem Treiber

Tolotos66

Volt-Modder(in)
Grüsse aus der schönen Wetterau,
Ich verwende eine Sapphire RX Vega 64 Nitro+ und habe mit dem neuesten Adrenalin 22.3.1 Recommended (WHQL) Probleme.
1. vorher funktionierende Profile lassen sich nicht mehr laden
2. Ok, Mist. Mache halt noch mal alles von vorne und erstelle von Hand zum Speichern. FurMark lief in alle Benches ohne Probleme. Juhu!
3. Abstürze in FC6, R6S, DCG (was nun wirklich nicht Grafikfordernd ist). Eigentlich jedes Game. Im Desktop und Netz alles Tutti.
4. OK. Gedacht das was mit meinen Anpassungen nicht stimmt und auf "ausgewogen" gestellt. Weiterhin die gleichen Abstürze. ohne BOSD oder Blackscreen. Startet sofort neu durch und Radeon läd default settings.
5. Treiber aus dem Nov. 2021 installiert, Profil geladen und alles läuft wie gewohnt seit Jahren.
6. Für den 22.3.1 vorher DDU verwendet und auch wieder für den von 2021.
Vllt hat ja jemand noch ne Idee, weil der Wald hat so viele Bäume :D
Gruß T.
 
Zuletzt bearbeitet:

Edelhamster

Software-Overclocker(in)
Grüße vom Niederrhein,
AMD Clean Up Utility verwenden, neustarten, 22.3.1 installieren, neustarten, @stock settings testen.
Wenn es dann noch Probleme gibt via AMD Helper in der AMD Software melden.

AMD Clean Up Utility

Besseren Rat kann ich gerad leider nicht geben.
Vega wird jetzt auf jeden Fall aber nochmal bei AMD angeguckt hinsichtlich 22.3.1 und von der Community gewünschtem RSR Support.
Win 10 oder 11 bei dir?
 
TE
TE
Tolotos66

Tolotos66

Volt-Modder(in)
Grüße vom Niederrhein,
AMD Clean Up Utility verwenden, neustarten, 22.3.1 installieren, neustarten, @stock settings testen.
Wenn es dann noch Probleme gibt via AMD Helper in der AMD Software melden.

AMD Clean Up Utility

Besseren Rat kann ich gerad leider nicht geben.
Vega wird jetzt auf jeden Fall aber nochmal bei AMD angeguckt hinsichtlich 22.3.1 und von der Community gewünschtem RSR Support.
Win 10 oder 11 bei dir?
WIN 10
Ist denn der Unterschied zw. DDU und AMD Clean Up Utility so groß? Ich kenne es, bin aber immer mit DDU gut gefahren und sah daher keine Notwendigkeit für die AMD-Version.
Erstmal Danke.
Gruß T.
 

Abbados

Schraubenverwechsler(in)
Naben Zusammen,
auch bei mir gibt es leider Probleme mit dem neuesten Treiber 22.3.1. Ich hatte auch schon mit dem vorherigen Treiber die gleichen Probleme und zwar, beim Installieren ist es ja normal, dass der Monitor dann immer mal wieder aus geht. Bei ca. 50% der Installation bleib der Monitor schwarz und der Rechner bootet neu und zwar so, dass sich das Windows reparieren muss..
Ich must das Windows nach dem ich die Treiber mit dem AMD CleanUp deinstalliert habe neu installieren, da nichts mehr zum reparieren ging..
Selbst mit dem frischen Windows ist nichts zu machen.

Vielleicht hat ja jemand das auch gehabt und beheben können.

Mein System besteht aus:

Betriebssystem: Windwos 10 64bit
Mainboard: MSI MEG Unify x570
RAM: G.Skill DIMM 32 GB DDR4-3600 Kit
Netzteil: Fractal Design ION Gold 850W
Grafikarte: Powercolor Radeon RX 6900 XTU Red Devil Ultimate
SSD1: Crucial MX500 500GB (System)
SSD2: Samsung 870 QVO 1 TB

Danke und Grüße Benjamin
 
TE
TE
Tolotos66

Tolotos66

Volt-Modder(in)
Naben Zusammen,
auch bei mir gibt es leider Probleme mit dem neuesten Treiber 22.3.1. Ich hatte auch schon mit dem vorherigen Treiber die gleichen Probleme und zwar, beim Installieren ist es ja normal, dass der Monitor dann immer mal wieder aus geht. Bei ca. 50% der Installation bleib der Monitor schwarz und der Rechner bootet neu und zwar so, dass sich das Windows reparieren muss..
Ich must das Windows nach dem ich die Treiber mit dem AMD CleanUp deinstalliert habe neu installieren, da nichts mehr zum reparieren ging..
Selbst mit dem frischen Windows ist nichts zu machen.
Scheint so, das da niemand eine Lösung kennt.
Gruß T.
 

Abbados

Schraubenverwechsler(in)
Servus Zusammen,

kurzes Update für diejenigen die auch mal das Problem haben sollten. Bei mir hat der Wechsel vom Monitor das Problem gelöst. Ich hatte einen in die Jahre gekommenen Samsung SuncMaster P2350 mit DVI Eingang. Ich musste das mit einem HDMI auf DVI Adapter lösen, damit ich den Monitor mit der 6900XT betreiben kann und da wird das Problem liegen. Jetzt kann ich jedes Update installieren.

Gruß Benjamin
 
Oben Unten