Probleme mit Alphacool Schnellkupplung

Noel1987

BIOS-Overclocker(in)
Hey Leute
Ich hatte folgendes Problem
Ich habe ctr benutzt und im cinebench auf einmal 92 Grad gehabt mit runtertakten


5800x
4*8gb 3800 cl14 auf 3733 cl14
3080ti
Alles wassergekühlt

D5 next
Ekwb Velocity
Alphacool +ekwb RAM kühler
Alphacool füll Cover FE
2x360er +Mora 420
Wassertemperatur bei 25 Grad

Grafikkarte wurde im Spiel auch viel wärmer weswegen ich erst mal den CPU Block ausschließen konnte

Flow Sensor ist aktuell nicht verbaut gewesen da ich noch eine zweite pumpe erwarte und ich dann beides zwischen PC und Mora einbinden.
Pumpe Zuleitung und flow Sensor an die Rückleitung

Ich habe alles wieder Stock eingestellt und erneut 92 Grad Gehabt CPU gehabt und 59 Grad GPU

Pumpe lief irgendwie etwas lauter als sonst

Temperatur im idle 2 Grad Wärme als sonst

Flüssigkeit ist dp Ultra clear

Nach abstecken der Schnellkupplungen und wieder befestigen senkten sich die Temperaturen um 11 Grad gesunken bei CPU und um 16 Grad bei der GPU

Wie kann das passieren ?
Warum waren diese zu ?
Läuft ca.4 Monate mit den Kupplungen

Ich werde noch ein paar Tests machen mit flow Sensor aber ich vermute auch ein schlechten Durchfluss da die Temperatur von Wasser weit niedriger ist als vorher (durch Mora) sind die Temperaturen der Hardware wärmer (seit Einbau Schnellkupplung und Mora)
 
TE
TE
Noel1987

Noel1987

BIOS-Overclocker(in)
Ja habe ich
Filter war frei ( ultitibe war auch neu
Hatte auch alle kühler die verbaut waren gereinigt oder neu sowie alle Rohre )

Es hatte sich erst gebessert als ich die Schnellkupplung einmal getrennt hatte
 
Zuletzt bearbeitet:

Tetrahydrocannabinol

Software-Overclocker(in)
Ich schwöre ja persönlich auf die CPC Schnellkupplungen. Ja sie sind aus Kunststoff und beim Öffnen kommen ein paar mehr Tropfen aus der Verbindung, aber meine ältestes Kupplungspaar von denen stammt von 2009 und ich hatte keine Probleme bis Dato ...
 

Tetrahydrocannabinol

Software-Overclocker(in)
Ich wage es zu behaupten, das auch wir dir die Frage nicht so aus dem Stand beantworten können ... nimm es erstmal, solange es nicht noch einmal passiert, als ewig ungelöstes Rätsel hin und wenn es nochmal vorkommen sollte wechseln und gut. ;)
 

Sniperxxxcool

Freizeitschrauber(in)
Da freue ich mich, dass ich seit 12 Jahren auf Koolance Kupplungen setze und noch nie Probleme hatte. Zwar sehr teuer, aber auch sehr hochwertig. Als ich letztens die Vierte in dem Kreislauf eingesetzt habe, änderte sich nicht mal der Durchfluss.
 

Sinusspass

BIOS-Overclocker(in)
Nach abstecken der Schnellkupplungen und wieder befestigen senkten sich die Temperaturen um 11 Grad gesunken bei CPU und um 16 Grad bei der GPU

Ich werde noch ein paar Tests machen mit flow Sensor aber ich vermute auch ein schlechten Durchfluss da die Temperatur von Wasser weit niedriger ist als vorher (durch Mora) sind die Temperaturen der Hardware wärmer (seit Einbau Schnellkupplung und Mora)
Warum hast du nicht einfach auf den Durchfluss geschaut, als die Kupplungen zu waren? Dann hättest du jetzt Vergleichswerte.
Woran es liegt... ich hate gerne gegen ALC, also schreibe ich mal nichts.
 

IICARUS

Kokü-Junkie (m/w)
Habe auch welche von ALC seit 4 Jahren verbaut, habe solche Probleme noch nie. Wobei ich das Problem auch nicht ganz nachvollziehen kann. Die Funktion einer Schnellkupplung ist, mit dem Gegenstück mit einem Federweg das Ventil aufzudrücken und diesen geöffnet zu halten. Eine Kupplung, die nach dem Trennen nicht schließen würde, wäre da schon denkbarer.
 
TE
TE
Noel1987

Noel1987

BIOS-Overclocker(in)
Ja das ist ja auch das was mich wundert
Warum gerade nach trennen und neu aufstecken die Temperatur besser geworden ist

Ich werde jetzt einfach Mal weiter beobachten
 

IICARUS

Kokü-Junkie (m/w)
Diese Ventile gehen ja nicht komplett auf und vielleicht hat sich daran Verunreinigung angesammelt. Habe auch High-Flow Schnellkupplungen bei mir verbaut, da soll das Ventil weniger Durchfluss hemmen. Gibt es so gar nicht mehr auf ALC zu kaufen. Bei mir ist auch eine Reduzierung auf 1/4 Zoll mit drauf.

Habe bei mir auch ein Filter (ALC) zwischen Rechner und Mora sitzen und verbaut habe ich ihn Anfang dieses Jahres. Letztens hatte ich statt 69 l/h nur noch 60 l/h. Zwar noch ausreichend, aber schon komisch, wieso der Durchfluss so gesunken war. Habe den Filter leicht ausbauen können und einmal durchgespült war der Durchfluss auch wieder wie gewohnt da.

Da war noch nicht mal viel Schmutz drin, aber das bisschen hat bereits dazu ausgereicht, dass der Durchfluss leicht davon mit beeinflusst wurde.
 

Sniperxxxcool

Freizeitschrauber(in)
Habe bei mir auch ein Filter (ALC) zwischen Rechner und Mora sitzen und verbaut habe ich ihn Anfang dieses Jahres. Letztens hatte ich statt 69 l/h nur noch 60 l/h. Zwar noch ausreichend, aber schon komisch, wieso der Durchfluss so gesunken war. Habe den Filter leicht ausbauen können und einmal durchgespült war der Durchfluss auch wieder wie gewohnt da.
Ich habe eine Kupplung vor und nach dem Filter. So lässt sich dieser total easy reinigen.
 

IICARUS

Kokü-Junkie (m/w)
In meinem Fall war es auch kein Problem, Schnellkupplung trennen, Schlauch hochhalten und Kupplung + Filter am Ende des Schlauches abschrauben und dann mein Sohn beauftragt, denn Schlauch hochzuhalten. :D

Solange der Schlauch hochgehalten wurde, ist auch nichts ausgelaufen. Im Gegenteil, die Kühlflüssigkeit ist in das AGB zurückgelaufen, daher musste ich danach wieder alles etwas entlüften. AGB war deshalb bis obenhin dann komplett voll.
 

Sniperxxxcool

Freizeitschrauber(in)
Hab ich auch immer so gemacht. Naja, Habe einen Stopfen in den Schlauch gesteckt. Bin/War da etwas fortschrittlicher. :D

Aber jetzt habe ich mir zwei Kupplungen vor und nach dem Filter gegönnt. :cool:
Dank Ebay und Ebay Kleinanzeigen sogar sehr günstige leckfreie Koolance Kupplungen.
 
Oben Unten