• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PII X4 + Overdrive + CnQ

Milkyway

PC-Selbstbauer(in)
Hallo,

Ich habe meinen PII 965 (C3) gestern Abend mit AMD Overdrive, nem Multi von 19,5 und 1,475V auf 3.9GHz getaktet. Läuft soweit auch alles ganz Kühl und Stabil, nur is nach dem Booten CnQ immer aus. Wenn ich Overdrive starte, ist dieser grüne Punkt rechts oben rot umrandet, klicke ich drauf, geht CnQ auch.

Board ist ein Gigabyte 790XTA-UD4, Bios noch Ausliferungszustand (Wobei das Ding ja eh sehr neu ist)

Fals es sone Frage schonmal gab, Entschuldige ich mich, hab mit der SuFu nichts gefunden.

Milky
 

Winduser

Freizeitschrauber(in)
ich denke das das neue Board merk wenn du Ocst, und vorsichtshalber selbst den C&Q ausmacht.

also entweder Sparen oder Power.


aber in jedem AMD OC TUT steht ja man soll C&Q ausmachen, weils sonst zu instabilität kommen kann.

also warum willst du es riskieren?
 

-_Elvis_-

PCGHX-HWbot-Member (m/w)
Mit Overdrive geht das afaik nicht, aber du kannst K10Stat nehmen.
Damit kannst du alle einzelnen P-States modifizieren.
 
TE
Milkyway

Milkyway

PC-Selbstbauer(in)
Naja, wenn ich es mit AOd aktiviere gehts ja problemlos. Gehe ich ins Bios, sind da alle Einstellungen noch für die 3.4 Ghz, weil AOd ja erst im Windows OCed. Nur tut er dabei halt auch CnQ ausmachen, obwohl er das eigentlich nicht müsste. Soweit ich gelesen habe solls ja auch ab 3.01 (Glaub ich wars) gut funktionieren..

EDIT: Post vor mir nicht gesehen.

Mal sehen ob jemand anderes evtl. ne Lösung mit AOd hat, sonst werd ichs wohl mit K10stat machen.
 
Zuletzt bearbeitet:

DarkMo

Lötkolbengott/-göttin
ich dächte ma gehört zu haben, das es am multi übertakten liegt. cnq schaltet ja hin und her indem es den multi hoch oder runter schraubt, wenn man da jetz nen eigenen multi angibt fingert er sich die zwischenstufen dann wohl nich selber raus sondern schaltet einfach ab *denk* beim baseclock übertackten bleibt der multi unberührt und es funzt wunderbar.

aber ich sach ma: ohne gewähr ^^
 

kohllege

Komplett-PC-Aufrüster(in)
so sieht das aus. versuche doch mal, wenn du unbedingt QnC beibehalten möchtest den baseclock zu verstellen.

damit funzt CnQ einwandfrei weiter. nachteil....kannst nur im norm spannungsbereich takten. das aber dann im bios.

habe meinen mit baseclock getaktet und mein X3 720 BE 2,8GHz läuft nun als X4 mit 3,2GHz prime und sonst was stable MIT CnQ.

ich denke, dass das schon ganz annehmbar ist.

gestern hatte ich ihn zwar nach´m takten über multi und baseclock und spannungsanhebung als X4 auf 3,7GHz laufen. jedoch habe ich mich wieder zu oben genannter konfig entschieden, auf grund CnQ

greetz

der kohllege
 

-NTB-

Software-Overclocker(in)
Hatte mal das asus ma4t-e brett, da hat q&q trotz oc übern multi geklappt....Mit dem jezigen brett (siehe sig) klappt das leider nicht mehr....weiß der geier warum...

Ich persönlich finde das fürn win betrieb oc total sinnloas ist, ich will aber auch nicht jedesmal fürn game den pc ocen...

also ocete ich kurzer hand alles per fsb und lies den multi auf auto....jetzt funzt bei mir auch wieder beides:):daumen:


CPU-Z Validator 3.1

CPU-Z Validator 3.1
 

-_Elvis_-

PCGHX-HWbot-Member (m/w)
Wie ich schon erwähnt habe geht das mit K10Stat.
Man kann die einzelnen Taktstufen anpassen und auch die einzelnen Spannungen dafür. Dann kann man auch wunderbar mit Multi takten, ist halt nur alles unter Win.

Mein 940er läuft jetzt 3,2 GHz @ 1,28V
2300MHz @ 1,25V ( real etwas weniger)
1800Mhz @ 1,1375V (real etwas weniger)
800MHz @ 0,896V

Ich muss dazu sagen dass ich mich bis jetzt hauptsächlich um die 3,2 GHz Stufe gekümmert habe, die anderen sind noch relativ unoptimiert.;)
 

kohllege

Komplett-PC-Aufrüster(in)
@-NTB-:

:what:.... wie bitte schön kommst du auf einen FSB von 260??? hab fast genau die gleiche system konfig, bis auf den arbeitsspeicher. da hab ich nen ddr2 800er.

bei mir ist jedoch beim fsb von 229 die schmerzgrenze erreicht. hast du ram timings verändert oder so? ich bei den 229fsb nämlich nicht. kenne mich damit nicht so wirklich aus.

lüfte mal für mich dein geheimnis^^
 
TE
Milkyway

Milkyway

PC-Selbstbauer(in)
Das CnQ + erhöte Spannung + Neuer Multi im Bios nicht geht, weiß ich. (Ist jedenfals bei den meisten Boards so.)

Das Problem liegt aber nur darin, das Overdrive, wenns meine 3.9 GHz Config übernimmt, gleichzeitig CnQ ausmacht. Schalte ichs im Tool selbst an, geht alles ohne Probleme mit CnQ.
 

-NTB-

Software-Overclocker(in)
Ich habe 4gb ddr3 ram, 1333, den ich durch den teiler als ddr 1400 betreibe.

wichtig, der ht-link muss auch gedrosselt werden, bei 2300mhz ist mein sys sehr unstabil, so bei 2100mhz läufts bombe:=)


E: sind die leichten ausleseschwankungen bei everest eig. normal?
 
TE
Milkyway

Milkyway

PC-Selbstbauer(in)
So, habs hinbekommen.

Beim OCen hatte ich mit AOd CnQ ausgeschaltet, als ich wieder runtergetaktet habe, und dann mit CnQ an wieder hoch, gings.
 

Argead

Freizeitschrauber(in)
Ich habe 4gb ddr3 ram, 1333, den ich durch den teiler als ddr 1400 betreibe.

wichtig, der ht-link muss auch gedrosselt werden, bei 2300mhz ist mein sys sehr unstabil, so bei 2100mhz läufts bombe:=)


E: sind die leichten ausleseschwankungen bei everest eig. normal?


Für 2300MHz solltest du dann die Voltage erhöhen, dann funktioniert das auch wunderbar. (Ich bin bei 2600MHz NB @ 1,2V und HT@1,22V)
 
Oben Unten