PC-zeigt kein Bild mehr an

Kampfcollie

Komplett-PC-Käufer(in)
Hallo zusammen,

folgendes Problem:

In der letzten Zeit ist mein Rechner immer langsamer geworden. Erst dachte ich, dass ich habe mir den Rechner zu viel zugemüllt habe. Dann ist er jedoch irgendwann einfach so ausgegangen und erst im 3-4 Alauf wieder in das Windows hochgefahren.

Dann hat er 2-3 Stunden funktioniert und danach ist er wieder abgeschmiert. Ich kann ihn jetzt nicht mal mehr neu starten. Nach dem Startknopf drücken drehen alle Lüfter, alles leuchtet (auch mainboard,Netzteil; CPU Lüfter,Tastatur usw.) aber der Bildschirm bekommt kein Signal und bleibt schwarz.
Grafikkarte ausgebaut und nur auf dem HDMI vom Mainboard eingestöpslt: Dasselbe.
Zusätzlich kompletten RAM ausgebaut: Nach dem Starten dreht und leuchtet im Rechner für 2 Sekunden alles , danach startet er sich in einer Endlos-Loop neu.
Ich vermute die CPU ist aufgeraucht (Ryzen 1700; Mainboard:Prime x370 -Pro), bin mir aber nicht sicher.

Kann man die Fehler noch weiter ausschließen ohne das man was auf dem Bildschirm sehen muss...Ich hba leider auch keine CPU zum probieren übrig die auf AM4 passt.

PS: Der Rechner piebst beim starten nicht mal ...

Danke für Eure Mühe im Voraus

MfG
 

ΔΣΛ

PCGH-Community-Veteran(in)
Liste doch bitte erst mal die gesamte Hardware auf, so genau wie nur irgend möglich.
Stecke alle Stromkabel ab, sodass er komplett Stromlos wird, währenddessen nimmst du die BIOS Batterie heraus, wartest einige Minuten, ist womöglich eine Einstellung im BIOS defekt oder falsch eingestellt, womöglich hat der Grafikartentreiber etwas im BIOS verstellt.
Riecht nach einer überhitzten CPU, die jetzt vielleicht geröstet wurde, Intel kann man sogar ohne Kühler betreiben ohne das der PC abstützt, aber Ryzen hat so etwas nicht, deren Sicherheitsmastnahmen sind da noch ein gutes Stück dahinter.
 

Scorpio78

BIOS-Overclocker(in)
soviel vorweg, der 1700er ryzen hat keine igpu, deshalb ist es nicht verwunderlich, dass kein bild angezeigt wird, wenn der hdmi am mainboard verwendet wird.
 
TE
TE
K

Kampfcollie

Komplett-PC-Käufer(in)
So nen Mist! Ich wollte die Hardware per CPU-Z & Co auslesen, hab aber vergessen das ich den Rechner ja gar nicht hochgefahren bekomme...:wall::haha:

Dann aus dem Gedächtnis:
Asus prime x370-pro
Ryzen 1700 mit Stock-Lüfter
Netzteil Be Quiet 550W
g-skill ripjaws 8gb ddr4 2600mhz
Samsung Evo 840
Sapphire Radeon R9 280X Toxic
Asus xonar dx
und diverse Datengräber

Ich bin ja ganz grundsätzlich ahnungslos von PC's. Ist das dann aber nicht ein recht deutliches Zeichen für eine aufgerauchte CPU? Wenn so gar kein Bild dargestellt wird nach dem Start, aber trotzdem alle Lämpchen und Lüfter blinken und drehen?
 
Zuletzt bearbeitet:
TE
TE
K

Kampfcollie

Komplett-PC-Käufer(in)
1652451774174.png


Hat mein Mainboard nicht demnach eine integrierte Grafik, die auch ohne CPU buw. Graka laufen muss?
 

Brookie

Schraubenverwechsler(in)
RAM mal einzeln getestet? Bei mir hat ein PC auch mal komplett gesponnen. Mal ging er, mal nicht. Am ende war ein Ram riegel defekt.
 

Hoppss

Software-Overclocker(in)
PS: Der Rechner piebst beim starten nicht mal ...
... mmm ... das ist doch schonmal eine sehr starke Aussage :-) ! Das heißt doch letztlich , die mögliche Ursache sollte inzwischen bereits zwischen Netzteil und MB liegen!
Per Ferndiagnose würde ich also entweder auf das NT oder das MB tippen ... falls das NT defekt ist, kann das MB vielleicht nicht einmal mehr piepen ... falls das MB hin ist, fällt das Piepen auch flach!
 
Zuletzt bearbeitet:

Shinna

BIOS-Overclocker(in)
Riecht nach einer überhitzten CPU, die jetzt vielleicht geröstet wurde, Intel kann man sogar ohne Kühler betreiben ohne das der PC abstützt, aber Ryzen hat so etwas nicht, deren Sicherheitsmastnahmen sind da noch ein gutes Stück dahinter.
Blödsinn. Die Ryzen CPUs thermal throttlen und schalten sich zur Not auch ab. Da ist nichts mit "ein gutes Stück dahinter".
Hat mein Mainboard nicht demnach eine integrierte Grafik, die auch ohne CPU buw. Graka laufen muss?
Nein hat es nicht. APU ist die Bezeichnung für AMD CPUs die über eine integrierte Grafikeinheit verfügen.
Das heißt doch letztlich , die mögliche Ursache sollte inzwischen bereits zwischen Netzteil und MB liegen!
Per Ferndiagnose würde ich also entweder auf das NT oder das MB tippen ... falls das NT defekt ist, kann das MB vielleicht nicht einmal mehr piepen ... falls da MB hin ist, fällt das Piepen auch flach!
Leider wohl falsch. Wenn kein Speaker angeschlossen ist, kann nichts piepsen. ;) Man kann zur Not die "Power LED" an den Speaker Header anschliessen und hat dann zumindest eine "optische Ausgabe" des Piep Codes.
 

Hoppss

Software-Overclocker(in)
Leider wohl falsch. Wenn kein Speaker angeschlossen ist, kann nichts piepsen. ;)
Habe ich das was überlesen?? Wenn das MB vorher beim Hochfahren gepiepst hat, sollte es das doch immer noch machen ... oder nicht?
Mein PC piepst nie beim Anschalten
Das ist schlecht ... das Piepsen gibt bei vielen (ordentlichen?) MBs immer Auskunft über mögliche Fehler! Das ist nützlich, v.a. wenn es mal Probleme gibt ...
 

TrueRomance

Lötkolbengott/-göttin
Wieso? Die wenigsten MBs haben heute noch einen Pieper verbaut. Ich gehe auch nicht davon aus, dass beim TE das MB oder die CPU defekt ist. Zumindest zum aktuellen Sachstand noch nicht.
Erster Schritt sollte jetzt sein: PC vom Strom, MB Batterie raus, kurz warten und wieder anschalten um zu schauen was passiert. Danach kann man weiter überlegen.
 

Shinna

BIOS-Overclocker(in)
Das ist schlecht ... das Piepsen gibt bei vielen (ordentlichen?) MBs immer Auskunft über mögliche Fehler! Das ist nützlich, v.a. wenn es mal Probleme gibt ...
Wie schon erwähnt wurde haben aktuelle Mainboards keine eigenen Speaker mehr. Bei Gehäusen ist das in den meisten Fällen ebenfalls so. Man kann sich natürlich für ein paar Euro einen kaufen.
Zurück zur echten Fehleranalyse: Seins hat aber einen Piepser! Und den sollte man auch hier im Forum doch lieber nutzen ... :ka:
Da steht nur das nichts piepst. Da steht nicht, dass er vorher das getan hat.
 

Hoppss

Software-Overclocker(in)
Da steht nur das nichts piepst. Da steht nicht, dass er vorher das getan hat.
... mmm ... und was ist mit Logik? Fremdwort?
-> Wenn dem TE auffällt, daß das MB jetzt nicht (mehr) piepst, wäre meine erste persönliche Schlußfolgerung doch, daß es das vorher beim Start immer gemacht hat, oder nicht ...
 
Oben Unten