PC stürzt nach Upgrade plötzlich ab, bootet nicht, VGA leuchtet weiß - Netzteil? (GELÖST)

TE
TE
mayoaii

mayoaii

Schraubenverwechsler(in)
Ich warte aktuell auf den neuen CPU-Kühler (habe mich jetzt für einen "be quiet Shadow Rock 3" entschieden), welchen ich dann mit neuer, hoffentlich weniger stark klebenden Wärmeleitpaste verbauen werde.

Dann werde ich eure Ideen durchsetzen und euch auf dem Laufenden halten!
 

IICARUS

Moderator
Teammitglied
Das wird den Fehler aber nicht beheben, denn testweise kann der Prozessor sogar auch ohne Kühler kurz laufen.
 
TE
TE
mayoaii

mayoaii

Schraubenverwechsler(in)
UPDATE:
Folgende Dinge ausprobiert, Problem bleibt bestehen:
> Nullmethode nach @IICARUS angepasst - also die GPU mit reingenommen.
> RAM Riegel einzeln in allen Slots ausprobiert, nach Nullmethode.
> RAM Riegel meines Mitbewohners (welche bei ihm funktionieren) in allen Slots ausprobiert.
> Neues Netzteil
> Neuer CPU Kühler
> BIOS Reset durch 10 Sekunden Jumper

Da all dies nichts gebracht hat, tippe ich laut euren Hinweisen auf ein defektes Motherboard. Laut Amazon gibt es eine Person, die dasselbe Problem hatte:
I bought Asus Prime x570-PRO MoBo on July/8/2020 from Amazon EU SARL. In late August, it has been used to assemble a working desktop system with compatible parts which worked fine for several weeks in all parameters. On Sept/18/2020, the motherboard stopped recognizing the video card out of the blue.
I tried moving the video card to another PCIe slot. I tried a different video card. I tried disconnecting all of the hard drives except the operating system one. Nothing.
The current runs through the motherboard, it checks tha CPU and the RAM as OK and gets stuck in the checking process to VGA.
Also jetzt mal das Motherboard zurückgesendet, ich probiere ein neues aus - also das gleiche Modell aber halt eine andere.

Falls euch sonstiges einfällt (vielleicht hat jemand Ahnung bzgl. CPU), gerne weitere Ideen!
 

Shinna

BIOS-Overclocker(in)
Wie bereits vorher geschrieben gehe ich von einem Defekt des Mainboards aus. Ich selbe kaufe seit ca. 4 Jahren keine ASUS Produkte mehr. Damals wurde bei mir die RMA eines Mainboards ablehnt unter dem Vorwand, dass ich ein BIOS Update vorgenommen hätte und es in dem Zuge zu der Fehlfunktion gekommen wäre.

Auf meine Nachfrage warum es denn öffentlich zugängliche BIOS Updates gäbe und nirgends einen Hinweis auf den ggf. Wegfall der "Garantie" wurde mir nur noch mit einem Textbaustein geantwortet. Immerhin war man so "freundlich" mir den Rückversand des defekten Boards nicht in Rechnung noch zu stellen. :ugly:

Naja Gigabyte, ASRock und MSI bauen auch gute Sachen. Es muss halt für mich nicht mehr ASUS sein.:nicken:
 

Harlekin85

Komplett-PC-Aufrüster(in)
Hmmm.... kann es ggf am CPU liegen? Der hat doch auch Lanes die z.B. für RAM usw. dienen. Ist da was defekt, spuckt er doch auch den RAM Fehler aus. Ich meine das kommt gar nicht mal soooo selten vor.


Ich frage mich aber generell was - wenn der CPU auf dem Sockel verriegelt ist - wieviel kraft muss man aufbringen um den im verriegeltem Zustand samt Kühler aus dem Sockel zu reissen? Ist mir noch nicht passiert....
 
TE
TE
mayoaii

mayoaii

Schraubenverwechsler(in)
@Harlekin85 Habe ich jetzt auch als einzige Fehlerquelle gesehen.
Als der PC lief, gab es immer mal wieder "Ruckler", also wenn ich zu schnell Sachen angelickt habe, ist er kurz eingefroren. Das hatte ich bei meinem alten PC nicht - daher fand ich das schon komisch. Mag an der CPU liegen? Ich weiß es nicht, aber die wird jetzt zurückgeschickt.

Und wie ich den rausgerissen habe, naja, ich habe jetzt nicht absolute Aggression angewandt, musste aber schon mit gewisser Kraft ran. Allerdings habe ich den Kühler jetzt 3 weitere Male angebracht und dementsprechend wieder abgemacht - da lief alles gut. Ich denke das lag an der Paste des Wraith?
 
TE
TE
mayoaii

mayoaii

Schraubenverwechsler(in)
UPDATE: CPU zurückgeschickt, neu eingebaut und bisher klappt es wieder.

Temperaturen sind zwar hoch mit dem Shadow Rock 3, aber es sind immerhin auch knapp 34°C draußen.

Es lag also anscheinend an einer defekten CPU
 
Oben Unten