PC stürzt nach Upgrade plötzlich ab, bootet nicht, VGA leuchtet weiß - Netzteil? (GELÖST)

wuselsurfer

Kokü-Junkie (m/w)
@wuselsurfer Ich habe damals nicht diesen weißen/transparenten Jumper gefunden, muss ich zugeben. Also die Pins dafür schon, aber nichts um die beiden zu verbinden.
Schraubenzieher und 10s kurzschließen, danach wieder freigeben.
Früher waren die Jumper mit an Board, heute ist das zu teuer.

Mna kann auch mal die Grafikkarte säubern und die Wärmeleitpaste (MX 4 oder 5) neu auf den Grafikprozessor auftragen.
Die Trocknet fest nach ein paar Jahren und dann wird die Karte zu heiß.

Schwierig ist das nicht, man muß nur langsam arbeiten und die Teile sichern (Teppich = weg).
Die Wärmeleitpads muß man vorsichtig behandeln, die reißen leicht.

Die Lüfter säubert man mit Glasreiniger.
Bitte nichts ins Lüfter-Lager kommen lassen, das beseitigt dann den Rest des Schmierstoffes.

Hier mal ein Beispiel:
- Eingebundener Inhalt An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. Für mehr Informationen besuche die Datenschutz-Seite.
.
Ist zwar nicht deine Karte geht aber genau so.

Die Wärmeleitpaste trage ich immer punktweise auf und verreibe sie dann mit dem Finger, so, daß man die Beschriftung vom Chip gerade noch lesen kann.

Das reicht völlig!

Die Wärmeleitpads bei Verletzung wieder so zusammensetzen, daß die Risse weg sind und den Kühler langsam und über Kreuz festziehen.

Sollte der Fehler nicht beseitigt sein, ist wohl eine neue Karte fällig:


Ich hab die Sapphire RTX 6700XT, die reicht mir völlig und die Firma lieferte immer gute Qualität.
Schnelle Ego-Shooter spiele ich nicht und ich wollte damals nicht den ganzen Shop kaufen.

Die Sapphire ist zwar nicht unhörbar, aber nervt nur zwischen 2.300 und 2.500 U/min, was aber beim Spielen noch nie aufgetreten ist.
Vom Treiber laß ich generell die Finger, das wird meist nur schlimmer.

Wenn Du höhere Grafikleistung brauchst, geh eine oder zwei Stufen höher, jetzt sind die Teile ja billig ... .

Die Nvidias haben jetzt RTX eingebaut, da glänzt alles etwas mehr, sogar in Doom.
AMD kann das auch, aber etwas langsamer in Software.
 

chill_eule

¡el moderador!
Teammitglied
Habe es also nur per Batterie gemacht, weil ich nicht wusste wie ich das mit dem Jumper mache, ohne diesen Verbindungsstecker zu haben.
Schraubendreher, Büroklammer, irgendwas anderes Leitendes ^^

Ich frag mich grad, warum hier 2 Kabel zur GPU gehen:
Oder täuscht das? Die Karte hat jedenfalls nur einen PCIe 8-Pin Anschluss.
(War das auch der "Fachmann"?)
1658238168755.png


Und bzgl. deines Netzteils, bist du sicher mit dem Alter und/oder Modell?
Ein RMx 750W finde ich erst ab 2018 gelistet, dann sind erst 4 Jahre :ka:

Kühler von besagtem Fachmann
Zu dem würde ich nicht mehr gehen :schief:
 
TE
TE
mayoaii

mayoaii

Schraubenverwechsler(in)
UPDATE:
Nullmethode sagt RAM kaputt, laut dem User kann das auch an zu hohem Anpressdruck liegen. Tut es definitiv. Wollte gerade den CPU Kühler abmachen, da sprang mir die CPU festgeklebt am Kühler entgegen. Bekomme jetzt auf Erbrechen die CPU nicht vom Kühler ab - habt ihr Tipps?
 

Anhänge

  • PXL_20220719_144429652.jpg
    PXL_20220719_144429652.jpg
    1,8 MB · Aufrufe: 49

Shinna

BIOS-Overclocker(in)
Alter Schwede Du hast scheinbar echt Glück gehabt...

Häufig verbiegen sich die Pins der CPU dabei wenn man sie mit samt des Coolers aus dem Sockel reißt.

Bekomme jetzt auf Erbrechen die CPU nicht vom Kühler ab - habt ihr Tipps?
Nimm einen Fön und stell den so heiß wie es geht. Halte den dann für einige Zeit drauf. Dadurch sollte die WLP "weich" werden. Nutze dann leichtes "hin und her wackeln" um die CPU von der Bodenplatte des Coolers zu lösen.

P.S. Deinen "PC Fachmann" solltest Du besser nicht mehr konsultieren. Das spart auch Geld und IMO fällt der eher in den Bereich "Kurpfuscher".
 
TE
TE
mayoaii

mayoaii

Schraubenverwechsler(in)
UPDATE:
Ein Auf und Ab meiner Emotionen heute, sag ich euch. CPU habe ich mithilfe einer dieser Klingen zum Herdplattenreinigen ganz vorsichtig abbekommen und hoffentlich keinen Schaden dabei angerichtet. CPU sitzt jetzt wieder im Sockel.

Ich nehme vorerst mal an, dass meine Problematik an zu hohem Anpressdruck gelegen hat - kann das aber noch nicht genau feststellen, da ich jetzt erstmal einen neuen CPU Kühler kaufen werde - NICHT bei meinem "Fachmann".
Laut der Nullmethode liegt es sonst an defektem RAM oder defektem RAM-Sockel, allerdings habe ich 3 verschiedene DDR4 RAM-Riegel (alles 3 verschiedene Modelle) ausprobiert und er erkennt keins davon, also wird es nicht am RAM selbst liegen. Kann es passieren, dass der RAM Sockel kaputt ist? Dann wäre aber mein PC nie gestartet, oder? Laut Nullmethode braucht AMD ja einen RAM...

Ich werde euch auf dem Laufenden halten, der CPU Kühler wird aber ne Weile brauchen bis er ankommt.

@chill_eule Zwei Kabel gehen hin, weil meine PCU das so aufteilt (siehe Anhang) - war beim alten PC auch schon so und hat geklappt.
Ich kann mich erinnern den alten PC vor meinem Abi gebaut zu haben und das habe ich 2017 abgeschlossen :( Keine Ahnung wie das zeitlich hinkommt
 

Anhänge

  • PXL_20220719_151438977.jpg
    PXL_20220719_151438977.jpg
    1,7 MB · Aufrufe: 37
Zuletzt bearbeitet:

Shinna

BIOS-Overclocker(in)
Ich nehme vorerst mal an, dass meine Problematik an zu hohem Anpressdruck gelegen hat - kann das aber noch nicht genau feststellen
Das glaube ich nicht wirklich. Ich habe den Wraith Prism selber damals als Boxed Cooler mit meinem alten 3800x bekommen. Und diesen auf 2 Systemen genutzt und damit keinerlei Probleme gehabt.
 
TE
TE
mayoaii

mayoaii

Schraubenverwechsler(in)
Woran liegt es dann? Immerhin war der Druck so hoch, dass die CPU am Kühler festgeklebt war.
Ich habe mich beim Einbauen auch gewundert, dass der Riegel so schwer umzuklappen war, nur mit echt viel Kraft. Kann man den irgendwie lockern?

Bzw, welcher Kühler ist denn gut für den Ryzen 9 5900X geeignet, der scheint ja mehr als nur einen kleinen Kühler zu brauchen?
 

IICARUS

Moderator
Teammitglied
Das festkleben hat nichts mit dem Anpressdruck was zu tun. Passiert fast mit jedem AMD Prozessor wenn der nicht warmgelaufen ist oder direkt mit Kraft abgezogen wird. Bist nicht der erste dem sowas passiert.

Arbeitsspeicher benötigt schon etwas Druck, aber Gewalt muss man nicht anwerden. In der Mitte ist eine Kerbe, wo sich die Abstände daneben sich unterscheiden. Der Arbeitsspeicher muss daher richtig herum eingesteckt werden.
 
TE
TE
mayoaii

mayoaii

Schraubenverwechsler(in)
@IICARUS Mit Riegel meine ich nicht den RAM-Riegel, sondern diesen Riegel am CPU-Kühler, den man umklappen muss, um den Kühler festzumachen. Bei dem Wraith musste ich an zwei Seiten Metall-Ösen am Motherboard festhängen und dann zur Befestigung einen Riegel/Schalter umlegen. Das hat sehr viel Kraft gekostet, das meine ich.
(siehe Anhang)
 

Anhänge

  • Wraith.png
    Wraith.png
    292,7 KB · Aufrufe: 34

IICARUS

Moderator
Teammitglied
Das stimmt, die sind teils wirklich schwer zum ein- oder aushängen.
Hat aber dennoch nichts mit deiner herausgerissenen CPU was zu tun.

Bei dem Kühler was du drauf hattest, ist es besonders oft passiert, weil die Wärmeleitpaste, was dort bereits drauf ist besonders stark klebt. Damals hat man mit diesem Kühler auch empfohlen, die WLP abzumachen und eigene WLP zu verwenden.
 

chill_eule

¡el moderador!
Teammitglied
da sprang mir die CPU festgeklebt am Kühler entgegen.
Meine CPU sah nach so einer Aktion sehr viel schlimmer aus und ich durfte ca. 20 Pins wieder grade biegen :ugly:
Bei dir sieht das immerhin noch gut aus, an verbogenen Pins liegts dann eher nicht ^^
CPU habe ich mithilfe einer dieser Klingen zum Herdplattenreinigen ganz vorsichtig abbekommen und hoffentlich keinen Schaden dabei angerichtet. CPU sitzt jetzt wieder im Sockel.
:daumen:

Zwei Kabel gehen hin, weil meine PCU das so aufteilt (siehe Anhang) - war beim alten PC auch schon so und hat geklappt.
Ich kann mich erinnern den alten PC vor meinem Abi gebaut zu haben und das habe ich 2017 abgeschlossen :( Keine Ahnung wie das zeitlich hinkommt
Guck dir mal den Aufkleber auf dem Netzteil an und sag uns was genau du hast.
So ein Kabel hab ich jedenfalls bei Corsair die letzten Jahre nicht gesehen :huh:
 

rhalin

Freizeitschrauber(in)
Gibts es eigentlich noch Kerben an den schwarzen Nasen auf dem MB für den Boxed-Kühler?
Habs bei mir nicht genau angeschaut da ich gleich einen anderen verwendet habe.
Wenn man die Kerben nicht richtig trifft , geht es unter umständen schwer beim verriegeln.
Beim Kühler abmachen habe ich immer den Kühler etwas gedreht bevor ich versucht habe ihn zu entfernen.
So löst sich die WLP schon etwas.
 
TE
TE
mayoaii

mayoaii

Schraubenverwechsler(in)
Ich frage mich dann nur, woran es sonst liegen soll.
Ich habe die Nullmethode durchgeführt, wenn nur CPU, Motherboard und Netzteil verbunden sind -> Beep = No Memory detected (laut Motherboard Handbuch)
Wenn RAM hinzugefügt wird -> Kein Beep mehr

Laut User, der die Nullmethode genannt hat:
" Ich hab auch schon erlebt dass das Board dann gar nicht gebeept hat. Das würde bedeuten dass das RAM einen Kurzschluss erzeugt. Auch das deutet auf defektes RAM, falsch gestecktes RAM oder einen defekten Sockel hin. Es kann auch sein dass die CPU nicht richtig im Sockel sitzt (verkantet oder mit zu viel Anpressdruck, oder mit defekten Pins), denn 3/4 aller Pins im Sockel sind nur Verbindungen zum RAM."

> RAM Riegel kaputt -> habe 3 versch. DDR4 RAM ausprobiert, alle nicht geklappt. Also am RAM Riegel liegts nicht

> RAM falsch gesteckt -> hat jeweils auf beiden Seiten ein leises Klick gemacht. Zudem habe ich echt oft RAM getauscht und bisher hat es immer geklappt, da verlasse ich mich jetzt mal auf meine Fähigkeiten. Anordnung der RAM-Riegel immer laut Manual.

> Defekter Sockel -> Dann hätte der PC ja nie starten können, oder? Wenn AMD einen RAM zum Booten braucht?

> CPU verkantet/Anpressdruck/defekte Pins -> werden wir sehen, Pins sehen für mich gesund aus (siehe Foto von vorhin), CPU muss richtig liegen, weil die fällt ja in den Sockel rein (sonst sitzt sie oben drauf) und keine Pins gucken an der Seite raus.

Für mich bleibt der Anpressdruck übrig :-o

@chill_eule Passt dir das? Will die PSU nicht wieder komplett rausbauen
 

Anhänge

  • PXL_20220719_160941074.jpg
    PXL_20220719_160941074.jpg
    2 MB · Aufrufe: 41

IICARUS

Moderator
Teammitglied
Nullmethode ist sowas:
IMG_20210612_144139.jpg
In deinem Fall müsste auch eine Grafikkarte dazu gesteckt werden, da dein Prozessor keine Grafikeinheit hat.
Es wird in diesem Sinn nur das Nötigste eingesteckt, denn bis auf den Prozessor, Arbeitsspeicher (+ Grafikkarte in deinem Fall) und das Netzteil ist nichts eingesteckt. Sollte das Bios angezeigt werden, dann kann ggf. auch eine SSD mit angesteckt werden.

Denn ein Rechner muss nicht zwingend in einem Gehäuse verbaut sein.
Mit dieser Methode kann schnell einiges im Ausschlussverfahren ausgetestet werden.

Der Rechner wird mit kurzem berühren der zwei Pins, wo normalerweise der Powerbutton angesteckt ist gestartet. Manche Mainboards haben dazu noch ein Startknopf auf dem Board mit dabei.

Was du bisher gemacht hast, ist nur ein Ausschlussverfahren, Hardware Gegenzugtesten, aber keine Nullmethode.
 
TE
TE
mayoaii

mayoaii

Schraubenverwechsler(in)
Blöde Frage an @IICARUS
Das mit der GPU kann ich nachvollziehen, eine Sache ist mir aber noch schleierhaft:
Ja, mein Motherboard steckt noch im Case.
ABER
Alle Stecker sind gezogen, bis auf die 2 die ans Netzteil gehen, den für den Speaker und den power-Button, damit ich den PC über den Case-Knopf anmachen kann. Sonst ist nix am Board dran.

Als ich meine Version der Nullmethode gemacht habe, waren natürlich die CPU drin, der CPU-Kühler drin und dementsprechend dessen Stecker auch im Motherboard drin und das wars.
Ich habe mir also nur das Anmachen via berühren der Pins mit dem Knopf ersetzt, aber das sollte meines Wissens nach nicht den riesigen Unterschied gemacht haben.

Inwiefern unterscheidet sich das jetzt von deinem Vorschlag?

Anbei ein Foto vom aktuellen Zustand (weil ich die CPU überprüft habe ist der Kühler weg und die Kabel ausgesteckt). Stell dir vor, die Netzteilkabel wären drin und der CPU-Lüfter wäre drauf. So sah es aus, als ich meine Version der Nullmethode gemacht habe.
-> Grad gesehen, aktuell ist auch der Speaker wieder draußen, der war natürlich auch drin. Den hat mein Mitbewohner wieder zurückbekommen
 

Anhänge

  • PXL_20220719_164245320.jpg
    PXL_20220719_164245320.jpg
    2,4 MB · Aufrufe: 36
Zuletzt bearbeitet:

keinnick

Lötkolbengott/-göttin
Naja, auf dem Karton vom Board oder einer sonstigen unkritischen Oberfläche kannst Du unerwünschten Kontakt vom Board zum Gehäuse (Abstandshalter?) schon mal ausschließen. Ist ja keine große Arbeit und einen Versuch wert.
 

dok81

PC-Selbstbauer(in)
Hast du ohne angeschlossenen Hdds/SSds ausprobiert?
ok. habe gerade o.a. Posts angeschaut.

Jetzt solltest du probieren, 1 RAM in DIMM A2 reinstecken, CPU Lüfter und Grafikkarte anschließen.
 

IICARUS

Moderator
Teammitglied
Blöde Frage an @IICARUS
Das mit der GPU kann ich nachvollziehen, eine Sache ist mir aber noch schleierhaft:
Ja, mein Motherboard steckt noch im Case.
ABER
Alle Stecker sind gezogen, bis auf die 2 die ans Netzteil gehen, den für den Speaker und den power-Button, damit ich den PC über den Case-Knopf anmachen kann. Sonst ist nix am Board dran.
Das geht natürlich auch so, war mir nicht bekannt.

Du kannst jetzt natürlich nur im Ausschlussverfahren alle Komponente gegentesten, was für jemand der kein Lager bei sich zu Hause stehen hat, schwierig wird. Denn wenn man keine Komponente zum Gegentesten da sind, muss man anfangen auf verdacht zu kaufen und das ist dann immer etwas blöd.

Naja, auf dem Karton vom Board oder einer sonstigen unkritischen Oberfläche kannst Du unerwünschten Kontakt vom Board zum Gehäuse (Abstandshalter?) schon mal ausschließen. Ist ja keine große Arbeit und einen Versuch wert.
Stimmt normalerweise, aber hier lief auch mal der Rechner, daher gehe ich eher davon aus, dass keine Abstandshalter falsch drin sind. Mir ging es wirklich darum, dass alles was nicht benötigt wird, nicht mehr eingesteckt ist.
 

Shinna

BIOS-Overclocker(in)
So ein Kabel hab ich jedenfalls bei Corsair die letzten Jahre nicht gesehen
Liegt daran das diese Serie "in-cable caps" verwendet.
> RAM Riegel kaputt -> habe 3 versch. DDR4 RAM ausprobiert, alle nicht geklappt. Also am RAM Riegel liegts nicht
Teste wenn mögliche deine Sticks auf dem Board deines Mitbewohners. Teste seine Sticks auf deinem Board. Teste sie bei dir in jedem DIMM Slot. Jeden für sich.

Wenn dann letztlich funktionierende Sticks in keinem deiner Slots laufen und der Fehler bleibt -> dürfte dein Board einen Defekt haben.
 
Zuletzt bearbeitet:
Oben Unten