• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC startet nicht - Netzteil defekt?

Jonaah

Schraubenverwechsler(in)
Hallo,

ich wollte heute meinen Computer starten, allerdings startet der PC nicht. Die LED´s vom Mainboard leuchten und auch meine angeschlossenen USB Geräte (Maus etc.). Der Computer reagiert nicht auf den Start Knopf am Frontpanel und auch nicht auf den Startknopf am Mainboard. Der Reset Knopf reagiert ebenfalls nicht.
Ich habe bereits alle Stecker überprüft, allerdings bekomme ich den PC nicht zum laufen. Die Mainboard Q-LED Anzeige zeigt ebenfalls nichts an. Meine Vermutung ist das das Netzteil eventuell defekt sein könnte. Allerdings wurde dies erst vor ca 1,5-2 Jahren gewechselt und ist ein Bequiet Straight Power 11 550 Watt ( Nachdem innerhalb von drei Jahren schon zwei Corsair RMX abgeraucht sind:ka:).

Kann jemand diese Vermutung bestätigen oder mir andere Tipps geben?

Vielen Dank im Voraus.
 

ΔΣΛ

PCGH-Community-Veteran(in)
Allerdings wurde dies erst vor ca 1,5-2 Jahren gewechselt und ist ein Bequiet Straight Power 11 550 Watt ( Nachdem innerhalb von drei Jahren schon zwei Corsair RMX abgeraucht sind
Was zum Henker tust du, lässt du deine Netzteile rund um die Uhr mit Vollast befeuern, oder ist dein Haus uralt wo deine Leitungen in einem bedenklichen zustand sind?
 
TE
J

Jonaah

Schraubenverwechsler(in)
Was zum Henker tust du, lässt du deine Netzteile rund um die Uhr mit Vollast befeuern, oder ist dein Haus uralt wo deine Leitungen in einem bedenklichen zustand sind?
Ich nutze meinen PC ganz normal(Vielleicht habe ich einfach nur Pech:confused:). Ich mache meinen PC lediglich über Nacht vollständig aus. Die Corsair Netzteile haben sich beim Starten des PCS mit einem leichten Knall verabschiedet. Das Haus ist aus den 70ern, die Leitungen sollten in einem normalen Zustand sein.
 

ΔΣΛ

PCGH-Community-Veteran(in)
Nenne uns mal deine Hardware.
Wenn du übertaktet hast, nenne uns die Werte.
Betreibst du Mining?
Hast du deine Netzteile alle gebraucht gekauft?

Das so viele Netzteile innerhalb so kurzer Zeit abrauchen ist ungewöhnlich, die letzten 25Jahren ist mir das nur ein einziges mal passiert.
 

Threshold

Großmeister(in) des Flüssigheliums
Ich nutze meinen PC ganz normal(Vielleicht habe ich einfach nur Pech:confused:). Ich mache meinen PC lediglich über Nacht vollständig aus. Die Corsair Netzteile haben sich beim Starten des PCS mit einem leichten Knall verabschiedet. Das Haus ist aus den 70ern, die Leitungen sollten in einem normalen Zustand sein.
Du machst den Rechner stromlos?
Das kann schon das Problem sein, wenn du wieder Strom drauf legst, füllt sich erst der Kondensator. Bei einer Merkwürdigen Leitung oder Mehrfachsteckerleiste kann es dann Probleme geben.
Mein Tipp: Keine Mehrfachsteckerleiste für den Rechner nehmen. Das Rechner Netzteil direkt in die Steckdose.
 

wuselsurfer

Kokü-Junkie (m/w)
Kann jemand diese Vermutung bestätigen oder mir andere Tipps geben?
Teste mal das Netzteil:
- alle Stecker vom Board ab bis auf das DVD-Laufwerk,
- Kontakt 14 (grün) und 15 (schwarz) der Vielpolsteckers
ATX-20pol.png

mit Büroklammer kurzschließen (keine Angst, 5V).

Dann muß der Netzteillüfter anlaufen.
 
TE
J

Jonaah

Schraubenverwechsler(in)
Du machst den Rechner stromlos?
Das kann schon das Problem sein, wenn du wieder Strom drauf legst, füllt sich erst der Kondensator. Bei einer Merkwürdigen Leitung oder Mehrfachsteckerleiste kann es dann Probleme geben.
Mein Tipp: Keine Mehrfachsteckerleiste für den Rechner nehmen. Das Rechner Netzteil direkt in die Steckdose.
Ich kenne das Problem mit der Steckerleiste. Deshalb steckt der PC immer direkt an der Steckdose. Ich mache den PC maximal einmal pro Tag an, dabei sollte er doch eigentlich nicht kaputt gehen. Den Computern mache ich über Nacht nur aus weil ich mir die paar Watt im Stand By Verbrauch los werden möchte. Die Netzteile von Corsair und Bequiet sollten das doch 1,5 Jahre durchhalten können, speziell wenn man dafür über 100 Euro zahlt.

Ich habe noch ein altes Netzteil (Funktion unbekannt). Ich werde dann mal schauen ob der PC damit startet. Eventuell ist es ja doch ein Mainboard Defekt.
 
TE
J

Jonaah

Schraubenverwechsler(in)
Teste mal das Netzteil:
- alle Stecker vom Board ab bis auf das DVD-Laufwerk,
- Kontakt 14 (grün) und 15 (schwarz) der Vielpolsteckers
Anhang anzeigen 1355367
mit Büroklammer kurzschließen (keine Angst, 5V).

Dann muß der Netzteillüfter anlaufen.
Ich habe jetzt leider keine Zeit mehr das zu Testen (nicht mehr zuhause). Allerdings ist mir eingefallen, dass das Laden meines Handys per USB ebenfalls funktioniert hat. Ist das nicht eigentlich ein Zeichen, dass das Netzteil in Ordnung ist?
 
TE
J

Jonaah

Schraubenverwechsler(in)
Hallo, der PC läuft nun wieder. Das Drücken des CLR_CMOS Knopfs am Mainboard hat meinen PC mit dem Fehlercode A2 starten lassen. Ohne Einstellen des BIOS ist der PC fehlerfrei (A0) hochgefahren. Anscheinend ist das Netzeil in Ordnung. Was das Problem nun erzeugt hat ist mir aber nicht bekannnt. DIe Uhrzeit und der Tag ist übrigens falsch, angeblich sind wir im Jahr 2009:stupid:). Ich werde zur Sicherheit mal die BIOS Batterie Wechseln (die ist ja auch schon 5 Jahre alt) und hoffen das das Problem nicht mehr auftritt. Trotzdem vielen Dank für die Hilfe.
 
Oben Unten