PC startet neu bei Games und Prime95 Small FFT

wautebommler

Schraubenverwechsler(in)
Hi Forumsmitglieder

Mein PC stürzt immer ab bei Games, welche viele Daten laden (RUST).

Mainboard (ASUS ROG CROSSHAIR VIII DARK HERO) und Netzteil (BeQuiet DarkPower 11 1000W) können es nicht sein, da wir diese tauschten.

Prozessor AMD Ryzen 5900X
RAM G.Skill Trident Z NEO 2x 16GB, DDR4-DIMM, PC4-28800 (3600MHz), CL16-16-16-36

Heute habe ich Prime95 ausprobiert. Beim Test "Small FFT" ist der PC direkt neugestartet, wie beim gamen. Ich habe dann einen der beiden Riegel, rausgenommen und den Test gemacht. Danach den anderen. Beim 2. Riegel hat der PC direkt neugestartet. Beide Riegel waren jeweils im selben Steckplatz eingesteckt (gem. Asus Handbuch B2 bei Einzelbestückung, vorher bei 2x16GB A2 und B2).

Ich gehe nun davon aus, dass die RAM hin sind (habe ja noch Garantie). Täusche ich mich da? Muss ich noch weitere Tests machen? Sorry, falls dies eine dumme Frage ist...ich möchte nur sicher gehen, dass ich das richtige Teil zurückbringe. Und ich bin neu im Umgang mit Prime95

Gruss
W.
 

ΔΣΛ

PCGH-Community-Veteran(in)
Teste die RAM mal mit MemTest86.
Erhöhe die Volt der RAM etwas, oder teste ohne XMP-Werte.
Möglicherweise schafft deine CPU so viel Takt bei den RAM einfach nicht.
 
TE
TE
W

wautebommler

Schraubenverwechsler(in)
Ah, ich habe vergessen zu sagen, dass ich bei den Einzeltests die XMP-Werte rausgenommen habe (liefen also auf 2133MHZ). Also im Mainboard (aktuellstes BIOS) war alles auf "Auto" eingestellt und nichts angepasst..
Auch CPU war nichts verändert...
 

Brexzidian7794

BIOS-Overclocker(in)
Ich würde Memtest immer auf Standard UEFI Settings durchführen und alle anderen OC zurückstellen um andere möglichen Fehlerquellen auszuschließen.Sollte Fehler im Memtest angezeigt werden,je nachdem welcher Ram auch immer.Dann den Ram-Kit reklamieren,wenn anspruch vorhanden ist.
 
Zuletzt bearbeitet:
TE
TE
W

wautebommler

Schraubenverwechsler(in)
Der Rechner lief nun fast 1 Jahr stabil ohne Probleme. Anderen Slot, naja, die Tests mit Prime95 haben wir mit meinen RAM, meinem Prozessor und meinem CPU auf dem Board meines Bruders probiert. Aber waren die Slots gemäss Handbuch. Eben, die Tests haben wir mit den Standard-Settings des BIOS gemacht. Ich versuche morgen mal Memtest und hole evt. noch die RAM meines Bruders. Sollte der PC mit seinen RAM stabil laufen, wäre der Fall ja klar... Trotzdem vielen Dank für die Inputs...Memtest kannte/kenne ich noch nicht. Mal sehen, was dies sagt....
Ich habe auf allen Komponenten noch Garantie (CPU, RAM)...aber RAM wären nicht so schlimm, da könnte ich bis zum Ersatz auf die RAM meines Bruders ausweichen...CPU wäre blöd....
 

Brexzidian7794

BIOS-Overclocker(in)
Mit Memtest86+ kannste feststellen,ob die Ram Module fehlerfrei arbeiten oder auch nicht.Das kann Prime 95 dir nicht anzeigen,wenn ein Arbeitsspeicher nicht mehr korrekt funktionieren sollte.Und dieser Test ist unabhängig vom einem Betriebssystem,was auch einen einfluß haben kann auf dem eigentlichen Ram- Test(Hintergrundprogramme,Virenscaner,Windows Hintergrund-Dienste ect.).
Und bitte den Test nicht "nur" 5 Minuten laufen lassen und denken ah alles gut und kein in Rot angezeigten Felder(Fehler).Sondern sollte schon mindestens einige Std.laufen.weil da auch unterschiedliche Zenarien getestet werden.Und sollte andersrum schon zu beging an vom Memtest Fehler angezeigt werden.Dann solltest du diesen Ram-Kit ersetzen und kannst den Test abbrechen.Damit will ich sagen das manche Fehler...."wenn vorhanden" nur bei bestimmten Test Zenarien angezeigt werden und anders wiederum andere Test Zenario gleich angezeigt werden.
Aber welche Art von Test Zenario auch gerade durchgeführt wird,es dürfen garkeine Fehler angezeigt werden.
Ansonsten sind diese Ram Modul(e)fehlerhaft und muß ersetzt werden.

grüße Brex
 
TE
TE
W

wautebommler

Schraubenverwechsler(in)
Hallo zusammen
Ein kurzes Update. Memtest86 hat keine Fehler gezeigt..trotzdem haben wir die RAM mal mit komplett neuen und baugleichen ausgetauscht. PC schaltete sich noch immer aus.
Dann haben wir ein komplett neues Netzteil verbaut (das 3. inzwischen, da das 2. nur 750 Watt lieferte). PC schaltet sich noch immer aus.
Die beiden einzigen Bestandteile, welche wir noch nicht gewechselt haben, sind CPU und GPU. Morgen wird eine komplett neue CPU verbaut, baugleich. Ich bin nun eigentlich fast sicher, dass es die CPU ist, denn Prime95 hat einen Fehler beim 7. Kern angezeigt (falls ich Prime95 richtig interpretiert habe). Dazu ist der PC ja auch bei Prime95 regelmässig abgestürzt.
So, nun Daumen drücken, dass morgen der PC mit dem neuen CPU wirklich wieder stabil läuft...danach wieder die nicht benötigten Ersatzteile retournieren.... Ich halte euch auf dem Laufenden. Vielen Dank an alle für eure Antworten.
 
Oben Unten