• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC läuft nur wenn RAM in Slot 1 & 2 (4&2) sind nach cpu upgrade

Baggermist

Kabelverknoter(in)
Hab nen i7 7700k auf meinem h270 gaming 3 installiert, es funktioniert aber nur wenn die Riegel in Slot 1 & 2 von der CPU aus gesehen stecken. Wenn ich nur einen einsetze muss er auch im ersten Slot sitzen. Das Ding ist eben dass die beiden jetzt nur im single channel laufen, wenn ich ne andere konstellation verwende, blinken nur die DRAM und CPU Leuchten am MB und weiter passiert nichts. Hab auch schon den Lüfter so locker geschraubt wie nur geht.
 

ΔΣΛ

PCGH-Community-Veteran(in)
Wenn übertaktet wurde, zurück auf Standrad stellen, OC hat manchmal negative Nebeneffekte.
Der CPU-Kühler könnte zu fest auf der CPU anliegen, Stichwort zu hoher Anpressdruck.
Aktuellste BIOS Version installieren, womöglich ist das BIOS defekte.
 
TE
B

Baggermist

Kabelverknoter(in)
Wenn übertaktet wurde, zurück auf Standrad stellen, OC hat manchmal negative Nebeneffekte.
Der CPU-Kühler könnte zu fest auf der CPU anliegen, Stichwort zu hoher Anpressdruck.
Aktuellste BIOS Version installieren, womöglich ist das BIOS defekte.
auf dem board geht glaub ich kein oc, nur turbo dings bis 4,5. Wie gesagt der Lüfter ist eigentlich gerade noch so mit den schrauben im kontakt und bios ist auch auf dem neusten

kann das sein dass diese cpu klemme an sich zu feste zu drückt?
 

Micha0208

Freizeitschrauber(in)
Wie gesagt der Lüfter ist eigentlich gerade noch so mit den schrauben im kontakt
Meinst Du wirklich den Lüfter, oder den CPU-Kühler (den Metall-Kühlkörper, an dem nur der Lüfter befestigt ist:ka:).
Wenn Du den CPU-Kühler meinst, da gibt es nicht nur ein zu fest, sondern auch ein zu locker...

Mit Gefühl die Schrauben ohne große Kraft anziehen, passt normalerweise (Ich weiß darunter versteht jeder was anderes, aber genauer läßt es sich halt nicht beschreiben, es sei denn man spricht von Drehmomenten).

kann das sein dass diese cpu klemme an sich zu feste zu drückt?
Meinst Du damit die CPU-Verriegelung oder baut Dein CPU-Kühler den Anpressdruck per Klammer auf?
-> CPU-Verriegelung: die passt so, da sie genau für diesen Sockel konzipiert ist
-> CPU-Kühler: Sollte Dein CPU-Kühler den Anpressdruck per Klammer aufbauen, sollte der auch genau richtig sein, sofern Dein CPU-Kühler für LGA-1151-Mainboards gedacht ist

Lösungsvorschlag (wenn Dein CPU-Kühler für Deinen Sockel gedacht ist!):
Ich würde die CPU noch einmal entfernen und neu einsetzten. Manchmal gibt es Kontaktprobleme, die nach erneutem CPU in Sockel setzen verschwunden sind.
 

wuselsurfer

Kokü-Junkie (m/w)
auf dem board geht glaub ich kein oc, nur turbo dings bis 4,5. Wie gesagt der Lüfter ist eigentlich gerade noch so mit den schrauben im kontakt und bios ist auch auf dem neusten

kann das sein dass diese cpu klemme an sich zu feste zu drückt?
Welcher CPU-Kühler ist verbaut?

An mich: warum können die Hersteller keine leisen Lüfter bauen?
 

Shinna

Software-Overclocker(in)
Zieh die Schrauben an. Sobald Du dann etwas Widerstand spürst hörst Du auf. Dann sollten die Schrauben korrekt angezogen sein.

Btw. Ich denke nach wie vor,, dass Du eine defekte CPU gekauft hast.
 

Micha0208

Freizeitschrauber(in)
Btw. Ich denke nach wie vor,, dass Du eine defekte CPU gekauft hast.
Wenn die CPU gebraucht ist, bei dem Alter wahrscheinlich, stimmt dann muß man diese Möglichkeit auch in Betracht ziehen...

Edit: Sehe gerade @Baggermist Du hast ja schon einen Thread zu Problemen mit dieser CPU eingestellt... Von daher ist @Shinna`s Verdacht durchaus begründet. Erst Recht, wenn die gebrauchte CPU bei Ebay gekauft wurde...
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Nimm den Kühler ab und dann nimmst du den Prozessor wieder raus. Danach wieder einsetzen und Kühler nicht zu fest anziehen. Es kann sein das dein Kühler zu fest drauf war und einfach mal lockern reicht dazu nicht aus. Der Prozessor muss kurz rausgenommen werden, damit sich die Pins wieder aufrichten können.

Sobald der Prozessor entnommen wird auch den Sockel auf verbogene Pins prüfen.
Hast du den Prozessor gebraucht gekauft? Denn es könnte auch ein Defekt des Prozessors selbst vorliegen. Aber bitte zuvor die zuvor genannte Punkt ausschließen.
 
TE
B

Baggermist

Kabelverknoter(in)
Meinst Du wirklich den Lüfter, oder den CPU-Kühler (den Metall-Kühlkörper, an dem nur der Lüfter befestigt ist:ka:).
Wenn Du den CPU-Kühler meinst, da gibt es nicht nur ein zu fest, sondern auch ein zu locker...

Mit Gefühl die Schrauben ohne große Kraft anziehen, passt normalerweise (Ich weiß darunter versteht jeder was anderes, aber genauer läßt es sich halt nicht beschreiben, es sei denn man spricht von Drehmomenten).


Meinst Du damit die CPU-Verriegelung oder baut Dein CPU-Kühler den Anpressdruck per Klammer auf?
-> CPU-Verriegelung: die passt so, da sie genau für diesen Sockel konzipiert ist
-> CPU-Kühler: Sollte Dein CPU-Kühler den Anpressdruck per Klammer aufbauen, sollte der auch genau richtig sein, sofern Dein CPU-Kühler für LGA-1151-Mainboards gedacht ist

Lösungsvorschlag (wenn Dein CPU-Kühler für Deinen Sockel gedacht ist!):
Ich würde die CPU noch einmal entfernen und neu einsetzten. Manchmal gibt es Kontaktprobleme, die nach erneutem CPU in Sockel setzen verschwunden sind.
Ja ich meinte den gesamten Kühler den ich drangeschraubt habe.
Ich meinte die CPU Verriegelung, die drückt halt recht fest zu, durch diesen extra Hebel dafür. Aber wenn du meinst daran liegts nicjt.

Habe das alles aus und wieder eingebaut, auch die Festigkeit der Kühlerschrauben unterschiedlich angeschraubt. Die RAM Riegel in verschiedenen Steckeplätzen eingebaut aber es geht immer noch nur wenn die in den ersten beiden sitzen. Die letzten beiden zeigen immer DRAM Problem aufm Mainboard an
Welcher CPU-Kühler ist verbaut?

An mich: warum können die Hersteller keine leisen Lüfter bauen?
Das ist ein xilence standard cpu lüfter der für den i5 6400 war. Geht an sich klar, nur wenn der Turbotakt auf 4,4 Ghz geht und ich am zocken bin ist der von 70° bis 90°
ab und zu springt der aber schon auf noch höher
Wenn die CPU gebraucht ist, bei dem Alter wahrscheinlich, stimmt dann muß man diese Möglichkeit auch in Betracht ziehen...

Edit: Sehe gerade @Baggermist Du hast ja schon einen Thread zu Problemen mit dieser CPU eingestellt... Von daher ist @Shinna`s Verdacht durchaus begründet. Erst Recht, wenn die gebrauchte CPU bei Ebay gekauft wurde...
Ist durchaus möglich, die funktioniert eigentlich an sich ganz gut. Vielleicht der Speichercontroller am oder in der cpu gestört?
 
TE
B

Baggermist

Kabelverknoter(in)
Nimm den Kühler ab und dann nimmst du den Prozessor wieder raus. Danach wieder einsetzen und Kühler nicht zu fest anziehen. Es kann sein das dein Kühler zu fest drauf war und einfach mal lockern reicht dazu nicht aus. Der Prozessor muss kurz rausgenommen werden, damit sich die Pins wieder aufrichten können.

Sobald der Prozessor entnommen wird auch den Sockel auf verbogene Pins prüfen.
Hast du den Prozessor gebraucht gekauft? Denn es könnte auch ein Defekt des Prozessors selbst vorliegen. Aber bitte zuvor die zuvor genannte Punkt ausschließen.
Habe das schon ausprobiert, gebogene Pins sind mir nicht aufgefallen, aber die sind auch echt klein. Ja ist eine gebrauchte cpu. Also scheint echt der Part für die letzten beiden steckplätze defekt zu sein oder wie? oder liegt da irgendwie ein Problem mit der Kompatibilität mit den riegeln vor.
Hmm, das absolut billigste.

Welches Gehäuse hast Du?
Keine Ahnung wie es heißt, aber geh von nem atx aus der sein netzteil hinten oben hat
 

wuselsurfer

Kokü-Junkie (m/w)
Keine Ahnung wie es heißt, aber geh von nem atx aus der sein netzteil hinten oben hat
Ein Kühler mit Heatpipes dürfte die Temperaturen schon ordentlich senken:
https://geizhals.de/enermax-ets-n31-02-a1613333.html?hloc=at&hloc=de ,
und die RAMs werden auch noch mitgekühlt.

Wie heißt der RAM:
Reiter: SPD ?
 
TE
B

Baggermist

Kabelverknoter(in)
Ein Kühler mit Heatpipes dürfte die Temperaturen schon ordentlich senken:
https://geizhals.de/enermax-ets-n31-02-a1613333.html?hloc=at&hloc=de ,
und die RAMs werden auch noch mitgekühlt.

Wie heißt der RAM:
Reiter: SPD ?
Dachte immer der Lüfter würde die warme Luft rauspusten.

Die RAMs sind aufjeden fall kompatibel mit dem Board. Die heißen Corsair CMK16GX4M2A2133C13 DDR4-2132 (1066 MHz)
 
Oben Unten