PC kaputt

Raudie_81

Schraubenverwechsler(in)
Hallo zusammen. Gestern ist bei mir die Sicherung rausgeflogen, nach dem wiedereinschalten startet der PC, jedoch gibt er kein Videosignal mehr. Die Lüfter für CPU und das Gehäuse laufen jedoch. Nur drehte der Grafikkartenlüfter nicht mehr beim starten hoch wie gewohnt, weshalb ich eine andere zu 100% funktionsfähige Graka eingebaut habe und das gleiche Problem besteht. Diese gibt nicht mal mehr die normale Beleuchtung. Nun weiss ich leider nicht wie ich herausfinden kann welche Teile nun wirklich kaputt sind. Es scheint so als ob das Netzteil evtl noch funktioniert und evtl das Mainboard oder die CPU mit der Grafikkarte kaputtgegangen sind.

Hat irgendjemand vielleicht Ratschläge was ich tun kann um herauszufinden welche Komponenten defekt sind ?

Die alte Grafikkarte (2070 Super) habe ich bereits an Mindfactory zur Reperatur zurückgeschickt.

Mein System :
Ryzen 5 3600
MSI B450 Tomahawk MAX
BE Quiet 600W Pure Power Non Modular
32 GB Ram
2x 1tb Samsung 960 evo

Ich bin dankbar für jede Hilfe.
 
TE
TE
R

Raudie_81

Schraubenverwechsler(in)
Vielen Dank für die Antwort. Leider hab ich diesen schicken Piepser nicht zur Hand. Ich habe die Einzelteile vor ca 2 Jahren gekauft, diese liegt noch in der 2 jährigen Garantiezeit. Nun weiss ich aber nicht ob ich die Teile einfach als RMA zurücksenden kann, sprich das MB und die CPU zusammen mit dem PSU. Vielleicht hat jemand schon erfahrungen damit gemacht ? Die Teile habe ich bei Mindfactory bestellt. Ich habe halt Angst dass die mir dann extra Kosten berechnen falls eine der Komponenten noch funktionsfähig sind. Ersatzteile zum testen habe ich leider auch nicht im Haus.

Ich bitte vielmals um Entschuldigung, den vorigen Thread habe ich versehentlich in der falschen Rubrik gepostet. Deshalb habe ich ihn nochmals in der richtigen Rubrik verfasst.
 

Hoppss

Software-Overclocker(in)
Vielleicht hat jemand schon erfahrungen damit gemacht ?
Also mit dem Zurücksenden habe ich noch keine Erfahrungen gemacht, dafür aber vor ca. 15 Jahren dieselbe Erfahrung mit dem PC meines Sohns:
- Sicherung im Stromverteiler rausgeflogen (wie kann so was sein?) -> Danach
- MB hin,
- GPU hin,
- NT hin ... was hinterher noch funktionierte waren RAM und CPU.
Im Nachgang stellte sich heraus, das NT hatte nicht nur aufgegeben, sondern auch den Kurzschluß verursacht -> da muß etwas ganz verheerend schiefgelaufen sein ...
-> NT wurde ersetzt ... irgend so ein namenloser "Chinaböller" für 35€, das MB und die GPU habe ich meinem Sohn ersetzt, weil ich mich für die Auswahl des NT irgendwie verantwortlich fühlte.
Heute dagegen (und das wundert mich) sollte man als Verbraucher so ein Erlebnis mit einem Marken-NT eigentlich ausschließen dürfen!
 
TE
TE
R

Raudie_81

Schraubenverwechsler(in)
Ja, das ist ja auch das ärgerliche. Ich war auch der Meinung dass das Netzteil eigentlich die Komponenten davor schützen müsste, aber die Grafikkarte war definitiv kaputt und halt noch andere Teile, wo ich nicht weiss welche es genau sind. Es wird wahrscheinlich darauf hinauslaufen dass ich MB/CPU und das Netzteil als RMA einschicken werde und mir eine teilweise Gutschrift geben lasse (ca 40% des OVP) und mir dann neue Teile bestelle. Ist nur sehr ärgerlich dass ich nicht herausfinden kann was davon noch voll funktionstüchtig ist.
 

belle

PCGH-Community-Veteran(in)
Hallo,
auch ohne Piepser würde ich die entsprechende Methode anwenden. Das Mainboard hat immerhin über dem ATX-Stromstecker einfache Diagnose-LEDs (siehe Handbuch).
Wenn man alles abklemmt, was für einen Start ins BIOS unbedingt notwendig ist und der PC beispielsweise ohne Grafikkarte und Laufwerke startet, kann man das Problem weiter eingrenzen und somit auch die Hardware, die man zurückschickt.
Natürlich hat man ohne Grafikkarte oder iGPU kein Bild, allerdings müsste sich der Code / die Farbe der Diagnose-LEDs entsprechend ändern.

Gibt es typische Anzeichen wie Geruch nach Elektrobrand?
Laufen Netzteil und Mainboard beim Startversuch an?
Grüße
 

wuselsurfer

Kokü-Junkie (m/w)
Vielen Dank für die Antwort. Leider hab ich diesen schicken Piepser nicht zur Hand.
Samstag ist der da:
https://geizhals.de/3350212447 .

Ich habe die Einzelteile vor ca 2 Jahren gekauft, diese liegt noch in der 2 jährigen Garantiezeit. Nun weiss ich aber nicht ob ich die Teile einfach als RMA zurücksenden kann, sprich das MB und die CPU zusammen mit dem PSU.
Teste zu erst mal das Netzteil:

Netzteiltest ATX
================
- alle Netzteilstecker abziehen vom PC,
- am 24poligen Stecker die Pole 14 (grün) und 15 (schwarz) verbinden.

Nun muß das Netzteil anlaufen.

Läuft das Netzteil, baust Du alles aus, bis auf CPU, Grafikkarte und einen RAM-Riegel in A2 und versuchst einen BIOS-Reset:

MSI B450 Tomahowk Max BIOS-Reset.jpg
.
Die Kontakte für 10s verbinden und dann neu starten.

Wenn das Board läuft, baust Du die Windows-SSD ein und versuchst zu starten.

Ich bitte vielmals um Entschuldigung, den vorigen Thread habe ich versehentlich in der falschen Rubrik gepostet. Deshalb habe ich ihn nochmals in der richtigen Rubrik verfasst.
Ich entschuldige mich schon mal für die forschen Kollegen, die sind immer ein bißchen polterig.
Da gewöhnt man sich dran. ;)
 

pedi

Software-Overclocker(in)
Vielen Dank für die Antwort. Leider hab ich diesen schicken Piepser nicht zur Hand. Ich habe die Einzelteile vor ca 2 Jahren gekauft, diese liegt noch in der 2 jährigen Garantiezeit. Nun weiss ich aber nicht ob ich die Teile einfach als RMA zurücksenden kann, sprich das MB und die CPU zusammen mit dem PSU. Vielleicht hat jemand schon erfahrungen damit gemacht ? Die Teile habe ich bei Mindfactory bestellt. Ich habe halt Angst dass die mir dann extra Kosten berechnen falls eine der Komponenten noch funktionsfähig sind. Ersatzteile zum testen habe ich leider auch nicht im Haus.


Ich bitte vielmals um Entschuldigung, den vorigen Thread habe ich versehentlich in der falschen Rubrik gepostet. Deshalb habe ich ihn nochmals in der richtigen Rubrik verfasst.
nicht garantie mit gewährleistung verwechseln.
mit RMA wird da wohl nichts mehr gehen.
 

belle

PCGH-Community-Veteran(in)
Ich hatte früher mal wegen eines Defektes nach 1 Jahr und 11 Monaten eine neue GTX 280 bekommen. Da war aber klar, dass es diese Komponente ist und den Versand musste ich tragen.
 
Oben Unten