• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC geht beim spielen aus

Mipsar

Schraubenverwechsler(in)
Hey zusammen. Ich hab schon gesehen, hier im Forum gabs das Thema schon öfters mit verschiedenen Lösungen.

Zum Problem: Sobald ich ein Spiel spiele, welches etwas "anspruchsvoller" ist geht nach wenigen Minuten der PC aus. Man hört ein Klick Geräusch(wie bei einer sicherrung). Der PC lässt sich dann auch erstmal nicht einschalten, erst wenn ich ihn vom Strom gestrennt habe bzw das Netzteil aus/ein geschaltet habe. Spiele wie LoL klappen problemlos, allerdings funktioniern Spiele wie BF5 nur wenige Minuten und dann kommt das Klick Geräusch.

Das ausschalten lässt sich mit dem 3D Valley Benchmark(etwas älter) sehr schnell auslösen. Ich konnte beobachten, das die Temperatur maximal 64 Grad erreicht. Ich vermute die GPU ist defekt.

Verbaute Hardware:
CPU: AMD Ryzen 5 2600
RAM: G-Skill 16GB
MB: MSI B450 Gaming Pro Carbon AC AMD B450 So.AM4 Dual Channel DDR4 ATX Retail
GPU: Nvidia Palit 980ti (alt, ich denke hier kommt der Fehler her)
PSU: Nagelneues 650 Watt be quiet! Straight Power 11 Modular 80+ Gold (vorher 500 Watt be quiet! Pure Power 11 CM Modular 80+ Gold. Wichtig: Der Fehler war auch schon mit dem alten Netzteil. Ich hab gedacht es läge vielleicht am Netzteil und habe dementsprechend ein neues gekauft.)

Was habe ich selbst schon ausprobiert:
-Mit DDU den GPU Treiber clean neu installiert.
-Mit MemTest64 den Ram getestet (mehrere Intervalle ohne Probleme)
-Mit Heavyload die CPU getestet. Mehrere Minuten auf 100% CPU Last ohne probleme)

Was ich glaube:
GPU defekt.

Bevor ich jetzt aber 500€+ für eine neue GPU ausgebe, wollte ich sicher sein, das es wirklich an der GPU liegt. Habt ihr noch Vorschläge, was ich tun könnte?
 

Ion_Tichy

Komplett-PC-Aufrüster(in)
Klemm nochmal dein altes Netzteil dran und guck was passiert.
Sorry, hab überlesen daß das schon beim altem NT war.
 

ΔΣΛ

PCGH-Community-Veteran(in)
Ich tippe auf den RAM, du hast den verwendeten Takt sicher nicht Grundlos weggelassen, weil du gehofft hast das es an was anderen liegt.
 

Ion_Tichy

Komplett-PC-Aufrüster(in)
Das klicken deutet aber auf das Auslösen einer Sicherung vom NT hin. Vermutlich die Graka.
Hatte ich auch schon mal, allerdings war die Karte komplett tot, übrigens eine GTX 970.
Karte raus PC startete, Karte rein sofort auch das Klickgeräusch und PC geht nicht an.
Reset des NTs ebenso nur über Ein- Ausschalter.
 
TE
M

Mipsar

Schraubenverwechsler(in)
Ehrlich gesagt, weiß ich den Takt gar nicht. Glaub 29xx? ->MemTest 64 hat auch keinen Fehler ausgegeben.
 
O

OldGambler

Guest
Beitrag auf eigenen Wunsch entfernt.
 
Zuletzt bearbeitet von einem Moderator:

Atma

PCGH-Community-Veteran(in)
Grafikkarte mal mit "2" separaten Kabel an die Grafikkarte anschließen und testen, nicht an einem Y-Kabelstrang an nur einem Kabel. Wenn das nicht hilft einfach die Grafikkarte um ca. 25% untertakten und testen, allerdings auch an "2" separaten Kabelsträngen an PCIe1+2.
Dort wird das Problem liegen. Bei Netzteilen mit mehren Rails wie dem Straight Power 11 ist das essentiell.
 
TE
M

Mipsar

Schraubenverwechsler(in)
Hey, also folgendes:

Laut Memtest64 ist der Takt des RAM auf 2933 MHz.

Die GPU ist wie geschrieben angeschlossen. Zwei Kabel (PCI 1+2). Ich hab das PowerTarget auf 70% gestellt und die GPU ist dennoch ausgegangen im Benchmark.

Der PC hat die letzen Jahre gut funktioniert. Das Problem kam von jetzt auf gleich.
 

Rorschach123

PC-Selbstbauer(in)
Hast du eine alternative Grafikkarte von einem Freund/Nachbarn, oder so? Teste das mal und geh dann systematisch die Komponenten durch, würde danach den RAM vorschlagen, hört sich aber stark nach GPU an, wenn es das NT nicht ist.
 
TE
M

Mipsar

Schraubenverwechsler(in)
Ich könnte mal einen Freund fragen, ob ich meine GPU bei ihm einbauen kann. Ausleihen kann ich keine GPU.


Beim Ram habe ich mit MemTest64 den Ram intensiv testen lassen ohne probleme.
 
TE
M

Mipsar

Schraubenverwechsler(in)
Update: Bei 60 % PowerTarget im MSI Afterburner Tool ging konnte ich den Valley Benchmark für 20 min laufen lassen ohne probleme. Hab es dann manuell beendet. Das selbe Ergebniss bei 70 %. Bei 90% ging es nach rund 2 min aus - klick.

Maximale GPU Temperatur war 70 Grad.
 
Oben Unten