• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC friert ein mit neuer Graka und Prozessor

mag0r

Kabelverknoter(in)
Hallo,
ich habe meinen PC seit etwa 3 Jahren (Bauteile siehe unten). Vor einem Monat habe ich einen neuen Prozessor eingebaut und einige Wochen davor eine neue Grafikkarte.
Beim Einbau der Grafikkarte musst ich auch meine SATA-Kabel für Laufwerke und Festplatten umtauschen da die Grafikkarte den Mainboard-Steckplatz für die SATA Kabel teilweise verdeckt und ich nur ein gewinkeltes Kabel hatte.
Kurz nachdem ich den neuen Prozessor eingebaut habe ist mein PC das erste Mal eingefroren. Dabei wird die Maus erst sehr langsam und kurz darauf passiert nichts mehr und ich kann den PC nur noch durch langes Drücken der Power-Taste ausschalten (keine Fehlermeldung).

Bevor ich den neuen Prozessor (Phenom II x4 965) eingebaut habe, habe ich wie empfohlen das BIOS auf die neueste von MSI bereitgestellte Version, das AMI Bios 1.D vom September 2010 geupdated.

Nun friert mein PC in unregelmäßigen Abständen etwa einmal pro Woche ein. Dabei ist der PC immer im Desktop Betrieb, unter Volllast in Spielen läuft er einwandfrei und ist bisher nie abgestürzt.
Die ersten Male war es meistens während ich ein Flash-Browsergame gespielt und nebenbei Musik gehört habe(es war das Facebook-Game Assassins Creed-Project Legacy), allerdings traf meine Vermutung dass es irgendwas mit den Flash-Player Einstellungen, die ich kurze Zeit vorher geändert hatte, nicht zu. Diese hab ich danach wieder zurück geändert und hatte dann 2 Wochen Ruhe, allerdings ist der PC danach auch noch bei anderen Gelegenheiten eingefroren, z.B. beim Chatten mit Miranda Fusion oder während ich die Windows Remote-Desktop-Verbindung benutzt habe. Allerdings sind die einzigen Programme die immer gelaufen sind wenn der PC abgestürzt ist der Firefox Mod Palemoon, mein Virenscanner avast und Thunderbird.

Wenn der PC einrfriert kann man noch für einige Sekunden die Maus sehr langsam und ruckelig bewegen. Wenn Musik läuft, läuft diese auch noch manchmal für etwa 30 Sekunden weiter und verfällt dann in einen Loop (Musikplayer: Mediamonkey 3 - der stürzt auch manchmal von allein ab oder gerät in einen Loop).
Einmal ist es mir auch gelungen noch schnell den Task Manager zu starten bevor der PC nicht mehr reagiert hat, aber der hat mir auch nichts interessantes verraten.

Da der Prozessor neu ist liegt es natürlich nahe, dass der Fehler bei diesem zu suchen ist, allerdings weiß ich nicht wie ich das überprüfen kann.

Spezifikationen:
Mainboard: MSI K9A2 CF-F (Bios kürzlich geupdated auf Version 1.D)
neuer Prozessor: AMD Phenom II X4 965 BE 3.40GHz AM3
(vorher Phenom X4 9600 mit 2,3GHz)
neue Graka: Sapphire AMD HD6870 1GB
(vorher Sapphire Ati Radeon HD3870)
RAM: 4x2048MB G.Skill DDR2
Netzteil: Corsair VX 450W
Festplatten: - 500GB Samsung HD502HJ F3 16MB 7200 U/min SATA
- 320 GB Samsung HD321KJ 16MB 7200 U/min SATA
Betriebssystem: Windows 7 x64
Programme die immer laufen: avast Antivirus, Roccat Kone, Palemoon 3.6.13(Firefox Mod), Thunderbird 3.1.7

Programme die meistens laufen: MSI Afterburner 1.6 (hab ich testweise mal ausgestellt um zu sehen ob es daran liegt), Miranda Fusion (ebenso zeitweilig ausgestellt), Windows Remote-Desktop-Verbindung (einmal ist der PC eingefroren als ich diese benutzt habe), Media Monkey 3 (wenn der läuft geht die Musik meistens noch für 30Sekunden weiter, andere Soundquellen hängen sich auf und rauschen wenn der PC einfriert)


Ich würde mich sehr freuen wenn mir jemand helfen könnte. Andere Forenbeiträge zu ähnlichen Fehler haben mir nicht wirklich weitergeholfen. ich könnte mir zwar vorstellen, dass mein Netzteil zu schwach ist aber dann sollte der PC doch unter Volllast nicht einwandfrei laufen, oder?
Naja jedenfalls weiß ich nicht wie ich am besten vorgehen soll, meinen alten Prozessor könnte ich nochmal testweise einbauen aber sonst fällt mir nichts ein.

Mit freundlichen Grüßen,
mag0r


Update: Gerade ist der PC wieder mal eingefroren. Aktiv waren die Programme die immer laufen + Remotedesktop, Miranda Fusion und MSI Afterburner.
Ich habe gerade auf dieser Seite hier gesurft und als ich auf das Facebook-Tab gewechselt habe ist der PC eingefroren. Die Maus konnte ich noch fast 20 Sekunden seeehr langsam hin und her bewegen. Nach dem Neustart läuft alles wieder normal.
 
Zuletzt bearbeitet:

Eol_Ruin

Lötkolbengott/-göttin
Welchen Phenom II 965 BE hast du denn?
Den mit C2 (140W) oder C3 Stepping (125W).

In der CPU-Liste bei MSI steht nämlich nur der 125W C3 drinnen.

Schau mal mit CPUz nach.

Und wie hoch sind denn die Temps der CPU?
 

Cyberian

Freizeitschrauber(in)
Vielleicht Miranda Fusion ist bei mir auch extremst oft abgeschmiert daher nutze ich es nicht mehr aber ist nur so eine Idee...
 
TE
M

mag0r

Kabelverknoter(in)
@EOL-Ruin: Ich habe den mit C3 Stepping (125W)
Die CPU-Temperatur liegt im Moment bei 66°C. Ich lasse gerade Prime95 laufen also sind alle 4 Kerne 100% ausgelastet.

@Cyberian: An Miranda Fusion habe ich auch gedacht und zwei Wochen lang ein anderes Programm benutzt. Da der PC in der Zeit auch 2 Mal eingefroren ist wird es daran wohl nicht liegen. Gleiches gilt für MSI Afterburner und MediaMonkey 3.

Euch beiden schonmal danke für die schnellen Antworten. Für weitere Anregungen wäre ich sehr dankbar.
 

Cyberian

Freizeitschrauber(in)
66 Grad kommt mir arg viel vor für nen nicht übertakteten Phenom 2 selbst mit Boxed Kühler kann mich aber auch täuschen vor allem dann müsste er auch mal beim Zocken abschmieren es sei denn keines deiner Games bringt ihn an seine Lastgrenze :-) was ggf. Sein kann da Games den vierten Kern oft kaum benutzen...
 
TE
M

mag0r

Kabelverknoter(in)
Ich benutze als Kühler den Thermaltake Ruby Orb II Silent Solution. Momentan ist die Luft die raus kommt etwas warm und der Kühlkörper auch, aber nicht heiß.
Bei mir ist kein Bauteil übertaktet. Den Kühler habe ich jetzt seit fast 3 Jahren, habe ihn aber anständig gesäubert und genug neue Wärmeleitpaste verteilt bevor ich ihn auf den neuen Prozessor gesetzt habe.

In letzter Zeit habe ich Starcraft 2 (Extreme Einstellungen und auch manchmal anspruchsvolle 4on4s), NfS: Hot Pursuit und Fallout New Vegas gespielt.
Ich denke vor allem SC2 bringt den PC in manchen Situationen schon an die Grenze (mit dem alten Prozessor ruckelte es teilweise extrem jetzt immer noch ab und zu ein bisschen).

Nachdem Prime95 jetzt seit etwa 90 Minuten läuft sieht der Mauszeiger etwas komisch aus und verschwindet hinter manchen Fenstern (z.B. dem Taskmanager oder dem Texteingabe Fenster hier). Ich weiß allerdings nicht ob das was mit dem einfrieren zu tun haben kann und es stört auch nicht besonders.

Update: Jetzt sieht der Mauszeiger wieder normal aus und macht auch keine Faxen mehr.
 
Zuletzt bearbeitet:
TE
M

mag0r

Kabelverknoter(in)
Gerade ist der PC wieder eingefroren während Prime95 lief.
Kann ich jetzt aus Prime noch irgendwelche Informationen über den Absturz rausziehen - oder sagt mir die Tatsache das der PC während der Prime TortureTest (Small FFTs auf allen 4 Prozessoren) abgestürzt ist schon das der Prozessor der Verursacher ist?

Andere Programme die liefen: Palemoon, Thunderbird, Windows Explorer, Paint.net, gnuplot, raptr und im Hintergrund MSI Afterburner, avast sowie Roccat Kone und Ati Catalyst.


Wenn es so weiter geht werde ich meinen alten Prozessor wieder einbauen und den neuen zurückschicken - die Frage ist nur ob sich das lohnt oder ob es doch auch am Mainboard oder dem Netzteil oder etwas anderem liegen kann.

Bin für jede Hilfe dankbar!
 

Cyberian

Freizeitschrauber(in)
Lass doch mal nur Prime laufen nix sonst im Hintergrund und glaube Small-FFTs testet den RAM nicht dann könntest du recht sicher sein das es die CPU Temperatur ist... aber sicher bin ich mir wie immer nicht ;-)
 
TE
M

mag0r

Kabelverknoter(in)
Nachdem ich mit nochmal mit Prime getestet hatte und der PC den Test zwar einige Stunden durchgehalten hat, aber am nächsten Tag wieder abgestürzt ist während neben Prime noch andere Sachen liefen, habe ich den Prozessor zurückgeschickt.

Der Austausch bei Mindfactory hat dann mehr als sechs Wochen gedauert. Ich habe mich dazwischen immer wieder erkundigt wie weit die Abwicklung fortgeschritten ist, wurde aber, außer der Information, dass der Prozessor an AMD geschickt wurde, nicht weiter informiert.
Nach sechs Wochen habe ich dann nochmal eine E-Mail geschickt und plötzlich wurde der Prozessor einfach ab Lager getauscht... Ich denke Mindfactory hat mich einfach nur warten lassen, da ich nicht den speziellen Gold-Service bezahlt habe, aber immerhin funktioniert mein PC jetzt wieder einwandfrei.

Danke nochmal an alle die versucht haben mir zu helfen!
 
Zuletzt bearbeitet:
Oben Unten