PC fährt nicht mehr hoch. Lüfter drehen nicht.

borsTiHD

Komplett-PC-Käufer(in)
PC fährt nicht mehr hoch. Lüfter drehen nicht.

Hallo zusammen,

ich hoffe ihr könnt mir helfen, zusammengefasst mein PC startet nicht mehr. Lüfter u. LEDs bleiben aus. :/

Zunächst aber meine Vorgeschichte.
Es fing an, dass mein PC bei dem Spiel Daylight zweimal hintereinander (jeweils etwa nach 15 min) aus ging und daraufhin erst nach einer weile von alleine hochfuhr. Klar hab ich mir dabei Gedanken wegen meinen Temperaturen gemacht. Deswegen habe ich meine Lüfter alle vom Staub befreit und hatte seitdem keine Probleme mehr (ist bereits 2-3 Wochen her).

Heute hab ich nach längerem wieder Daylight gespielt und nichts ist passiert. Wollte dann hinterher ein Video das ich aufgenommen habe (ich recorde Daylight) encodieren und nach etwa eine Stunde des encodierens ist mein PC wieder augegangen. Da dachte ich mir noch, toll... wieder der selbe Fehler. Problem ist seitdem aber das ich meinen PC nicht mehr starten kann!

Wenn ich das Netzteil vom Strom nehme, kurz warte, wieder einstecke und versuche den PC zu starten leuchten alle LEDs für nicht mal eine Sekunde und die Lüfter drehen für einen kurzen moment an... das war es dann aber auch mit den Lebenszeichen.


Was habe ich seitdem ausprobiert?

  • RAMs einzeln bestückt
  • Grafikkarte ausgesteckt
  • Festplatten etc abgetrennt
Danach habe ich versucht alles abzuziehen und nur das Mainboard mit einem Lüfter laufen zu lassen, aber alles das selbe.
Zuletzt wollte ich schauen obs mein Netzteil ist und habe ein älteres Netzteil ausgegraben, leider hat es nicht alle Anschlüsse die ich für das MB brauche, deswegen habe ich lediglich den großen Stecker ans MB angeschlossen.


Siehe da, es scheint teilweise zu klappen und der eine Lüfter der noch angeschlossen ist dreht sich, die LEDs leuchten auch.
Das ganze dann mit meinem richtigen Netzteil ausprobiert (also NUR den großen Stecker) und JA... auch damit scheint das MB zu starten.


Sobald ich allerdings oben die zwei kleineren (16V???) 4Pin Stecker für die CPU(?) anstecke hab ich den selben Fehler wie zu beginn (LEDs u. Lüfter für paar Millisekunden angesprungen).




Ich schätze mal ich hab einen Hardware defekt... meine Frage ist, könnt ihr anhand meiner Aussage sagen was defekt sein könnte?
RAM, Graka, Festplatten und jegliche Peripherie schließe ich mal aus, da es auch ohne denen nicht lief. CPU hatte ich immer dran.
Aber ich schätze mal entweder das Netzteil (weil ich es nicht endgültig ausprobieren konnte), oder das Mainboard (was ich derzeit eher glaube). :(


Oder hättet ihr noch Ideen was ich ausprobieren könnte?
Vlt. habe ich auch an etwas ganz simples nicht gedacht?


Ich würde mich sehr über eure Hilfe freuen. :)

Hardware Specs:
MB: MSI 870A-G54
CPU: Phenom II x6 1090t
Netzteil: Cooler Master 500W Silent Pro
Grafikkarte: Zotac 760 GTX

Übertaktet? Ja, die CPU wurde auf 3,8ghz angehoben mit leichter erhöhung der Spannung.
Kann leider nicht mehr dazusagen da ich die CPU fast seit ich sie verbaut hatte übertaktete und derzeit nicht ins Bios komme.


Mfg
borsTiHD
 
AW: PC fährt nicht mehr hoch. Lüfter drehen nicht.

Ich denke das Netzteil ist hinüber oder du hast Probleme mit der Spannung durch oc. Mach mal ein bios reset, der netzstecker sollte gezogen sein und versuchs dann nochmal. Wenn nicht dann besorg dir mal ein Netzteil zum testen.
 
AW: PC fährt nicht mehr hoch. Lüfter drehen nicht.

Danke für deine schnelle Antwort.
Ich komme leider an kein anderes Netzteil ran das alle benötigten Stecker besitzt.
Allerdings hab ich mein Netzteil an einem älteren Mainboard ausprobieren können und es lief (konnte allerdings auch "nur" den großen Stecker und den kleineren 4 Pin Stecker für die CPU anschließen).

Bios habe ich bereits resettet (zumindest gehe ich davon aus, habe die Batterie rausgenommen).

Brachte allerdings auch nichts... mein Mainboard fährt nicht mehr hoch sobald die CPU Anschlüsse vom Netzteil mit dran stecken. :/
 
AW: PC fährt nicht mehr hoch. Lüfter drehen nicht.

Mein tip an dich.Ich würde das Netzteil ausbauen und in deiner nähe mal schaun ob da PC Läden/Geschäfte gibts und die mal fragen ob die einen Prüfgerät für Netzteile haben.Das Netzteil auf vollast testen lassen(übrigens das kostet Geld).Dann haste gewissheit ob das am Netzteil liegt oder an anderen Komponeten deines PC,s
 
AW: PC fährt nicht mehr hoch. Lüfter drehen nicht.

Moin.
Also wenn ich das richtig verstanden habe, dann laufen die Lüfter nur, wenn der 20/24Pin ("der große Stecker" ;) eingesteckt ist und die Stromversorgung der CPU (der/die 4-Pin-Stecker) draußen bleibt. Das heißt für mich also, es funktioniert nur, wenn die CPU keinen Strom über die 4-Pin-Stecker (meistens Schwarz-Gelb) bekommt. Sobald die CPU aber versorgt wird, schaltet alles direkt ab. Ich nehme deshalb an, dass ein Defekt des Boardes oder der CPU vorliegt, da ja sofort abgeschaltet wird, wenn Strom an die CPU kommt. Hast du die Möglichkeit, die CPU in einem anderen Rechner (Freund/Bekannte?) zu testen? Ich tippe jetzt mal eher auf das Board, da CPUs allgemein recht selten kaputt gehen und Boards in der Sache um einiges anfälliger sind. Du kannst auch mal ein anderes Netzteil ausprobieren, aber ich denke es liegt am Board.
Ich hoffe, ich habe es halbwegs verständlich beschrieben ;-)
Gruß
 
AW: PC fährt nicht mehr hoch. Lüfter drehen nicht.

Hey, danke dir noch für deine Antwort.
Ja genauso wie du es beschrieben hast tritt mein Fehler auf. :D
Also hatte ich schonmal mit meinem naiven Halbwissen recht dass es die Stromzufuhr für die CPU ist?

Ich hab die Chance mal genutzt um aufzurüsten und auf einen neuen Sockel umzusteigen, da es in meinen Augen wenig sinn macht jetzt in etwa das selbe Board zu holen und in spätestens 1-2 Jahren (wenn ich denn soweit käme) wieder was neues kaufen zu müssen... zumal mein AM3 Board soweit am Limit war mit dem Phenom II x6 1090t?

Ich hoffe das ich in der nächsten Woche möglichkeiten finde meine Hardware zu testen, um rauszufinden WAS denn jetzt kaputt gegangen ist.
Aber danke für deinen Hinweis, in die RIchtung hab ich es auch eher vermutet, wobei ich nachwievor das Netzteil auch nicht ausschließen kann, da ich es bisher nicht testen konnte.
 
AW: PC fährt nicht mehr hoch. Lüfter drehen nicht.

Wenn ich das Netzteil vom Strom nehme, kurz warte, wieder einstecke und versuche den PC zu starten leuchten alle LEDs für nicht mal eine Sekunde und die Lüfter drehen für einen kurzen moment an... das war es dann aber auch mit den Lebenszeichen.
Genau das ist ein 100% anzeichen dafür das dein NT hinüber ist. Es ist so das dein NT mehrere Sicherungen (zum schutz) besitzt. Irgendeine Schutzsicherung riegelt halt bei dir fälschlicherweise ab... Darum auch das kurze zucken wenn alle Sicherungen/Leitungen komplett entladen sind (in dem moment Regisitriert deine Sicherung fälschlicherweise Überspannung o.ä. und greift ein). Warum es Ohne P4/P8 funzt ist auch ne einfache sache. Deine Netzteile haben verschiedene Sicherungen und verschiedene Leitungen für Bestimmte Kabelstränge. Zb hängen 24Pol ATX und sehr oft die jeweils 2 4 Pol an einer eigenen Sicherung/Leitung um eine Konstantere Versorgung zu Garantieren. Also wenn du es So haben willst hat eine der 3 Leitungen/Sicherungen einen weg.

Kleine Sache , Zieh alt je 1 P4 Stecker nur rein (erstmal nur den 24Pol+ den Linken -> wenns nicht angeht halt den 24Pol+ Rechten.
Die PCs von heute haben halt nur 2 um eine Stabilere Versorgung zu Garantieren wenn du massiv OC betreibst oder wenn du eine IGP nutzt (OnBoard/"OnCPU" Grafikeinheit). 1 P4 Reicht also aus !!!!!!
(Wie ich das aber auf der CoolerMaster Homepage aussieht liegen deine Beiden P4 Stecker auf 1 Sicherung (hast insg 6) aber versuchen kannste es ja dennoch...darum sollte man u.a auch Multi Rail NT bevorzugen)

Nichts desto trotz rate ich dir zum neuen NT da deins schon vorgeschädigt ist. Aber bis das neue da ist kannste es so überbrücken
 
Zuletzt bearbeitet:
AW: PC fährt nicht mehr hoch. Lüfter drehen nicht.

Hehe, da bin ich wohl doch nicht alleine ^^
Ich hatte seltsamerweise mal das gleiche Problem, da lag es am Board. Naja, wie gesagt, ich kann dir mal ein Netzteil zum Testen schicken, damit du es auch 100%ig weisst, ob es daran lag.
Gruß
 
AW: PC fährt nicht mehr hoch. Lüfter drehen nicht.

Ich glaube nicht das es am NT liegt es liefert ja strom ich glaube eher das die schalter nicht richtig ans MB angeschlossen sind denn das kurze aufleuchten der LEDs und das Anlaufen der Lüfter zeigen ja das das NT strom liefert wenn alles richtig angeschlossen ist schau dir mal deine CPU es könnte sein das der PC wegen nicht richtig aufsitzender Kühler und deswegen zu hohen Temperaturen gekommen ist wo der PC automatisch abschaltet beim zweiten mal könnte der CPU eventuell Kaput gegangen sein wegen der temps denn die Symptome die du beschreibst haben auch mb's wo kein CPU eingesetzt ist
 
AW: PC fährt nicht mehr hoch. Lüfter drehen nicht.

Hm... ihr lasst mich immer weiter zweifeln. :D
Ich schau das ich sobald wie möglich eine Gelegenheit bekomme meine Komponenten gegenzutauschen.

Ansonsten... Ich habe einen Lüfter von Alpenföhn verbaut gehabt und dank G15 Tastatur meine Temps fast immer im Blick gehabt.
Beim normalen arbeiten/zocken wurde meine CPU um die 35°C warm, beim Encodieren meiner Videos mit MeGUI und 100% CPU Auslastung wurden die Kerne etwa 60°C heiß (bei einem Takt von 3,8Ghz, Spannungen weiß ich nicht, aber waren auch leicht angehoben).

Wie riskant wäre es mein Mainboard und/oder mein Netzteil mit den neu Bestellten Komponenten gegenzutesten?
Wenn nur eine Sicherung geflogen ist sollte es wohl nichts ausmachen, aber wenn das Board zb. einen Kurzen hätte wäre es doch auch schädlich für meine neugekaufte Hardware?

Was meint ihr? Weil dann könnte ich die Sachen austesten, sobald alles geliefert wurde.

Vielen Dank für eure Hilfe :)
 
AW: PC fährt nicht mehr hoch. Lüfter drehen nicht.

Eigentlich ist es nicht riskant, denn dafür gibt es ja die Schutzschaltungen. An deiner Stelle würde ich es aber zuerst mit meinem Netzteil testen, da hast du ja nichts zu verlieren und Kosten entstehen auch nicht. Zudem liegt es ja recht nahe, dass es das Netzteil ist (wobei ich immernoch auch das Board tippe :D ).
 
AW: PC fährt nicht mehr hoch. Lüfter drehen nicht.

Neue Hardware wurde verbaut und läuft alles, nachdem ich erfahren habe das man eine Win8 DVD auch im UEFI und normalen Modus starten kann. :D
Ich habe in wenigen Wochen Urlaub, dann werde ich mal meine alte Hardware richtig testen.

Vielen Dank euch allen nochmal. :)
 
Zurück