• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC crasht immer mal wieder

Error2015

Komplett-PC-Aufrüster(in)
Hallo Leute,

seit ich letztes Jahr meinen PC aufgerüstet habe (CPU, RAM und Mainboard) kommt es zwischendurch immer wieder zu Abstürzen.

Der Crash läuft folgendermaßen ab:
Das Bild wird plötzlich schwarz und ein verzerrter Ton erklingt. Nach ein paar Sekunden geht der PC aus und startet automatisch neu. Kein Bluescreen. Meistens passierte es während dem Spielen (auch anspruchslosere Spiele), jedoch auch schon beim normaler Nutzung ohne viel Auslastung. Temperatur ist auch kein Problem. Habe auch schon verschiedenste Stresstests und Benchmarks gemacht, ohne Probleme.

Mein Setup:

Mainboard: Gigabyte X570 Aorus Elite
CPU: Ryzen 7 3700x
Kühler: EKL Ben Nevis
GPU: PowerColor Vega 56 Red Dragon
RAM: 32GB Crucial Ballistix Sport LT V2 DDR4-3200
Netzteil: 500W be quiet! Straight Power 10

Der Fehler ist immer der Selbe: Kernel-Power Ereignis-ID 41 (siehe Screenshot). Leider sagt der überhaupt nichts darüber aus, was das Problem ist, was das Troubleshooting für mich fast unmöglich macht. Den einzigen Ansatz wo man eventuell einhaken kann ist, dass nach dem Neustart nach dem Crash die Radeon software rechts unten bei den Programmen neben der Uhr entweder gar nicht vorhanden ist, oder zwei mal vorkommt, bis man mit der Maus drüber fährt. Neuinstallation mit DDU hat jedoch nichts geholfen.

Ich hoffe ihr habt ein paar gute Vorschläge und Lösungsansätze für mich.
 

Anhänge

  • Unbenannt11111.PNG
    Unbenannt11111.PNG
    140,4 KB · Aufrufe: 57

Schwarzseher

Volt-Modder(in)
Hallo .
Ist der automatische Neustart deaktiviert bei Dir ,damit die BSOD auch angezeigt werden?
Schau mal in den Zuverlässigkeitsverlauf von Win ob dort noch was kritisches angezeigt wird.
Systemsteuerung/System und Sicherheit/Wartung
 
TE
E

Error2015

Komplett-PC-Aufrüster(in)
@Schwarzseher Habe den automatischen Neustart mal deaktiviert.
Im Zuverlässigkeitsverlauf ist diesmal tatsächlich etwas nützliches dabei (siehe Screenshots). Wobei ich dazu sagen muss, dass ich ich da bei den letzten Crashes bereits reingeschaut habe und da nichts dergleichen war. Nur die "nicht ordnungsgemäß heruntergefahren" Meldung und sonst nichts.

Die Razer Software "GameManagerService" ist auch regelmäßig als kritisches Ereignis vertreten, jedoch unabhängig von den Crashes. Diesmal schein jedoch eindeutig die Radeon Software verantwortlich zu sein (Zeitgleich mit dem Crash).

@wuselsurfer Naja die Grafikkarte ist jetzt nicht gerade ein Kabel oder ähnliches, das man für ein paar Euro mal eben wechseln kann. Mir reicht die Leistung der GPU aktuell noch und da will ich nur ungern mehrere hundert Euro investieren, um Crashes, die nur alle paar Wochen mal auftreten zu fixen. Lieber erstmal alles andere ausschließen.
 

Anhänge

  • Zuverlässigkeitsverlauf.PNG
    Zuverlässigkeitsverlauf.PNG
    10,1 KB · Aufrufe: 31
  • Zuverlässigkeitsverlauf2.PNG
    Zuverlässigkeitsverlauf2.PNG
    31,6 KB · Aufrufe: 28
TE
E

Error2015

Komplett-PC-Aufrüster(in)
@Tolotos66 Danke, habe dort jetzt auch mein Problem kurz geschildert.

Es kann aber gerne auch noch hier geantwortet werden. Ich behalte beide Posts im Auge.
 

Tolotos66

Volt-Modder(in)

@Tolotos66

Dein Kommentar ist am sinnvollsten :klatsch:
Was hast Du für ein Problem? "Mal einfach ne Graka wechseln" findest Du hilfreicher? Oder "80% der Vega-Besitzer haben Probleme" ist zielführend?
Indem von mir genannten Thread tummelt sich alles, was jemals hier im Forum Schwierigkeiten mit einer Vega hatte. Besitzt Du eine Vega? Mir wurde dort geholfen von z.B. @Gurdi u.a.
Gruß T.
 

wuselsurfer

Kokü-Junkie (m/w)
Was hast Du für ein Problem? "Mal einfach ne Graka wechseln" findest Du hilfreicher?
Zur Fehlererkennung ist das sicher sinnvoll.
Dann weiß man schon mal, wo der Fehler liegt.

Und der Einbau einer anderen Grafikkarte ist wohl eher nicht so schwer.
Da der Ryzen keine IGPU hat, geht das wohl nicht anders.

Daß die Vega öfter mal zickt, weiß ich auch.
 

Tolotos66

Volt-Modder(in)
Zur Fehlererkennung ist das sicher sinnvoll.
Dann weiß man schon mal, wo der Fehler liegt.

Und der Einbau einer anderen Grafikkarte ist wohl eher nicht so schwer.
Da der Ryzen keine IGPU hat, geht das wohl nicht anders.

Daß die Vega öfter mal zickt, weiß ich auch.
Natürlich stimmt das ja alles was Du ins Feld führst. Allerdings kann ich Dir aus eigener Erfahrung sagen, das in meinem Bekanntenkreis oder auch Personen denen ich einen Rechner zusammenbegaut habe, KEIN EINZIGER eine Ersatzkarte besitzt. und die wenigsten bereit wären, ihre auszubauen und zur Verfügung zu stellen.
Gruß T.
 
TE
E

Error2015

Komplett-PC-Aufrüster(in)
Natürlich stimmt das ja alles was Du ins Feld führst. Allerdings kann ich Dir aus eigener Erfahrung sagen, das in meinem Bekanntenkreis oder auch Personen denen ich einen Rechner zusammenbegaut habe, KEIN EINZIGER eine Ersatzkarte besitzt. und die wenigsten bereit wären, ihre auszubauen und zur Verfügung zu stellen.
Gruß T.
Genau das war auch mein Gedanke. Habe keine Ersatzkarte und von jemanden mal kurz ausleihen zum Testen geht auch schlecht, wenn die Crashes nur alle paar Wochen mal auftreten.
 

wuselsurfer

Kokü-Junkie (m/w)
Genau das war auch mein Gedanke. Habe keine Ersatzkarte und von jemanden mal kurz ausleihen zum Testen geht auch schlecht, wenn die Crashes nur alle paar Wochen mal auftreten.
Da ich selber professioneller Schrauber bin, kann ich da nur sagen, daß alle Läden einige Ersatzkarten dafür haben.
Sogar die Großmärke leihen Dir da eine Karte aus gegen Unterschrift, die kleinen Einzelkämpfer so wie so.

Aber die Ursachen scheinen wohl bei der Konfiguration der vorhandenen Karte zu liegen.
 

anTy_666

Schraubenverwechsler(in)
Genau das war auch mein Gedanke. Habe keine Ersatzkarte und von jemanden mal kurz ausleihen zum Testen geht auch schlecht, wenn die Crashes nur alle paar Wochen mal auftreten.
Hi, ich habe seit längerem ein ähnliches Problem mit meiner Sapphire Vega 56 PULS. Hast du schon eine Lösung für dich gefunden?

Hier kurz meine Geschichte ;)

Meine Vega Puls schmiert ab, die Lüfter der Grafikkarte springen an, das Bild wird schwarz, Sound am PC z.B. von YouTube oder Musik laufen kurz noch weiter und es hilft nur ein Reset. Ich habe daraufhin die gleichen Einträge wie du im Eventmanager/Zuverlässigkeitsanzeige.

Ich habe alle Komponenten (bis auf Grafikkarte und Gehäuse) bereits getauscht da ich mein System letztens aufgerüstet habe. Der Fehler besteht weiterhin und ich glaub ich weiß woran es liegen könnte.

Und zwar stürzt der Rechner aufgrund einer statischen Entladung meinerseits ab wenn ich das Gehäuse anfasse, manchmal auch wenn ich ein USB Gerät einstecke.

Mein Weg zur Lösung ist, wie oben beschrieben, eine andere Grafikkarte zu testen, in meinen Fall meine alte Radeon R270X. Und siehe da, auch wenn ich mich am PC Statisch entlade in dem ich das Gehäuse berühre bleibt das System stabil, und stürzt nicht ab.

Also bin ich mir zu 95% sicher das es an der Grafikkarte liegt, das einzige was ich noch nicht testen konnte ist ein anderes Gehäuse. Denn evtl. liegt es auch an der Kombination Grafikkarte mit meinem Fractal Mehify C MINI.

Der eigentliche Witz ist aber das (solange ich mich nicht statisch entlade) die Karte einwandfrei läuft.

Ich vermute ich muss mit meiner Vega erstmal leben und mich immer schön brav am Heizkörper erden bevor ich mein Gehäuse anfasse bis man irgendwann in ferner Zukunft wieder Grafikkarten zu "normalen" Preisen bekommt ;)

Hast du deine Grafikkarte noch? Oder eine Lösung gefunden?


Mein Aktuelles System

CPU Ryzen 7 5800X
Mainboard Gigabyte Auorus B550M Elite (mehrerer Bios Varianten ausprobiert)
RAM Corsair Vengeance RGB PRO 32 GB 3200 MHz (2x16GB)
SSD Samsung EVO 970 500 GB
Netzteil Be quiet Straight Power 11 650W
GPU Sapphire Vega 56 Puls
Gehäuse Fractal Design Meshify C Mini

Mein Altes System (gleiches Problem) :(
CPU Ryzen 2 2600X
Mainboard Gigabyte B450M (ebenfalls mehrerer Bios Varianten ausprobiert)
RAM Corsair Vengeance 32 GB 3200 MHz (4x8GB)
SSD Samsung EVO 970 500 GB
Netzteil Be quiet Pure Power 10 700W
GPU Sapphire Vega 56 Puls
Gehäuse Fractal Design Meshify C Mini

MFG ANTY
 

Hoppss

Komplett-PC-Käufer(in)
Guten Abend zusammen! Spannende Angelegenheit,
Ich habe alle Komponenten (bis auf Grafikkarte und Gehäuse) bereits getauscht da ich mein System letztens aufgerüstet habe. Der Fehler besteht weiterhin und ich glaub ich weiß woran es liegen könnte.

ist die Ursache inzwischen bekannt? Habe vergangenes Jahr ähnliche Probleme gehabt, und das als Nutzer einer neuen Vega56 ... und, habe auch fast alles gewechselt, Netzteil, Speicher, CPU und sogar die GPU, damals noch für 45€ eine RX 460 geschossen, mit voller Garantie etc.
Ergebnis: Auch mit neuer GPU derselbe Effekt!! Besonders merkwürdig, der Ton blieb (über den Monitor) erhalten, machmal. Der Fehler war nicht wirklich reproduzierbar.
Erst als ich die Aus-/Eingänge zum Monitor gewechselt habe, war das Thema durch! Möglicherweise reicht es auch, den Monitor zu wechseln ... dazu hatte ich allerdings keine Lust. Also, woran lag es bei euch? Würde mich nach dem Aufwand bei mir wirklich mal für die Zukunft interessieren. Einige in diesem Forum meinen, derartiges könnte auch am Mainboard liegen ... aber dann kann man sich ja doch schon gleich einen neuen Rechner besorgen ...
 

anTy_666

Schraubenverwechsler(in)
Also das Problem besteht bei mir nicht mehr. ABER so richtig verstehen will ich die ganze Sache trotzdem nicht.

Seit dem ich meine Gehäuse gewechselt habe, hat sich das Problem erledigt. Wohlgemerkt ich verwende immer noch die gleiche Radeon Sapphire RX Vega 56 PULS.
Seit dem ich vom Fractal Meshify C Mini auf das Be Quiet! Pure Base 500DX umgestiegen bin habe ich keine Probleme mehr mit der Grafikkarte.

Auch wenn ich statisch aufgeladen bin und mich am Gehäuse entlade, läuft das System weiter. Ich verwende die gleichen Komponenten wie in meinem alten Gehäuse.

Ich vermute das es an der Kombination von Grafikkarte und Gehäuse lag. Wie auch immer das zusammenhängen mag?
Wie in meinem vorherigen Beitrag beschrieben, lief im Meshify mit meiner alten Radeon 270X alles dufte.

Ich bastle seit meiner Kindheit an meinen Rechnern herum aber so was hab ich noch nie erlebt, man lernt nie aus :D
 
Oben Unten