• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC bootet nicht mehr

Bushi1845

Schraubenverwechsler(in)
Ich habe seit heute das Problem, dass mein PC nicht mehr bootet. Als ich ihn heute hochfahren wollte, fing er eine automatische Festplattenreparatur an. Diese hat er nie beendet. Also dachte ich mir, dass der Bootsektor vielleicht kaputt sei. Diesen neugeschrieben, das Problem bestend weiter. Dann wollte ich das System neu installieren. Nachdem die Formatierung über den Windows 10 Stick fehlschlug, ging sie beim zweiten Versuch. Diskpart hat vorher einen e/a-Fehler herausgegeben. Also dachte ich mir, dass die SSD kaputte sei. Ersatz SSD aus dem Laptop eingesetzt, PC bootet. Als ich dann auf der Laptop-SSD (32 bit Windows 10) das Desktop Windows (64 bit) installieren wollte, bootete er plötzlich nicht mehr vom Stick. Die Desktop-SSD also testweise in einen zweiten PC eingesetzt. Dort funktionert sie. Jetzt frage ich mich was an meinem PC kaputt ist. Das Mainboard, die Festplatte oder doch was ganz anderes? Kabel habe ich selbstverständlich überprüft.

Zum System (soweit ich das aus dem Kopf weiß):
Mainboard: MSI Z77 G43
CPU: Intel i5
GPU: Radeon R9 290
Betroffene SSD: Samsung 850 Pro
Netzteil: Sharkoon WPM 600

Witzigerweise gab es vor ca. 1 Monat ein ähnliches Problem, das ich lösen konnte, indem ich die 2. SSD (Samsung Evo 850) abgestöpselt hatte und dann den PC neu aufgesetzt hatte. Dieses Mal hat das jedoch nicht geklappt und es kann ja auch nicht sein, dass der PC jeden Monat nicht mehr bootet.
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
B

Bushi1845

Schraubenverwechsler(in)
Schonmal vielen Dank für eure Ideen.
Habe den Tipp von OldGambler befolgt und die Batterie gewechselt sowie das System neu aufgesetzt. Jetzt bootet der PC sporadisch. Manchmal erkennt er nur die 2. SSD, aber nicht die System SSD. Also wieder alle Platten außer der System SSD abgestöpselt und siehe da, er bootet wieder. Danach wieder alle Platten dran und wieder wird gebootet. Das wirkt jetzt alles recht zufällig auf mich.

ist das Netzteil trotz 80plus Zertifizierung wirklich so schlecht?
 

markus1612

Kokü-Junkie (m/w)
Schonmal vielen Dank für eure Ideen.
Habe den Tipp von OldGambler befolgt und die Batterie gewechselt sowie das System neu aufgesetzt. Jetzt bootet der PC sporadisch. Manchmal erkennt er nur die 2. SSD, aber nicht die System SSD. Also wieder alle Platten außer der System SSD abgestöpselt und siehe da, er bootet wieder. Danach wieder alle Platten dran und wieder wird gebootet. Das wirkt jetzt alles recht zufällig auf mich.

ist das Netzteil trotz 80plus Zertifizierung wirklich so schlecht?

Ja.
Die Effizienz sagt nix über die Technik des NTs aus.
 
TE
B

Bushi1845

Schraubenverwechsler(in)
Habe jetzt die eigentlich für nächstes Jahr geplante Modernisierung vorgezogen und Netzteil, Mainboard, CPU und RAM getauscht. Jetzt läuft er wieder tadellos. Danke für eure Tipps. Vor allem das mit dem Netzteil war mir vorher nicht so klar.
 
Oben Unten